[Bug 1862413] [NEW] wireguard-dkms 0.0.20190913-1ubuntu1: wireguard kernel module failed to build

2020-02-07 Thread Kolman Czito
Public bug reported: apt -y upgrade initiated ProblemType: Package DistroRelease: Ubuntu 19.10 Package: wireguard-dkms 0.0.20190913-1ubuntu1 ProcVersionSignature: Ubuntu 5.3.0-29.31-generic 5.3.13 Uname: Linux 5.3.0-29-generic x86_64 NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair

[Bug 1862413] Re: wireguard-dkms 0.0.20190913-1ubuntu1: wireguard kernel module failed to build

2020-02-14 Thread Kolman Czito
@zx2c4 I noticed. Using the PPA I was able to bump up my version: Setting up wireguard-tools (1.0.20200206-0ppa1~19.10) ... Setting up wireguard (1.0.20200206-0ppa1~19.10) ... Neither the PPA nor the Ubuntu repository have version x.0.20200214. Personally, I'm not afraid to build from source

[Bug 1862413] Re: wireguard-dkms 0.0.20190913-1ubuntu1: wireguard kernel module failed to build

2020-02-14 Thread Kolman Czito
Done, thank you. I completely missed that those were links. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1862413 Title: wireguard-dkms 0.0.20190913-1ubuntu1: wireguard kernel module failed to