[Bug 1879710] Re: pam_pkcs11 unable to process CRL's

2020-05-20 Thread Neil Webster
Wrong package initially selected ** Package changed: coolkey (Ubuntu) => opensc (Ubuntu) ** Information type changed from Private Security to Public Security -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1879710] Re: pam_pkcs11 unable to process CRL's

2020-07-25 Thread Neil Webster
Hi, see attachment pam_pkcs11.conf - it's pretty much the generic 0.4 package demo file with some small changes. Below I've pasted the ls/cat outputs for other files in the pam_pkcs11 folder /etc/pam_pkcs11$ cat subject_mapping /DC=com/DC=removedforsecurity/DC=xxx/OU=/CN=Neil xxx ->

[Bug 1879710] Re: pam_pkcs11 unable to process CRL's

2020-07-27 Thread Neil Webster
This is fixed with the following patch: https://github.com/OpenSC/pam_pkcs11/pull/45 It looks like OpenSSL 1.1.0 handling for CRL's hadn't been implemented in cert_vfy.c -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.