[Bug 1867633] Re: [needs-packaging] Please sync libxtrx from my PPA or Debian Sid

2020-04-08 Thread Sepi Gair
** Summary changed: - [needs-packaging] Please sync libxtrx from my PPA or Debian Mentors + [needs-packaging] Please sync libxtrx from my PPA or Debian Sid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867627] Re: [needs-packaging] Please sync liblms7compact from my PPA or Debian Sid

2020-04-08 Thread Sepi Gair
** Summary changed: - [needs-packaging] Please sync liblms7compact from my PPA or Debian Mentors + [needs-packaging] Please sync liblms7compact from my PPA or Debian Sid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867630] Re: [needs-packaging] Please sync libxtrxll from my PPA or Debian Sid

2020-04-08 Thread Sepi Gair
** Summary changed: - [needs-packaging] Please sync libxtrxll from my PPA or Debian Mentors + [needs-packaging] Please sync libxtrxll from my PPA or Debian Sid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867629] Re: [needs-packaging] Please sync libusb3380 from my PPA or Debian Sid

2020-04-08 Thread Sepi Gair
** Summary changed: - [needs-packaging] Please sync libusb3380 from my PPA or Debian Mentors + [needs-packaging] Please sync libusb3380 from my PPA or Debian Sid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867632] Re: [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Sid

2020-04-08 Thread Sepi Gair
** Summary changed: - [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Mentors + [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Sid -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867627] [NEW] [needs-packaging] liblms7compact

2020-03-16 Thread Sepi Gair
time to bring the library to Focal release. ** Affects: ubuntu Importance: Undecided Assignee: Sepi Gair (sepigair) Status: New ** Tags: needs-packaging ** Changed in: ubuntu Assignee: (unassigned) => Sepi Gair (sepigair) -- You received this bug notification because

[Bug 1867627] Re: [needs-packaging] liblms7compact

2020-03-16 Thread Sepi Gair
** Description changed: I intend to package the liblms7compact (liblms7002m) library, which is part of the support for XTRX SDR. See details: https://bugs.debian.org /cgi-bin/bugreport.cgi?bug=945150. The package is already presented in Debian's new queue, still not uploaded to Sid. I

[Bug 1867630] [NEW] [needs-packaging] libxtrxll

2020-03-16 Thread Sepi Gair
the library to the Focal release. ** Affects: ubuntu Importance: Undecided Assignee: Sepi Gair (sepigair) Status: New ** Tags: needs-packaging ** Summary changed: - libxtrxll + [needs-packaging] libxtrxll ** Changed in: ubuntu Assignee: (unassigned) => Sepi Gair (sepig

[Bug 1867633] [NEW] [needs-packaging] libxtrx

2020-03-16 Thread Sepi Gair
the library to the Focal release. ** Affects: ubuntu Importance: Undecided Assignee: Sepi Gair (sepigair) Status: New ** Tags: needs-packaging ** Changed in: ubuntu Assignee: (unassigned) => Sepi Gair (sepigair) -- You received this bug notification because

[Bug 1867635] [NEW] [needs-packaging] xtrx-dkms

2020-03-16 Thread Sepi Gair
the library to the Focal release. ** Affects: ubuntu Importance: Undecided Assignee: Sepi Gair (sepigair) Status: New ** Tags: needs-packaging ** Changed in: ubuntu Assignee: (unassigned) => Sepi Gair (sepigair) -- You received this bug notification because

[Bug 1867629] [NEW] [needs-packaging] libusb3380

2020-03-16 Thread Sepi Gair
the library to the Focal release. ** Affects: ubuntu Importance: Undecided Assignee: Sepi Gair (sepigair) Status: New ** Tags: needs-packaging ** Changed in: ubuntu Assignee: (unassigned) => Sepi Gair (sepigair) ** Summary changed: - libusb3380 + [needs-packaging] libusb3

[Bug 1867632] [NEW] [needs-packaging] libxtrxdsp

2020-03-16 Thread Sepi Gair
the library to the Focal release. ** Affects: ubuntu Importance: Undecided Assignee: Sepi Gair (sepigair) Status: New ** Tags: needs-packaging ** Changed in: ubuntu Assignee: (unassigned) => Sepi Gair (sepigair) -- You received this bug notification because you are a mem

[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-18 Thread Sepi Gair
** Description changed: - I intend to package the libxtrxdsp library, which is part of the support + I intend to package the libxtrx library, which is part of the support for XTRX SDR. See details: https://bugs.debian.org/cgi- bin/bugreport.cgi?bug=945155. The package will be presented in

[Bug 1867627] Re: [needs-packaging] Please sync liblms7compact from my PPA or Debian Mentors

2020-03-19 Thread Sepi Gair
** Summary changed: - [needs-packaging] liblms7compact + [needs-packaging] Please sync liblms7compact from my PPA or Debian Mentors -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867627 Title:

[Bug 1867635] Re: [needs-packaging] Please sync xtrx-dkms from my PPA or Debian Mentors

2020-03-19 Thread Sepi Gair
** Summary changed: - [needs-packaging] xtrx-dkms + [needs-packaging] Please sync xtrx-dkms from my PPA or Debian Mentors -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867635 Title:

[Bug 1867633] Re: [needs-packaging] Please sync libxtrx from my PPA or Debian Mentors

2020-03-19 Thread Sepi Gair
** Summary changed: - [needs-packaging] libxtrx + [needs-packaging] Please sync libxtrx from my PPA or Debian Mentors -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867633 Title: [needs-packaging]

[Bug 1867632] Re: [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Mentors

2020-03-19 Thread Sepi Gair
** Summary changed: - [needs-packaging] libxtrxdsp + [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Mentors -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867632 Title:

[Bug 1867630] Re: [needs-packaging] Please sync libxtrxll from my PPA or Debian Mentors

2020-03-19 Thread Sepi Gair
** Summary changed: - [needs-packaging] libxtrxll + [needs-packaging] Please sync libxtrxll from my PPA or Debian Mentors -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867630 Title:

[Bug 1867629] Re: [needs-packaging] Please sync libusb3380 from my PPA or Debian Mentors

2020-03-19 Thread Sepi Gair
** Summary changed: - [needs-packaging] libusb3380 + [needs-packaging] Please sync libusb3380 from my PPA or Debian Mentors -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867629 Title:

[Bug 1867627] Re: [needs-packaging] liblms7compact

2020-03-17 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/liblms7compact) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx/+packages). Please note that it was already reviewed by Debian Developer and currently

[Bug 1867635] Re: [needs-packaging] xtrx-dkms

2020-03-17 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/xtrx-dkms) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx/+packages). Please note that it was already reviewed by Debian Developer and currently

[Bug 1867630] Re: [needs-packaging] libxtrxll

2020-03-17 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/libxtrxll) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx/+packages). Please note that it was already reviewed by Debian Developer and currently

[Bug 1867629] Re: [needs-packaging] libusb3380

2020-03-17 Thread Sepi Gair
As mentioned in wiki my package do not require feature freeze exception (https://wiki.ubuntu.com/FreezeExceptionProcess#FeatureFreeze_for_new_packages). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867630] Re: [needs-packaging] libxtrxll

2020-03-17 Thread Sepi Gair
As mentioned in wiki my package do not require feature freeze exception (https://wiki.ubuntu.com/FreezeExceptionProcess#FeatureFreeze_for_new_packages). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867629] Re: [needs-packaging] libusb3380

2020-03-17 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/libusb3380) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx/+packages). Please note that it was already reviewed by Debian Developer and currently

[Bug 1867627] Re: [needs-packaging] liblms7compact

2020-03-17 Thread Sepi Gair
As mentioned in wiki my package do not require feature freeze exception (https://wiki.ubuntu.com/FreezeExceptionProcess#FeatureFreeze_for_new_packages). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867635] Re: [needs-packaging] xtrx-dkms

2020-03-17 Thread Sepi Gair
As mentioned in wiki my package do not require feature freeze exception (https://wiki.ubuntu.com/FreezeExceptionProcess#FeatureFreeze_for_new_packages). -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867633 Title: [needs-packaging] libxtrx To manage notifications about this bug go to:

[Bug 1867629] Re: [needs-packaging] libusb3380

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867629 Title: [needs-packaging] libusb3380 To manage notifications about this bug go to:

[Bug 1867627] Re: [needs-packaging] liblms7compact

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867627 Title: [needs-packaging] liblms7compact To manage notifications about this bug go to:

[Bug 1867632] Re: [needs-packaging] libxtrxdsp

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867632 Title: [needs-packaging] libxtrxdsp To manage notifications about this bug go to:

[Bug 1867630] Re: [needs-packaging] libxtrxll

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867630 Title: [needs-packaging] libxtrxll To manage notifications about this bug go to:

[Bug 1867635] Re: [needs-packaging] xtrx-dkms

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867635 Title: [needs-packaging] xtrx-dkms To manage notifications about this bug go to:

[Bug 1867632] Re: [needs-packaging] libxtrxdsp

2020-03-18 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/libxtrxdsp) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx/+packages). The first version of the package was already reviewed by Debian Developer and

[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-18 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/libxtrx) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx-sdr/+packages, I duplicated my main PPA since the request for removal still not processed).

[Bug 1867632] Re: [needs-packaging] Please sync libxtrxdsp from my PPA or Debian Mentors

2020-03-23 Thread Sepi Gair
** Changed in: ubuntu Status: In Progress => New ** Changed in: ubuntu Assignee: Sepi Gair (sepigair) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867632

[Bug 1867627] Re: [needs-packaging] Please sync liblms7compact from my PPA or Debian Mentors

2020-03-23 Thread Sepi Gair
** Changed in: ubuntu Status: In Progress => New ** Changed in: ubuntu Assignee: Sepi Gair (sepigair) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867627

[Bug 1867633] Re: [needs-packaging] Please sync libxtrx from my PPA or Debian Mentors

2020-03-23 Thread Sepi Gair
** Changed in: ubuntu Status: In Progress => New ** Changed in: ubuntu Assignee: Sepi Gair (sepigair) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867633

[Bug 1867630] Re: [needs-packaging] Please sync libxtrxll from my PPA or Debian Mentors

2020-03-23 Thread Sepi Gair
** Changed in: ubuntu Status: In Progress => New ** Changed in: ubuntu Assignee: Sepi Gair (sepigair) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867630

[Bug 1867629] Re: [needs-packaging] Please sync libusb3380 from my PPA or Debian Mentors

2020-03-23 Thread Sepi Gair
** Changed in: ubuntu Status: In Progress => New ** Changed in: ubuntu Assignee: Sepi Gair (sepigair) => (unassigned) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867629