[Bug 706354] Re: dpkg-maintscript-helper: warning: environment variable DPKG_MAINTSCRIPT_PACKAGE missing

2011-11-12 Thread Simon
Same problem in Oneiric 64 bits. -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to ntp in Ubuntu. https://bugs.launchpad.net/bugs/706354 Title: dpkg-maintscript-helper: warning: environment variable DPKG_MAINTSCRIPT_PACKAGE missing

[Bug 292293] Re: udev rules for tun device have wrong permisisons

2008-11-04 Thread Simon
The default install of openvpn uses an unprivileged user. Once the initial tunnel initial tunnel is set up and the daemon drops privileges, it is unable to manipulate the tun device. ** Changed in: openvpn (Ubuntu) Sourcepackagename: udev = openvpn Status: Won't Fix = New -- udev rules

[Bug 316849] Re: mysql-server-5.1 doesn't start - skip-bdb option unsupported

2009-01-19 Thread Simon
The same worked for me when installing amarok 2. -- mysql-server-5.1 doesn't start - skip-bdb option unsupported https://bugs.launchpad.net/bugs/316849 You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu. --

[Bug 316849] Re: mysql-server-5.1 5.1.30-2ubuntu3 fails to install/upgrade / doesn't start - skip-bdb option unsupported (amarok)

2009-01-26 Thread Simon
Same happened here: Jan 26 20:24:05 simon-desktop mysqld_safe[8415]: Jan 26 20:24:05 simon-desktop mysqld_safe[8415]: FATAL ERROR: Could not find /fill_help_tables.sql Jan 26 20:24:05 simon-desktop mysqld_safe[8415]: Jan 26 20:24:05 simon-desktop mysqld_safe[8415]: If you compiled from source

[Bug 590275] [NEW] ssh init script doesn't use the /etc/default/ssh file

2010-06-05 Thread Simon
Public bug reported: I have defined, in /etc/default/ssh file, the next option: SSHD_OPTS=-4 But when I restart SSH daemon: sudo /etc/init.d/ssh restart, SSH continues ignoring this option. ** Affects: openssh (Ubuntu) Importance: Undecided Status: New -- ssh init script

[Bug 590275] Re: ssh init script doesn't use the /etc/default/ssh file

2010-06-05 Thread Simon
2.6.32-22.36-generic-pae 2.6.32.11+drm33.2 + Tags: lucid + Uname: Linux 2.6.32-22-generic-pae i686 + UserGroups: adm admin dip fax floppy fuse lpadmin netdev plugdev simon users ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/49750002/Dependencies.txt -- ssh init script

[Bug 590275] Re: ssh init script doesn't use the /etc/default/ssh file

2010-06-07 Thread Simon
Wishlist!!? This a bug!! Why the openssh-server package installs the /etc/default/ssh file then? Moreover, in the /etc/default/ssh file doesn't explain nothing about this. I was used to modify the /etc/default/ssh file not the /etc/init/ssh.conf I lost many hours trying to start my ssh server in

[Bug 590275] Re: ssh init script doesn't use the /etc/default/ssh file

2010-07-17 Thread Simon
Pierfrancesco Caci, I'm agree with you but if the other services in Ubuntu still using the old style init scripts, why only ssh has changed to new style? and, more important, why it conserves the old init script? -- ssh init script doesn't use the /etc/default/ssh file

[Bug 590275] Re: ssh init script doesn't use the /etc/default/ssh file

2010-07-17 Thread Simon
Colin Watson, if Upstart can't yet manage jobs in chroots, why you has changed the behaviour now? Why don't to wait to Upstart is complete? -- ssh init script doesn't use the /etc/default/ssh file https://bugs.launchpad.net/bugs/590275 You received this bug notification because you are a member

[Bug 51047] Re: [Bug 51047] Re: Crash on step 6 of install. Desktop CD AMD64 every time.

2006-07-04 Thread Simon
Sorry WIlliam, red haze was well and truly down at the time and I missed that line about syslogs. Ended up using the alternative installer. Hate to say it but that one is way better. Its not trying to do too many things at once, ie its just an installer. It has all the file systems working, ie

[Bug 51047] Crash on step 6 of install. Desktop CD AMD64 every time.

2006-06-26 Thread Simon
Public bug reported: Cant install with posh new installer. Cant use reiserfs either. This is pretty poor! Am trying 'advanced' installer now, so named because its a step backwards I guess? Traceback (most recent call last): File /usr/bin/ubiquity, line 130, in ? install(sys.argv[1])

[Bug 56755] sudo password not masked when connecting with ssh

2006-08-17 Thread Simon
Public bug reported: Binary package hint: sudo When using keys to connect via ssh to a server, and issuing the command 'ssh [EMAIL PROTECTED] sudo somecommand', the password prompt which appears to ask for the sudo password displays the password on the screen, rather than hiding it. This puts

[Bug 65694] Re: bookmark crash

2006-10-15 Thread Simon
The close, re-open, bookmark sequence of actions did not reproduce the error. -- bookmark crash https://launchpad.net/bugs/65694 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 65694] Re: bookmark crash

2006-10-15 Thread Simon
I've just had what looks like a similar problem. I'm using Edgy, in English. I had been browsing for a while, had restarted Firefox, which is set to show windows and tabs from last time. I then went to bookmark one of the tabs, at which point the crash occurred. I have attached the crash

[Bug 294894] [NEW] Problems with podcast playback: seeking, pausing and timer after seeking

2008-11-06 Thread Simon
Public bug reported: Binary package hint: rhythmbox When seeking by dragging the timer bar, the timer stops counting and the track can no longer be paused. It also does not seem possible to seek the track again after seeking the first time. I would have expected to just be able to seek several

[Bug 294894] Re: Problems with podcast playback: seeking, pausing and timer after seeking

2008-11-06 Thread Simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/19440936/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/19440937/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/19440938/ProcStatus.txt -- Problems

[Bug 295006] [NEW] very little works for me in Intrepid x64

2008-11-06 Thread Simon
Public bug reported: Binary package hint: pdfedit Very little functionality works at all for me. I'm using version 0.4.1-2 under Intrepid (8.10). A couple of examples: attempting to move through pages of a multi-page pdf using the green buttons results in incorrect rendering of the same (i.e.

[Bug 295819] [NEW] Titlebar not displaying properly

2008-11-08 Thread Simon
Public bug reported: Sometimes (normally after moving the mouse over the titlebar's buttons (minimize etc...), the titlebar turns white and the buttons half disappear. This is in ubuntu 8.10 running gnome (2.24.1) with compiz (1:0.7.8-0ubuntu4.1) but I'm not sure of the exact package that

[Bug 295819] Re: Titlebar not displaying properly

2008-11-08 Thread Simon
** Attachment added: Example http://launchpadlibrarian.net/19501440/badwindowtitle.png -- Titlebar not displaying properly https://bugs.launchpad.net/bugs/295819 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 292293] [NEW] udev rules for tun device have wrong permisisons

2008-11-01 Thread Simon
Public bug reported: Binary package hint: udev The UDEV rules for the TUN device currently set the permissions as 600. However, in order to run openvpn as an unprivileged user, the permissions need to be set to 666. ** Affects: udev (Ubuntu) Importance: Undecided Status: New --

[Bug 292293] Re: udev rules for tun device have wrong permisisons

2008-11-04 Thread Simon
The default install of openvpn uses an unprivileged user. Once the initial tunnel initial tunnel is set up and the daemon drops privileges, it is unable to manipulate the tun device. ** Changed in: openvpn (Ubuntu) Sourcepackagename: udev = openvpn Status: Won't Fix = New -- udev rules

[Bug 227186] Re: Evince doesn't print PDF files

2008-10-29 Thread Simon
I filled a bug report for poppler (http://bugs.freedesktop.org/show_bug.cgi?id=17497). However, the responses were divergent. I could not find out, whether the bug is in Evince, poppler, or cairo. Maybe you can read the important information from the discussion there. Thanks, Simon -- Evince

[Bug 239692] Re: wrong/no list of open with applications for .cc and .cpp files

2008-10-23 Thread Simon
Jep, it works :-) :-)! Thanks! Simon -- wrong/no list of open with applications for .cc and .cpp files https://bugs.launchpad.net/bugs/239692 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs

[Bug 216309] Re: qdvdauthor only shows Error when I click Add Movie

2008-04-20 Thread Simon
Same here. Have tried all the different Display Engines/Widgets to no avail. No errors reported on command line. Ubuntu 7.10 qdvdauthor 1.0.0~rc1-0ubuntu1 (according to synaptic, Help About says 0.1.5?) -- qdvdauthor only shows Error when I click Add Movie https://bugs.launchpad.net/bugs/216309

[Bug 215878] [NEW] Update manager Encountered a section with no Package

2008-04-11 Thread Simon
Public bug reported: Impossible d'initialiser les données sur les paquets Un problème insoluble est apparu lors de l'initialisation des données sur les paquets. Veuillez signaler ce bogue concernant le paquet « update-manager » et inclure le message d'erreur suivant : 'E:Encountered a section

[Bug 215878] Re: Update manager Encountered a section with no Package

2008-04-12 Thread Simon
Ok, today i made apt-get update, and this problem is solved. I can install update ! -- Update manager Encountered a section with no Package https://bugs.launchpad.net/bugs/215878 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

Re: [Bug 216309] Re: qdvdauthor only shows Error when I click Add Movie

2008-04-23 Thread Simon
it with mplayer support. The seems to be some of the problem. I tried that and that solved that particular problem. On Mon, Apr 21, 2008 at 2:11 AM, Simon wrote: Same here. Have tried all the different Display Engines/Widgets to no avail. No errors reported on command line. Ubuntu 7.10

[Bug 116078] Re: Prism54pci WLAN driver seems broken...

2007-11-11 Thread Simon
Hi there, being a bit frustrated about the way this bug described here was dealt with, I tried with an upgrade to gutsy: same symptoms! After some hours of heavy traffic load the system freezes entirely without writing anything into any log file when running on wireless; no problems with wired

[Bug 172563] Ubuntu often stops when starting up

2007-11-28 Thread Simon
Public bug reported: I installed Ubuntu 7.10 a few days ago. And it often stops when it starts up. It usually happens when the progress bar appears. The yellow color fills a little of the bar and then it stops. I have to restart several times before the login diaglogue box appears. My platform

[Bug 199088] Re: [Hardy] Message: Suspend Problem. Your computer failed to suspend

2008-04-29 Thread Simon
Confirmed here too. Installed Hardy Heron final release last weekend on a T61 Thinkpad. -- [Hardy] Message: Suspend Problem. Your computer failed to suspend https://bugs.launchpad.net/bugs/199088 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 172563] Re: Ubuntu often stops when starting up

2008-05-05 Thread Simon
In fact, after some automatic update, this problem was partly solved. I don't know what update made the contribution. But it still occurred about every 20 or 30 times' startup. When it happened, I need to wait for about 3-5 minutes. Then the login in window appears, but usually with no sound.

[Bug 172563] Re: Ubuntu often stops when starting up

2008-05-05 Thread Simon
Saivann: I'm so sorry that these days, I was too busy to upgrade the whole system to Hardy. Maybe we could just leave it now, as it seems to happen quite rarely now. Sorry again. -- Ubuntu often stops when starting up https://bugs.launchpad.net/bugs/172563 You received this bug notification

[Bug 114299] kvoptions.sty in wrong package

2008-05-07 Thread Simon
In my fresh hardy installation the LaTeX package hyperref (texlive- latex-base) depends on kvoptions.sty (texlive-latex-recommended). Could you please resolve the dependency problem (e.g. move kvoptions.sty to texlive-latex-base)? Thanks, Simon -- No kvoptions.sty in TexLive https

[Bug 215546] Re: Grey background is not stopped after having given my password

2008-06-29 Thread simon
I have this bug too. -- Grey background is not stopped after having given my password https://bugs.launchpad.net/bugs/215546 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 236424] [NEW] tar archive is corrupt

2008-05-31 Thread Simon
Public bug reported: Binary package hint: classpath-common-unzipped Message : E: /var/cache/apt/archives/classpath-common-unzipped_2%3a0.96.1-1ubuntu1_all.deb: defektes Tar-Dateisystem - Paketarchiv ist defekt tar seems to be corrupt ProblemType: Package Architecture: i386 Date: Sun Jun 1

[Bug 236424] Re: tar archive is corrupt

2008-05-31 Thread Simon
** Attachment added: DpkgTerminalLog.gz http://launchpadlibrarian.net/14873052/DpkgTerminalLog.gz -- tar archive is corrupt https://bugs.launchpad.net/bugs/236424 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 237380] Re: I cannot make outgoing calls. Nobody can here me, but everything works fine in setup

2008-06-04 Thread simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/15003857/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/15003858/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/15003859/ProcStatus.txt -- I cannot

[Bug 237380] [NEW] I cannot make outgoing calls. Nobody can here me, but everything works fine in setup

2008-06-04 Thread simon
Public bug reported: Binary package hint: ekiga I am using the latest Kubuntu, Egiga works fine if I listen to myself on headphones or run all tests, but as soon as I make a real call, nobody can here me. ProblemType: Bug Architecture: i386 Date: Wed Jun 4 17:28:30 2008 DistroRelease: Ubuntu

[Bug 227186] Re: Evince doesn't print PDF files

2008-05-15 Thread Simon
** Attachment added: PDF that does not work http://launchpadlibrarian.net/14540594/wrong.pdf -- Evince doesn't print PDF files https://bugs.launchpad.net/bugs/227186 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 227186] Re: Evince doesn't print PDF files

2008-05-15 Thread Simon
** Attachment added: Working PDF. http://launchpadlibrarian.net/14540570/good.pdf -- Evince doesn't print PDF files https://bugs.launchpad.net/bugs/227186 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 227186] Re: Evince doesn't print PDF files

2008-05-15 Thread Simon
it seems to be a problem related to the font encoding. And some component switches in a rasterising mode. Regards, Simon ** Attachment added: LaTeX source to create a working and a non-working PDF. http://launchpadlibrarian.net/14540547/lang.tex -- Evince doesn't print PDF files https

[Bug 227186] Re: Evince doesn't print PDF files

2008-05-15 Thread Simon
** Attachment added: Printing bug info http://launchpadlibrarian.net/14540608/printingbuginfo.txt -- Evince doesn't print PDF files https://bugs.launchpad.net/bugs/227186 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 227186] Re: Evince doesn't print PDF files

2008-05-15 Thread Simon
How can I attach several files at once? ** Attachment added: CUPS error log http://launchpadlibrarian.net/14540611/error_log -- Evince doesn't print PDF files https://bugs.launchpad.net/bugs/227186 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 239692] Re: wrong/no list of open with applications for .cc and .cpp files

2008-06-24 Thread Simon
, Simon ** Attachment added: mimeTest.tar.bz2 http://launchpadlibrarian.net/15565444/mimeTest.tar.bz2 -- wrong/no list of open with applications for .cc and .cpp files https://bugs.launchpad.net/bugs/239692 You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 92543] Re: package freespeak doesn't start

2008-05-24 Thread Simon
Same error in Ubuntu Hardy: Traceback (most recent call last): File /usr/lib/python2.5/site-packages/freespeak/freespeak.py, line 32, in module locale = Locale() File /usr/lib/python2.5/site-packages/freespeak/src/nls.py, line 34, in __init__ languages=['it']) File

[Bug 92543] Re: package freespeak doesn't start

2008-05-24 Thread Simon
Ok, I've found the problem: localepurge. Freespeak shows an error because it did not find files of locales removed by localepurge after installation. -- package freespeak doesn't start https://bugs.launchpad.net/bugs/92543 You received this bug notification because you are a member of Ubuntu

[Bug 235359] [NEW] aisleriot crash on accidental double-click

2008-05-27 Thread Simon
Public bug reported: Binary package hint: gnome-games gnome-games 1:2.22.1.1-0ubuntu3 on Hardy (8.04) AMD64 aisle-riot crashed on accidental double-click ProblemType: Bug Architecture: amd64 Date: Wed May 28 08:13:46 2008 DistroRelease: Ubuntu 8.04 Package: gnome-games 1:2.22.1.1-0ubuntu3

[Bug 235359] Re: aisleriot crash on accidental double-click

2008-05-27 Thread Simon
** Attachment added: auto-generated bug report http://launchpadlibrarian.net/14756458/aisleriot-bugreport.txt ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/14756459/Dependencies.txt -- aisleriot crash on accidental double-click https://bugs.launchpad.net/bugs/235359

[Bug 15051] Re: grep -P is not supported

2008-05-20 Thread Simon
I would like to add my voice to those who find it perplexing that two- and-a-half years have passed since the first reporting of this bug, and still it remains outstanding. In particular, I am disappointed that the version of grep in the LTS server distribution does not support pcre. Surely this

[Bug 239692] [NEW] wrong/no list of open with applications for .cc and .cpp files

2008-06-13 Thread Simon
Public bug reported: Nautilus offers for .cc files only the default application gedit, but not others like it does for .c files. On my system it should show in the open with context menu the following text processing applications (like for .c files): Emacs 22 (client), Emacs 22 (GTK) and

[Bug 51047] Re: [Bug 51047] Re: Crash on step 6 of install. Desktop CD AMD64 every time.

2006-07-29 Thread Simon
OK I wont be getting the logs back but thanks for trying, and for checking on the situation re my rather poor report. Seems to be a pretty good release so far - much upgraded now! Really like the regular upgrade process, many secuity issues being solved. Excellent stuff all of you at the kubuntu

[Bug 54811] ooo-wrapper exits due to segmentation fault

2006-08-01 Thread Simon
Public bug reported: Binary package hint: openoffice.org-common ooo-wrapper in openoffice.org-common 2.0.3-3ubuntu4 (i386 binary) [ubuntu edgy] exits when any application or the script is called error message: fopen() failed.: No such file or directory Segmentation fault Openoffice will start

[Bug 54810] ooo-wrapper exits due to segmentation fault

2006-08-01 Thread Simon
Public bug reported: Binary package hint: openoffice.org-common openoffice.org-common 2.0.3-3ubuntu4 (i386 binary) in ubuntu edgy exits when any application or the script is called error message: fopen() failed.: No such file or directory Segmentation fault Openoffice will start when called

[Bug 112742] unable to install xboard or dvd library

2007-05-05 Thread Simon
Public bug reported: [EMAIL PROTECTED]:~/libdvdcss2-1.2.9$ sudo apt-get install build-essential Reading package lists... Done Building dependency tree... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable

Re: [Bug 151505] Re: crash on changing the items in tools - options

2008-07-28 Thread simon
no, maybe bcs i had changed the gtk-2 theme, and then are no ocurred again. (like sobczyk) bye On Sat, Jul 26, 2008 at 4:23 AM, Chris Cheney [EMAIL PROTECTED] wrote: Do you still have this problem with openoffice.org 1:2.4.1-1ubuntu2 in Ubuntu 8.04? ** Changed in: openoffice.org (Ubuntu)

[Bug 172563] Re: Ubuntu often stops when starting up

2008-07-21 Thread Simon
*** This bug is a duplicate of bug 227003 *** https://bugs.launchpad.net/bugs/227003 I updated my system to Hardy one week ago. And the problem above haven't happened yet. Even before I upgraded the system, once the Kernel had got an automatic upgrade, the startup process never stoped like

[Bug 255169] Re: I can't watch CNN video in Ubuntu8.04

2008-08-05 Thread Simon
** Attachment added: 2008-08-06-075214_1142x661_scrot.png http://launchpadlibrarian.net/16572749/2008-08-06-075214_1142x661_scrot.png -- I can't watch CNN video in Ubuntu8.04 https://bugs.launchpad.net/bugs/255169 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 255169] [NEW] I can't watch CNN video in Ubuntu8.04

2008-08-05 Thread Simon
Public bug reported: I upgraded my system to Hardy last month. It is great, except I can't watch CNN video on its website. The url is http://edition.cnn.com/video. I've searched for the solution for a long time. But none of them seems work. This is just what I didn't expect, since

[Bug 255169] Re: I can't watch CNN video in Ubuntu8.04

2008-08-07 Thread Simon
Sorry, I've installed flashplugin-nonfree weeks before. But it doesn't work. -- I can't watch CNN video in Ubuntu8.04 https://bugs.launchpad.net/bugs/255169 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 255169] Re: I can't watch CNN video in Ubuntu8.04

2008-08-09 Thread Simon
Thank you! But when I type the command above, the following appears: xulrunner-addons-flashplugin - status is auto. link currently points to /usr/lib/swfdec-mozilla/libswfdecmozilla.so /usr/lib/swfdec-mozilla/libswfdecmozilla.so - priority 50 /usr/lib/flashplugin-nonfree/libflashplayer.so -

[Bug 255169] Re: I can't watch CNN video in Ubuntu8.04

2008-08-10 Thread Simon
Thank you, Philip! It works. -- I can't watch CNN video in Ubuntu8.04 https://bugs.launchpad.net/bugs/255169 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 217538] Re: eclipse 3.3.2 crashes on project right-click on java-6-openjdk and java-6-sun, but not java-1.5.0-sun (Hardy regression - libxcb.so)

2008-07-31 Thread Simon
Thanks guys for the suggestion to copy in the libjvm.so from jdk-7- seems to have done the job for now. I am using CDT 5 inside eclipse Ganymede with about 6 projects and as of yesterday one project decided to crash the system with the unexpected error in libjvm.so. I think it was the action

[Bug 225166] Re: firefox cant play CNN video clip and doesnt offer to install plugin

2008-07-12 Thread Simon
I was just to want to report a bug related to this. And the problem is either CNN video or ESPN video can't be played. I installed Ubuntu 8.04.01 yesterday. And in my previous version, Ubuntu 7.10, this problem didn't happen. -- firefox cant play CNN video clip and doesnt offer to install plugin

[Bug 225166] Re: firefox cant play CNN video clip and doesnt offer to install plugin

2008-07-12 Thread Simon
I thought it was a bug of firefox. Then I installed Opera. But the problem remains. Could anyone tell me the solution? Thanks! ** Attachment added: 2008-07-13-134844_953x568_scrot.png http://launchpadlibrarian.net/15990139/2008-07-13-134844_953x568_scrot.png -- firefox cant play CNN video

[Bug 110995] Re: Hard drive noise with applications

2008-08-21 Thread simon
I have to same problem on my Dell Vostro 1500 with a FUJITSU harddisk. I'm using Ubuntu 8.04.1 Hardy Heron. I also tried to make the harddisk less noisy with hdparm -M 128 but it doesn't work. :-( -- Hard drive noise with applications https://bugs.launchpad.net/bugs/110995 You received this bug

[Bug 152299] unmet dependencies with openoffice.org and python-uno, Gutsy on PPC

2007-10-13 Thread Simon
~oog680m1-1ubuntu3) but it is not going to be installed E: Broken packages [EMAIL PROTECTED]:~$ Anyone has an idea how to deal with this? Simon ** Affects: openoffice.org (Ubuntu) Importance: Undecided Status: New -- unmet dependencies with openoffice.org and python-uno, Gutsy on PPC

[Bug 124797] Re: CPU Frequency Scaling Monitor applet on dual-core doesn't work after resume

2007-08-31 Thread simon
Also confirmed with a duo core 2. Removing one applet and placing anew is the only way I've seen around the problem. -- CPU Frequency Scaling Monitor applet on dual-core doesn't work after resume https://bugs.launchpad.net/bugs/124797 You received this bug notification because you are a member

[Bug 113092] Re: nautilus in feisty can't open http:// URI which affects service-discovery-applet

2007-08-26 Thread Simon
Confirm here too (Ubuntu feisty on iBook G4). Whether I try to open a simple webpage (like google.com) or a webdav, I always ge the same error The location is not a folder. Simon -- nautilus in feisty can't open http:// URI which affects service-discovery-applet https://bugs.launchpad.net/bugs

[Bug 116078] Re: Prism54pci WLAN driver seems broken...

2007-07-09 Thread Simon
, or the disconnect from the AP, that's it. I have no output from dmesg available because I switched to wired connection again, as I want to use the computer. I'm running a feisty 7.04 with all patches available. Output from uname -a: Linux simon-PC 2.6.20-16-generic #2 SMP Thu Jun 7 20:19:32 UTC 2007

[Bug 121900] Re: Auto-mounted USB thumb drive only has user write permission if FAT16 or FAT32

2007-07-12 Thread Simon
I also have he himself problem. It is normal that ubuntu respects the file permission/ownership in a hard disk ext3. In fact, I have formated my hard disk USB with ext3 therefore. But the system of auto-mount does not allow me to indicate to him that that device has right of rw for certain user

[Bug 127343] Problem running Ubuntu 7.04 with VIA VN896 Chrome9 IGP Graphic Card

2007-07-21 Thread Simon
Public bug reported: Apologies if this is not the correct place to report this. I am running a Laptop (Intel Core 2 Duo T2050 1.6GHZ, 1024MB RAM) with a VIA VN896 Chrome9 IGP Graphic Card and Ubuntu 7.04. I have problems relating to graphics: Firstly, I am unable to select 1280x800 screen

[Bug 343998] [NEW] [jaunty alpha-6] gdm authentication error

2009-03-16 Thread Simon
Public bug reported: Binary package hint: gdm I'm not sure of the real program that causes this problem. I have enabled auto-login. Yesterday I changed the password of the deposit of keys login, by an empty password. Today, after reboot, I had problems with the use of the keyring. For example,

[Bug 343998] Re: [jaunty alpha-6] gdm authentication error

2009-03-16 Thread Simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/23959410/Dependencies.txt -- [jaunty alpha-6] gdm authentication error https://bugs.launchpad.net/bugs/343998 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 344193] [NEW] [jaunty alpha-6] gnome-keyring works sometimes

2009-03-17 Thread Simon
Public bug reported: Binary package hint: gnome-keyring gnome-keyring is working really badly in jaunty. This bug has relation with this one: https://bugs.launchpad.net/bugs/343998 I have enabled auto-login. The day before yesterday I changed the password of the deposit of keys login, by an

[Bug 343998] Re: [jaunty alpha-5] gdm authentication error

2009-03-17 Thread Simon
** Summary changed: - [jaunty alpha-6] gdm authentication error + [jaunty alpha-5] gdm authentication error ** Summary changed: - [jaunty alpha-5] gdm authentication error + [jaunty alpha-6] gdm authentication error -- [jaunty alpha-6] gdm authentication error

[Bug 344193] Re: [jaunty alpha-5] gnome-keyring works sometimes

2009-03-17 Thread Simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/23997337/Dependencies.txt ** Summary changed: - [jaunty alpha-5] gnome-keyring works sometimes + [jaunty alpha-6] gnome-keyring works sometimes -- [jaunty alpha-6] gnome-keyring works sometimes

[Bug 344193] Re: gnome-keyring works sometimes

2009-03-17 Thread Simon
* Is this reproducible? I suppose that yes * If so, what specific steps should we take to recreate this bug? I suppose that the steps to reproduce it are: - To activate the auto-login - Change the password of the keyring for a empty one - Try to change the user I enabled the debug mode

[Bug 344193] Re: gnome-keyring works sometimes

2009-03-17 Thread Simon
The most serious problem is that now, though I change the password of the keyring again to the initial (the same one that my user) gdm continues failing. -- gnome-keyring works sometimes https://bugs.launchpad.net/bugs/344193 You received this bug notification because you are a member of Ubuntu

[Bug 344193] Re: gnome-keyring works sometimes

2009-03-17 Thread Simon
I'm glad for you, but in my case it is not. The worst thing is that no file log of the system reflects the error nor apport detects it. I attach image with the error. ** Attachment added: Pantallazo.png http://launchpadlibrarian.net/24004104/Pantallazo.png -- gnome-keyring works sometimes

[Bug 344193] Re: gnome-keyring works sometimes

2009-03-17 Thread Simon
I do not know if the problem is really gnome-keyring or who is because there is no log file that shows it, but the error occurs. If you help me, I can give you more information to detect the origin of the same one. -- gnome-keyring works sometimes https://bugs.launchpad.net/bugs/344193 You

[Bug 344337] [NEW] remove

2009-03-17 Thread Simon
Private bug reported: I'm sorry. Remove this, please ** Affects: policykit (Ubuntu) Importance: Undecided Status: New ** Tags: apport-bug i386 -- remove https://bugs.launchpad.net/bugs/344337 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 344337] Re: prueba

2009-03-17 Thread Simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24005077/Dependencies.txt ** Visibility changed to: Private ** Summary changed: - prueba + remove ** Description changed: - Binary package hint: policykit - - . - - ProblemType: Bug - Architecture: i386 - DistroRelease:

[Bug 344193] Re: gnome-keyring works sometimes

2009-03-17 Thread Simon
Ok, I change to package policykit. ProblemType: Bug Architecture: i386 DistroRelease: Ubuntu 9.04 NonfreeKernelModules: nvidia Package: policykit 0.9-2ubuntu1 ProcEnviron: PATH=(custom, user) LANG=es_ES.UTF-8 SHELL=/bin/bash SourcePackage: policykit Uname: Linux 2.6.28-10-server i686 **

[Bug 344347] Re: I can't start polkit-gnome-authorization

2009-03-17 Thread Simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24005319/Dependencies.txt -- I can't start polkit-gnome-authorization https://bugs.launchpad.net/bugs/344347 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 344347] [NEW] I can't start polkit-gnome-authorization

2009-03-17 Thread Simon
Public bug reported: Binary package hint: policykit-gnome If I execute polkit-gnome-authorization: [WARN 17589] polkit-error.c:143:polkit_error_get_error_message(): error != NULL Not built with -rdynamic so unable to print a backtrace ** (polkit-gnome-authorization:17589): WARNING **: Failed

[Bug 343998] Re: gdm authentication error

2009-03-17 Thread Simon
I think this error is a result of: https://bugs.launchpad.net/bugs/344347 I would be grateful for major collaboration for your part to try to determine the origin and to solve it. If you ask me more data, logs or whatever I will try to give them to you. I don't know what the real source of the

[Bug 344347] Re: I can't start polkit-gnome-authorization

2009-03-17 Thread Simon
Incomplete? What information do you need? How I get that information? -- I can't start polkit-gnome-authorization https://bugs.launchpad.net/bugs/344347 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 344347] Re: I can't start polkit-gnome-authorization

2009-03-17 Thread Simon
$ ck-list-sessions Session1: unix-user = '1000' realname = 'Simón,,,' seat = 'Seat1' session-type = '' active = TRUE x11-display = ':0' x11-display-device = '/dev/tty7' display-device = '' remote-host-name = ''

[Bug 344347] Re: I can't start polkit-gnome-authorization

2009-03-17 Thread Simon
I attach two images with the error of the gdm. ** Attachment added: DSC_2937.JPG http://launchpadlibrarian.net/24019730/DSC_2937.JPG -- I can't start polkit-gnome-authorization https://bugs.launchpad.net/bugs/344347 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 344347] Re: I can't start polkit-gnome-authorization

2009-03-17 Thread Simon
** Attachment added: DSC_2940.JPG http://launchpadlibrarian.net/24019747/DSC_2940.JPG -- I can't start polkit-gnome-authorization https://bugs.launchpad.net/bugs/344347 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 345135] [NEW] The parameters don't work well

2009-03-18 Thread Simon
Public bug reported: Binary package hint: nautilus-script-manager Script: #!/bin/sh zenity --info --text $* I select three files in nautilus, in the folder /home/test: file1, file2 and file3: Case 1) Parameter in use: %M This is the result: nothing!! Where's the list of files with its path?

[Bug 345140] Re: Nautilus doesn't refresh the list of files after copying/moving data

2009-03-18 Thread Simon
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24079150/Dependencies.txt -- Nautilus doesn't refresh the list of files after copying/moving data https://bugs.launchpad.net/bugs/345140 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 345140] [NEW] Nautilus doesn't refresh the list of files after copying/moving data

2009-03-18 Thread Simon
Public bug reported: Binary package hint: nautilus Filesystem: ext4 Sometimes, after copying/moving files between logical units, nautilus doesn't reflect the changes in destination. I have to press F5. It also happens if I make Save as... from Firefox ProblemType: Bug Architecture: i386

[Bug 345135] Re: The parameters don't work well

2009-03-18 Thread Simon
Filesystem: ext4 -- The parameters don't work well https://bugs.launchpad.net/bugs/345135 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 345140] Re: Nautilus doesn't refresh the list of files after copying/moving data

2009-03-18 Thread Simon
For example, I have a script that does a series of processes with a few images and then it erases them. I attach a picture with a window of the nautilus that continued showing the images that already did not exist, after executing the script (screenshot-before-F5.png). And another picture with

[Bug 345140] Re: Nautilus doesn't refresh the list of files after copying/moving data

2009-03-18 Thread Simon
** Attachment added: Screenshot before I press F5 http://launchpadlibrarian.net/24079612/screenshot-before-F5.png -- Nautilus doesn't refresh the list of files after copying/moving data https://bugs.launchpad.net/bugs/345140 You received this bug notification because you are a member of

[Bug 345140] Re: Nautilus doesn't refresh the list of files after copying/moving data

2009-03-18 Thread Simon
** Attachment added: Screenshot after I press F5 http://launchpadlibrarian.net/24079573/screenshot-after-F5.png ** Attachment removed: Screenshot before I press F5 http://launchpadlibrarian.net/24079566/screenshot-after-F5.png -- Nautilus doesn't refresh the list of files after

[Bug 322673] Re: NVIDIA graphics driver suddenly stopped working

2009-02-24 Thread Simon
And here's the xorg.conf (currently I'm using the open source driver). ** Attachment added: /etc/X11/xorg.conf http://launchpadlibrarian.net/23110047/xorg.conf -- NVIDIA graphics driver suddenly stopped working https://bugs.launchpad.net/bugs/322673 You received this bug notification because

[Bug 322673] Re: NVIDIA graphics driver suddenly stopped working

2009-02-24 Thread Simon
Hello all, I'm struggling with a problem that looks quite similar. About my computer: A Thinkpad T61, Ubuntu 8.10, Nvidia graphics card (how can I find which number exactly?). I also used the Here's what happens: For a long time, Ubuntu 8.10 worked just fine. Then, probably at about the same

[Bug 322673] Re: NVIDIA graphics driver suddenly stopped working

2009-02-24 Thread Simon
And here's the lscpi output... ** Attachment added: lscpi output http://launchpadlibrarian.net/23110096/lscpi_output.txt -- NVIDIA graphics driver suddenly stopped working https://bugs.launchpad.net/bugs/322673 You received this bug notification because you are a member of Ubuntu Bugs, which

  1   2   3   4   5   6   7   8   9   10   >