[Bug 1004606] Re: virsh create-snapshot fails to create external snapshot (blockdev-snapshot-sync fails in json monitor)

2013-05-24 Thread Tobias Bradtke
** Tags added: 13.04 -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to qemu-kvm in Ubuntu. https://bugs.launchpad.net/bugs/1004606 Title: virsh create-snapshot fails to create external snapshot (blockdev- snapshot-sync fails in json

[Bug 1004606] Re: virsh create-snapshot fails to create external snapshot (blockdev-snapshot-sync fails in json monitor)

2013-05-24 Thread Tobias Bradtke
Yes Theodor, please share your apparmor-rules :) For the moment i am following this guide to disable just the libvirt- apparmor-profile: http://cloudstack.apache.org/docs/en- US/Apache_CloudStack/4.0.2/html/Installation_Guide/hypervisor-kvm-

[Bug 874339] Re: package slapd 2.4.23-6ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2011-10-25 Thread Tobias Bradtke
I am trying to install slapd on a fresh Ubuntu server. Package configuration asks me to enter an Administrator password and then again to confirm. Next screen tells me my entered configuration is invalid: The configuration you entered is invalid. Make sure that the DNS domain name is

[Bug 749720] [NEW] Wrong symlink in libapache2-mod-wsgi-py3

2011-04-03 Thread Tobias Bradtke
Public bug reported: I just installed libapache2-mod-wsgi-py3. Apache gave an error after the attempt to restart: # service apache2 restart apache2: Syntax error on line 203 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/wsgi.load: Cannot load

[Bug 749720] Re: Wrong symlink in libapache2-mod-wsgi-py3

2011-04-03 Thread Tobias Bradtke
Ok, i can get it working with mod_wsgi.so-3.1 # cp -sf /usr/lib/apache2/modules/mod_wsgi.so{-3.1,} # service apache2 restart * Restarting web server apache2 ... waiting . ...done. ** Description changed: I just installed libapache2-mod-wsgi-py3. Apache gave an error after the attempt

[Bug 759943] [NEW] mod_wsgi.so-3.2 gives errors

2011-04-13 Thread Tobias Bradtke
Public bug reported: When mod_wsgi.so links to mod_wsgi.so-3.2, apache2 throws error messages: # ls /usr/lib/apache2/modules/mod_wsgi.so* -l lrwxrwxrwx 1 root root 40 2011-04-13 17:45 /usr/lib/apache2/modules/mod_wsgi.so - /usr/lib/apache2/modules/mod_wsgi.so-3.2 -rw-r--r-- 1 root root

[Bug 447099] Re: No password set on install of slapd-2.4.18-0ubuntu1

2009-11-20 Thread Tobias Bradtke
Have a look here: openldap sections in ubuntu server guide not updated for packages in karmic https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/463684 -- No password set on install of slapd-2.4.18-0ubuntu1 https://bugs.launchpad.net/bugs/447099 You received this bug notification because

[Bug 90388] Re: hostname supplied by dhcp server is not used

2010-02-17 Thread Tobias Bradtke
** Tags added: regression-release -- hostname supplied by dhcp server is not used https://bugs.launchpad.net/bugs/90388 You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to dhcp3 in ubuntu. -- Ubuntu-server-bugs mailing list

[Bug 463684] Re: openldap sections in ubuntu server guide not updated for packages in karmic

2010-02-22 Thread Tobias Bradtke
** Tags added: regression-release -- openldap sections in ubuntu server guide not updated for packages in karmic https://bugs.launchpad.net/bugs/463684 You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to openldap in ubuntu. --

[Bug 463684] Re: openldap sections in ubuntu server guide not updated for packages in karmic

2010-02-22 Thread Tobias Bradtke
Will things be easier with Lucid? Does someone know what is planned? I could not find much about that. -- openldap sections in ubuntu server guide not updated for packages in karmic https://bugs.launchpad.net/bugs/463684 You received this bug notification because you are a member of Ubuntu

[Bug 442498] Re: karmic openldap cut-to-bone-and-beyond install, why ????

2010-03-11 Thread Tobias Bradtke
*** This bug is a duplicate of bug 463684 *** https://bugs.launchpad.net/bugs/463684 Same for me. I don't think this is a documentation bug only. ** Tags added: regression-release -- karmic openldap cut-to-bone-and-beyond install, why https://bugs.launchpad.net/bugs/442498 You

[Bug 442498] Re: openldap install bare bones need default DIT separate package

2010-03-23 Thread Tobias Bradtke
Is the package slapd-dit planed to be included in Lucid? Or will it at least be in the OpenLDAP Edgers PPA? Thanks! -- openldap install bare bones need default DIT separate package https://bugs.launchpad.net/bugs/442498 You received this bug notification because you are a member of Ubuntu

[Bug 271021] Re: [intrepid] firefox crashed with SIGSEGV in gtk_style_attach()

2008-10-23 Thread Tobias Bradtke
i changed the gtk-theme; a longer time after that firefox greyed out and then crashed. -- [intrepid] firefox crashed with SIGSEGV in gtk_style_attach() https://bugs.launchpad.net/bugs/271021 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 280878] Re: bluetoothd crashed with SIGSEGV in g_main_context_dispatch()

2008-10-23 Thread Tobias Bradtke
For me this error occured when i searched for all channels within BlueProximity. -- bluetoothd crashed with SIGSEGV in g_main_context_dispatch() https://bugs.launchpad.net/bugs/280878 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 41955] Re: Normal user cannot share folders from home, even if authorised

2008-04-26 Thread Tobias Bradtke
I got the same error on Hardy Heron with all updates. The problem is that the user is added to the sambashare-group, but this takes first effect after log off/on.. So this should be tested and stated instead of the actual error message. -- Normal user cannot share folders from home, even if

[Bug 336264] [NEW] pidgin crashed with SIGSEGV in _IO_vfscanf()

2009-03-01 Thread Tobias Bradtke
Public bug reported: Binary package hint: pidgin Pidgin crashed on startup before any user interaction. On second try it started with no problem. ProblemType: Crash Architecture: i386 CrashCounter: 1 DistroRelease: /usr/bin/lsb_release:81: DeprecationWarning: the sets module is deprecated

[Bug 336264] Re: pidgin crashed with SIGSEGV in _IO_vfscanf()

2009-03-01 Thread Tobias Bradtke
** Attachment added: CoreDump.gz http://launchpadlibrarian.net/23259204/CoreDump.gz ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/23259205/Dependencies.txt ** Attachment added: Disassembly.txt http://launchpadlibrarian.net/23259206/Disassembly.txt ** Attachment

[Bug 336308] [NEW] synaptic crashed with signal 7 in debPackagesIndex::FindInCache()

2009-03-01 Thread Tobias Bradtke
Public bug reported: Binary package hint: synaptic tried some updates. ProblemType: Crash Architecture: i386 DistroRelease: /usr/bin/lsb_release:81: DeprecationWarning: the sets module is deprecated import sets Ubuntu 9.04 ExecutablePath: /usr/sbin/synaptic Package: synaptic 0.62.5ubuntu1

[Bug 336308] Re: synaptic crashed with signal 7 in debPackagesIndex::FindInCache()

2009-03-01 Thread Tobias Bradtke
** Attachment added: CoreDump.gz http://launchpadlibrarian.net/23262584/CoreDump.gz ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/23262585/Dependencies.txt ** Attachment added: Disassembly.txt http://launchpadlibrarian.net/23262586/Disassembly.txt ** Attachment

[Bug 358654] Re: udevadm trigger is not permitted while udev is unconfigured

2009-04-24 Thread Tobias Bradtke
I seem to have a similar setup to 'mjhorsnell' (Ubuntu Studio Jaunty). When I execute $ sudo dpkg-reconfigure udev /sbin/udevadm will be deleted. After doing $ sudo aptitude reinstall udev it shows up again. So for me the fix was to run aptitude reinstall udev and then update- initramfs -u -k

[Bug 465055] Re: Epson ALCX11NF Scanner I/O error in xsane

2009-11-19 Thread Tobias Bradtke
** Tags added: regression-release -- Epson ALCX11NF Scanner I/O error in xsane https://bugs.launchpad.net/bugs/465055 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 465055] Re: Epson ALCX11NF Scanner I/O error in xsane

2009-11-19 Thread Tobias Bradtke
** Description changed: Binary package hint: xsane My Espon ALCX11NF scanner only gives an I/O error when trying to scan (via the network, no USB possible). The scanner (although (still) being reported as an Epson LP A500 on startup of xsane) used to work with 9.04 and 8.10 out of

[Bug 459403] Re: OpenLDAP server instructions out of date: slapd no longer creates initial directory

2009-11-20 Thread Tobias Bradtke
*** This bug is a duplicate of bug 463684 *** https://bugs.launchpad.net/bugs/463684 ** This bug has been marked a duplicate of bug 463684 openldap sections in ubuntu server guide not updated for packages in karmic -- OpenLDAP server instructions out of date: slapd no longer creates

[Bug 447099] Re: No password set on install of slapd-2.4.18-0ubuntu1

2009-11-20 Thread Tobias Bradtke
Have a look here: openldap sections in ubuntu server guide not updated for packages in karmic https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/463684 -- No password set on install of slapd-2.4.18-0ubuntu1 https://bugs.launchpad.net/bugs/447099 You received this bug notification because

[Bug 475327] Re: qemu -net nic -net tap does not start due to qemu-ifXXX scripts

2009-12-03 Thread Tobias Bradtke
Similar problem for me. I set up the following tap device $ cat /etc/network/interfaces # Loopback device: auto lo iface lo inet loopback # device: eth0 auto eth0 iface eth0 inet static address x.x.x.x broadcast x.x.x.x netmask x.x.x.x gateway x.x.x.x # default route to access

[Bug 435352] Re: regression: uvcvideo module makes cannot reset port error on usb with bison webcam (5986:0203): USB and suspend fails

2010-01-09 Thread Tobias Bradtke
where can i find that kernel package to add it manually? -- regression: uvcvideo module makes cannot reset port error on usb with bison webcam (5986:0203): USB and suspend fails https://bugs.launchpad.net/bugs/435352 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 435352] Re: regression: uvcvideo module makes cannot reset port error on usb with bison webcam (5986:0203): USB and suspend fails

2010-01-09 Thread Tobias Bradtke
Thanks for the info! Although when i checked for that, i found the kernel already in proposed. And so i can say too, the kernel version 2.6.31-18-generic on i686 does allow the use of the webcam und usb- devices, finally.. Great stuff! -- regression: uvcvideo module makes cannot reset port error

[Bug 438414] Re: This installation has not been configured properly for Software Updates.

2009-10-11 Thread Tobias Bradtke
I deleted ~/.eclipse and ~/workspace and executed the fix. After that i could enter this update site http://directory.apache.org/studio/update/1.x; from here http://directory.apache.org/studio/downloads.html, but then the following error occurred: An error occurred while collecting items to be

[Bug 281488] Re: Canon PIXMA iP3000 has too low DPI

2009-11-24 Thread Tobias Bradtke
I can confirm this on Ubuntu Karmic 9.10 for Canon PIXMA iP3000 - CUPS+Gutenprint v5.2.4. Only Resolutions 300dpi and 600dpi are selectable. -- Canon PIXMA iP3000 has too low DPI https://bugs.launchpad.net/bugs/281488 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 273797] [NEW] monitor resolution settings are wrong

2008-09-23 Thread Tobias Bradtke
Public bug reported: Description:Ubuntu intrepid (development branch) Release:8.10 (alpha-6) After installing Intrepid-alpha-6, the maximum resolution with 'gnome- display-properties' is 1024x786. Resolution with Ubuntu Hardy was 1680x1050. I could not find a way to change the

[Bug 273797] Re: monitor resolution settings are wrong

2008-09-24 Thread Tobias Bradtke
** Attachment added: Xorg.0.log http://launchpadlibrarian.net/17921949/Xorg.0.log -- monitor resolution settings are wrong https://bugs.launchpad.net/bugs/273797 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 273797] Re: monitor resolution settings are wrong

2008-09-24 Thread Tobias Bradtke
with this lines added to my xorg.conf the resolution of 1680x1050 does work. with and without the nvidia-driver. ** Attachment added: xorg.conf http://launchpadlibrarian.net/17922014/xorg.conf -- monitor resolution settings are wrong https://bugs.launchpad.net/bugs/273797 You received this

[Bug 845321] Re: Unable to setup Ubuntu One sync with Tomboy

2011-10-06 Thread Tobias Bradtke
The save button was always greyed out for me. Today I tried again and found out, that editing the server field enabeld the save button for me. 1. Edit server field. (Add a character and remove again) 2. Connect do server 3. Save -- You received this bug notification because you are a member of

[Bug 601299] Re: btrfs fsync() is extremely slow

2011-11-29 Thread Tobias Bradtke
** Tags added: oneiric -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/601299 Title: btrfs fsync() is extremely slow To manage notifications about this bug go to:

[Bug 845873] Re: compiz crashed with SIGSEGV in nux::WindowCompositor::FindKeyFocusArea()

2011-09-11 Thread Tobias Bradtke
I tried some keyboard-shortcuts quickly. Compiz crashed and restarted. (..and now I have a rectangular zoom-area around the mouse curser ;) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/845873

[Bug 845321] Re: Unable to setup Ubuntu One sync with Tomboy

2011-10-20 Thread Tobias Bradtke
For sync failures you may have a look at https://bugs.launchpad.net/ubuntu/+source/tomboy/+bug/848250 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/845321 Title: Unable to setup Ubuntu One sync

[Bug 874339] Re: package slapd 2.4.23-6ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

2011-10-25 Thread Tobias Bradtke
I am trying to install slapd on a fresh Ubuntu server. Package configuration asks me to enter an Administrator password and then again to confirm. Next screen tells me my entered configuration is invalid: The configuration you entered is invalid. Make sure that the DNS domain name is

[Bug 703519] Re: packaging drupal7

2011-06-07 Thread Tobias Bradtke
There is an PPA with Drupal 7: https://code.launchpad.net/~aw/+archive/drupal -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/703519 Title: packaging drupal7 -- ubuntu-bugs mailing list

[Bug 777157] [NEW] Segfault after choosing server from local network

2011-05-04 Thread Tobias Bradtke
Public bug reported: Binary package hint: gnome-disk-utility I get a segfault every time when doing the following: $ palimpsest [ File/Connect to Server.../Browse.../click on server-name/Ok ] Segmentation fault ** Affects: gnome-disk-utility (Ubuntu) Importance: Undecided

[Bug 755459] Re: invisible window again

2011-04-27 Thread Tobias Bradtke
This bug happens nearly all the time when i minimize windows. It is similar to bug #709461, but i can resize and move this invisible windows. The attached screenshot was made after logging into Ubuntu, Empathy being launched minimized automatically. ** Attachment added: invisible-empathy.jpeg

[Bug 755459] Re: invisible window again

2011-04-27 Thread Tobias Bradtke
** Attachment added: invisible-empathy-xwininfo-root-tree.txt https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/755459/+attachment/2091494/+files/invisible-empathy-xwininfo-root-tree.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 755459] Re: invisible window again

2011-04-27 Thread Tobias Bradtke
** Attachment added: invisible-empathy-wmcrtl-l.txt https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/755459/+attachment/2091500/+files/invisible-empathy-wmcrtl-l.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 755459] Re: invisible window again

2011-04-27 Thread Tobias Bradtke
** Attachment added: invisible-empathy-xwininfo.txt https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/755459/+attachment/2091499/+files/invisible-empathy-xwininfo.txt -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 759943] [NEW] mod_wsgi.so-3.2 gives errors

2011-04-13 Thread Tobias Bradtke
Public bug reported: When mod_wsgi.so links to mod_wsgi.so-3.2, apache2 throws error messages: # ls /usr/lib/apache2/modules/mod_wsgi.so* -l lrwxrwxrwx 1 root root 40 2011-04-13 17:45 /usr/lib/apache2/modules/mod_wsgi.so - /usr/lib/apache2/modules/mod_wsgi.so-3.2 -rw-r--r-- 1 root root

[Bug 749720] [NEW] Wrong symlink in libapache2-mod-wsgi-py3

2011-04-03 Thread Tobias Bradtke
Public bug reported: I just installed libapache2-mod-wsgi-py3. Apache gave an error after the attempt to restart: # service apache2 restart apache2: Syntax error on line 203 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/wsgi.load: Cannot load

[Bug 749720] Re: Wrong symlink in libapache2-mod-wsgi-py3

2011-04-03 Thread Tobias Bradtke
Ok, i can get it working with mod_wsgi.so-3.1 # cp -sf /usr/lib/apache2/modules/mod_wsgi.so{-3.1,} # service apache2 restart * Restarting web server apache2 ... waiting . ...done. ** Description changed: I just installed libapache2-mod-wsgi-py3. Apache gave an error after the attempt

[Bug 822270] [NEW] no user created while installing ubuntu server

2011-08-07 Thread Tobias Bradtke
Public bug reported: After installing Ubuntu Server 11.10 Alpha2 I could not log in, but got something like login incorrect. After booting to rescue I checked /target/@home/ and /target/@/etc/passwd and the user i wanted to be created while installing was nowhere. (I think same happend using

[Bug 822383] [NEW] Sometimes booting stops with rcu_sched_state detected stall on CPU 0 (t=6000 jiffies)

2011-08-07 Thread Tobias Bradtke
Public bug reported: Sometimes booting stops with rcu_sched_state detected stall on CPU 0 (t=6000 jiffies) $ uname -a Linux ubuntu-server 3.0.0-7-server #9-Ubuntu SMP Fri Jul 29 23:09:08 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux ** Affects: ubuntu Importance: Undecided Status: New

[Bug 421422] Re: xulrunner dependency is overkill - only spidermonkey is needed

2010-10-26 Thread Tobias Bradtke
Was quite confused seeing the to be installed packeges on ubuntu-server for couchdb.. -- xulrunner dependency is overkill - only spidermonkey is needed https://bugs.launchpad.net/bugs/421422 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 663360] [NEW] package couchdb-bin 1.0.1 -0ubuntu3 failed to install/upgrade: Unterprozess instal liertes post-installation-Skript gab den Fehlerwert 1 zur ück

2010-10-19 Thread Tobias Bradtke
Public bug reported: Binary package hint: couchdb I tried sudo aptitude reinstall couchdb-bin. But gives errors. ProblemType: Package DistroRelease: Ubuntu 10.10 Package: couchdb-bin 1.0.1-0ubuntu3 ProcVersionSignature: Ubuntu 2.6.35-22.34-generic 2.6.35.4 Uname: Linux 2.6.35-22-generic i686

[Bug 663360] Re: package couchdb-bin 1.0.1-0ub untu3 failed to install/upgrade: Unterprozess installier tes post-installation-Skript gab den Fehlerwert 1 zur ück

2010-10-19 Thread Tobias Bradtke
-- package couchdb-bin 1.0.1-0ubuntu3 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück https://bugs.launchpad.net/bugs/663360 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 663360] Re: package couchdb-bin 1.0.1-0ub untu3 failed to install/upgrade: Unterprozess installier tes post-installation-Skript gab den Fehlerwert 1 zur ück

2010-10-19 Thread Tobias Bradtke
After copying the files/directories from /etc/couchdb out of the deb- package, the command sudo aptitude reinstall couchdb-bin works fine. -- package couchdb-bin 1.0.1-0ubuntu3 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Re: [Bug 11334] Re: MASTER Copy-Paste doesn't work if the source is closed before the paste

2010-02-09 Thread Tobias Bradtke
On 09.02.2010 22:41, Endolith wrote: I'm not sure why this doesn't count as a papercut. trivially fixable usability bug that the average user would encounter in default installation of Ubuntu or Kubuntu Desktop Edition Isn't it trivially fixable by installing one of the workarounds by

[Bug 574819] [NEW] Please provide two packages. One for cli only and one for the gui.

2010-05-03 Thread Tobias Bradtke
Public bug reported: Binary package hint: fslint Fslint may be interesting on headless systems also. The Fslint-gtk-gui is only a wrapper around cli-tools, but at the moment there is no way to install Fslint without Gtk. ** Affects: fslint (Ubuntu) Importance: Undecided Status:

[Bug 573635] [NEW] Can not build qc-usb kernel module on Lucid

2010-05-02 Thread Tobias Bradtke
Public bug reported: webwu...@webwurst-desktop:~/modules/qc-usb$ uname -a Linux webwurst-desktop 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:09:38 UTC 2010 x86_64 GNU/Linux webwu...@webwurst-desktop:~/modules/qc-usb$ make make -C /lib/modules/2.6.32-21-generic/build

[Bug 573635] Re: Can not build qc-usb kernel module on Lucid

2010-05-02 Thread Tobias Bradtke
Lerned about module-assistant, but same there. ** Attachment added: qc-usb-source.buildlog.2.6.32-21-generic.1272804384 http://launchpadlibrarian.net/4724/qc-usb-source.buildlog.2.6.32-21-generic.1272804384 -- Can not build qc-usb kernel module on Lucid

[Bug 573821] [NEW] Can not build ov51x-jpeg kernel module on Lucid

2010-05-02 Thread Tobias Bradtke
Public bug reported: $ sudo module-assistant auto-install ov51x-jpeg-source Module-assistant stops with error message. ** Affects: ov51x-jpeg (Ubuntu) Importance: Undecided Status: New -- Can not build ov51x-jpeg kernel module on Lucid https://bugs.launchpad.net/bugs/573821 You

[Bug 573821] Re: Can not build ov51x-jpeg kernel module on Lucid

2010-05-02 Thread Tobias Bradtke
** Attachment added: ov51x-jpeg-source.buildlog.2.6.32-21-generic.1272806770 http://launchpadlibrarian.net/47307724/ov51x-jpeg-source.buildlog.2.6.32-21-generic.1272806770 -- Can not build ov51x-jpeg kernel module on Lucid https://bugs.launchpad.net/bugs/573821 You received this bug

[Bug 573830] [NEW] lists ov511-source, but should be ov51x-jpeg-source instead on Lucid

2010-05-02 Thread Tobias Bradtke
Public bug reported: Binary package hint: module-assistant There is no package named ov511-source anymore. The successor seems to be ov51x-jpeg-source. ** Affects: module-assistant (Ubuntu) Importance: Undecided Status: New -- lists ov511-source, but should be ov51x-jpeg-source

[Bug 554099] Re: qualcomm gobi (2000) mobile broadband module not working after upgrade to lucid

2010-06-07 Thread Tobias Bradtke
Check out this page https://wiki.ubuntu.com/KernelTeam/MainlineBuilds -- qualcomm gobi (2000) mobile broadband module not working after upgrade to lucid https://bugs.launchpad.net/bugs/554099 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 548767] Re: Please build emapthy with support for geoclue

2010-04-25 Thread Tobias Bradtke
*** This bug is a duplicate of bug 475261 *** https://bugs.launchpad.net/bugs/475261 ** Summary changed: - Please bulld emapthy with support for geoclue + Please build emapthy with support for geoclue -- Please build emapthy with support for geoclue https://bugs.launchpad.net/bugs/548767

[Bug 514363] Re: [need-packaging] solang for lucid

2010-04-17 Thread Tobias Bradtke
Solang was included in Karmic. Why is it not in Lucid anymore? -- [need-packaging] solang for lucid https://bugs.launchpad.net/bugs/514363 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 90388] Re: hostname supplied by dhcp server is not used

2010-02-17 Thread Tobias Bradtke
** Tags added: regression-release -- hostname supplied by dhcp server is not used https://bugs.launchpad.net/bugs/90388 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 463684] Re: openldap sections in ubuntu server guide not updated for packages in karmic

2010-02-22 Thread Tobias Bradtke
** Tags added: regression-release -- openldap sections in ubuntu server guide not updated for packages in karmic https://bugs.launchpad.net/bugs/463684 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 463684] Re: openldap sections in ubuntu server guide not updated for packages in karmic

2010-02-22 Thread Tobias Bradtke
Will things be easier with Lucid? Does someone know what is planned? I could not find much about that. -- openldap sections in ubuntu server guide not updated for packages in karmic https://bugs.launchpad.net/bugs/463684 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 536702] Re: gwibber-accounts crashed with DBusException in call_blocking()

2010-09-29 Thread Tobias Bradtke
Just got this Bug after fresh Installation of Maverick Beta + Updates. -- gwibber-accounts crashed with DBusException in call_blocking() https://bugs.launchpad.net/bugs/536702 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 530541] Re: desktopcouch-service crashed with RuntimeError in run_couchdb()

2010-09-29 Thread Tobias Bradtke
This Bug just happend on Maverick Beta with all updates. -- desktopcouch-service crashed with RuntimeError in run_couchdb() https://bugs.launchpad.net/bugs/530541 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing

[Bug 612275] Re: [maverick] System crashes after login with (process:268): GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0)

2010-10-08 Thread Tobias Bradtke
Happened to me after doing Updates today on Maverick. Before it was fine.. -- [maverick] System crashes after login with (process:268): GLib-WARNING **: getpwuid_r(): failed due to unknown user id (0) https://bugs.launchpad.net/bugs/612275 You received this bug notification because you are a

[Bug 442498] Re: openldap install bare bones need default DIT separate package

2010-03-23 Thread Tobias Bradtke
Is the package slapd-dit planed to be included in Lucid? Or will it at least be in the OpenLDAP Edgers PPA? Thanks! -- openldap install bare bones need default DIT separate package https://bugs.launchpad.net/bugs/442498 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 442498] Re: karmic openldap cut-to-bone-and-beyond install, why ????

2010-03-11 Thread Tobias Bradtke
*** This bug is a duplicate of bug 463684 *** https://bugs.launchpad.net/bugs/463684 Same for me. I don't think this is a documentation bug only. ** Tags added: regression-release -- karmic openldap cut-to-bone-and-beyond install, why https://bugs.launchpad.net/bugs/442498 You

[Bug 620189] Re: gdebi-gtk crashed with error in finish_dpkg()

2010-09-04 Thread Tobias Bradtke
Good to know and nice move. But on my Maverick Gdebi was started after opening a deb-file. And it just should not crash. ;) -- gdebi-gtk crashed with error in finish_dpkg() https://bugs.launchpad.net/bugs/620189 You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 437905] Re: System Administration Services (services-admin) missing

2010-08-08 Thread Tobias Bradtke
you can find preview-packeges in this ppa https://launchpad.net/~jpeddicord/+archive/jobs -- System Administration Services (services-admin) missing https://bugs.launchpad.net/bugs/437905 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 296867] Re: empathy needs to support OTR encryption

2010-12-04 Thread Tobias Bradtke
Natty Release Schedule is here: https://wiki.ubuntu.com/NattyReleaseSchedule Feature Freeze seems to be on February 24th. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/296867 Title: empathy needs

[Bug 1054260] [NEW] Compiz uses high cpu all the time

2012-09-21 Thread Tobias Bradtke
Public bug reported: Unity is barely usable on Quantal because of Compiz using high cpu. Same for Gnome, there gnome-shell uses high cpu. On Precise everything worked fine. ProblemType: Bug DistroRelease: Ubuntu 12.10 Package: compiz 1:0.9.8.2+bzr3377-0ubuntu1 ProcVersionSignature: Ubuntu

[Bug 1054260] Re: Compiz uses high cpu all the time

2012-09-21 Thread Tobias Bradtke
-- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1054260 Title: Compiz uses high cpu all the time To manage notifications about this bug go to:

[Bug 1004606] Re: virsh create-snapshot fails to create external snapshot (blockdev-snapshot-sync fails in json monitor)

2013-05-24 Thread Tobias Bradtke
** Tags added: 13.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1004606 Title: virsh create-snapshot fails to create external snapshot (blockdev- snapshot-sync fails in json monitor) To

[Bug 1004606] Re: virsh create-snapshot fails to create external snapshot (blockdev-snapshot-sync fails in json monitor)

2013-05-24 Thread Tobias Bradtke
Yes Theodor, please share your apparmor-rules :) For the moment i am following this guide to disable just the libvirt- apparmor-profile: http://cloudstack.apache.org/docs/en- US/Apache_CloudStack/4.0.2/html/Installation_Guide/hypervisor-kvm-

[Bug 1086974] Re: libguestfs: error: cannot find any suitable libguestfs supermin

2013-01-15 Thread Tobias Bradtke
As a workaround for Quantal you can create a symlink: $ sudo ln --symbolic /usr/lib/guestfs /usr/lib/x86_64-linux-gnu/guestfs -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1086974 Title:

[Bug 1091418] [NEW] Installer crashed after being unable to install grub

2012-12-17 Thread Tobias Bradtke
Public bug reported: Installer crashed after being unable to install grub. I remember something like: Could not write to /target and efi-grub or so. ProblemType: Bug DistroRelease: Ubuntu 12.10 Package: ubiquity 2.11.30 [modified: lib/partman/automatically_partition/question]

[Bug 908229] Re: Missing dependency on rubygems

2013-02-25 Thread Tobias Bradtke
Also on Ubuntu 12.10 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/908229 Title: Missing dependency on rubygems To manage notifications about this bug go to:

[Bug 44609] Re: RAID not implemented (use alternate CD instead)

2013-01-05 Thread Tobias Bradtke
I guess this also affects Ubuntu 13.04 Raring Ringtail. Is this bug beeing worked on? Regarding the Blueprint, there seems to be not much activity: https://blueprints.launchpad.net/ubuntu/+spec/foundations-r-ubiquity- raid -- You received this bug notification because you are a member of Ubuntu

[Bug 1005174] Re: HUD Service high CPU usage with Firefox

2013-01-13 Thread Tobias Bradtke
** Tags added: quantal -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1005174 Title: HUD Service high CPU usage with Firefox To manage notifications about this bug go to:

[Bug 1054260] Re: Compiz (and Gnome Shell) uses high CPU all the time

2012-09-27 Thread Tobias Bradtke
*** This bug is a duplicate of bug 1046497 *** https://bugs.launchpad.net/bugs/1046497 Daniel, thanks for looking at this. At the moment i can not install the fglrx-drivers because of bug #1032672. I just read about the state of the matching open-source drivers to my graphics card here and

[Bug 1054260] Re: Compiz uses high cpu all the time

2012-09-26 Thread Tobias Bradtke
** Attachment added: compizcpu.txt https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1054260/+attachment/3346061/+files/compizcpu.txt ** Changed in: compiz (Ubuntu) Status: Incomplete = New -- You received this bug notification because you are a member of Ubuntu Bugs, which is

[Bug 987060] Re: massive memory leak in unity-panel-service and hud-service when invoking the hud on Firefox profiles with large amounts of bookmarks

2014-04-29 Thread Tobias Bradtke
Same symptoms for me like Guus Geluk, but on Ubuntu 14.04. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/987060 Title: massive memory leak in unity-panel-service and hud-service when invoking the

[Bug 1313283] Re: gedit always prints in black and white on color printer

2014-11-21 Thread Tobias Bradtke
It seems to work on Ubuntu-14.10, even though versions do not really differ: http://changelogs.ubuntu.com/changelogs/pool/main/g/gedit/gedit_3.10.4-0ubuntu6/changelog But gtksourceview got some new releases, so maybe it is fixed there. Could match report from @alberich:

[Bug 1568902] Re: Bump go-systemd in Ubuntu Xenial

2016-04-17 Thread Tobias Bradtke
** Also affects: fleet (Ubuntu) Importance: Undecided Status: New -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1568902 Title: Bump go-systemd in Ubuntu Xenial To manage notifications

[Bug 1704618] Re: gnome-control-center crashed with SIGSEGV in manager_recheck_permissions()

2017-09-17 Thread Tobias Bradtke
For me this happens after connecting to a bluetooth device. Everything works, just gnome-control-center crashes after the connection is established. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.