[Bug 1402800] [NEW] Unity hangs once every 1-2 weeks

2014-12-15 Thread eezacque
Public bug reported: Every 1-2 weeks, the gui of my machine hangs. I can still get into a terminal through Ctrl-Alt-F2, top shows no abnormal activity. Kernel trace included. Dec 15 17:20:13 behemoth kernel: [61698.273305] [ cut here ] Dec 15 17:20:13 behemoth kernel:

[Bug 1402800] Re: Unity hangs once every 1-2 weeks

2014-12-16 Thread eezacque
** Tags added: kernel-unable-to-test-upstream -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1402800 Title: Unity hangs once every 1-2 weeks To manage notifications about this bug go to:

[Bug 1384303] Re: Cannot scan using Canon Lide 25 with simple-scan on 14.04.

2014-11-19 Thread eezacque
Same problem here with CanoScan Lide 25, running Ubuntu 14.10 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1384303 Title: Cannot scan using Canon Lide 25 with simple-scan on 14.04. To manage

[Bug 1402800] Re: Unity hangs once every 1-2 weeks

2014-12-27 Thread eezacque
BIOS updated, thanks for letting me know. I'll keep you informed. ** Changed in: linux (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1402800 Title:

[Bug 1402800] Re: Unity hangs once every 1-2 weeks

2014-12-29 Thread eezacque
$ sudo dmidecode -s bios-version sudo dmidecode -s bios-release-date 2012 09/30/2014 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1402800 Title: Unity hangs once every 1-2 weeks To manage

[Bug 1384303] Re: Cannot scan using Canon Lide 25 with simple-scan on 14.04.

2015-02-19 Thread eezacque
Fixed by disabling xHCI in BIOS -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1384303 Title: Cannot scan using Canon Lide 25 with simple-scan on 14.04. To manage notifications about this bug go

[Bug 1402800] Re: Unity hangs once every 1-2 weeks

2015-02-19 Thread eezacque
This bug may be related to #1384342 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1402800 Title: Unity hangs once every 1-2 weeks To manage notifications about this bug go to:

[Bug 1427804] Re: Mouse pointer disappears after upgrade to kernel 3.19

2015-03-22 Thread eezacque
I found out that logging out and logging in fixes the problem, indeed, but this step is needed on each and every consecutive reboot, to bring the mouse pointer back... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1433059] [NEW] Screen not dimmed after period of inactivity.

2015-03-17 Thread eezacque
Public bug reported: Sooner or later, the screen stops getting dimmed after a set period of inactivity; only a reboot solves this. As a result, the implied request for password upon screen dim doesn't take place, either ProblemType: Bug DistroRelease: Ubuntu 14.10 Package: xorg 1:7.7+7ubuntu2

[Bug 1427804] Re: Mouse pointer disappears after upgrade to kernel 3.19

2015-03-09 Thread eezacque
I would appreciate if you could add yourself as an affected user. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1427804 Title: Mouse pointer disappears after upgrade to kernel 3.19 To manage

[Bug 1427804] Re: Mouse pointer disappears after upgrade to kernel 3.19

2015-03-14 Thread eezacque
There is no mouse pointer. Not before login. Not after login. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1427804 Title: Mouse pointer disappears after upgrade to kernel 3.19 To manage

[Bug 1427804] Re: Mouse pointer disappears after upgrade to kernel 3.19

2015-03-11 Thread eezacque
I filed a bug report for the kernel, I will let you know where it goes... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1427804 Title: Mouse pointer disappears after upgrade to kernel 3.19 To

[Bug 1384342] Re: kernel messages intel_crtc_wait_for_pending_flips correlate to compiz hang

2015-03-11 Thread eezacque
I'd love to check whether kernel 3.19 or 4.0 fixes the issue, but these kernels consistently hide my mouse pointer, so I cannot test. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1384342 Title:

[Bug 1427804] Re: Mouse pointer disappears after upgrade to kernel 3.19

2015-03-11 Thread eezacque
Let me clarify myself. My main problem with Ubuntu is bug #1384342, which hangs my machine every few weeks. The bug report on #1384342 suggests that kernel 3.19 fixes this bug, but it looks this kernel has even bigger issues. Personally, I don't care about a more recent kernel, but #1384342 is a

[Bug 1427804] Re: Mouse pointer disappears after upgrade to kernel 3.19

2015-03-10 Thread eezacque
The issue persists in kernel v4.0-rc3-vivid ** Changed in: linux (Ubuntu) Status: Incomplete = Confirmed ** Changed in: xorg (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1427804] [NEW] Mouse pointer disappears after upgrade to kernel 3.19

2015-03-03 Thread eezacque
Public bug reported: After upgrade to kernel 3.19, the mouse pointer disappears. The mouse is fully functional, just cannot see its pointer, which makes it pretty useless... ProblemType: Bug DistroRelease: Ubuntu 14.10 Package: xorg 1:7.7+7ubuntu2 Uname: Linux 3.19.0-031900-generic x86_64

[Bug 1433059] Re: Screen not dimmed after period of inactivity.

2015-04-19 Thread eezacque
This BIOS upgrade implements 5th-Generation Intel Core Processors code, supports ASUS USB 3.1 PCIE add-on card and support NVMe, and doesn't seem to improve overall stability. I believe it is unlikely this upgrade will solve my problem, but I will install it, nevertheless... -- You received

[Bug 1469488] [NEW] Suspend crashes ubuntu every now and then

2015-06-28 Thread eezacque
Public bug reported: Once every 5 or so suspends, ubuntu crashes immediately: power leds are still indicating the hardware is running, monitor falls asleep as on successful suspend, cannot ctr-alt-fn into terminal, cannot ssh into ubuntu, logs show no errors... ProblemType: Bug DistroRelease:

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-06-29 Thread eezacque
I cannot tell whether this issue arose after an upgrade; it was not until recently that I have started to suspend on a regular basis. The issue occurs on kernel 4.0, I will try 4.1 this week... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-08-18 Thread eezacque
Updated to 4.2-rc6. Let's see what happens... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go to:

[Bug 1487588] [NEW] Xorg freeze

2015-08-21 Thread eezacque
Public bug reported: Every month or so, accessing the System Settings-Network panel, or clicking my network in the wifi menu, freezes Ubuntu. The only way out is a hard reset ProblemType: Bug DistroRelease: Ubuntu 15.04 Package: xorg 1:7.7+7ubuntu4 Uname: Linux 4.2.0-040200rc6-generic x86_64

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-08-03 Thread eezacque
Updated bios to 2501, let's see what happens next... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-08-09 Thread eezacque
Updating the BIOS makes no difference... $ sudo dmidecode -s bios-version sudo dmidecode -s bios-release-date 2501 06/24/2015 ** Changed in: linux (Ubuntu) Status: Incomplete = Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-07-13 Thread eezacque
** Description changed: Once every 5 or so suspends, ubuntu crashes immediately: power leds are still indicating the hardware is running, monitor falls asleep as on successful suspend, cannot ctr-alt-fn into terminal, cannot ssh into ubuntu, logs show no errors... ProblemType: Bug

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-07-13 Thread eezacque
** Tags added: kernel-bug-exists-upstream -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go to:

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-08-24 Thread eezacque
The problem persists, unfortunately... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go to:

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-11-13 Thread eezacque
Testing, will let you know... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go to:

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-11-13 Thread eezacque
Unfortunately, 4.3 does not make a difference... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-11-14 Thread eezacque
Added pm-suspend.log Let me reiterate that the problem exists only when suspending from menu: sudo pm-suspend has never crashed, so far. I suspect the broadcom driver is involved here, as it looks wifi is involved in suspend from menu. There have been other crashes, for instance when accessing

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-08-29 Thread eezacque
Updated to 4.2-rc8. Let's see... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go to:

[Bug 1490183] [NEW] Dragging a file/folder leaves original icon intact

2015-08-29 Thread eezacque
Public bug reported: When dragging a file or folder, the original icon remains in position while dragging, which suggests the file is being copied instead of moved. This original icon disappears when the drag ends. ProblemType: Bug DistroRelease: Ubuntu 15.04 Package: xorg 1:7.7+7ubuntu4 Uname:

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-09-04 Thread eezacque
I spent some more time wrapping my head around this one, and it looks like the problem is in suspending from the menu: calling pm-suspend just worked 10 times in a row. Now, the difference between the two is that suspend from menu locks the screen, so I suspect there is something rotten in the

[Bug 1469488] Re: Suspend crashes ubuntu every now and then

2015-09-03 Thread eezacque
The problem persists... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1469488 Title: Suspend crashes ubuntu every now and then To manage notifications about this bug go to:

[Bug 1537741] [NEW] CanoScan LiDE25 not found in 3.19.0-47

2016-01-25 Thread eezacque
Public bug reported: Canoscan LiDE25 is found by sane-find-scanner, but not by Simple Scan or xsane. The scanner works under 3.19.0-43 but does not work under 3.19.0-47! Sane backend debugging shows that the device is busy. ProblemType: Bug DistroRelease: Ubuntu 15.04 Package: xsane

[Bug 1490183] Re: Dragging a file/folder leaves original icon intact

2016-04-08 Thread eezacque
This issue is reproducible on 15.10 (kernel 4.2.0-35-generic) -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1490183 Title: Dragging a file/folder leaves original icon intact To manage

[Bug 1313539] Re: [DisplayPort] monitor shows black screen and "no input signal" after turning the monitor off and on manually

2017-01-16 Thread eezacque
Same issue with Dell P2314H on Ubuntu 16.04. Every now and then when the monitor falls into power saving mode, when I wake it up, it shows a 'entering power saving mode' and blacks out. When I try to access the monitor menu, it says there is no signal, and so does my connected Cintiq. Only a

[Bug 1648189] [NEW] gnome-system-log crashes on applying new filter

2016-12-07 Thread eezacque
Public bug reported: Adding a new filter (any filter crashes). When clicking 'Apply' gnome-system-log crashes, filter was not saved. Error message: (gnome-system-log:7701): GLib-GObject-WARNING **: g_object_get_valist: object class 'GtkTextTag' has no property named 'foreground-gdk'

[Bug 1705269] Re: Wifi disconnect every few hours, show two arrows instead of wifi symbol

2017-08-04 Thread eezacque
** Description changed: - Every few hours, wifi disconnects, and instead of the wifi icon I get + Every day or so, wifi disconnects, and instead of the wifi icon I get the ethernet icon (two arrows), which makes no sense, as there is no ethernet cable attached. When this happens, the entire

[Bug 1705269] [NEW] Wifi disconnect every few hours, show two arrows instead of wifi symbol

2017-07-19 Thread eezacque
Public bug reported: Every few hours, wifi disconnects, and instead of the wifi icon I get the ethernet icon (two arrows), which makes no sense, as there is no ethernet cable attached. When this happens, the entire gui slows down, mouse becomes jittery. This can be fixed by switched wireless off

[Bug 1722083] [NEW] webbrowser-app crashes on launch

2017-10-08 Thread eezacque
Public bug reported: webbrowser-app crashes on launch, 100% of the time ProblemType: Bug DistroRelease: Ubuntu 16.04 Package: webbrowser-app 0.23+16.04.20161028-0ubuntu2 ProcVersionSignature: Ubuntu 4.4.0-96.119-generic 4.4.83 Uname: Linux 4.4.0-96-generic x86_64 NonfreeKernelModules: wl

[Bug 1734521] [NEW] webbrowser-app crashes on launch

2017-11-26 Thread eezacque
Public bug reported: Starting it gives he following error message: (webbrowser-app:4550): dconf-CRITICAL **: unable to create file '/run/user/1000/dconf/user': Permission denied. dconf will not work properly. (webbrowser-app:4550): dconf-CRITICAL **: unable to create file

[Bug 1755239] Re: Wacom Cintiq not working in Ubuntu 17.10

2018-04-27 Thread eezacque
This is fixed as per Ubuntu 18.04 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1755239 Title: Wacom Cintiq not working in Ubuntu 17.10 To manage notifications about this bug go to:

[Bug 1785464] [NEW] Computer fails to wake up from sleep, about 10% of attempts

2018-08-05 Thread eezacque
Public bug reported: About 1 out 10 attempts, my computer fails to wake up from sleep. Instead of waking up, it switches off. It doesn't matter if I wake from power button or keyboard. Looks like this is a recent development, as this worked okay until a few months ago. ProblemType: Bug

[Bug 1785464] Re: Computer fails to wake up from sleep, about 10% of attempts

2018-08-07 Thread eezacque
Installed 4.18-rc8, will let you know... -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1785464 Title: Computer fails to wake up from sleep, about 10% of attempts To manage notifications about this

[Bug 1785464] Re: Computer fails to wake up from sleep, about 10% of attempts

2018-08-23 Thread eezacque
** Changed in: linux (Ubuntu) Status: Incomplete => Confirmed ** Tags added: kernel-fixed-upstream -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1785464 Title: Computer fails to wake up

[Bug 1754599] Re: qemu-system-x86_64 broken on ubuntu 17.10

2018-03-12 Thread eezacque
I downgraded to qemu-system-x86 1:2.5+dfsg-5ubuntu10 and my virtual machine is booting again. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1754599 Title: qemu-system-x86_64 broken on ubuntu 17.10

[Bug 1755239] [NEW] Wacom Cintiq not working in Ubuntu 17.10

2018-03-12 Thread eezacque
Public bug reported: The screen of the tablet works, the stylus cannot be found. ProblemType: Bug DistroRelease: Ubuntu 17.10 Package: xserver-xorg-input-wacom 1:0.34.0-0ubuntu2 ProcVersionSignature: Ubuntu 4.13.0-36.40-generic 4.13.13 Uname: Linux 4.13.0-36-generic x86_64 NonfreeKernelModules:

[Bug 1754599] Re: qemu-system-x86_64 broken on ubuntu 17.10

2018-03-13 Thread eezacque
I am emulating a mac running OS X. Yes, I know Apple deems this illegal, but as long as Apple doesn't care about consumer laws, I claim the right to run applications I own a license for on a virtual Mac. The first Apple lawyer to sue me comes home in a body bag. I will try your suggestion as soon

[Bug 1755239] Re: Wacom Cintiq not working in Ubuntu 17.10

2018-03-13 Thread eezacque
Just discovered that if I switch on my Wacom Cintiq while the settings panel is on screen, the panel shows the tablet for a split second, and immediately returns to 'No tablet detected' -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1755239] Re: Wacom Cintiq not working in Ubuntu 17.10

2018-03-13 Thread eezacque
After reboot the tablet shows up in my Wacom settings panel. However, the stylus can only control the cursor on the main screen, while calibration makes no sense. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1754393] Re: Graph is not updated realtime (Ubuntu 17.10)

2018-03-09 Thread eezacque
Just found out this is a problem with Wayland. When running on Xorg display manager, this works fine. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1754393 Title: Graph is not updated realtime

[Bug 1754599] [NEW] qemu-system-x86_64 broken on ubuntu 17.10

2018-03-09 Thread eezacque
Public bug reported: I have run a virtual machine over the past three years without problems, but the update to Ubuntu 17.10 broke it: the machine falls into an infinite boot loop. $ qemu-system-x86_64 --version QEMU emulator version 2.10.1(Debian 1:2.10+dfsg-0ubuntu3.5) $ sudo

[Bug 1754393] [NEW] Graph is not updated realtime (Ubuntu 17.10)

2018-03-08 Thread eezacque
Public bug reported: The psensor graph is updated only if the psensor window is brough to foreground, after being partially covered by another window. As long as it is kept fully on screen, the graph is not updated. Version psensor 1.1.5-1ubuntu3 ** Affects: psensor (Ubuntu) Importance:

[Bug 1754599] Re: qemu-system-x86_64 broken on ubuntu 17.10

2018-03-30 Thread eezacque
I have been able to confine this problem to the Chimera boot loader used. If I configure this bootloader to generate P-States, the boot process falls into an infinite loop, otherwise booting proceeds as usual. -- You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 1754599] Re: qemu-system-x86_64 broken on ubuntu 17.10

2018-04-03 Thread eezacque
I hope to switch to Ubuntu 18.04 by the end of this month, and will get back to this bug report by then. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1754599 Title: qemu-system-x86_64 broken on

[Bug 1754599] Re: qemu-system-x86_64 broken on ubuntu 17.10

2018-03-18 Thread eezacque
I followed your suggestion to play with the -M switch: to no avail. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1754599 Title: qemu-system-x86_64 broken on ubuntu 17.10 To manage notifications