[Bug 787155] [NEW] SCLI segfault (show)

2011-05-23 Thread psl
Public bug reported: Ubuntu 11.04, i386 $ scli -V scli version 0.4.0 When I run show command from scli utility, I finish with segfault error. I simply run: # scli 192.168.1.254 100 scli version 0.4.0 (c) 2001-2010 Juergen Schoenwaelder (192.168.1.254) scli show Segmentation fault4 vpm There

[Bug 787155] Re: SCLI segfault (show)

2011-05-23 Thread psl
** Attachment added: strace, with segfault https://bugs.launchpad.net/bugs/787155/+attachment/2140021/+files/scli.bug.gz ** Package changed: net-snmp (Ubuntu) = scli (Ubuntu) -- You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to net-snmp

[Bug 628039] Re: open-vm-tools requires xorg but is supposed to be CLI only

2011-09-21 Thread psl
*** This bug is a duplicate of bug 604998 *** https://bugs.launchpad.net/bugs/604998 Workaround is described here: https://help.ubuntu.com/community/VMware/Tools # apt-get install --no-install-recommends open-vm-tools -- You received this bug notification because you are a member of Ubuntu

[Bug 342580] [NEW] smbcontrol reports Segmentation fault

2009-03-13 Thread psl
Public bug reported: Binary package hint: samba Ubuntu 8.04, i386 smbcontrols reports Segmentation fault when invalid parameter is entered at command line. It is repeatable. $ smbcontrol -V Version 3.0.28a Example: $ smbcontrol - Invalid option Usage: smbcontrol [OPTION...] destination

[Bug 414017] [NEW] Reloading /etc/samba/smb.conf smbd only

2009-08-15 Thread psl
Public bug reported: Binary package hint: samba Ubuntu 9.04 i386/amd_64 server Samba 3.3.2 Message * Reloading /etc/samba/smb.conf smbd only is periodically written to root console. I guess that interval is about 30 minutes. I don't see such message in /var/log/samba/log.smbd or other samba

[Bug 414017] Re: Reloading /etc/samba/smb.conf smbd only

2009-08-15 Thread psl
Part of log.smbd. Restarting message was written to thye console at 15:55:59 and 16:24:59, events with SIGHUP: [2009/08/15 15:36:32, 0] printing/print_cups.c:cups_connect(103) Unable to connect to CUPS server localhost:631 - Connection refused [2009/08/15 15:59:59, 1]

[Bug 414017] Re: Reloading /etc/samba/smb.conf smbd only

2009-08-17 Thread psl
I run DHCPD client at my machines. -- Reloading /etc/samba/smb.conf smbd only https://bugs.launchpad.net/bugs/414017 You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to samba in ubuntu. -- Ubuntu-server-bugs mailing list

[Bug 414017] Re: Reloading /etc/samba/smb.conf smbd only

2009-08-17 Thread psl
From my point of view bug is that message * Reloading /etc/samba/smb.conf smbd only is written to root console. This message should be written to log file or to /dev/null, not to the console of root. It is good that you know why this message is written. Can you redirect it? -- Reloading

[Bug 414017] Re: Reloading /etc/samba/smb.conf smbd only

2009-08-17 Thread psl
One more notice. I run DHCPD client but IP address is the same, no changes of IP address in time; once assigned, address is preserved at DHCP server -- Reloading /etc/samba/smb.conf smbd only https://bugs.launchpad.net/bugs/414017 You received this bug notification because you are a member

[Bug 238805] Re: ntpd doesn't work - time is not synchronized

2009-10-07 Thread psl
Important information is missing here. This Linux machine was running under VMware. Such configuration needs extra parameter to kernel to keep correct time. More detail can be found here, for example. http://communities.vmware.com/message/776326 http://support.ntp.org/bin/view/Support/VMWareNTP

[Bug 58141] Evince cannot display ps file

2006-08-29 Thread psl
Public bug reported: Binary package hint: evince Ubuntu 6.06.1, Evince 0.5.2 I tried to open postscript (.ps) file in Ubuntu 6.06. Evince 0.5.2 was started but it displayed only Loading. For long time. No error. I found that postscript compiler (like gs-gpl) was not instaled on my system.

[Bug 48409] Re: [Bug 48409] Re: Dictionary; some problem with data conversion

2006-08-30 Thread psl
Sebastian, I understand that source of the problem is at server side, it sends data those are not in UTF encoding. This is first part of issue. Dictionary could add support for other encodings; This is probably not easy. The second part is why Dictionary is demaged by such data. It should

[Bug 58141] Re: [Bug 58141] Re: Evince cannot display ps file

2006-08-30 Thread psl
Sebastien, I tried it on two different PCs. I installed on one of them gs-gpl and after that I was able to see ps document. I report this as I miss error message in Evince that something is wrong. Without message it is difficult for unexperienced user to fix it (like instaling some missing gs

[Bug 58141] Re: [Bug 58141] Re: Evince cannot display ps file

2006-08-30 Thread psl
Sebastien, try to display barcodewriter.ps document. I guess that your error example is from sample.ps. I am not sure how postrcript works but you can get valid document when you merge barcode.ps and sample.ps; sample.ps uses some definitions from barcode.ps. I got the same error as you when I

[Bug 58141] Re: Evince cannot display ps file

2006-08-30 Thread psl
Maybe that I was wrong and I my analyse was not correct. Problem is not missing gs-gpl package. Try this from command line: 1) echo This is just a evince bug demonstartion test.pdf 2) evince test.ps 3) you will see only loading... forever, no error message that test.ps is not correct postscript

[Bug 58141] Re: Evince cannot display ps file

2006-08-30 Thread psl
Sorry, the first step should be: 1) echo This is just a evince bug demonstartion test.ps But you cant try thesame with pdf file; you will get error message in that case. -- Evince cannot display ps file https://launchpad.net/bugs/58141 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 58706] LED indicator on USB flash disk is not switch off after disk eject

2006-09-03 Thread psl
Public bug reported: USB 6.06.1, x86, 2.6.15-26-k7 I have noticed difference between behavior of my USB flash disk in Windows (W2k) and Ubuntu. I tried four different USB disks, two of them were USB20, and the result is the same. All my USB disks has some LED indicator, one disk has LED with

[Bug 58706] Re: LED indicator on USB flash disk is not switch off after disk eject

2006-09-03 Thread psl
** Description changed: - USB 6.06.1, x86, 2.6.15-26-k7 + Ubuntu 6.06.1, x86, 2.6.15-26-k7 I have noticed difference between behavior of my USB flash disk in Windows (W2k) and Ubuntu. I tried four different USB disks, two of them were USB20, and the result is the same. All my USB

[Bug 58712] Buttons are not accessible (out of screen)

2006-09-03 Thread psl
Public bug reported: Binary package hint: thoggen Ubuntu 6.06.1, thoggen 0.4.2 My desktop is set to 1024x800, I use LCD monitor so I cannot select higher resolution. Thoggen buttons are under the screen area, they are not accessible. I am going to attach screenshot. I don't know how to access

[Bug 58712] Re: Buttons are not accessible (out of screen)

2006-09-03 Thread psl
Layout of thoggen is too big, buttons are out of screen -- Buttons are not accessible (out of screen) https://launchpad.net/bugs/58712 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 59973] ATI TV Wonder card is noisy after boot (missing mute call)

2006-09-11 Thread psl
Public bug reported: Binary package hint: kernel-source-2.6.11 Ubuntu 6.06.1, kernel 2.6.15-26-k7, ATI TV Wonder PCI (bt848) When I boot my PC, I hear noise from speaker. SOurce of the noice is my ATI TV Wonder PCI card. When I start TV application, noise is changed to TV sound. When I exit TV

[Bug 59973] Re: ATI TV Wonder card is noisy after boot (missing mute call)

2006-09-11 Thread psl
** Description changed: Binary package hint: kernel-source-2.6.11 Ubuntu 6.06.1, kernel 2.6.15-26-k7, ATI TV Wonder PCI (bt848) - When I boot my PC, I hear noise from speaker. SOurce of the noice is my + When I boot my PC, I hear noise from speaker. Source of the noice is my ATI TV

[Bug 51535] system over loaded by unknown process

2006-07-01 Thread psl
Public bug reported: My Ubuntu sytem is loaded at 3 but I cannot see source of this load; could be some kernel problem?: [EMAIL PROTECTED]:~# uname -a Linux duran 2.6.15-25-k7 #1 SMP PREEMPT Wed Jun 14 11:43:20 UTC 2006 i686 GNU/Linux [EMAIL PROTECTED]:~# uptime 23:38:32 up 1:20, 3 users,

[Bug 53951] dependency on missing lame package

2006-07-24 Thread psl
Public bug reported: Binary package hint: a2mp3 Ubuntu 6.06: [EMAIL PROTECTED]:~# apt-get install a2mp3 Reading package lists... Done Building dependency tree... Done The following packages have unmet dependencies: a2mp3: Depends: lame but it is not installable E: Broken packages [EMAIL

[Bug 49230] Re: Ubuntu 6.06: Rhytmbox doesn't delete the last album

2006-06-15 Thread psl
** Attachment added: Rhytmbox loaded with music http://librarian.launchpad.net/3061834/rhytmbox2.png ** Attachment added: All songs selected http://librarian.launchpad.net/3061859/rhytmbox3.png ** Attachment added: The bug http://librarian.launchpad.net/3061874/rhytmbox4.png -- Ubuntu

[Bug 50085] pdf documents are broken

2006-06-17 Thread psl
Public bug reported: Binary package hint: lifelines-doc lifelines-doc 3.0.50-1 pdf documents are broken, I cannot open them. See details: [EMAIL PROTECTED]:~$ xpdf ll-reportmanual.pdf Error (0): PDF file is damaged - attempting to reconstruct xref table... Error:

[Bug 50085] Re: pdf documents are broken

2006-06-17 Thread psl
[EMAIL PROTECTED]:~$ file *pdf ll-reportmanual.pdf: PDF document, version 1.4 ll-userguide.pdf:PDF document, version 1.4 -- pdf documents are broken https://launchpad.net/bugs/50085 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 48409] Re: Dictionary; some problem with data conversion

2006-08-25 Thread psl
From your comment I see two separate issues: 1) dictionary has data those are not correctly UTF-8 encoded (you don't now what to do with them) 2) Gnome dictionary is confused with data those are not UTF-8 encoded and stops to work correctly. Restart needed. -- Dictionary; some problem with

[Bug 65859] Re: drivemount_appl is memory hungry

2006-10-13 Thread psl
# ps aux | grep drivemount_appl oem 5277 0.0 0.8 110796 4272 ?Sl Oct06 0:04 /usr/lib/gnome-applets/drivemount_applet2 --oaf-activate-iid=OAFIID:GNOME_DriveMountApplet_Factory --oaf-ior-fd=37 -- drivemount_appl is memory hungry https://launchpad.net/bugs/65859 --

[Bug 65859] Re: drivemount_appl is memory hungry

2006-10-13 Thread psl
My system is Ubuntu 6.06.1, i386 -- drivemount_appl is memory hungry https://launchpad.net/bugs/65859 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 65859] drivemount_appl is memory hungry

2006-10-13 Thread psl
Public bug reported: I noticed that drivemount_appl is memory hungry, I list my evidence (108m in top list). My Ubuntu runs for several days now and I connected several USB drives to it and changed several CDROM disks in my drive. As my swap is full I was looking for my memory and noticed that

[Bug 65862] evince is memory hungry

2006-10-13 Thread psl
Public bug reported: Binary package hint: evince Ubuntu 6.06.1 i386, Evince 0.5.2. When I was looking where is my memory (swap file was full) I noticed that evince grap too much memory for itself (140m). Is there memory leak in evince? # ps aux | grep evince oem 3010 0.0 1.8 143448

[Bug 65859] Re: drivemount_appl is memory hungry

2006-10-13 Thread psl
** Description changed: I noticed that drivemount_appl is memory hungry, I list my evidence (108m in top list). My Ubuntu runs for several days now and I connected several USB drives to it and changed several CDROM disks in my drive. As my swap is full I was looking for my memory and

[Bug 65859] Re: drivemount_appl is memory hungry

2006-10-13 Thread psl
# pmap -x 5277 5277: /usr/lib/gnome-applets/drivemount_applet2 --oaf-activate-iid=OAFIID:GNOME_DriveMountApplet_Factory --oaf-ior-fd=37 Address Kbytes RSSAnon Locked Mode Mapping 08048000 32 - - - r-x-- drivemount_applet2 0805 4 - -

[Bug 69788] Minor bug in UI, station list

2006-11-01 Thread psl
Public bug reported: Binary package hint: gnomeradio Gnomeradio 1.6 There is small bug in gnomeradio 1.6 UI. When list of stations is printed in Preset rol list and you are at the begining or at the end of the list, you see many empty items. The best can be described by one screenshot but I

[Bug 69791] cannot import/export list of preset stations

2006-11-01 Thread psl
Public bug reported: This is bug in design, there is no way to import/export list of preset stations in gnomeradio 1.6. How to do backup of preset stations? Other missing feature is missing controls to change order of preset stations. I failed to locate file with preset stations configuration,

[Bug 77609] Re: mdadm reports /dev/md0: No md super block found, not an md component.

2008-11-06 Thread psl
Ubuntu server 6.06.2 i386 (kernel 2.6.15-52-server) I can repeat the scenario. I am not sure now if this is an issue or correct behavior. # cat /proc/mdstat Personalities : [raid1] md1 : active raid1 hda6[0] hdc6[1] 283161536 blocks [2/2] [UU] md0 : active raid1 hda5[0] hdc5[1]

[Bug 48409] Re: Dictionary; some problem with data conversion

2008-10-21 Thread psl
I cannot reproduce the bug under Ubuntu 8.04 any more, I think it was fixed already. -- Dictionary; some problem with data conversion https://bugs.launchpad.net/bugs/48409 You received this bug notification because you are a member of Ubuntu Bugs, which is a direct subscriber. -- ubuntu-bugs

[Bug 222444] Re: Login screen has wrong resolution

2008-10-24 Thread psl
The issue was not fixed yet. Current Xorg.0.log is attached. Ubuntu 8.04 i386 with the latest updates, on-board Nvidia TNT2 card. ** Attachment added: /var/log/Xorg.0.log, Ubuntu 8.04 http://launchpadlibrarian.net/18847988/Xorg.0.log.gz -- Login screen has wrong resolution

[Bug 222444] Re: Login screen has wrong resolution

2008-10-24 Thread psl
** Attachment added: lspci -vvnn http://launchpadlibrarian.net/18848101/lspci.txt -- Login screen has wrong resolution https://bugs.launchpad.net/bugs/222444 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing

[Bug 46930] Re: Minor bug with audio button in Ubuntu device database collection

2008-04-14 Thread psl
I think this is not bug but a GNOME feature. Other buttons in GNOME have similar behaviour, it could be a protection agains unwanted double click. Once activated, button cannot be activated again until mouse pointer is moved out of button area. I don't like it in this particular case but I

[Bug 222421] [NEW] initrd not configured in menu.lst after upgrade from Ubuntu 7.10 to 8.04

2008-04-26 Thread psl
Public bug reported: Binary package hint: grub Ubuntu 8.04, i386, alternate install CD. I upgraded from Ubuntu 7.10 to 8.04. I used alternate CD, I upgraded from working 7.10 that was up and running. I inserted CD with 8.04 and upgrade was offered to me and I accepted it. Upgrade took long time

[Bug 222444] [NEW] Login screen has wrong resolution

2008-04-26 Thread psl
Public bug reported: Binary package hint: nvidia-glx-legacy Ubuntu 8.04, i386 nvidia-glx-legacy lspci: 01:00.0 VGA compatible controller: nVidia Corporation NV5 [RIVA TNT2/TNT2 Pro] (rev 15) Login screen is in wrong resolution, login dialogue is in right low corner, menu in left low corner is

[Bug 222444] Re: Login screen has wrong resolution

2008-04-26 Thread psl
Photo of login screen attached. ** Attachment added: IMG_0025_.JPG http://launchpadlibrarian.net/13928887/IMG_0025_.JPG -- Login screen has wrong resolution https://bugs.launchpad.net/bugs/222444 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed

[Bug 222459] Re: xml parser error during upgrade to 8.04

2008-04-26 Thread psl
** Attachment added: IMG_0024.JPG http://launchpadlibrarian.net/13929111/IMG_0024.JPG ** Description changed: Binary package hint: pkgsel Ubuntu 8.04 i386, upgrade from 7.10 to 8.04. See attached screenshot, it shows parser error noticed during Ubuntu upgrade. It is possible

[Bug 222459] [NEW] xml parser error during upgrade to 8.04

2008-04-26 Thread psl
Public bug reported: Binary package hint: pkgsel Ubuntu 8.04 i386, upgrade from 7.10 to 8.04. See attached screenshot, it shows parser error noticed during Ubuntu upgrade. It is possible that this problem is not in pkgsel package but in other package. I noticed similar errors in the past too

[Bug 222955] Re: package cupsys 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

2008-04-27 Thread psl
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/13958054/Dependencies.txt ** Attachment added: DpkgTerminalLog.gz http://launchpadlibrarian.net/13958055/DpkgTerminalLog.gz -- package cupsys 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

[Bug 222955] [NEW] package cupsys 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

2008-04-27 Thread psl
Public bug reported: Binary package hint: cupsys Upgrade from 7.10 to 8.04, i386. SUprade started from mounted iso image (loop). ProblemType: Package Architecture: i386 Date: Sat Apr 19 17:51:56 2008 DistroRelease: Ubuntu 8.04 ErrorMessage: dpkg Package: cupsys 1.3.7-1ubuntu3

[Bug 219940] Re: [hardy] package plucker 1.8-24 failed to upgrade

2008-04-27 Thread psl
Upgrade from 7.10 i386 to 8.10. I used iso image of alternate CD mounted as loop, upgrade process started manually from running 7.10. -- [hardy] package plucker 1.8-24 failed to upgrade https://bugs.launchpad.net/bugs/219940 You received this bug notification because you are a member of Ubuntu

[Bug 222969] Re: package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

2008-04-27 Thread psl
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/13958529/Dependencies.txt -- package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

[Bug 222969] [NEW] package update-manager 1:0.87.24 failed to install/upgrade: ErrorMessage: SystemError in cache.commit(): E:Sub-process /usr/bin/dpkg returned an error code (1)

2008-04-27 Thread psl
Public bug reported: Binary package hint: update-manager Upgrade from 7.10 i386 to 8.10. I used iso image of alternate CD mounted as loop, upgrade process started manually from running 7.10. ProblemType: Package Architecture: i386 Date: Sun Apr 27 03:58:44 2008 DistroRelease: Ubuntu 8.04

[Bug 222959] [NEW] package cupsys-bsd 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

2008-04-27 Thread psl
Public bug reported: Binary package hint: cupsys Upgrade from 7.10 i386 to 8.10. I used iso image of alternate CD mounted as loop, upgrade process started manually from running 7.10. ProblemType: Package Architecture: i386 Date: Sat Apr 19 17:51:59 2008 DistroRelease: Ubuntu 8.04 ErrorMessage:

[Bug 222959] Re: package cupsys-bsd 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

2008-04-27 Thread psl
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/13958228/Dependencies.txt ** Attachment added: DpkgTerminalLog.gz http://launchpadlibrarian.net/13958229/DpkgTerminalLog.gz -- package cupsys-bsd 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

[Bug 222965] Re: package ubuntu-docs 8.04.2~hardy failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)

2008-04-27 Thread psl
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/13958372/Dependencies.txt ** Attachment added: DpkgTerminalLog.gz http://launchpadlibrarian.net/13958373/DpkgTerminalLog.gz -- package ubuntu-docs 8.04.2~hardy failed to install/upgrade: subprocess post-installation

[Bug 222965] [NEW] package ubuntu-docs 8.04.2~hardy failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)

2008-04-27 Thread psl
Public bug reported: Binary package hint: ubuntu-docs Upgrade from 7.10 i386 to 8.10. I used iso image of alternate CD mounted as loop, upgrade process started manually from running 7.10. ProblemType: Package Architecture: i386 Date: Sat Apr 19 17:30:03 2008 DistroRelease: Ubuntu 8.04

[Bug 81206] Re: Ubuntu graphical boot uses too high horizontal frequency (LCD display problem)

2008-02-19 Thread psl
This is my configuation: $ cat /etc/usplash.conf # Usplash configuration file xres=1280 yres=1024 I think that my 19 LCD can display this resultion but I miss an information about frequency, 60Hz is maximum. Ubuntu 7.10 x86 (upgrade from 6.10, 7.04), my graphic card is ATI 9200SE, my screen

[Bug 81206] Re: Ubuntu graphical boot uses too high horizontal frequency (LCD display problem)

2008-02-19 Thread psl
My resolution under GNOME is 1280x1024x60Hz (infor from LCD monitor). During boot, resolution is 1024x768x60Hz. It should be OK, but I see only a black screen. I see not synchronised signal, when I switch to console screen (CTRL+F1, F2...) From this sign I guess I have some problem with my video

[Bug 190667] [NEW] Cannot copy all files between NTFS disks

2008-02-10 Thread psl
Public bug reported: Ubuntu 7.10 i386. NTFS disk with fresh install of W2K Czech edition and all security patches applied. The same problem confirmed with Arch Linux, it points to some problem in NTFS for Linux implementation. Story: A hard disk of my friend with W2K installation crashed, he

[Bug 190667] Re: Cannot copy all files between NTFS disks

2008-02-10 Thread psl
Well, this report is not correct. I found the bug under Ubuntu and after that retested under Arch Linux. Arch Linux is better compared to Ubuntu. Point 2 (copy c:\WINNT directory) work well under Arch but doesn't work well under Ubuntu, I receive many errors, like described in point 5. Summary,

[Bug 190667] Re: Cannot copy all files between NTFS disks

2008-02-12 Thread psl
I retested with NTFS disks mounted with ntfs-3g /dev/sdb1 /media/sdb1/ and it works. I close this report. ** Changed in: linux-ntfs (Ubuntu) Status: New = Invalid -- Cannot copy all files between NTFS disks https://bugs.launchpad.net/bugs/190667 You received this bug notification

[Bug 149763] Re: vim: packages missing in repository

2008-03-07 Thread psl
I think CZ archive for 6.06 is still in trouble. I was using AT archive for some time but I think it is in bad condition too. I moved to IE servers and I can confirm that these are OK today. I received many warnings about missing signatures for packages when I was at AT (and CZ) archive in the

[Bug 81206] Re: Radeon 9200 SE not synchronised signal with usplash and consoles

2008-02-20 Thread psl
I use VGA connector (no DVI output at my VGA card). $ uname -a Linux duran 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686 GNU/Linux $ lspci -vvnn 01:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV280 [Radeon 9200 SE] [1002:5964] (rev 01) (prog-if 00 [VGA])

[Bug 81206] Re: Radeon 9200 SE not synchronised signal with usplash and consoles

2008-02-20 Thread psl
$ sudo lspci -vvnn 01:00.0 VGA compatible controller [0300]: ATI Technologies Inc RV280 [Radeon 9200 SE] [1002:5964] (rev 01) (prog-if 00 [VGA]) Subsystem: Yuan Yuan Enterprise Co., Ltd. Unknown device [12ab:5964] Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr-

[Bug 81206] Re: Radeon 9200 SE not synchronised signal with usplash and consoles

2008-02-20 Thread psl
Xorg.0.log attached. ** Attachment added: Xorg.0.log http://launchpadlibrarian.net/12098036/Xorg.0.log -- Radeon 9200 SE not synchronised signal with usplash and consoles https://bugs.launchpad.net/bugs/81206 You received this bug notification because you are a member of Ubuntu Bugs, which

[Bug 174232] hgpullsvn dies with exceptation when started out of repository

2007-12-05 Thread psl
Public bug reported: Binary package hint: hgsvn Ubuntu 7.10, i386 $ hgpullsvn --version hgsvn 0.1.3 $ hgpullsvn * svn 'info' '--xml' '.' Traceback (most recent call last): File /usr/bin/hgpullsvn, line 8, in module load_entry_point('hgsvn==0.1.3', 'console_scripts', 'hgpullsvn')() File

[Bug 174232] Re: hgpullsvn dies with exceptation when started out of repository

2007-12-05 Thread psl
Other problem I noticed is that I think it is possible to run two hgpullsvn commands in the valid directory in the same time. I think that some lock should be checked to prevent data corruption. -- hgpullsvn dies with exceptation when started out of repository

[Bug 222421] Re: initrd not configured in menu.lst after upgrade from Ubuntu 7.10 to 8.04

2008-05-01 Thread psl
Hi Steve, you are right, initrd-2.6.24-16-generic was ready in the system, ONLY record for initrd in menu.lst was missing. I added initrd line to menu.lst and system started as expected. -- initrd not configured in menu.lst after upgrade from Ubuntu 7.10 to 8.04

[Bug 160625] Re: package secvpn 2.21 failed to install/upgrade: subprocess post-installation script returned error exit status 1

2008-05-03 Thread psl
Ubuntu 8.04, i386 secvpn 2.21 fails to install, /etc/inittab is missing Setting up secvpn (2.21) ... Starting Monitor Daemon for Secure Virtual Private Network: cp: cannot stat `/etc/inittab': No such file or directory invoke-rc.d: initscript secvpnmon, action start failed. dpkg: error

[Bug 89945] Re: scp doesn't report correct filenames with spaces in verbose mode

2008-05-16 Thread psl
Ubuntu 8.04, i386. I can confirm that I can repeat the issue as demonstrated by eldragon. Problem is not fixed. I cannot copy (scp) file with space in filename from one machine to other. -- scp doesn't report correct filenames with spaces in verbose mode https://bugs.launchpad.net/bugs/89945

[Bug 134021] Re: xtraceroute is trying to use /usr/sbin/traceroute

2008-06-25 Thread psl
Ubuntu 8.04, i386 I think this bug is not fixed, I can repeat it: $ xtraceroute -h Xtraceroute version 0.9.1 Usage: xtraceroute [--texture (day) texture file] [--ntexture night texture file] [--night | --nonight] [--lod level-of-detail]

[Bug 222955] Re: package cupsys 1.3.7-1ubuntu3 failed to install/upgrade: dpkg

2008-05-18 Thread psl
This is not an issue for me at all. I don't print from Linux, I found it too risky in the past. I print from my notebook that runs WinXP, it saves me time, paper and toner. I reported this issue as it apeared during my Linux upgrade. If you think that problem is with scrollkeeper and is not

[Bug 54536] USB disk is automount to /media/USB DISK mount point

2006-07-30 Thread psl
Public bug reported: This is not exacly bug but a design feature. I plug my USB stick to Ubuntu 6.06 box and it was automunted. When I checked details I noticed this: # mount /dev/sda1 on /media/USB DISK type vfat

[Bug 54536] Re: USB disk is automount to /media/USB DISK mount point

2006-07-30 Thread psl
You are right, USB DISK is volume name, created by usb stick manufacturer. I missed that. It will good idea to replace spaces with undercore in such case. -- USB disk is automount to /media/USB DISK mount point https://launchpad.net/bugs/54536 -- ubuntu-bugs mailing list

[Bug 54536] Re: USB disk is automount to /media/USB DISK mount point

2006-07-31 Thread psl
spaces in filenames could be real suprise for programmer; it makes design of awk and perl scripts more difficult. -- USB disk is automount to /media/USB DISK mount point https://launchpad.net/bugs/54536 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com

[Bug 54536] Re: USB disk is automount to /media/USB DISK mount point

2006-07-31 Thread psl
I have to try to put two USB stick with the same volume name to my Ubuntu box. What will happen? The name have to be modified in some way to have unique mount point for every device. -- USB disk is automount to /media/USB DISK mount point https://launchpad.net/bugs/54536 -- ubuntu-bugs mailing

[Bug 54536] Re: USB disk is automount to /media/USB DISK mount point

2006-07-31 Thread psl
I did experiemnt with two USB sticks with the same volume name. Names are modified as expected, two mount points created, USB DISK and USB DISK-1 # mount | grep sd[ab] /dev/sda1 on /media/USB DISK type vfat (rw,nosuid,nodev,quiet,shortname=mixed,uid=1000,gid=1000,umask=077,iocharset=utf8)

[Bug 54536] Re: USB disk is automount to /media/USB DISK mount point

2006-07-31 Thread psl
What about Ubuntu applications that cannot handle space in mount point filename? Let's try to find something in Ubuntu 6.06. Run from GNOME Menu this: System/Administration/Disks Select USB disk, switch to partitions tab Notice Access path: /media/USB Press browse, you get empty folder. BTW,

[Bug 54758] Ubuntu 6.06 Disk Manager cannot handle mount points with spaces

2006-08-01 Thread psl
Public bug reported: My USB stick has volume name USB DISK, it is default name created by manufacturer. When I plug this stick tu Ubuntu 6.06 box, pmount automounts it to directory /media/USB DISK; notice space in mount point. Disk Manager (GNOME menu System/Administration/Disks) cannot handle

[Bug 54536] Re: USB disk is automount to /media/USB DISK mount point

2006-08-01 Thread psl
What about this workarround inspired by Windows world. Why to make the mount name based on disk volume name? That is a stupid idea as volume name can be source of trouble (spaces). Take it simple, it will even not confuse windows users (no supprise for user): /media/A /media/B /media/C etc...

[Bug 54979] ePDFView issue when new file is opened

2006-08-02 Thread psl
Public bug reported: Binary package hint: epdfview ePDFView 1.0.4, Ubuntu 6.06 1) Open a pdf file in ePDFView. It is OK, you see your file. 2) Press open new file icon (CTRL+O) 3) select different PDF file 4) press OK 5) You see the first PDF file opened. I expect new file will to be displayed

[Bug 51575] Re: Applet crash at startup

2006-08-06 Thread psl
It crashes on my PC running Ubuntu 6.06 too. lm-sensors cannot find any sensors on my PC (Debian 3.1 can see sensors, i2c-i810 module; sensors- detect cannot find sensors in Ubuntu, it prints no i2c bus...). PC is some Fujitsu-Siemens Scenic Sx, [EMAIL PROTECTED], I810 chipset. When I run Applet,

[Bug 55917] jigdo files for Ubuntu releases

2006-08-10 Thread psl
Public bug reported: 1) no jigdo files for desktop CDs (Ubuntu, Kununtu, Xubuntu). Reported for relese 6.06.1. Jigdo files only for server and alternate CDs. Why not for desktop CDs? 2) xubuntu 6.06.1 jigdo file is not ok (observed with alternate.i386.iso). 3) dvd jigdo teplate file for DVD

[Bug 55934] Freeloader exceptation

2006-08-10 Thread psl
Public bug reported: Binary package hint: freeloader Ubuntu 6.06, freeloader 0.3; Sometimes I get this exceptation; [EMAIL PROTECTED] freeloader Exception in thread Thread-7: Traceback (most recent call last): File /usr/lib/python2.4/threading.py, line 442, in __bootstrap self.run()

[Bug 55935] Freeloader exceptation

2006-08-10 Thread psl
Public bug reported: Binary package hint: freeloader Ubuntu 6.06, freeloader 0.3; Sometimes I get this exception: [EMAIL PROTECTED] freeloader Exception in thread Thread-7: Traceback (most recent call last): File /usr/lib/python2.4/threading.py, line 442, in __bootstrap self.run() File

[Bug 55935] Re: Freeloader exceptation

2006-08-10 Thread psl
*** This bug is a duplicate of bug 55934 *** Similar to bug #55408. Problem in Python library? -- Freeloader exceptation https://launchpad.net/bugs/55935 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55408] Re: jigdo-lite, exceptation on bad status

2006-08-10 Thread psl
Similar to bug #55935. Problem in Python library? -- jigdo-lite, exceptation on bad status https://launchpad.net/bugs/55408 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55925] Re: For DVD image jigdo, template file is about 20% of image size

2006-08-11 Thread psl
Debian jigdo template files for DVD have size about 9MB, that is about 0.3% of image size. This is evidence that Ubuntu generates jigdo template for DVD images in wong way; yes, Ubuntu jigdo file and template for DVD are ok, they work. But they are too big and Debian shows that they could be

[Bug 55924] Re: xubuntu 6.06.1 jigdo file is not ok

2006-08-11 Thread psl
Try this to check that jigdo is broken or xubuntu; template will not be found: $ jigdo-lite http://cdimage.ubuntulinux.org/xubuntu/releases/dapper/release.1/xubuntu-6.06.1-alternate-i386.jigdo -- xubuntu 6.06.1 jigdo file is not ok https://launchpad.net/bugs/55924 -- ubuntu-bugs mailing list

[Bug 55922] Re: No jigdo files for desktop CDs

2006-08-11 Thread psl
** Description changed: - no jigdo files for desktop CDs (Ubuntu, Kununtu, Xubuntu). Reported + no jigdo files for desktop CDs (Ubuntu, Kubuntu, Xubuntu). Reported for relese 6.06.1. Jigdo files only for server and alternate CDs. Why not for desktop CDs? -- No jigdo files for desktop CDs

[Bug 55934] Re: Freeloader exceptation

2006-08-11 Thread psl
Similar to bug #55408. Problem in Python library? ** Summary changed: - Freeloader exceptation + Freeloader exception; BadStatusLine ** Description changed: Binary package hint: freeloader - Ubuntu 6.06, freeloader 0.3; Sometimes I get this exceptation; + Ubuntu 6.06, freeloader 0.3;

[Bug 55408] Re: jigdo-lite, exception BadStatusLine

2006-08-11 Thread psl
** Summary changed: - jigdo-lite, exceptation on bad status + jigdo-lite, exception BadStatusLine -- jigdo-lite, exception BadStatusLine https://launchpad.net/bugs/55408 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55922] Re: No jigdo files for desktop CDs

2006-08-11 Thread psl
Reference: http://releases.ubuntu.com/6.06.1/ -- No jigdo files for desktop CDs https://launchpad.net/bugs/55922 -- ubuntu-bugs mailing list ubuntu-bugs@lists.ubuntu.com https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 55982] Freeloader reports Done after break download

2006-08-11 Thread psl
Public bug reported: Binary package hint: freeloader Ubuntu 6.06.1, Freeloader 0.3 Feeloader reports DONE on file that was downloaded only partly. WWW server reported correct file size, it is shown by freedowloader as 238.7MB but it downloaded only about 90MB and reports DONE. It is possible

[Bug 55940] Re: PS2 mouse generates sometimes more events as expected

2007-04-19 Thread psl
Unfortunately, I cannot confirm this bug in Ubuntu 6.06.1. It means, it was fixed or I cannot reproduce it anymore. It is possible that this bug was fixed some time ago... -- PS2 mouse generates sometimes more events as expected https://bugs.launchpad.net/bugs/55940 You received this bug

[Bug 55925] Re: For DVD image jigdo, template file is about 20% of image size

2007-04-19 Thread psl
I think that jidgo files were already removed as these were too big and it is more efficient to use bittorents for DVDs. I undestand that source of problem is big commpressed file stored on DVD, file with root fs for live DVD. -- For DVD image jigdo, template file is about 20% of image size

[Bug 89945] scp doesn't report correct filenames with spaces in verbose mode

2007-03-05 Thread psl
Public bug reported: Binary package hint: openssh-client Ubuntu 6.06.1, i386 scp doesn't report crrect action when handling files with spaces in filename. An example: $ touch test\ file $ touch file test $ mkdir test_dir $ scp -v file\ test test\ file test_dir Executing: cp file test test_dir

[Bug 89947] scp miss --version option

2007-03-05 Thread psl
Public bug reported: Binary package hint: openssh-client Ubuntu 6.06.1 I miss an option (like --version or -V) in scp command to report installed version. It can be useful to report bugs, etc. $ ssh -V OpenSSH_4.2p1 Debian-7ubuntu3.1, OpenSSL 0.9.8a 11 Oct 2005 ** Affects: openssh (Ubuntu)

[Bug 91092] Re: dvd+rw-tools doesn't update in dapper

2007-03-10 Thread psl
I can confirm this problem too. Ubuntu 6.06.1, i686. [EMAIL PROTECTED]:~$ sudo apt-get install dvd+rw-tools Reading package lists... Done Building dependency tree... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the

[Bug 245500] Re: Jigdo cannot build ubuntu-8.04.1-alternate-i386.iso: .jigdo file refers to missing package

2008-07-05 Thread psl
I can confirm this bug, I observe the same. -- Jigdo cannot build ubuntu-8.04.1-alternate-i386.iso: .jigdo file refers to missing package https://bugs.launchpad.net/bugs/245500 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 258373] [NEW] webfs doesn't report SW version

2008-08-15 Thread psl
Public bug reported: Binary package hint: webfs webfs 1.21; Ubuntu 8.04.1, i386 webfsd doesn't report SW version. There is no command line switch to report version. No version is reported in debug mode (-d switch). No version is reported to log file (-s switch). What about -V switch that will

  1   2   3   4   5   6   7   >