[Bug 344240] Re: Compiz on Extra is anoying at best (video)

2009-03-17 Thread tw1tch
*** This bug is a duplicate of bug 153374 *** https://bugs.launchpad.net/bugs/153374 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 153374, so it is being marked as such. Please look

[Bug 343496] Re: Keyboard stop working after changing contrast on my Dell Inspiron 8600

2009-03-17 Thread tw1tch
Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 261721, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or

[Bug 343496] Re: Keyboard stop working after changing contrast on my Dell Inspiron 8600

2009-03-17 Thread tw1tch
*** This bug is a duplicate of bug 261721 *** https://bugs.launchpad.net/bugs/261721 ** This bug has been marked a duplicate of bug 261721 X never sees brightness key release events on Dell laptops -- Keyboard stop working after changing contrast on my Dell Inspiron 8600

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-17 Thread tw1tch
I certainly will, unfortunately its not very reproducible, but if it crops up again i shall. -- rhythmbox becomes unresponsive when playing audio https://bugs.launchpad.net/bugs/342466 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. --

[Bug 290554] Re: CF card in PC Card adapter very slow

2009-03-17 Thread tw1tch
** Changed in: linux (Ubuntu) Sourcepackagename: None = linux -- CF card in PC Card adapter very slow https://bugs.launchpad.net/bugs/290554 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 292355] Re: no display when using kubuntu installation cd

2009-03-17 Thread tw1tch
Thank you for filing this bug, however we will require more information from you to help fix your problem. Did this occur during the live cd session while you were trying out kubuntu or was it during the attempt to install kubuntu or was it after a complete and successful install? Thanks **

[Bug 292355] Re: no display when using kubuntu installation cd

2009-03-18 Thread tw1tch
I'm changing the title of this bug to reflect your hardware. Is it reproducible? does it happen every time you use the live cd? If its reproducible could you attach your xorg.conf file produced by the live cd, like you did with your screen shot, it can be found in /etc/X11/xorg.conf Thanks --

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu installation cd

2009-03-18 Thread tw1tch
** Summary changed: - no display when using kubuntu installation cd + [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu installation cd ** Summary changed: - [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu installation cd + [GeForce 7600 GS] (Dell 2007FP) no display

[Bug 344837] [NEW] Some screen savers have visual artifacts

2009-03-18 Thread tw1tch
Public bug reported: Binary package hint: gnome-screensaver Ubuntu (9.04) gnome-screensaver: Installed: 2.24.0-0ubuntu5 Choosing some of the screen savers from gnome-screensaver-preferences causing visual artifacts and does not preview correctly. With one in particular, causes my computer

[Bug 344837] Re: Some screen savers have visual artifacts

2009-03-18 Thread tw1tch
** Attachment added: screen shot of artifact http://launchpadlibrarian.net/24047817/Screenshot-1.png ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24047819/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/24047820/ProcMaps.txt **

[Bug 344837] Re: Some screen savers have visual artifacts

2009-03-18 Thread tw1tch
** Description changed: Binary package hint: gnome-screensaver Ubuntu (9.04) gnome-screensaver: Installed: 2.24.0-0ubuntu5 Choosing some of the screen savers from gnome-screensaver-preferences causing visual artifacts and does not preview correctly. With one in particular,

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-18 Thread tw1tch
** Tags added: kubuntu livecd nvidia xorg -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd https://bugs.launchpad.net/bugs/292355 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-18 Thread tw1tch
** Changed in: ubuntu Status: New = Incomplete -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd https://bugs.launchpad.net/bugs/292355 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-18 Thread tw1tch
changed to casper as the bugg appears during use of live cd ** Changed in: casper (Ubuntu) Sourcepackagename: None = casper -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd https://bugs.launchpad.net/bugs/292355 You received this bug notification because you are a

[Bug 344916] Re: run crashed with DBusException in call_blocking()

2009-03-18 Thread tw1tch
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/24052941/Dependencies.txt ** Attachment added: ProcMaps.txt http://launchpadlibrarian.net/24052942/ProcMaps.txt ** Attachment added: ProcStatus.txt http://launchpadlibrarian.net/24052943/ProcStatus.txt ** Attachment

[Bug 344837] Re: Some screen savers have visual artifacts

2009-03-18 Thread tw1tch
here is the hardware information how should i find what driver is being used xorg.conf does not say much. Its an old compaq Presario that i use just for testing 00:01.0 VGA compatible controller: Intel Corporation 82810E DC-133 (CGC) Chipset Graphics Controller (rev 03) ** Attachment added:

[Bug 344837] Re: Some screen savers have visual artifacts

2009-03-18 Thread tw1tch
** Attachment added: xorg.conf http://launchpadlibrarian.net/24053422/xorg.conf -- Some screen savers have visual artifacts https://bugs.launchpad.net/bugs/344837 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 344837] Re: Some screen savers have visual artifacts

2009-03-18 Thread tw1tch
** Attachment added: lsmod output http://launchpadlibrarian.net/24053586/lsmod -- Some screen savers have visual artifacts https://bugs.launchpad.net/bugs/344837 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-18 Thread tw1tch
Sorry also attach the output of lsmod from the terminal. while in the livecd kubuntu session. Thanks -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd https://bugs.launchpad.net/bugs/292355 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 335940] Re: Save to X Configuration File button does not work

2009-03-18 Thread tw1tch
The properties of the menu item of Nividia X server Settings just needs to be changed from /usr/bin/nvidia-settings to: gksudo /usr/bin/nvidia-settings So the next time the menu item is clicked it will ask for password and when you go to save settings it will have admin rights, this is what i

[Bug 346507] Re: xfce4-settings-helper crashed with SIGSEGV in SmcCloseConnection()

2009-03-21 Thread tw1tch
** Visibility changed to: Public -- xfce4-settings-helper crashed with SIGSEGV in SmcCloseConnection() https://bugs.launchpad.net/bugs/346507 You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. -- ubuntu-bugs mailing list

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-13 Thread tw1tch
Also... unfortunately i used the report a problem feature from the system monitor because rhythmbox was unresponsive, i did not realize all the additional information would be incorrect when doing that, = ( the debug output of rhythmbox is mine however and accurate. -- rhythmbox becomes

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-13 Thread tw1tch
I have since restarted and the problem has gone away so perhaps pulse audio stopped for unknown reason? And when i restarted pulse audio restarted as well? -- rhythmbox becomes unresponsive when playing audio https://bugs.launchpad.net/bugs/342466 You received this bug notification because you

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-13 Thread tw1tch
** Attachment added: The debug output of rhythmbox during problem http://launchpadlibrarian.net/23837503/rhythmbox-debug-output ** Attachment added: Dependencies.txt http://launchpadlibrarian.net/23837504/Dependencies.txt ** Attachment added: ProcMaps.txt

[Bug 342466] [NEW] rhythmbox becomes unresponsive when playing audio

2009-03-13 Thread tw1tch
Public bug reported: Binary package hint: rhythmbox Release: Ubuntu 8.10 Version: 0.116svn20081008-0ubuntu4.3 (intrepid-updates) I expect: for rhythmbox to begin playing my music Unstead: rhythmbox becomes grey in color and unresponsive. I startup rhythmbox, it loads all files fine, when i

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-23 Thread tw1tch
Thank you for the information you have given me. by the looks of the xorg.log the kubuntu live cd is not finding your video card in /usr/share/xserver-xorg/pci and falling to vesa as a back up. could you confirm this by posting the xorg.0.log from ubuntu live cd session... And trying the

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-23 Thread tw1tch
ok Ronny, could you also give me lspci -nn | grep VGA from inside kubuntu. Im working from this https://wiki.ubuntu.com/X/Troubleshooting/OnlyLoadsVesa Thanks. -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd https://bugs.launchpad.net/bugs/292355 You received this

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-24 Thread tw1tch
Ronny i think im having you do too much just give me output of lspci -vvnn and ill set to confirmed, if you already got the other information great, if not im not sure we will need it so don't worry about it for now. Thanks. -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu

[Bug 292355] Re: [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd

2009-03-24 Thread tw1tch
** Changed in: nvidia-graphics-drivers-177 (Ubuntu) Sourcepackagename: None = nvidia-graphics-drivers-177 -- [GeForce 7600 GS] (Dell 2007FP) no display when using kubuntu [live] cd https://bugs.launchpad.net/bugs/292355 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-26 Thread tw1tch
Ok i got it the bug effected rhythmbox and totem i believe i got a backtrace of both but this would be my first time performing a backtrace so i dont know what im looking for. I got the dbgsym package of both before doing backtraces but the backtraces still had ??s in them. Anyway here they are

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-26 Thread tw1tch
wasnt sure which totem dbgsym to use so i tried both individually ** Attachment added: totem backtrace with gstreamer dbgsym http://launchpadlibrarian.net/24364617/gdb-totem.txt -- rhythmbox becomes unresponsive when playing audio https://bugs.launchpad.net/bugs/342466 You received this bug

[Bug 342466] Re: rhythmbox becomes unresponsive when playing audio

2009-03-26 Thread tw1tch
let me know if i screwed it up : ) ill keep my computer running for as long as i can untill i hear back from you if i dont reboot it is reproducible. Thanks ** Attachment added: totem backtrace with totem-dbgsym http://launchpadlibrarian.net/24364697/gdb-totem2.txt -- rhythmbox becomes

[Bug 393140] [NEW] package screen-profiles 2.17-0ubuntu1 failed to install/upgrade:

2009-06-28 Thread tw1tch
Public bug reported: Binary package hint: byobu doing a distrubution upgrade, ProblemType: Package Architecture: i386 Date: Sat Jun 27 22:00:59 2009 DistroRelease: Ubuntu 9.10 ErrorMessage: ErrorMessage: subprocess post-installation script returned error exit status 2 Package: screen-profiles

[Bug 393140] Re: package screen-profiles 2.17-0ubuntu1 failed to install/upgrade:

2009-06-28 Thread tw1tch
** Attachment added: Dependencies.txt http://launchpadlibrarian.net/28482067/Dependencies.txt ** Attachment added: VarLogDistupgradeAptlog.gz http://launchpadlibrarian.net/28482068/VarLogDistupgradeAptlog.gz ** Attachment added: VarLogDistupgradeApttermlog.gz

[Bug 344837] Re: Some screen savers have visual artifacts

2009-05-18 Thread tw1tch
Attaching xorg.o.log and output of lspci -vvnn ** Attachment added: Xorg.0.log http://launchpadlibrarian.net/26898569/Xorg.0.log -- Some screen savers have visual artifacts https://bugs.launchpad.net/bugs/344837 You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 344837] Re: Some screen savers have visual artifacts

2009-05-18 Thread tw1tch
I have not made any changes to xorg.conf myself ** Attachment added: lspci -vvnn http://launchpadlibrarian.net/26898933/lspci -- Some screen savers have visual artifacts https://bugs.launchpad.net/bugs/344837 You received this bug notification because you are a member of Ubuntu Bugs, which