[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-24 Thread Tiago M. C.
*** This bug is a duplicate of bug 1711800 *** https://bugs.launchpad.net/bugs/1711800 Yes, they are the same errors, but bug 1633654 is older than 1711800. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-24 Thread Tiago M. C.
*** This bug is a duplicate of bug 1711800 *** https://bugs.launchpad.net/bugs/1711800 In a common installation with "sudo apt-get install espeakup", it gives error and does not conclude. The error does not occur when the kernel module "espeakup_soft" was previously loaded before

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-24 Thread Francisco José Cañizares Santofimia
*** This bug is a duplicate of bug 1711800 *** https://bugs.launchpad.net/bugs/1711800 Shouldn't be bug 1711800 duplicate of this one as this is older? -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2017-08-19 Thread Paul Gevers
*** This bug is a duplicate of bug 1711800 *** https://bugs.launchpad.net/bugs/1711800 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1711800, so it is being marked as such. Please

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2016-10-18 Thread Francisco José Cañizares Santofimia
Just for the record, I managed to find a workaround for this: I had an old installation, so just moving /etc/init.d/espeakup to /etc/init.d/espeakup.old (or simply removing /etc/init.d/espeakup) will make the package install/upgrade. -- You received this bug notification because you are a member

[Bug 1633654] Re: package espeakup 1:0.80-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saída de erro 1

2016-10-18 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users. ** Changed in: espeakup (Ubuntu) Status: New => Confirmed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1633654 Title: