[Bug 1663950] Re: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation Vulnerability in Jabber protocol

2017-02-16 Thread Launchpad Bug Tracker
This bug was fixed in the package kopete - 4:16.12.1-0ubuntu3 --- kopete (4:16.12.1-0ubuntu3) zesty; urgency=medium * SECURITY UPDATE: User Impersonation Vulnerability in Jabber protocol (LP: #1663950) - CVE-2017-5593-User-Impersonation-Vulnerability-in-Jabber-protocol.patch

[Bug 1663950] Re: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation Vulnerability in Jabber protocol

2017-02-15 Thread Robie Basak
** Changed in: kopete (Ubuntu) Status: In Progress => Fix Committed -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1663950 Title: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation

[Bug 1663950] Re: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation Vulnerability in Jabber protocol

2017-02-13 Thread Mathew Hodson
** Changed in: kopete (Ubuntu) Importance: Undecided => Medium ** CVE added: http://www.cve.mitre.org/cgi- bin/cvename.cgi?name=2017-5593 -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1663950

[Bug 1663950] Re: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation Vulnerability in Jabber protocol

2017-02-11 Thread Ubuntu Foundations Team Bug Bot
The attachment "ubuntu2-to-ubuntu3.patch" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag,

[Bug 1663950] Re: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation Vulnerability in Jabber protocol

2017-02-11 Thread Seth Arnold
** Information type changed from Private Security to Public Security -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1663950 Title: [SECURITY VULNERABILITY] CVE 2017-5593: User Impersonation