[Bug 1749143] Re: BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad address

2018-02-14 Thread Joseph Salisbury
I'll mark this bug as "Fix Released" since the linux-
image-4.4.0-116-generic kernel solves it.  If the bug re-appears, change
the status back to "Confirmed".

** Changed in: linux (Ubuntu)
   Status: Confirmed => Fix Released

** Changed in: linux (Ubuntu Xenial)
   Status: Confirmed => Fix Released

** Changed in: linux (Ubuntu)
 Assignee: (unassigned) => Joseph Salisbury (jsalisbury)

** Changed in: linux (Ubuntu Xenial)
 Assignee: (unassigned) => Joseph Salisbury (jsalisbury)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749143

Title:
  BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad
  address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1749143] Re: BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad address

2018-02-14 Thread EOLE team
Hello,

I just made the test with the latest v4.4 stable kernel and it's
working.

Then I tried an upgrade since I saw the linux-image-4.4.0-116-generic
from -proposed and fping is working with this kernel.

Regards.

** Tags added: kernel-fixed-upstream

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749143

Title:
  BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad
  address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1749143] Re: BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad address

2018-02-13 Thread Joseph Salisbury
Would it be possible for you to test the latest upstream stable kernel?
Refer to https://wiki.ubuntu.com/KernelMainlineBuilds . Please test the
latest v4.4 stable kernel[0].

If this bug is fixed in the mainline kernel, please add the following
tag 'kernel-fixed-upstream'.

If the mainline kernel does not fix this bug, please add the tag:
'kernel-bug-exists-upstream'.

If you are unable to test the mainline kernel, for example it will not boot, 
please add the tag: 'kernel-unable-to-test-upstream'.
Once testing of the upstream kernel is complete, please mark this bug as 
"Confirmed".

Thanks in advance.

[0] http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.4.115


** Changed in: linux (Ubuntu)
   Importance: Undecided => High

** Also affects: linux (Ubuntu Xenial)
   Importance: Undecided
   Status: New

** Changed in: linux (Ubuntu Xenial)
   Status: New => Confirmed

** Changed in: linux (Ubuntu Xenial)
   Importance: Undecided => High

** Tags added: performing-bisect

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749143

Title:
  BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad
  address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1749143] Re: BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad address

2018-02-13 Thread EOLE team
apport information

** Tags added: apport-collected

** Description changed:

  Hello,
  
  We test the -proposed packages before our ±25000 user servers get a
  chance to download it when it's in stable and we have an issue since the
  package linux-image-4.4.0-113-generic and linux-image-4.4.0-115-generic.
  
  We tried on KVM virtual machines
  
  To reproduce the problem, execute:
  
  # fping -t50 -r2 127.0.0.1
  127.0.0.1: error while sending ping: Bad address
  127.0.0.1: error while sending ping: Bad address
  127.0.0.1: error while sending ping: Bad address
  127.0.0.1 is unreachable
  
  We have no problem with ping:
  
  # ping -c 1 127.0.0.1
  PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
  64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.046 ms
  
  --- 127.0.0.1 ping statistics ---
  1 packets transmitted, 1 received, 0% packet loss, time 0ms
  rtt min/avg/max/mdev = 0.046/0.046/0.046/0.000 ms
  
  fping is working fine under kernel 4.4.0-112:
  
  # fping -t50 -r2 127.0.0.1
  127.0.0.1 is alive
  
  Distributor ID:   Ubuntu
  Description:  Ubuntu 16.04.3 LTS
  Release:  16.04
  Codename: xenial
+ --- 
+ AlsaDevices:
+  total 0
+  crw-rw 1 root audio 116,  1 févr. 13 16:40 seq
+  crw-rw 1 root audio 116, 33 févr. 13 16:40 timer
+ AplayDevices: Error: [Errno 2] Aucun fichier ou dossier de ce type
+ ApportVersion: 2.20.1-0ubuntu2.15
+ Architecture: amd64
+ ArecordDevices: Error: [Errno 2] Aucun fichier ou dossier de ce type
+ AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
+ DistroRelease: Ubuntu 16.04
+ HibernationDevice: RESUME=/dev/mapper/eolebase--vg-swap_1
+ IwConfig: Error: [Errno 2] Aucun fichier ou dossier de ce type
+ Lsusb:
+  Bus 001 Device 002: ID 0627:0001 Adomax Technology Co., Ltd 
+  Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
+ MachineType: QEMU Standard PC (i440FX + PIIX, 1996)
+ Package: linux (not installed)
+ PciMultimedia:
+  
+ ProcFB: 0 EFI VGA
+ ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-115-generic 
root=/dev/mapper/hostname--vg-root ro rootdelay=90
+ ProcVersionSignature: Ubuntu 4.4.0-115.139-generic 4.4.98
+ RelatedPackageVersions:
+  linux-restricted-modules-4.4.0-115-generic N/A
+  linux-backports-modules-4.4.0-115-generic  N/A
+  linux-firmware 1.157.16
+ RfKill: Error: [Errno 2] Aucun fichier ou dossier de ce type
+ Tags:  xenial
+ Uname: Linux 4.4.0-115-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups:
+  
+ _MarkForUpload: True
+ dmi.bios.date: 04/01/2014
+ dmi.bios.vendor: SeaBIOS
+ dmi.bios.version: Ubuntu-1.8.2-1ubuntu1
+ dmi.chassis.type: 1
+ dmi.chassis.vendor: QEMU
+ dmi.chassis.version: pc-i440fx-xenial
+ dmi.modalias: 
dmi:bvnSeaBIOS:bvrUbuntu-1.8.2-1ubuntu1:bd04/01/2014:svnQEMU:pnStandardPC(i440FX+PIIX,1996):pvrpc-i440fx-xenial:cvnQEMU:ct1:cvrpc-i440fx-xenial:
+ dmi.product.name: Standard PC (i440FX + PIIX, 1996)
+ dmi.product.version: pc-i440fx-xenial
+ dmi.sys.vendor: QEMU

** Attachment added: "CRDA.txt"
   https://bugs.launchpad.net/bugs/1749143/+attachment/5054373/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749143

Title:
  BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad
  address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1749143] Re: BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad address

2018-02-13 Thread EOLE team
** Tags added: amd64

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1749143

Title:
  BUG: unable to use fping: 127.0.0.1: error while sending ping: Bad
  address

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1749143/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs