[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-11 Thread Michał Sawicz
If it doesn't require an instance to break S2I, that suggests something in our daemon after all. I wouldn't think we'd be doing anything low-level enough to cause this, though… -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-11 Thread Alex Tu
just installed kvm+virt and initialated a vm instance then do S2I works well. here list the installed packages version: Start-Date: 2019-09-11 18:17:24 Commandline: apt-get install -y qemu-kvm libvirt-bin virtinst Requested-By: alextu (1000) Install: libusbredirparser1:amd64 (0.7.1-1,

[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-11 Thread Alex Tu
Hi saviq, Followed #7, the machine can S2I well, then after I installing multipass again without running any instance, the S2I will fail. hmm, it could be an issue of KVM, I will check that when I have spare time. Btw, the S2I will not be impacted with virtual box 6.0.12-133076~Ubuntu~bionic ,

[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-09 Thread Michał Sawicz
Hey, Can you confirm whether this was when you had Multipass instances running (multipass list), or just when Multipass is installed? Multipass just manages qemu/kvm VM - the same bug is likely to be caused by libvirt or a manually started qemu VM. In essence, this would be a bug in KVM

[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-09 Thread Alex Tu
opened a new bug on multipass project: https://github.com/CanonicalLtd/multipass/issues/1030 ** Bug watch added: github.com/CanonicalLtd/multipass/issues #1030 https://github.com/CanonicalLtd/multipass/issues/1030 -- You received this bug notification because you are a member of Ubuntu Bugs,

[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-08 Thread Alex Tu
I just found that s2i back to work after I removed multipass snap package. BTW, the multipass version is multipass (beta) 0.8.0. This issue looks not impact users who not installed multipass, so I'll lower the priority. ** Changed in: oem-priority Importance: Critical => Medium -- You

[Bug 1840484] Re: linux-oem 4.15 can not suspend to idle XPS-13-9380

2019-09-08 Thread Alex Tu
this issue can not be reproduced on linux-oem-osp1 5.0.0.1020.21. -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1840484 Title: linux-oem 4.15 can not suspend to idle XPS-13-9380 To manage