[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-18 Thread Sepi Gair
** Description changed: - I intend to package the libxtrxdsp library, which is part of the support + I intend to package the libxtrx library, which is part of the support for XTRX SDR. See details: https://bugs.debian.org/cgi- bin/bugreport.cgi?bug=945155. The package will be presented in

[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-18 Thread Sepi Gair
I finished packaging. You could obtain the source package from Debian Mentors (https://mentors.debian.net/package/libxtrx) or find builds in my PPA (https://launchpad.net/~sepigair/+archive/ubuntu/xtrx-sdr/+packages, I duplicated my main PPA since the request for removal still not processed).

[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-17 Thread Sepi Gair
** Changed in: ubuntu Status: New => In Progress -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1867633 Title: [needs-packaging] libxtrx To manage notifications about this bug go to:

[Bug 1867633] Re: [needs-packaging] libxtrx

2020-03-16 Thread Brian Murray
*** This is an automated message *** This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs- packaging bug reports