[Bug 1870742] Re: package postgresql-common 173 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2020-06-29 Thread Launchpad Bug Tracker
[Expired for postgresql-common (Ubuntu) because there has been no activity for 60 days.] ** Changed in: postgresql-common (Ubuntu) Status: Incomplete => Expired -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu.

[Bug 1870742] Re: package postgresql-common 173 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2020-04-30 Thread Paride Legovini
Thank you for taking the time to report this bug and helping to make Ubuntu better. Since there isn't enough information in your report to differentiate between a local configuration problem and a bug in Ubuntu, I'm marking this bug as Incomplete. If indeed this is a local configuration problem,

[Bug 1870742] Re: package postgresql-common 173 failed to install/upgrade: subprocess installed post-installation script returned error exit status 10

2020-04-04 Thread Apport retracing service
** Tags removed: need-duplicate-check -- You received this bug notification because you are a member of Ubuntu Bugs, which is subscribed to Ubuntu. https://bugs.launchpad.net/bugs/1870742 Title: package postgresql-common 173 failed to install/upgrade: subprocess installed post-installation