[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-07-02 Thread Dimitri John Ledkov
4) Is this bug report reproducible with Legacy Server installer?

The one from http://cdimage.ubuntu.com/ubuntu-legacy-
server/releases/20.04/release/

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/subiquity/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-07-02 Thread Dimitri John Ledkov
1) Did you intend for this bug report to be publicly visible against
public Ubuntu Project? Instead for example using a private bug report
against private project for this platform? Usually certification
escalations arrive differently.

2) Can you please describe the raid controller? Is it hardware raid
transparent to the OS with UEFI drivers available? Or is it `ddf` format
metadata chip, which expects mdadm to create and manage a container on
the device? For example, do you expect ESP partition to be created on
the raid device, or outside of it?

3) @Jeff do I have access to the hardware internally?

For the time being we are assuming this is an installer failure, hence
assigning to subiquity. Rather than assuming specifics, of what has
failed / how / why.

** Also affects: subiquity
   Importance: Undecided
   Status: New

** Changed in: subiquity
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/subiquity/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-30 Thread Matthieu Clemenceau
** Tags added: rls-ff-incoming

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-17 Thread Brahamaprakash Vardhaman
** Attachment added: "apport.linux-image-5.4.0-26-generic._3x4g61r.apport"
   
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+attachment/5384697/+files/apport.linux-image-5.4.0-26-generic._3x4g61r.apport

** Changed in: grub2 (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-17 Thread Brahamaprakash Vardhaman
apport information

** Tags added: apport-collected uec-images

** Description changed:

  Details/Description:
  -
   Ubuntu 20.04 fails on S3260 M4 with Gonga Beach in UEFI mode. Os get 
installed. However, upon rebooting OS never came up. Grub loads only to get 
hanged in a black screen. No options work later. Unable to collect Installer 
logs.
  
  How to reproduce:
  --
  
  1.Update S3260M4 M4 to bios build ucs-s3260-huu-4.1.2S36 
  2.Deploy Ubuntu 20.04 on S3260 M4.
  3.Observe the installation proceeding and after installation OS reboots 
and loads the kernel and gets hanged on the black screen
  4. The same OS works in Legacy mode in C3000 RAID controller card of LSI.
  
  
  Expected behavior:
  -
  Ubuntu 20.04 should get deployed in GB/DD-Raid in UEFI mode
  
  Screenshots
  --
  Screenshot attached.
  
  
  Please let us know how to collect logs on this scenario
  
  Note :With MASS deployment we are able to deploy OS successfully with USFI 
method.
  Attached the logs of MASS server in this bug.
+ --- 
+ ProblemType: Bug
+ AlsaDevices:
+  total 0
+  crw-rw+ 1 root audio 116,  1 Jun 17 09:07 seq
+  crw-rw+ 1 root audio 116, 33 Jun 17 09:07 timer
+ AplayDevices: Error: [Errno 2] No such file or directory: 'aplay'
+ ApportVersion: 2.20.11-0ubuntu27
+ Architecture: amd64
+ ArecordDevices: Error: [Errno 2] No such file or directory: 'arecord'
+ AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
+ CasperMD5CheckResult: pass
+ DistroRelease: Ubuntu 20.04
+ InstallationDate: Installed on 2020-06-16 (0 days ago)
+ InstallationMedia: Ubuntu-Server 20.04 LTS "Focal Fossa" - Release amd64 
(20200423)
+ IwConfig: Error: [Errno 2] No such file or directory: 'iwconfig'
+ Lsusb:
+  Bus 002 Device 003: ID 0624:0402 Avocent Corp. Cisco Virtual Keyboard and 
Mouse
+  Bus 002 Device 002: ID 8087:8002 Intel Corp. 
+  Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
+  Bus 001 Device 002: ID 8087:800a Intel Corp. 
+  Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
+ MachineType: Cisco Systems Inc UCSC-C3K-M4SRB
+ Package: linux (not installed)
+ PciMultimedia:
+  
+ ProcEnviron:
+  TERM=xterm
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
+ ProcFB: 0 mgag200drmfb
+ ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-26-generic 
root=UUID=1db32ed4-cafc-4d2c-b57c-d0b6a3943066 ro
+ ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
+ RelatedPackageVersions:
+  linux-restricted-modules-5.4.0-26-generic N/A
+  linux-backports-modules-5.4.0-26-generic  N/A
+  linux-firmware1.187
+ RfKill: Error: [Errno 2] No such file or directory: 'rfkill'
+ Tags:  focal uec-images
+ Uname: Linux 5.4.0-26-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups:
+  
+ WifiSyslog:
+  
+ _MarkForUpload: True
+ dmi.bios.date: 03/06/2020
+ dmi.bios.vendor: Cisco Systems, Inc.
+ dmi.bios.version: C3X60M4.4.1.1.13.0306200116
+ dmi.board.name: UCSC-C3K-M4SRB
+ dmi.board.vendor: Cisco Systems Inc
+ dmi.board.version: 73-17622-03
+ dmi.chassis.type: 23
+ dmi.chassis.vendor: Cisco Systems Inc
+ dmi.chassis.version: 68-5829-03
+ dmi.modalias: 
dmi:bvnCiscoSystems,Inc.:bvrC3X60M4.4.1.1.13.0306200116:bd03/06/2020:svnCiscoSystemsInc:pnUCSC-C3K-M4SRB:pvrA0:rvnCiscoSystemsInc:rnUCSC-C3K-M4SRB:rvr73-17622-03:cvnCiscoSystemsInc:ct23:cvr68-5829-03:
+ dmi.product.name: UCSC-C3K-M4SRB
+ dmi.product.version: A0
+ dmi.sys.vendor: Cisco Systems Inc

** Attachment added: "CRDA.txt"
   https://bugs.launchpad.net/bugs/1883229/+attachment/5384675/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-17 Thread Brahamaprakash Vardhaman
apport-collect 1883229
This is not uploading logs i attached installer logs please have a look.


** Changed in: linux (Ubuntu)
   Status: Incomplete => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-17 Thread Brahamaprakash Vardhaman
Attached installer logs.

** Attachment added: "installer.zip"
   
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+attachment/5384626/+files/installer.zip

** Changed in: linux (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-16 Thread Brahamaprakash Vardhaman
Hi Jeff
the 18.04 worked fine ,so we are facing issue of UEFI+20.04 only on 20.04 on 
this server S3260 M4.

Let me know is this workaround recommended of  below steps/

Usually whenever a OS is installed in UEFI mode, after the OS install, boot 
loader will automatically create a boot entry mapping to /efi/boot/bootx64.efi.
But for some reason, we are not able to boot Ubuntu 20.04 with the above boot 
entry. So, we went ahead and created a manual boot entry mapping to 
/efi/ubuntu/grub64.efi and this time we are able to successfully boot the OS.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Steve Langasek
** Package changed: grub (Ubuntu) => grub2 (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
Hi Jeff
18.0.4 it worked fine .So only issue seen on the 20.04 OS.
Gonga beach is nothing but  LSI C3000 RAID adapter.

And the workaround we done to work in UEFI mode is

"Usually whenever a OS is installed in UEFI mode, after the OS install, boot 
loader will automatically create a boot entry mapping to /efi/boot/bootx64.efi.
But for some reason, we are not able to boot Ubuntu 20.04 with the above boot 
entry. So, we went ahead and created a manual boot entry mapping to 
/efi/ubuntu/grub64.efi and this time we are able to successfully boot the OS"

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Jeff Lane
Try installing 18.04 in the same manner and see if that works.  It would
be useful to know if this is limited to 20.04 or is more widespread,
since you didn't certify this one with 18.04 either.

Also, what is a Gonga Beach? Am I correct in guessing that this is the
RAID controller?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
Hi When we cant enter into the terminal how to get the logs?


** Changed in: linux (Ubuntu)
   Status: Incomplete => New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Jeff Lane
** Package changed: checkbox (Ubuntu) => grub (Ubuntu)

** Also affects: linux (Ubuntu)
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
One observation with latest testing.

Usually whenever a OS is installed in UEFI mode, after the OS install, boot 
loader will automatically create a boot entry mapping to /efi/boot/bootx64.efi.
But for some reason, we are not able to boot Ubuntu 20.04 with the above boot 
entry. So, we went ahead and created a manual boot entry mapping to 
/efi/ubuntu/grub64.efi and this time we are able to successfully boot the O

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
** Attachment added: "kern.log"
   
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+attachment/5383188/+files/kern.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
** Attachment added: "cloud-init.log"
   
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+attachment/5383189/+files/cloud-init.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
Ubuntu with manual installation where blank screen is reported post
installation and not able to login inside the server.

** Attachment added: "Ubuntu 20.04 GB issue cdet.jpg"
   
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+attachment/5383190/+files/Ubuntu%2020.04%20GB%20issue%20cdet.jpg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 1883229] Re: Ubuntu server installation on S3260M4 server gets failed

2020-06-12 Thread Brahamaprakash Vardhaman
** Attachment added: "cloud-init-output.log"
   
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+attachment/5383187/+files/cloud-init-output.log

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1883229

Title:
  Ubuntu  server installation on S3260M4 server gets failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/checkbox/+bug/1883229/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs