[Bug 2067137] Re: package cloud-init 24.1.3-0ubuntu1~23.10.2 failed to install/upgrade: installed cloud-init package post-installation script subprocess was killed by signal (Broken pipe)

2024-05-27 Thread Brett Holman
> The desktop crashes after some time and a hard reboot is needed (going
so far to unplug and re-plug).

This happens while trying to upgrade cloud-init I assume? Does this
reproduce for you? I just tried upgraded cloud-init from 23.3.1-0ubuntu2
to 24.1.3-0ubuntu1~23.10.2 without error. The journal log included is
from a different boot than the one where you had this issue. Can you
please share the journal log from the boot you did on 05/24?

To do that please run:

journalctl -b -N

where N is 0 for current boot, -1 for previous, -2 for boot before
previous, etc.

Please not that a signal which kills cloud-init during postinst doesn't
necessarily mean that there is an issue with cloud-init.


** Changed in: cloud-init (Ubuntu)
   Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2067137

Title:
  package cloud-init 24.1.3-0ubuntu1~23.10.2 failed to install/upgrade:
  installed cloud-init package post-installation script subprocess was
  killed by signal (Broken pipe)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/2067137/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 2067137] Re: package cloud-init 24.1.3-0ubuntu1~23.10.2 failed to install/upgrade: installed cloud-init package post-installation script subprocess was killed by signal (Broken pipe)

2024-05-25 Thread Apport retracing service
** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2067137

Title:
  package cloud-init 24.1.3-0ubuntu1~23.10.2 failed to install/upgrade:
  installed cloud-init package post-installation script subprocess was
  killed by signal (Broken pipe)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cloud-init/+bug/2067137/+subscriptions


-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs