[Bug 476072] Re: Installation impossible when partition mounted on HD

2020-02-14 Thread Michel-Ekimia
*** This bug is a duplicate of bug 684280 ***
https://bugs.launchpad.net/bugs/684280

** This bug has been marked a duplicate of bug 684280
   casper toram forgets to disconnect loop device

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/476072

Title:
  Installation impossible when partition mounted on HD

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/476072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

[Bug 476072] Re: Installation impossible when partition mounted on HD

2016-05-23 Thread Bougron
See the message here
http://www.hostingpics.net/viewer.php?id=449892Screenshotfrom20160521124220.png

I want to assign  The repertory  /EFI/ubuntu  on  the same partition that 
/EFI/BOOT without use windows10  to do this.
and after copy /EFI/ubuntu/grubx64.OF on /EFI/boot/bootx64/efi... etc

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/476072

Title:
  Installation impossible when partition mounted on HD

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/476072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 476072] Re: Installation impossible when partition mounted on HD

2016-05-23 Thread Bougron
So in version 16.04 is is the same thing...
When i want to wirite some thing in the partition  /dev/sda1 witch is mounted 
on /cdrom
ubuntu@ubuntu:~$ sudo mount|grep sda1
/dev/sda1 on /cdrom type vfat 
(ro,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
ubuntu@ubuntu:~$

witch it contains
ubuntu@ubuntu:~$ ls /cdrom
boot ldlinux.c32  preseed SmartClean.ini
casper   ldlinux.sys  README.diskdefines  syslinux
distsmd5sum.txt   $RECYCLE.BINSystem Volume Information
EFI  pics Remove_LiLi.bat
install  pool   

i can't dismount the partition and remount to write /EFI/ubuntu  on this 
partition.
ubuntu@ubuntu:~$ sudo umount /cdrom
umount: /cdrom: target is busy
(In some cases useful info about processes that
 use the device is found by lsof(8) or fuser(1).)
ubuntu@ubuntu:~$ sudo lsof +D /cdrom
lsof: WARNING: can't stat() fuse.gvfsd-fuse file system /run/user/999/gvfs
  Output information may be incomplete.
ubuntu@ubuntu:~$ sudo fuse /cdrom
sudo: fuse: command not found
ubuntu@ubuntu:~$ sudo fuser /cdrom
ubuntu@ubuntu:~$ sudo fuser -v /cdrom
 USERPID ACCESS COMMAND
/cdrom:  root kernel mount /cdrom
ubuntu@ubuntu:~$ sudo umount -lv /cdrom
umount: /cdrom (/dev/sda1) unmounted
ubuntu@ubuntu:~$ sudo ls /cdrom
ubuntu@ubuntu:~$ sudo mkdir /mnt/A
ubuntu@ubuntu:~$ sudo mount -v /dev/sda1 /mnt/A
mount: /dev/sda1 is already mounted or /mnt/A busy
ubuntu@ubuntu:~$

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/476072

Title:
  Installation impossible when partition mounted on HD

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/476072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 476072] Re: Installation impossible when partition mounted on HD

2016-05-23 Thread Launchpad Bug Tracker
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: ubiquity (Ubuntu)
   Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/476072

Title:
  Installation impossible when partition mounted on HD

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/476072/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 476072] Re: Installation impossible when partition mounted on HD

2010-12-18 Thread Mantas Kriaučiūnas
** Also affects: baltix
   Importance: Undecided
   Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/476072

Title:
  Installation impossible when partition mounted on HD

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 476072] Re: Installation impossible when partition mounted on HD

2010-10-13 Thread allxk
Installing Ubuntu 10.10 64-bit This is a bug?
Please see attached image:
The disk partitioned with gparted.
Ubuntu 10.10 x64 Installation window will not show any partitions, and edit 
partition option.
Same thing with Ubuntu 10.10 x32.

** Attachment added: error.png
   
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/476072/+attachment/1690378/+files/error.png

-- 
Installation impossible when partition mounted on HD
https://bugs.launchpad.net/bugs/476072
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs


[Bug 476072] Re: Installation impossible when partition mounted on HD

2010-01-13 Thread Cody A.W. Somerville
** Package changed: live-installer (Ubuntu) = ubiquity (Ubuntu)

-- 
Installation impossible when partition mounted on HD
https://bugs.launchpad.net/bugs/476072
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs