[Ubuntu-x-swat] [Bug 768976] Re: Unity Dock doesn't appear correctly with experimental Nouveau 3D support

2011-04-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 768977 *** https://bugs.launchpad.net/bugs/768977 ** This bug has been marked a duplicate of bug 768977 Unity Dock doesn't appear correctly with experimental Nouveau 3D support * You can subscribe to bug 768977 by following this link:

[Ubuntu-x-swat] [Bug 940570] Re: Unresolved dependencies in libwacom2 on amd64

2012-02-25 Thread Hans Joachim Desserud
** Tags added: amd64 precise unmetdeps -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to libwacom in Ubuntu. https://bugs.launchpad.net/bugs/940570 Title: Unresolved dependencies in libwacom2 on amd64 To manage notifications about this bug go

[Ubuntu-x-swat] [Bug 941325] Re: nvidia-96 fails to install in precise pangolin

2012-02-26 Thread Hans Joachim Desserud
Thanks for reporting this issue. I get the same error when attempting to install nvidia-96 on Ubunut Precise. ** Changed in: nvidia-graphics-drivers-96 (Ubuntu) Status: New = Confirmed ** Summary changed: - nvidia-96 fails to install in precise pangolin + nvidia-96 fails to install in

[Ubuntu-x-swat] [Bug 1017599] Re: no manpage

2012-07-01 Thread Hans Joachim Desserud
Confirmed, weston 0.85.0-1build1 on Ubuntu Quantal lacks a manpage. ** Changed in: weston (Ubuntu) Status: New = Confirmed ** Tags added: manpage precise quantal -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to weston in Ubuntu.

[Ubuntu-x-swat] [Bug 306178] Re: Change tool of to tool for in package description

2012-07-12 Thread Hans Joachim Desserud
Still present in version 302.17-0ubuntu2 on Ubuntu Quantal. ** Tags added: bitesize precise quantal string-fix -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to nvidia-settings in Ubuntu. https://bugs.launchpad.net/bugs/306178 Title: Change

[Ubuntu-x-swat] [Bug 1036843] Re: nvidia-173 and nvidia-current are not installable

2012-08-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 948053 *** https://bugs.launchpad.net/bugs/948053 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 948053, so it is being marked as such. Please look

[Ubuntu-x-swat] [Bug 930618] Re: 'Stable' release available

2012-02-11 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/930618 Title: 'Stable' release available To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 933104] Re: 295.20 for precise release

2012-02-16 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to nvidia-graphics-drivers in Ubuntu. https://bugs.launchpad.net/bugs/933104 Title: 295.20 for precise release To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 834136] Re: Depends on a package that doesn't exists

2011-09-04 Thread Hans Joachim Desserud
** Tags added: unmetdeps -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xserver-xorg-video-dummy in Ubuntu. https://bugs.launchpad.net/bugs/834136 Title: Depends on a package that doesn't exists To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 877129] Re: New version (11.9) available

2011-10-18 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to fglrx-installer in Ubuntu. https://bugs.launchpad.net/bugs/877129 Title: New version (11.9) available To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 724229] Re: Missing Package in Pool to install evtouch package

2011-03-06 Thread Hans Joachim Desserud
Thanks for reporting this issue and making Ubuntu better. I get the same error messages when attempting to install this package on Ubuntu Natty. I have included the English version of the error messages below. $ sudo apt-get install xserver-xorg-input-evtouch Reading package lists... Done

[Ubuntu-x-swat] [Bug 1056411] Re: Update package to 304.48 for quantal

2012-09-26 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to nvidia-graphics-drivers-updates in Ubuntu. https://bugs.launchpad.net/bugs/1056411 Title: Update package to 304.48 for quantal To manage notifications

[Ubuntu-x-swat] [Bug 1203015] Re: upgrade to wayland 1.2

2013-07-19 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/1203015 Title: upgrade to wayland 1.2 To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1327753] [NEW] FTBFS: hwloc-contrib 1.9-1 build-depends on unavailable package libxnvctrl-dev

2014-06-08 Thread Hans Joachim Desserud
Public bug reported: Hwloc-contrib 1.9-1 currently fails to build because it depends on libxnvctrl-dev which is not available. Package libxnvctrl-dev is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from

[Ubuntu-x-swat] [Bug 1402966] Re: libxcb new version 1.11

2014-12-17 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to libxcb in Ubuntu. https://bugs.launchpad.net/bugs/1402966 Title: libxcb new version 1.11 To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1421601] Re: Please update xserver-xorg-video-ati (xf86-video-ati) to the latest version

2015-02-14 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I see that the current version in Vivid is 1:7.4.0-2ubuntu2 which indicates it has some Ubuntu-specific patches. Someone will likely have merge those with the latest package from Debian. -- You received this bug

[Ubuntu-x-swat] [Bug 1421601] Re: Please update xserver-xorg-video-ati (xf86-video-ati) to the latest version

2015-02-14 Thread Hans Joachim Desserud
*have to merge Sorry about the missing word ** Tags added: upgrade-software-version vivid -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xserver-xorg-video-ati in Ubuntu. https://bugs.launchpad.net/bugs/1421601 Title: Please update

[Ubuntu-x-swat] [Bug 1420643] Re: X.Org Server 1.17.1 Released To Fix CVE-2015-0255

2015-02-14 Thread Hans Joachim Desserud
** CVE added: http://www.cve.mitre.org/cgi- bin/cvename.cgi?name=2015-0255 -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg-server in Ubuntu. https://bugs.launchpad.net/bugs/1420643 Title: X.Org Server 1.17.1 Released To Fix

[Ubuntu-x-swat] [Bug 1327753] Re: FTBFS: hwloc-contrib 1.9-1 build-depends on unavailable package libxnvctrl-dev

2015-03-09 Thread Hans Joachim Desserud
Thanks for creating a debdiff, Graham. I've taken the liberty of subscribing ubuntu-sponsors so they can take a look at it. -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to nvidia-settings in Ubuntu. https://bugs.launchpad.net/bugs/1327753

[Ubuntu-x-swat] [Bug 1429974] Re: Outdated/wrong copyright/license data

2015-03-09 Thread Hans Joachim Desserud
Hi, saw this issue and just thought I'd mention that in order to resolve a build failure issue, there's been an attempt to merge the latest packaging from Debian. Presumably that would fix this issue as well if it goes through. See bug 1327753 for details. -- You received this bug notification

[Ubuntu-x-swat] [Bug 1429472] Re: Kubuntu Vivid 1 Beta 15.04 installation: Progress bar is missing german translation

2015-03-08 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I believe the string in question is not part of ubiquity (the Ubuntu installer) itself, but rather a program ubuquity uses when installing the packages for setting up the installed system. Digging a bit, I was able to

[Ubuntu-x-swat] [Bug 1429475] Re: Kubuntu Vivid 1 Beta 15.04 installation: Slideshow is missing german translation

2015-03-08 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. This looks a bit odd, because the string itself seems to have been translated long ago (https://translations.launchpad.net/ubuntu/vivid/+source/ubiquity- slideshow-ubuntu/+pots/ubiquity-slideshow-

[Ubuntu-x-swat] [Bug 1429974] Re: Outdated/wrong copyright/license data

2015-03-10 Thread Hans Joachim Desserud
Is there a time-table on this happening or is there someone we can poke? I don't know about a time-table, but the maintainer of the package commented on the issue so he will probably look into it. -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to

[Ubuntu-x-swat] [Bug 1327753] Re: FTBFS: hwloc-contrib 1.9-1 build-depends on unavailable package libxnvctrl-dev

2015-03-10 Thread Hans Joachim Desserud
Great to hear someone is looking into this. What I forgot in my last comment is that merging the latest packaging from Debian will likely also resolve bug 1429974. -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to nvidia-settings in Ubuntu.

[Ubuntu-x-swat] [Bug 1429470] Re: Kubuntu Vivid 1 Beta 15.04 installation: Partition table altered before user agreed according to german text

2015-03-08 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. From what I can find, the string in question seems to be this one [1], which also originally states The partition tables of the following devices are changed:. Though from the context this appears in, I would guess

[Ubuntu-x-swat] [Bug 1409361] Re: package xvba-va-driver 0.7.8-1ubuntu3 failed to install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.so', which is also in package fglr

2015-07-14 Thread Hans Joachim Desserud
** Also affects: fglrx-installer (Ubuntu) Importance: Undecided Status: New ** Changed in: fglrx-installer (Ubuntu) Status: New = Confirmed ** Description changed: - Unclear as to the reason. + As mentioned in duplicate bug 1417993, this bug occurs because the file +

[Ubuntu-x-swat] [Bug 1457650] Re: package fglrx-updates-core (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/clinfo', which is also in package clinfo 0.0.git20141116-g3263181-

2015-07-19 Thread Hans Joachim Desserud
Looks like this bug is still triggered on Ubuntu 15.04 when attempting to install both these packages. (Based on duplicate bug 1460467) ** Tags added: utopic vivid ** Also affects: clinfo (Ubuntu) Importance: Undecided Status: New ** Changed in: clinfo (Ubuntu) Status: New =

[Ubuntu-x-swat] [Bug 1457650] Re: package fglrx-updates-core (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/clinfo', which is also in package clinfo 0.0.git20141116-g3263181-

2015-07-21 Thread Hans Joachim Desserud
** Description changed: Ubuntu 14.04.2 fglrx-updates-core failed to install when fglrx was being updated from 13 to 15 to fix bug 1424491 because it was trying to overwrite /bin/clinfo, also present in the clinfo package. had to use sudo dpkg -r clinfo to get fglrx-updates-core

[Ubuntu-x-swat] [Bug 1457650] Re: package fglrx-updates-core (not installed) failed to install/upgrade: trying to overwrite '/usr/bin/clinfo', which is also in package clinfo 0.0.git20141116-g3263181-

2015-07-21 Thread Hans Joachim Desserud
Thanks for marking this Triaged, Alberto. Could you elaborate a bit on why the clinfo task was marked invalid? Since the two packages conflict with eachother, I would argue they are both affected. The task also made it easier for people looking to report a duplicate towards clinfo to see that the

[Ubuntu-x-swat] [Bug 1509907] Re: FTBFS Due to typo in xmir.patch

2015-10-26 Thread Hans Joachim Desserud
** Tags added: ftbfs -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg-server in Ubuntu. https://bugs.launchpad.net/bugs/1509907 Title: FTBFS Due to typo in xmir.patch To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1509612] Re: Google Chrome froze

2015-10-24 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1509611 *** https://bugs.launchpad.net/bugs/1509611 ** This bug has been marked a duplicate of bug 1509611 Google Chrome froze -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1511808] Re: second monitor did not display background image

2015-10-30 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1511807 *** https://bugs.launchpad.net/bugs/1511807 ** This bug has been marked a duplicate of bug 1511807 second monitor did not display background image -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to

[Ubuntu-x-swat] [Bug 1495959] Re: my computer is hanging a lot

2015-09-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1495957 *** https://bugs.launchpad.net/bugs/1495957 ** This bug has been marked a duplicate of bug 1495957 my computer is hanging a lot -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1128365] Re: Upgrade to at least 2.8 to support Workman keyboard layout

2015-09-20 Thread Hans Joachim Desserud
Thanks for reporting. xkeyboard-config 2.10.1-1ubuntu1 is available in Ubuntu 14.04, so I believe this issue can be marked as fixed. ** Changed in: xkeyboard-config (Ubuntu) Status: Confirmed => Fix Released ** Tags added: needs-debian-merge -- You received this bug notification

[Ubuntu-x-swat] [Bug 1524099] Re: Problems with graphics video streaming

2015-12-13 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1524098 *** https://bugs.launchpad.net/bugs/1524098 ** This bug has been marked a duplicate of bug 1524098 Problems with graphics video streaming -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in

[Ubuntu-x-swat] [Bug 1519083] Re: Left mouse bottom stops working

2015-11-23 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1519082 *** https://bugs.launchpad.net/bugs/1519082 ** This bug has been marked a duplicate of bug 1519082 Left mouse bottom stops working -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1592545] Re: ubuntu is using gallium graphics instead of intel graphics

2016-06-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1592544 *** https://bugs.launchpad.net/bugs/1592544 ** This bug has been marked a duplicate of bug 1592544 ubuntu is using gallium graphics instead of intel graphics -- You received this bug notification because you are a member of Ubuntu-X, which is

[Ubuntu-x-swat] [Bug 1537409] Re: unmet dependencies

2016-06-17 Thread Hans Joachim Desserud
** Tags added: unmetdeps -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu. https://bugs.launchpad.net/bugs/1537409 Title: unmet dependencies To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1605320] Re: Nvida does wierd

2016-07-21 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1605319 *** https://bugs.launchpad.net/bugs/1605319 ** This bug has been marked a duplicate of bug 1605319 Nvida does wierd -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1660497] Re: intel-vaapi-driver upstream project has moved to Github from Freedesktop.org

2017-01-31 Thread Hans Joachim Desserud
** Bug watch added: Debian Bug tracker #853271 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=853271 ** Also affects: intel-vaapi-driver (Debian) via http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=853271 Importance: Unknown Status: Unknown -- You received this bug

[Ubuntu-x-swat] [Bug 1659606] Re: Headphones not working on Asus X540S on Ubuntu 10.16

2017-01-26 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1659605 *** https://bugs.launchpad.net/bugs/1659605 ** This bug has been marked a duplicate of bug 1659605 Headphones not working on Asus X540S on Ubuntu 10.16 -- You received this bug notification because you are a member of Ubuntu-X, which is

[Ubuntu-x-swat] [Bug 1658388] Re: updates suck

2017-01-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1658387 *** https://bugs.launchpad.net/bugs/1658387 ** This bug has been marked a duplicate of bug 1658387 updates suck -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1667802] Re: [ANNOUNCE] wayland 1.13.0

2017-02-24 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/1667802 Title: [ANNOUNCE] wayland 1.13.0 To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1653828] Re: Grammatical mistake in package description

2017-01-04 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. I'm marking this confirmed based on the package description on https://launchpad.net/ubuntu/+source/xserver-xorg-video- intel/2:2.99.917+git20160706-1ubuntu1. ** Tags added: bitesize string-fix zesty ** Changed in:

[Ubuntu-x-swat] [Bug 1678639] Re: amd

2017-04-02 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1678640 *** https://bugs.launchpad.net/bugs/1678640 ** This bug has been marked a duplicate of bug 1678640 amd -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1443813] Re: package libvdpau1 (not installed) failed to install/upgrade: intentando sobreescribir el compartido `/etc/vdpau_wrapper.cfg', que es distinto de otras instancias del

2017-04-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1456904 *** https://bugs.launchpad.net/bugs/1456904 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1456904, so it is being marked as such. Please

[Ubuntu-x-swat] [Bug 1609631] Re: package libvdpau1 (not installed) failed to install/upgrade: trying to overwrite shared '/etc/vdpau_wrapper.cfg', which is different from other instances of package l

2017-04-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1456904 *** https://bugs.launchpad.net/bugs/1456904 ** This bug is no longer a duplicate of bug 1599096 Cannot install libvdpau1 due to error ** This bug has been marked a duplicate of bug 1456904 package libvdpau1 (not installed) failed to

[Ubuntu-x-swat] [Bug 1599096] Re: Cannot install libvdpau1 due to error

2017-04-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1456904 *** https://bugs.launchpad.net/bugs/1456904 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1456904, so it is being marked as such. Please

[Ubuntu-x-swat] [Bug 1456904] Re: package libvdpau1 (not installed) failed to install/upgrade: trying to overwrite shared '/etc/vdpau_wrapper.cfg', which is different from other instances of package l

2017-04-15 Thread Hans Joachim Desserud
** Tags removed: vivid ** Tags added: xenial -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to libvdpau in Ubuntu. https://bugs.launchpad.net/bugs/1456904 Title: package libvdpau1 (not installed) failed to install/upgrade: trying to overwrite

[Ubuntu-x-swat] [Bug 1593549] Re: cannot install libvdpau1 as ffmpeg need

2017-04-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1456904 *** https://bugs.launchpad.net/bugs/1456904 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1456904, so it is being marked as such. Please

[Ubuntu-x-swat] [Bug 1710718] Re: x11proto* xenial packages got wrong Support timeframe tag

2017-08-15 Thread Hans Joachim Desserud
** Tags added: xenial -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to x11proto-fixes in Ubuntu. https://bugs.launchpad.net/bugs/1710718 Title: x11proto* xenial packages got wrong Support timeframe tag To manage notifications about this bug

[Ubuntu-x-swat] [Bug 1698095] Re: package libvdpau1 1.1.1-3ubuntu1 failed to install/upgrade: trying to overwrite shared '/etc/vdpau_wrapper.cfg', which is different from other instances of package li

2017-07-10 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1456904 *** https://bugs.launchpad.net/bugs/1456904 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1456904, so it is being marked as such. Please

[Ubuntu-x-swat] [Bug 1706936] Re: Wrong version of libgles1-mesa in Xenial-updates

2017-07-27 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. When comparing the two different veresions, see [1] and [2], it looks like the underlying reason is that libgles1-mesa is no longer built so there's no newer version to replace the old one. I believe I have seen other

[Ubuntu-x-swat] [Bug 1702077] Re: Boot to blank screen

2017-07-03 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1702078 *** https://bugs.launchpad.net/bugs/1702078 ** This bug has been marked a duplicate of bug 1702078 Boot to blank screen -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1709628] Re: New release wayland 1.14.0

2017-08-09 Thread Hans Joachim Desserud
** Tags added: upgrade-software-version -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to wayland in Ubuntu. https://bugs.launchpad.net/bugs/1709628 Title: New release wayland 1.14.0 To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1695636] Re: i cannot update os software

2017-06-04 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1695635 *** https://bugs.launchpad.net/bugs/1695635 ** This bug has been marked a duplicate of bug 1695635 i cannot update os software -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1717353] Re: dependancy problems with libgles1-mesa

2017-09-15 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1709823 *** https://bugs.launchpad.net/bugs/1709823 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1709823, so it is being marked as such. Please

[Ubuntu-x-swat] [Bug 1604150] Re: package libsm6:i386 2:1.2.2-1 failed to install/upgrade: sub-processo script post-installation instalado retornou estado de saĆ­da de erro 127

2017-09-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1600351 *** https://bugs.launchpad.net/bugs/1600351 Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1600351, so it is being marked as such. Please

[Ubuntu-x-swat] [Bug 1608104] Re: package libsm6:i386 2:1.2.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2017-09-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1600351 *** https://bugs.launchpad.net/bugs/1600351 ** This bug has been marked a duplicate of bug 1600351 package libsm6:i386 2:1.2.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127 -- You

[Ubuntu-x-swat] [Bug 1626757] Re: package libsm6:i386 2:1.2.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2017-09-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1600351 *** https://bugs.launchpad.net/bugs/1600351 ** This bug has been marked a duplicate of bug 1600351 package libsm6:i386 2:1.2.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127 -- You

[Ubuntu-x-swat] [Bug 1600351] Re: package libsm6:i386 2:1.2.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 127

2017-09-22 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu. Marking this confirmed based on the duplicate reports. The underlying error message from DpkgTerminalLog.gz is: Setting up libsm6:i386 (2:1.2.2-1) ... /var/lib/dpkg/info/libsm6:i386.postinst: 1:

[Ubuntu-x-swat] [Bug 1722615] Re: zuluCrypt doesn't launch

2017-10-13 Thread Hans Joachim Desserud
** Package changed: xrandr (Ubuntu) => zulucrypt (Ubuntu) -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xrandr in Ubuntu. https://bugs.launchpad.net/bugs/1722615 Title: zuluCrypt doesn't launch To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1715805] Re: system crash

2017-09-08 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1715804 *** https://bugs.launchpad.net/bugs/1715804 ** This bug has been marked a duplicate of bug 1715804 system crash -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1716253] Re: Nothing

2017-09-10 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1716252 *** https://bugs.launchpad.net/bugs/1716252 ** This bug has been marked a duplicate of bug 1716252 Nothing -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in Ubuntu.

[Ubuntu-x-swat] [Bug 1720692] Re: Add multiarch metadata to libxkbcommon*dev packages

2017-10-02 Thread Hans Joachim Desserud
** Tags added: artful -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to libxkbcommon in Ubuntu. https://bugs.launchpad.net/bugs/1720692 Title: Add multiarch metadata to libxkbcommon*dev packages To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1710301] Re: New release 17.1.6

2017-08-21 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1712171 *** https://bugs.launchpad.net/bugs/1712171 ** This bug has been marked a duplicate of bug 1712126 New release 17.1.7 -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to mesa in Ubuntu.

[Ubuntu-x-swat] [Bug 1768755] Re: Missing links to libGL.so and libglapi.so

2018-05-03 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1768755 Title: Missing links to libGL.so and libglapi.so To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1743401] Re: AddressSanitizer: heap-buffer-overflow in libxkbcommon-x11.so

2018-01-15 Thread Hans Joachim Desserud
** Tags added: xenial -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to libxkbcommon in Ubuntu. https://bugs.launchpad.net/bugs/1743401 Title: AddressSanitizer: heap-buffer-overflow in libxkbcommon-x11.so To manage notifications about this bug

[Ubuntu-x-swat] [Bug 1743018] Re: Unable to install mesa-opencl-icd because of unmet dependencies on Xenial

2018-01-14 Thread Hans Joachim Desserud
** Tags added: unmetdeps -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to mesa in Ubuntu. https://bugs.launchpad.net/bugs/1743018 Title: Unable to install mesa-opencl-icd because of unmet dependencies on Xenial To manage notifications about

[Ubuntu-x-swat] [Bug 1743582] Re: Cannot install libxcomposite-dev:i386 on 64-Bit Ubuntu

2018-01-16 Thread Hans Joachim Desserud
** Tags added: xenial -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to libxcomposite in Ubuntu. https://bugs.launchpad.net/bugs/1743582 Title: Cannot install libxcomposite-dev:i386 on 64-Bit Ubuntu To manage notifications about this bug go

[Ubuntu-x-swat] [Bug 1742711] Re: Move Vulkan packages from Universe to Main

2018-01-11 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. When adding packages to the main repo, there's a template and set of information which is usually listed. Could you take a look at https://wiki.ubuntu.com/MainInclusionProcess and subscribe

[Ubuntu-x-swat] [Bug 1742713] Re: Move mesa-vulkan-drivers from Univers to Main and install by default in Ubuntu 18.04

2018-01-11 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1742714 *** https://bugs.launchpad.net/bugs/1742714 ** This bug has been marked a duplicate of bug 1742714 Move mesa-vulkan-drivers from Univers to Main and install by default in Ubuntu 18.04 -- You received this bug notification because you are a

[Ubuntu-x-swat] [Bug 1749239] Re: Ubuntu 18.04: Replace Virtualbox Guest Additions 5.2.6 with 5.2.7

2018-02-13 Thread Hans Joachim Desserud
Thanks for reporting. When reporting bugs in the future please use apport by using 'ubuntu- bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs. ** Package changed: xorg (Ubuntu) =>

[Ubuntu-x-swat] [Bug 1751076] Re: Xorg freeze when use mpv or cheese.

2018-02-22 Thread Hans Joachim Desserud
*** This bug is a duplicate of bug 1751075 *** https://bugs.launchpad.net/bugs/1751075 ** This bug has been marked a duplicate of bug 1751075 Xorg freeze when use mpv or cheese. -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to xorg in

[Ubuntu-x-swat] [Bug 1762027] Re: unmet dependencies

2018-04-08 Thread Hans Joachim Desserud
Thanks for taking your time to report this issue and help making Ubuntu better. Could you please include some more details on when this issue occurs? Does it happen when attempting to install xserver-xorg-video-intel, or some other package which depends on it? Could you also try running `sudo apt

[Ubuntu-x-swat] [Bug 1761009] Re: LLDB.h is missing from liblldb-6.0-dev package

2018-04-04 Thread Hans Joachim Desserud
** Tags added: bionic -- You received this bug notification because you are a member of Ubuntu-X, which is subscribed to llvm-toolchain-6.0 in Ubuntu. https://bugs.launchpad.net/bugs/1761009 Title: LLDB.h is missing from liblldb-6.0-dev package To manage notifications about this bug go to:

[Ubuntu-x-swat] [Bug 1763648] Re: nvidia-304 (304.137) missing in Ubuntu 18.04

2018-04-13 Thread Hans Joachim Desserud
Looks like it was removed from bionic due to bug 1748000. (Found via the publishing history link in the upper right corner on the package overview page, see https://launchpad.net/ubuntu/+source/nvidia-graphics- drivers-304/+publishinghistory for details) ** Package changed: ubuntu =>