Re: Is there an issue with beep on iOS?

2021-08-05 Thread Stephen Barncard via use-livecode
Try adding the parameter 1 for a single beep

Beep 1
Beep 2

It appears that beep by itself does not work, or perhaps on a phone it
would work the vibrator.

On Thu, Aug 5, 2021 at 17:11 William Prothero via use-livecode <
use-livecode@lists.runrev.com> wrote:

> Folks:
> This is a small thing, but I wonder if there is an issue with the beep
> command on iOS. I am on LC 9.6.3 and iOS 14.7.1, I get sound for other apps
> but my LC app only gives me the vibration.
>
> Best,
> Bill Prothero
>
>
>
> William Prothero
> waproth...@gmail.com
>
>
>
>
> ___
> use-livecode mailing list
> use-livecode@lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>
-- 
--
Stephen Barncard - Sebastopol Ca. USA -
mixstream.org
___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


Is there an issue with beep on iOS?

2021-08-05 Thread William Prothero via use-livecode
Folks:
This is a small thing, but I wonder if there is an issue with the beep command 
on iOS. I am on LC 9.6.3 and iOS 14.7.1, I get sound for other apps but my LC 
app only gives me the vibration.

Best,
Bill Prothero



William Prothero
waproth...@gmail.com




___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode