Re: How to resolve "unable to locate play service dependency base version 9.4.0"

2020-10-24 Thread panagiotis merakos via use-livecode
If you do not use Android Studio, but you have only downloaded and installed the android sdk tools, then you just need to launch Android SDK Manager and install the missing dependency. The required dependency is the "Google Repository" package (in the "Extras" folder), and NOT the "Google Play

Re: How to resolve "unable to locate play service dependency base version 9.4.0"

2020-10-24 Thread panagiotis merakos via use-livecode
This will probably help: https://quality.livecode.com/show_bug.cgi?id=22384 Kind regards, Panos -- On Sun, 25 Oct 2020 at 00:56, panagiotis merakos wrote: > Hello Richard, > > Are you trying to build an Android standalone that includes an android > barcode scanner widget? > > Kind regards, >

Re: How to resolve "unable to locate play service dependency base version 9.4.0"

2020-10-24 Thread panagiotis merakos via use-livecode
Hello Richard, Are you trying to build an Android standalone that includes an android barcode scanner widget? Kind regards, Panos -- On Sat, 24 Oct 2020 at 22:15, Richard Gaskin via use-livecode < use-livecode@lists.runrev.com> wrote: > When trying to compile an app for Android I get an error:

Re: In Praise of TROZ

2020-10-24 Thread Mark Smith via use-livecode
Nice tribute to Sarah’s work Graham. I made use of her Calendar app for many years. > On Oct 24, 2020, at 9:05 PM, Graham Samuel via use-livecode > wrote: > > Struggling for the first time in years with using XML in LC, I dug out Sarah > Reichelt’s XML tutorial. Although as far as I know,

In Praise of TROZ

2020-10-24 Thread Graham Samuel via use-livecode
Struggling for the first time in years with using XML in LC, I dug out Sarah Reichelt’s XML tutorial. Although as far as I know, Sarah moved away from LC long ago (when it was still Revolution), this seems to me the most comprehensive explanation of the XML library we have. Sarah still appears

How to resolve "unable to locate play service dependency base version 9.4.0"

2020-10-24 Thread Richard Gaskin via use-livecode
When trying to compile an app for Android I get an error: "unable to locate play service dependency base version 9.4.0" No further guidance is provided. Clues? -- Richard Gaskin Fourth World Systems Software Design and Development for the Desktop, Mobile, and the Web

Re: Line length

2020-10-24 Thread Klaus major-k via use-livecode
Hi Richmond, > Am 24.10.2020 um 12:17 schrieb Richmond via use-livecode > : > > Over in the Forums someone has asked a question about measuring the length of > text lines. > Of course one can count characters, but in most alphabetic systems different > characters have different lengths. > Is

Line length

2020-10-24 Thread Richmond via use-livecode
Over in the Forums someone has asked a question about measuring the length of text lines. Of course one can count characters, but in most alphabetic systems different characters have different lengths. Is there a way to measure the length as in LENGTH of a line rather than count the number