revXMLTree can't find the node it just provided?

2021-03-16 Thread BT via use-livecode
Hi folks, Please can anyone explain what I’m doing wrong here - it seems the revXML library can’t finding the node it has just identified… 1. Create an XML tree to represent some HTML... put revXMLCreateTree(tHTML, false, true, false) into tTreeId 2. Isolate the section of interest by building

Re: How to escape wildcard chars - and find the offset of a '?' in a URL?

2021-03-14 Thread BT via use-livecode
?some=parameters=folllow; into tURL > put offset("?", tURL) > > Returns 24 > > :-Håkan > On 14 Mar 2021, 17:29 +0100, BT via use-livecode > , wrote: >> Hi folks, >> What’s the correct the syntax needed to escape a question mark so that its >> offs

How to escape wildcard chars - and find the offset of a '?' in a URL?

2021-03-14 Thread BT via use-livecode
Hi folks, What’s the correct the syntax needed to escape a question mark so that its offset can be found in a URL string? I get zero returned by put offset(“?”, tURL) and put offset( "?\",tURL) and put offset( numToCodepoint(Ux003F),tURL) throws errors. The docs & forums cover escaping quotes

Re: LiveCode hosting: terminal access?

2021-03-03 Thread BT via use-livecode
> LiveCode Ltd > www.livecode.com > > >> On 3 Mar 2021, at 08:53, BT via use-livecode >> wrote: >> >> Folks, >> A quick question for those with LiveCode hosting / OnRev accounts... >> >> I want to investigate LC server calling and processin

LiveCode hosting: terminal access?

2021-03-03 Thread BT via use-livecode
Folks, A quick question for those with LiveCode hosting / OnRev accounts... I want to investigate LC server calling and processing data from Python scrapy.org scripts and was hoping to create a test-rig on my LiveCode hosted server instance. However, I don’t see any