RE: Considering work with livecode server

2021-01-20 Thread Paul Richards via use-livecode
This looks to be marked against  9.7.0 DP1.  You can track it's progress on 
GitHub.  

https://github.com/livecode/livecode/pull/7330  



-Original Message-
From: use-livecode  On Behalf Of William 
Prothero via use-livecode
Sent: 20 January 2021 03:27
To: JJS via use-livecode 
Cc: William Prothero 
Subject: Re: Considering work with livecode server

Hmmm…. I see:
"Add WebAssembly build target in HTML5 deployment”, in the"team is working on 
right now” category. I guess, given all the delays and getting HTML5 up, I 
won’t hold my breath. But, I’ll certainly be watching for it. Gaads, another 
subscription to purchase. But getting real livecode dynamic features on the web 
would be a game-changer for me. 

Best,
Bill

> On Jan 19, 2021, at 12:50 PM, William de Smet via use-livecode 
>  wrote:
> 
> WebAssembly is on the roadmap.
> https://livecode.com/resources/roadmap/
> 
> 
> 
>> Op 19 jan. 2021 om 20:43 heeft William Prothero via use-livecode 
>>  het volgende geschreven:
>> 
>> Dan:
>> I just did a bit of Googling and wow! It sounds like a capability to compile 
>> to WebAssembly would put LiveCode in the big time. I wonder if there is any 
>> interest from the dev team. Sounds much more useful than HTML5.
>> 
>> Best,
>> Bill
>> 
>>> On Jan 19, 2021, at 11:13 AM, Dan Brown  wrote:
>>> 
>>> When livecode supports WebAssembly as a build target you'll be able to do 
>>> what you've asked
>>> 
>>> On Tue, 19 Jan 2021, 20:46 William Prothero via use-livecode, 
>>> mailto:use-livecode@lists.runrev.com>> 
>>> wrote:
>>> Thanks, all, for your comments. It would sure be nice if there was some 
>>> equivalent to shockwave, back in the days. Of course, downloadable plug-ins 
>>> like shockwave and flash apparently have too many security issues and are 
>>> not allowed anymore. 
>>> 
>>> HTML5 eventually? I assume HTML5 apps would run in a browser.
>>> 
>>> Thanks again,
>>> Bill
>>> 
> On Jan 19, 2021, at 8:57 AM, Bob Sneidar via use-livecode 
> mailto:use-livecode@lists.runrev.com>> 
> wrote:
 
 If only!
 
 Bob S
 
 
> On Jan 19, 2021, at 5:56 AM, Andre Garzia via use-livecode 
>    >> wrote:
 
 A website from 1995
 needs to be just as valid to the browser as one from 2021.
 
 ___
 use-livecode mailing list
 use-livecode@lists.runrev.com 
 Please visit this url to subscribe, unsubscribe and manage your 
 subscription preferences:
 http://lists.runrev.com/mailman/listinfo/use-livecode 
 
>>> 
>>> William A. Prothero
>>> https://earthlearningsolutions.org 
>>> 
>>> 
>>> ___
>>> use-livecode mailing list
>>> use-livecode@lists.runrev.com 
>>> Please visit this url to subscribe, unsubscribe and manage your 
>>> subscription preferences:
>>> http://lists.runrev.com/mailman/listinfo/use-livecode 
>>> 
>> 
>> William A. Prothero
>> https://earthlearningsolutions.org
>> 
>> ___
>> use-livecode mailing list
>> use-livecode@lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your subscription 
>> preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
> ___
> use-livecode mailing list
> use-livecode@lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription 
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

William A. Prothero
https://earthlearningsolutions.org


___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: Android Studio 3.6 breaks LC Android deployment?

2020-03-20 Thread Paul Richards via use-livecode
Hi Devin, 

I had the exact same issue, but on Windows.  Having spent many days on this, 
your solution worked - Thank you or sharing.  I could not setup Livecode with a 
clean install of Android Studio 3.6, but having deleted it and  installed v3.5 
- Livecode worked straightway and I was then able to update Studio to v3.6.

Paul 


-Original Message-
From: use-livecode  On Behalf Of Devin 
Asay via use-livecode
Sent: 19 March 2020 22:04
To: How to use LiveCode 
Cc: Devin Asay 
Subject: Android Studio 3.6 breaks LC Android deployment?

Hi all,

Yesterday I had to install Android mobile tools on my laptop (since I’m having 
to work from home now. I downloaded the newest JDK 1.8 and the newest Android 
Studio (v. 3.6). (LC v. 9.5.1 on Mac 10.14.6).  I spent a frustrating afternoon 
of getting an error every time I tried to specify the Android SKD root in LC 
Mobile Support preferences. Message was "The chosen folder is not a valid 
Android SDK. Please ensure you have installed it correctly, and enabled support 
for 9.0 (API 28)”. Finally after installing and reinstalling everything several 
times, I decided to drop back to Android Studio v. 3.5.3. Suddenly it was 
working again!

Details on the forums here: 
http://forums.livecode.com/viewtopic.php?f=32=33636=189292#p189292

It seems like Android Studio 3.6 breaks Android deployment in LC. Before I 
submit a bug report, I wondered if anyone else has seen this problem?

Devin



Devin Asay
Director
Office of Digital Humanities
Brigham Young University

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: mnemonic working on Windows in LC 9?

2019-10-21 Thread Paul Richards via use-livecode
I don't get a beep, but can confirm I get the same result as you as in nothing 
happens. 

-Original Message-
From: use-livecode  On Behalf Of Trevor 
DeVore via use-livecode
Sent: 21 October 2019 15:50
To: How to use LiveCode 
Cc: Trevor DeVore 
Subject: mnemonic working on Windows in LC 9?

Does using the mnemonic key to display a menu on Windows work for anybody else 
in LC 9? I just did the following test and all I hear is a beep:

1. Launch LC 9 on Windows 10.
2. Press the ALT key. The letter represented by the mnemonic setting of each 
menu in the Toolbar is underlined.
3. Press the letter of one of the menus (e.g. "F"). All I hear is a beep when 
the File menu should appear.

--
Trevor DeVore
ScreenSteps
www.screensteps.com
___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: Calendar Widget

2018-09-12 Thread Paul Richards via use-livecode
You could download the official version from Livecode. I am using this in v9 
without issue. 

https://livecode.com/extensions/calendar/1-0-0/  

Regards,
Paul 

-Original Message-
From: use-livecode  On Behalf Of Klaus 
major-k via use-livecode
Sent: 12 September 2018 13:32
To: Bob Sneidar via use-livecode 
Cc: Klaus major-k 
Subject: Calendar Widget

Hi friends,

I have two calendar widgets, which are obviously compiled (?) for LC 8.
community.livecode.elanorb.calendar.1.0.0.lce
community.livecode.elanorb.calendarBN.1.0.0.lce

Any quick way to make these LC 9 compatible?

I think this is exactly what we need, something like "ask date" :-), so this 
widget would come in quite handy.

Thanks a lot for any hints!


Best

Klaus
--
Klaus Major
http://www.major-k.de
kl...@major-k.de


___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: Android APK sanity check

2018-05-31 Thread Paul Richards via use-livecode
You might want to have a look at 
https://quality.livecode.com/show_bug.cgi?id=20954   Sounds very much like the 
issue you are having. 

-Original Message-
From: use-livecode  On Behalf Of J. 
Landman Gay via use-livecode
Sent: 30 May 2018 23:22
To: LiveCode Mailing List 
Cc: J. Landman Gay 
Subject: Android APK sanity check

I rebuilt an apk with LC 9.0 today and it runs fine on my Pixel (OS 8.1) but on 
my Samsung S5 (OS 6.0.1) it launches to a black screen and immediately crashes. 
An answer dialog in preOpenCard never runs, so I don't think the app even fully 
loads. The same app built a couple of months ago with LC 9.0dp11 runs fine on 
the Samsung.

I thought it might be the change I made to the target version in the manifest, 
but the problem still exists when I put the default manifest back in. The 
minimum app version is set to KitKat (4.4) which should be fine.

I'm just checking to see if anyone else has had trouble with LC 9.0 on older 
phones.

-- 
Jacqueline Landman Gay | jac...@hyperactivesw.com
HyperActive Software   | http://www.hyperactivesw.com

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: Building for Android in v9

2018-04-26 Thread Paul Richards via use-livecode
You wouldn't happen to be using the new Map Widget by any chance? 

If You haven't entered the Map API key then no APK file is produced, only the 
build folder - and no error anywhere   (for me anyway)

-Original Message-
From: use-livecode  On Behalf Of Richard 
Gaskin via use-livecode
Sent: 26 April 2018 07:37
To: How to use LiveCode 
Cc: Richard Gaskin 
Subject: Building for Android in v9

Is there a known issue with building Android APKs in v9?

Here it goes through the process surprisingly quickly, then reports that it 
completed successfully - only to find the target build folder empty. :(

--
  Richard Gaskin
  Fourth World Systems
  Software Design and Development for the Desktop, Mobile, and the Web
  
  ambassa...@fourthworld.comhttp://www.FourthWorld.com

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: post to httpS?

2018-01-18 Thread Paul Richards via use-livecode
I think you might be looking for:   libURLSetSSLVerification false

regards, 
Paul 

-Original Message-
From: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] On Behalf Of 
Klaus major-k via use-livecode
Sent: 18 January 2018 13:13
To: How to use LiveCode 
Cc: Klaus major-k 
Subject: Re: post to httpS?

Hi Matthias,

> Am 18.01.2018 um 14:06 schrieb Matthias Rebbe via use-livecode 
> :
> 
> Klaus,
> 
> just tried it here with LC9 DP11 (tsNet) with success. 

ah, yes tsNet, thank you!

Anyone remembers what to set (to false) BEFORE we post something to an HTTPS in 
version 5.02?

> Regards,
> Matthias
> 
> 
> Matthias Rebbe
> Tel +49 5741 31
> ‌https://matthiasrebbe.eu ‌
> 
>> Am 18.01.2018 um 13:28 schrieb Klaus major-k via use-livecode 
>> >:
>> 
>> Hi friends,
>> 
>> I did not POST something to an URL for a long time, so what is the 
>> current state, can we POST to HTTPS urls with LC 8/9?
>> 
>> Thanks for any hint!

Best

Klaus

--
Klaus Major
http://www.major-k.de
kl...@major-k.de


___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode
___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

RE: Error while saving standalone 8 & 9

2018-01-10 Thread Paul Richards via use-livecode
Thank you so much for the pointer Jacqueline, the good news is that I have 
traced the issue.

The error message isn't really that helpful as it does in fact relate to a 
Widget.  The original widget "object" was still attached to a card, so although 
every widget had been removed using the Extension Manager, it still left 
traces.  Having removed the object from the card, the App now saves as a 
standalone.  Phew!



-Original Message-
From: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] On Behalf Of 
J. Landman Gay via use-livecode
Sent: 09 January 2018 19:48
To: How to use LiveCode <use-livecode@lists.runrev.com>
Cc: J. Landman Gay <jac...@hyperactivesw.com>
Subject: Re: Error while saving standalone 8 & 9

On 1/9/18 10:46 AM, Paul Richards via use-livecode wrote:
> There was an error while saving the standalone application
> 91,2026,23
> 77,2026,23
> 456,2026,23
> 572,2026,23
> 241,2026,1,__LoadStackOnStartup
> 353,0,0,stack "c:/program files (x86)/Runrev/Livecode Indy 9.0 
> (dp11)/Toolset/libraries/revsblibrary.livecodescript"
> 573,2210,1,__LoadStackOnStartup
> 253,2110,1
> 490,2110,1
> 241,2104,1 revSbUpdateDeployParams
> 353,0,0,stack "c:/program files (x86)/Runrev/Livecode Indy 9.0 
> (dp11)/Toolset/libraries/revsblibrary.livecodescript"
> 573,806,1,revSBUpdateDeployParams

The first line indicates a low-memory condition. The next few lines show at 
least one script error and a missing object. This is all in the standalone 
builder script, so a bug report is in order.

-- 
Jacqueline Landman Gay | jac...@hyperactivesw.com
HyperActive Software   | http://www.hyperactivesw.com

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


Error while saving standalone 8 & 9

2018-01-09 Thread Paul Richards via use-livecode
Trying to save as standalone using LC 9.0 DP11, using a stack that had been 
perfectly fine throughout the 8 series.  Attempting to deploy to Android only 
(although similar errors appear trying to deploy to Windows only)

There was an error while saving the standalone application
91,2026,23
77,2026,23
456,2026,23
572,2026,23
241,2026,1,__LoadStackOnStartup
353,0,0,stack "c:/program files (x86)/Runrev/Livecode Indy 9.0 
(dp11)/Toolset/libraries/revsblibrary.livecodescript"
573,2210,1,__LoadStackOnStartup
253,2110,1
490,2110,1
241,2104,1 revSbUpdateDeployParams
353,0,0,stack "c:/program files (x86)/Runrev/Livecode Indy 9.0 
(dp11)/Toolset/libraries/revsblibrary.livecodescript"
573,806,1,revSBUpdateDeployParams

I have removed All Widgets that were installed in 8, so the only Widgets 
showing are the stock installed Livecode ones.  Out of desperation, I deleted 
ALL existing cards form the stack so that there was just 1 new blank card (in 
case a card was holding onto a widget) but I still get the same error.  (new 
stacks are all OK )

If I take the original stack and open in LC 8.x  and try to save as Standalone, 
I get an error saying "could not open module file" ?!

I have also tried to add the new Map Widget and save as Android, but I get yet 
another error; "Could not build R.Java"

I appear to be well and truly stuck now, so any help in troubleshooting this 
would be very much appreciated.


___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: No screenshot from LC video possible

2017-07-11 Thread Paul Richards via use-livecode
Although this is for a browser and recommended for use by some banks.  I have 
used this "app/plugin" before on Windows and it does prevent screenshots from 
taking place. 

https://www.trusteer.com/en/support/rapport-installation-links 

I don't know if it would interfere with Livecode, but it might be little 
program like this causing you some pain. 

Paul 


-Original Message-
From: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] On Behalf Of 
Tiemo Hollmann TB via use-livecode
Sent: 11 July 2017 14:45
To: 'How to use LiveCode' 
Cc: Tiemo Hollmann TB 
Subject: AW: No screenshot from LC video possible

Hi Paul, Roger and Hermann,
No DRM involved, all videos are self produced and as Roger said, on most 
machines they are playing fine.
The video never is fullscreen, because it is played in a frame within my LC 
program.
The video card and it's handling of the video buffer is also my guess, but up 
to now, I didn't found an exotic video card on the customer machines and no 
thread about issues capturing video screenshots.
Thanks for your brainstorms
Tiemo


-Ursprüngliche Nachricht-
Von: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] Im Auftrag von 
hh via use-livecode
Gesendet: Dienstag, 11. Juli 2017 13:50
An: use-livecode@lists.runrev.com
Cc: hh 
Betreff: Re: No screenshot from LC video possible

May be connected to fullscreen mode (=black) or windowed mode (=working).

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: AW: vertical text?

2017-04-12 Thread Paul Richards via use-livecode
Not sure if this is of any help, but I came across a course by Livecode where 
they guide you through creating a rotating text Widget. 

https://livecode.com/courses/extension-course/  | 
https://livecode.com/lessons/rotated-text-widget/ 

You might need to be logged into LC page 


-Original Message-
From: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] On Behalf Of 
Jonathan Lynch via use-livecode
Sent: 12 April 2017 16:14
To: How to use LiveCode 
Cc: jonathandly...@gmail.com; hh 
Subject: Re: AW: vertical text?

Having rotated text with transparent backgrounds could be very nice :)

I was just suggesting the browser widget as the cheap and easy way.



Sent from my iPhone

On Apr 12, 2017, at 10:37 AM, hh via use-livecode 
 wrote:

>> Jonathan L. wrote:
>> This is also easy to do in a browser widget, if you don't mind the 
>> "always on top" aspect of browser widgets.
> 
> Right, but only to a certain degree.
> 
> LC Builder has _a lot_ of possibilities different from using the 
> javascript of a browser widget.
> 
> The very basic widget linked above, for example ...
> ... allows the user to select _any_ textfont on _his_ system or 
> available in the stack.
> ... can have everything outside the rotated box transparent.
> 
> Both is not doable in a browser widget (and not by _any_ browser).
> 
> ___
> use-livecode mailing list
> use-livecode@lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your subscription 
> preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode


RE: AW: tsneterr: (6) could not resolve host - can anyone else test this?

2017-03-16 Thread Paul Richards via use-livecode
LC 8.1.3  - Windows 10 64Bit - Works for me 

-Original Message-
From: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] On Behalf Of 
Charles Warwick via use-livecode
Sent: 16 March 2017 10:11
To: use-livecode@lists.runrev.com
Cc: Charles Warwick 
Subject: Re: AW: tsneterr: (6) could not resolve host - can anyone else test 
this?

I have not been able to replicate this issue here, but I am using an older 
version of Windows.

Is there anyone that can try this on various versions of Windows to see if this 
problem is specific to Win 10?

Try typing the following into the message box:

put URL
"http://test_auth:test_p...@downloads.techstrategies.com.au/test_auth/;

If it is successful, you should see "Authentication successful." appear in the 
message box.

Thanks,

Charles


On 16/03/2017 6:31 PM, Charles Warwick via use-livecode wrote:
> Hi Tiemo,
>
> I have not heard of this issue before but will see if I can reproduce 
> it and get back to you.
>
> A workaround would be to use the tsNetGetSync function directly so 
> that you can specify the user/pass separately like this:
>
> --
> local tHeaders, tOutHeaders, tResultCode, tBytes, tSettings put 
> "public" into tSettings["username"] put "myPW" into 
> tSettings["password"] put 
> tsNetGetSync("http://www.myHost/mypath/my.txt;, tHeaders, tOutHeaders, 
> tResultCode, tBytes, tSettings) into tResult
> --
>
> Hope that helps,
>
> Cheers,
>
> Charles
>
>
> On 16/03/2017 1:00 AM, Tiemo Hollmann TB via use-livecode wrote:
>> Forgot to say: Windows 10
>>
>> -Ursprüngliche Nachricht-
>> Von: use-livecode [mailto:use-livecode-boun...@lists.runrev.com] Im 
>> Auftrag von Tiemo Hollmann TB via use-livecode
>> Gesendet: Mittwoch, 15. März 2017 16:00
>> An: LiveCode User Liste senden 
>> Cc: Tiemo Hollmann TB 
>> Betreff: tsneterr: (6) could not resolve host
>>
>> Hello,
>>
>> using LC 8.1.2 / 8.1.3 I get an "tsneterr: (6) could not resolve host:
>> public" when trying to access a file in a web server directory with 
>> user and password protection
>>
>> put URL "http://public:myPW@www.myHost/mypath/my.txt; into tResult
>>
>> when opening the same file in a not pw protected directory, 
>> everything is fine and I get the content of the file
>>
>> Testing the same with 8.1 or 9.0 dp 4 it works also with the pw 
>> protected dir, like it should.
>>
>> Is this a known issue with tsnet? Any workarounds?
>>
>> Thanks
>>
>> Tiemo
>>
>>
>>
>>
>>
>> ___
>> use-livecode mailing list
>> use-livecode@lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your 
>> subscription
>> preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
>>
>> ___
>> use-livecode mailing list
>> use-livecode@lists.runrev.com
>> Please visit this url to subscribe, unsubscribe and manage your 
>> subscription preferences:
>> http://lists.runrev.com/mailman/listinfo/use-livecode
>>
>
>
> ___
> use-livecode mailing list
> use-livecode@lists.runrev.com
> Please visit this url to subscribe, unsubscribe and manage your 
> subscription preferences:
> http://lists.runrev.com/mailman/listinfo/use-livecode
>


___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode

___
use-livecode mailing list
use-livecode@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-livecode