Re: Question about the result

2018-02-27 Thread Bob Sneidar via use-livecode
Ohay when I substitute bobbybleh.com for the domain, I get: tsneterr: (6) Could not resolve host: bobbybleh.com in the result. Bob S > On Feb 25, 2018, at 05:50 , jbv via use-livecode > wrote: > > put URL ("http://mydomain.com/index.php?; & it) into myVar

Re: Question about the result

2018-02-27 Thread Bob Sneidar via use-livecode
That is curious. I actually get data back from that exact URL! I know you were using my domain.com as a placeholder, but that domain is a real one! Bob S > On Feb 25, 2018, at 05:50 , jbv via use-livecode > wrote: > > put URL ("http://mydomain.com/index.php?;

Re: Question about the result

2018-02-26 Thread Mike Kerner via use-livecode
It would be nice if we had more consistent locations to check for feedback, without special cases and provisos. For example, returning a value from a function and a command (forget "for value" and "for error") populate it or the result depending on whether we are using a command or a function.

Re: Question about the result

2018-02-25 Thread Mike Bonner via use-livecode
That is rather strange. Most of the time LC is exactly what I expect, but then there are those head scratcher issues that keep me flummoxed. <-- (word of the day) On Sun, Feb 25, 2018 at 9:57 AM, jbv via use-livecode < use-livecode@lists.runrev.com> wrote: > On Sun, February 25, 2018 5:36 pm,

Re: Question about the result

2018-02-25 Thread jbv via use-livecode
On Sun, February 25, 2018 5:36 pm, Mike Bonner via use-livecode wrote: > Ah, well the only useful part of my answer then would regard the first > issue. The result remaining empty was the correct response because the > base url was valid, so the command didn't fail to connect to the url, and > no

Re: Question about the result

2018-02-25 Thread Mike Bonner via use-livecode
Ah, well the only useful part of my answer then would regard the first issue. The result remaining empty was the correct response because the base url was valid, so the command didn't fail to connect to the url, and no 404 type or other type errors were returned as part of the headers. As for the

Re: Question about the result

2018-02-25 Thread jbv via use-livecode
Mike Thanks for your reply. Actually, in the 2 cases I mentioned, I was able to find the origin of the problem. The only point I was trying to make is that each time the result was of no help since it remained empty. On Sun, February 25, 2018 3:48 pm, Mike Bonner via use-livecode wrote: > In the

Re: Question about the result

2018-02-25 Thread Mike Bonner via use-livecode
In the first case, I would check all 3 locations.. Since i'm assuming the first part of the url (yourdomain.com/index.php?) is correct, the put URL is most likely succeeding in connecting to the url, so you would need to look at the contents of myVar to see what if anything was actually returned.

Question about the result

2018-02-25 Thread jbv via use-livecode
Hi list According to LC dictionary, the result "Returns the status of the last command that was executed". But I had 2 unexpected experiences on my on-rev account recently : 1- a line such as put URL ("http://mydomain.com/index.php?; & it) into myVar never went through (because it was