Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-26 Thread Hakima Manseri via use-livecode
Will do ! Thanks. Le 26/04/2017 à 18:38, panagiotis merakos via use-livecode a écrit : If you have not done it already, I suggest you add your email in the cc list of this bug report, so as you get notified when the bug is fixed. On Wed, Apr 26, 2017 at 5:37 PM, panagiotis merakos

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-26 Thread panagiotis merakos via use-livecode
If you have not done it already, I suggest you add your email in the cc list of this bug report, so as you get notified when the bug is fixed. On Wed, Apr 26, 2017 at 5:37 PM, panagiotis merakos wrote: > Hi Hakima, > > This bug will be fixed in a future release. > > Best, >

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-26 Thread panagiotis merakos via use-livecode
Hi Hakima, This bug will be fixed in a future release. Best, Panos -- On Wed, Apr 26, 2017 at 5:28 PM, Hakima Manseri via use-livecode < use-livecode@lists.runrev.com> wrote: > With 8.1, it doesn't work. > Is this bug corrected or do we give up on MacOSX 10.6 ? > > Hakima > > Le 26/04/2017 à

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-26 Thread Hakima Manseri via use-livecode
With 8.1, it doesn't work. Is this bug corrected or do we give up on MacOSX 10.6 ? Hakima Le 26/04/2017 à 14:53, Peter TB Brett via use-livecode a écrit : On 26/04/2017 11:41, Hakima Manseri via use-livecode wrote: Hi again, the new standalone does leunch on 10.6 but tsNet with LiveCode

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-26 Thread Peter TB Brett via use-livecode
On 26/04/2017 11:41, Hakima Manseri via use-livecode wrote: Hi again, the new standalone does leunch on 10.6 but tsNet with LiveCode 8.0 doesn't seem include SFTP support. Is that the case or have we messed up somewhere ? tsNet is only included in LiveCode 8.1.0 or later.

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-26 Thread Hakima Manseri via use-livecode
Hi again, the new standalone does leunch on 10.6 but tsNet with LiveCode 8.0 doesn't seem include SFTP support. Is that the case or have we messed up somewhere ? Thanks again for your help. Cheers, Hakima Le 25/04/2017 à 17:57, Hakima Manseri via use-livecode a écrit : I'll look into

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-25 Thread Hakima Manseri via use-livecode
I'll look into that. Thanks ! Le 25/04/2017 à 17:52, Ludovic THEBAULT via use-livecode a écrit : Le 25 avr. 2017 à 17:47, Hakima Manseri via use-livecode a écrit : Hi everyone, I'm a LC newbie and have been trying to use an application a colleague is

Re: Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-25 Thread Ludovic THEBAULT via use-livecode
> Le 25 avr. 2017 à 17:47, Hakima Manseri via use-livecode > a écrit : > > Hi everyone, > > I'm a LC newbie and have been trying to use an application a colleague is > developping with LiveCode 8.1.3 > > It works with MacOSX 10.9 and above but fails to launch

Application not working with MacOSX 10.6 (maybe due to tsNet)

2017-04-25 Thread Hakima Manseri via use-livecode
Hi everyone, I'm a LC newbie and have been trying to use an application a colleague is developping with LiveCode 8.1.3 It works with MacOSX 10.9 and above but fails to launch for previous version. This was surprising since we thought LiveCode was still compatible with the 10.6 version. I