Re: High Sierra, LC & Xcode

2018-02-25 Thread Pyyhtiä Christer via use-livecode
Thank you for the responses. So, took a step too much in the future. Let you know how it goes with Xcode 9.2. Amazing learning by trying. Christer Pyyhtiä MindCrea Ltd chris...@mindcrea.com ___ use-livecode mailing list

Re: High Sierra, LC & Xcode

2018-02-25 Thread panagiotis merakos via use-livecode
Moreover, you'll have to start the simulator first *from Xcode*, then wait until it fully loads, and then use the LC Test button to send your app to the simulator. See this thread for more details: http://forums.livecode.com/viewtopic.php?f=49=30592 Best, Panos -- On Sun, Feb 25, 2018 at 11:00

Re: High Sierra, LC & Xcode

2018-02-25 Thread panagiotis merakos via use-livecode
Hi Christer, Xcode 9.3 is not supported yet (as it is still in beta). You have to download Xcode 9.2 to use with LC 8.1.9 in MacOS Sierra or High Sierra. Best, Panos -- On Sun, Feb 25, 2018 at 9:49 AM, Pyyhtiä Christer via use-livecode < use-livecode@lists.runrev.com> wrote: > Any experience

High Sierra, LC & Xcode

2018-02-25 Thread Pyyhtiä Christer via use-livecode
Any experience on the set of OS/X High Sierra, with the latest update patch, LiveCode 8.1.9 and Xcode 9.3 Beta? Shoul I revert to Sierra and Xcode previous versions? Actually, trying to adhere to the Apple requirement of having all apps to iPhone X, which then requested me to load the latest