Re: Big Sur bugs

2020-11-18 Thread Paul Dupuis via use-livecode
Jacque, Thank you! My blood pressure is already going down to more normal levels. I will work on the assumtion it is a VM issue for now and set up a partitioned Big Sur install. On 11/18/2020 3:07 PM, J. Landman Gay via use-livecode wrote: On 11/18/20 12:06 PM, Paul Dupuis via

Re: Big Sur bugs

2020-11-18 Thread panagiotis merakos via use-livecode
@Paul I tested on a VM too, but on Parallels, not on VirtualBox. If Quicktime cannot open the video either, then it sounds like a VM issue. It would be great if anyone running Big Sur natively could give some input. Regards, Panos On Wed, Nov 18, 2020, 22:08 J. Landman Gay via use-livecode <

Re: Big Sur bugs

2020-11-18 Thread J. Landman Gay via use-livecode
On 11/18/20 12:06 PM, Paul Dupuis via use-livecode wrote: Has any experienced any problems playing back media (.mp3 audio files or .mp4 video) under macOS Big Sur? I just ran into an issue where none of my media is playing (at all) in a LC9.6.1 built stand-alone under Big Sur. I haven't

Re: Big Sur bugs

2020-11-18 Thread Paul Dupuis via use-livecode
No, however, I am running Big Sur in a Virtual Box VM under macOS Mojave. All other Big Sur features and functions appear to work fine in the VM (we just can not afford Apple hardware for every version of their OS from Mavericks to Big Sur. VM's are a lot more versatile as they can be clones,

Re: Big Sur bugs

2020-11-18 Thread panagiotis merakos via use-livecode
@Paul Dupuis Hmm that is strange, the player works for me. I used the video you attached in the bug report. Are you by any chance using a new Silicon (ARM) Mac? I am curious to see if other folks can reproduce this bug. Kind regards, Panos -- On Wed, 18 Nov 2020 at 20:58, Paul Dupuis via

Re: Big Sur bugs

2020-11-18 Thread Paul Dupuis via use-livecode
I just filed bug https://quality.livecode.com/show_bug.cgi?id=22986 Media is dead under Big Sur On 11/18/2020 1:06 PM, Paul Dupuis via use-livecode wrote: Has any experienced any problems playing back media (.mp3 audio files or .mp4 video) under macOS Big Sur? I just ran into an issue where

Re: Big Sur bugs

2020-11-18 Thread Paul Dupuis via use-livecode
Has any experienced any problems playing back media (.mp3 audio files or .mp4 video) under macOS Big Sur? I just ran into an issue where none of my media is playing (at all) in a LC9.6.1 built stand-alone under Big Sur. ___ use-livecode mailing

Re: Big Sur bugs

2020-11-15 Thread Kee Nethery via use-livecode
Just to prevent bugs with earlier versions of macOS, please change: if item 1 of tVersion>10 or item 2 of tVersion>15 then to: if (item 1 of tVersion=10 and item 2 of tVersion>15) or (item 1 of tVersion>10) then Kee Nethery > On Nov 15, 2020, at 9:51 AM, Marty Knapp via use-livecode >

Re: Big Sur bugs

2020-11-15 Thread Marty Knapp via use-livecode
Here’s a work-around for the tabbed button issue (the text of the hilited tab is white on a white background, thus unreadable) on preOpenCard if the platform is "MacOS" and BigSur() is true then repeat with x=1 to the number of btns of this stack if the menuMode of btn x of

Re: Big Sur bugs

2020-11-15 Thread Paul Dupuis via use-livecode
On 11/15/2020 11:27 AM, Klaus major-k via use-livecode wrote: But just enter -> Big Sur in the search field on the page and hit RETURN!:-) Thank you! ___ use-livecode mailing list use-livecode@lists.runrev.com Please visit this url to subscribe,

Re: Big Sur bugs

2020-11-15 Thread Colin Holgate via use-livecode
I haven’t tested much, but LiveCode seems to work normally in Big Sur on Intel, and on the M1 chip machines there is a – in front of each menu item, but otherwise it’s working. ___ use-livecode mailing list use-livecode@lists.runrev.com Please visit

Re: Big Sur bugs

2020-11-15 Thread Klaus major-k via use-livecode
Hi Paul, > Am 15.11.2020 um 17:24 schrieb Paul Dupuis via use-livecode > : > > Panos, > > Thank you for the rapid-response update! > > The link you provide presents me with the error "There is no with the id > '97748'. " > Just knowing a compatible LC release is on its way in 9.6.1 is a

Re: Big Sur bugs

2020-11-15 Thread Paul Dupuis via use-livecode
Panos, Thank you for the rapid-response update! The link you provide presents me with the error "There is no with the id '97748'. " Just knowing a compatible LC release is on its way in 9.6.1 is a help, but I'd love to see the list of bugs if there is an alternate URL to view them. On

Re: Big Sur bugs

2020-11-15 Thread panagiotis merakos via use-livecode
Hello Paul, Here are the bugs that have been discovered so far, either by LC users or by us (LiveCode Ltd): https://quality.livecode.com/buglist.cgi?regetlastlist=97748 The 2 serious ones have been addressed and are to be tested in our pre-release build. There are another 2 cosmetic bugs, and

Re: Big Sur bugs

2020-11-15 Thread Paul Dupuis via use-livecode
So Big Sur was released on the 12th. It is not our in user's hands. Does anyone (or LiveCode corporate) have any update about Big Sur compatibility? We have customer's inquiring. We can not afford the time to jump through Apple's hoops for any of their beta versions. Now that the release is

Re: Big Sur bugs

2020-10-10 Thread Tekne via use-livecode
1,2 and 4 are definitely show stoppers for Mac devs. Is LC ready with a new version? Riccardo > Il giorno 9 ott 2020, alle ore 02:32, Marty Knapp via use-livecode > ha scritto: > > In my testing of LC apps running under Big Sur I have run into the following > bugs running LC 9.6.1: > >

Re: Big Sur bugs

2020-10-09 Thread Bob Sneidar via use-livecode
So my custom tabbed object would come in handy then. :-) Bob S On Oct 8, 2020, at 5:31 PM, Marty Knapp via use-livecode mailto:use-livecode@lists.runrev.com>> wrote: In my testing of LC apps running under Big Sur I have run into the following bugs running LC 9.6.1: 1) Tabbed buttons: The