On 7/10/11 9:56 PM, Dave Newton wrote:
FWIW the Java tutorial states they're all lower-case.
D'oh! I wonder where it was I found that advised otherwise all those
years ago? In the interim I've written lots of code in violation. :-/
-Dale
---
On Jul 10, 2011 9:44 PM, "Dale Newfield" wrote:
> They're actually camelCase after the first word. Typically people figure
out ways to keep each dotted component to one word to avoid that, though.
FWIW the Java tutorial states they're all lower-case.
http://download.oracle.com/javase/tutorial/ja
On 7/10/11 9:36 PM, Steven Yang wrote:
some hints about Java naming convention
1. package names are all lower cases
They're actually camelCase after the first word. Typically people
figure out ways to keep each dotted component to one word to avoid that,
though.
-Dale
some hints about Java naming convention
1. package names are all lower cases
2. field/properties/variables begin with lower case letter, only
class/interface...etc. begin with upper case letter
yes you should make a separate class for retrieving data.
Action is for preparing data for your view(js
Thanks a lot Dave for your really helpful suggestions,
I was doing something rubbish by retrieving the OnlineID more than once, now
I have rectified my code as ...
public int getOnlineID() {
return OnlineID;
}
public void setOnlineID(int OnlineID) {
On Fri, Jul 8, 2011 at 4:25 PM, log2akshat wrote:
> package net.Candidate.application.action;
Again, I would strongly urge you to follow normal Java naming conventions
> import java.io.*;
> import java.sql.*;
> import java.util.*;
And again, I would strongly urge you to *not* do all this databas
6 matches
Mail list logo