struts2 s:autocompleter

2015-08-24 Thread fea jabi
 Using struts-core 2.3.24.jar 
 


I am trying to do 2 dependable autocomplete drop downs and found an example here

http://struts.fromdev.com/2009/10/struts-2-ajax-autocomplete-dropdown.html
 


But getting error that as

JSPG0046E: Unable to locate tagfile for tag autocompleter 
 


I did check the jar and I don't see autocompleter tag in it. Which struts2 jar 
has this tag???
  

Re: struts2 s:autocompleter

2015-08-24 Thread Dave Newton
The deprecated Dojo-based tags (which I would recommend against using in
fairly strong terms) or the S2 jQuery plugin?

On Mon, Aug 24, 2015 at 10:33 AM, fea jabi zy...@hotmail.com wrote:

  Using struts-core 2.3.24.jar



 I am trying to do 2 dependable autocomplete drop downs and found an
 example here

 http://struts.fromdev.com/2009/10/struts-2-ajax-autocomplete-dropdown.html



 But getting error that as

 JSPG0046E: Unable to locate tagfile for tag autocompleter



 I did check the jar and I don't see autocompleter tag in it. Which struts2
 jar has this tag???





-- 
e: davelnew...@gmail.com
m: 908-380-8699
s: davelnewton_skype
t: @dave_newton https://twitter.com/dave_newton
b: Bucky Bits http://buckybits.blogspot.com/
g: davelnewton https://github.com/davelnewton
so: Dave Newton http://stackoverflow.com/users/438992/dave-newton


RE: struts2 s:autocompleter

2015-08-24 Thread fea jabi
Thanks, for the reply. 
 
Can you forward a link which has the 2 autocompleter tags which are dependent 
on each other using struts2 jquery plugin?
 

 
 Date: Mon, 24 Aug 2015 11:08:52 -0400
 Subject: Re: struts2 s:autocompleter
 From: davelnew...@gmail.com
 To: user@struts.apache.org
 
 The deprecated Dojo-based tags (which I would recommend against using in
 fairly strong terms) or the S2 jQuery plugin?
 
 On Mon, Aug 24, 2015 at 10:33 AM, fea jabi zy...@hotmail.com wrote:
 
   Using struts-core 2.3.24.jar
 
 
 
  I am trying to do 2 dependable autocomplete drop downs and found an
  example here
 
  http://struts.fromdev.com/2009/10/struts-2-ajax-autocomplete-dropdown.html
 
 
 
  But getting error that as
 
  JSPG0046E: Unable to locate tagfile for tag autocompleter
 
 
 
  I did check the jar and I don't see autocompleter tag in it. Which struts2
  jar has this tag???
 
 
 
 
 
 -- 
 e: davelnew...@gmail.com
 m: 908-380-8699
 s: davelnewton_skype
 t: @dave_newton https://twitter.com/dave_newton
 b: Bucky Bits http://buckybits.blogspot.com/
 g: davelnewton https://github.com/davelnewton
 so: Dave Newton http://stackoverflow.com/users/438992/dave-newton