Re: [libreoffice-users] Conflicts?

2013-08-05 Thread Tanstaafl
On 2013-08-04 6:28 PM, Virgil Arrington cuyfa...@hotmail.com wrote: To me, the AOO sidebar properties panel adds nothing. As you said, it only duplicates the top toolbar. More importantly (for me at least), the styles panel is buried *beneath* the properties panel. To be fair, it was a 'first

Re: [libreoffice-users] Conflicts?

2013-08-05 Thread Tom Davies
Hi :) +1 I think this could become great.  A killer feature Regards from Tom :)  From: Tanstaafl tansta...@libertytrek.org To: users@global.libreoffice.org Sent: Monday, 5 August 2013, 15:32 Subject: Re: [libreoffice-users] Conflicts? On 2013-08-04 6

Re: [libreoffice-users] Conflicts?

2013-08-04 Thread Tom Davies
...@yahoo.co.uk; us...@openoffice.apache.org; users@global.libreoffice.org Sent: Wednesday, 24 July 2013, 1:29 Subject: Re: [libreoffice-users] Conflicts? Thanks, Tom. I always disable quickstarter as a matter of course. Virgil -Original Message- From: Tom Davies Sent: Tuesday, July 23

Re: [libreoffice-users] Conflicts?

2013-07-25 Thread Tom Davies
---webmaster webmas...@krackedpress.com To: users@global.libreoffice.org Sent: Wednesday, 24 July 2013, 11:58 Subject: Re: [libreoffice-users] Conflicts? There is an option in the Extension Manager to find updates.  That is where I get the issue when I want to install the updates and sometimes

Re: [libreoffice-users] Conflicts?

2013-07-24 Thread Andrew Brown
Hi Virgil If I may offer my input here as I have and still use both, with my clients mainly. Apache OOo has deprecated slightly, i.e. it has not caught up to LibreOffice. In the overall basic user features there is not much difference, but OOo stagnated, being firstly involved in the merger

Re: [libreoffice-users] Conflicts?

2013-07-24 Thread Steve Edmonds
I just installed AOO4 today and find that this also (as well as LO4) no longer supports the older file formats and crashes a bit so I will probably stick with LO 3.6 for now. steve On 2013-07-24 19:05, Andrew Brown wrote: Hi Virgil If I may offer my input here as I have and still use both,

Re: [libreoffice-users] Conflicts?

2013-07-24 Thread Andrew Brown
Hi Steve Umm!! I've not experienced this. Yes by default LO4 will load and save the new file formats, but you can change this by File - Save as then choose the format you want from the deopdown Save as type list. You can also permanently set this in Tools - Options - Load/Save - General -

Re: [libreoffice-users] Conflicts?

2013-07-24 Thread Kracked_P_P---webmaster
track of that. Good luck. From: Tom Davies [tomdavie...@yahoo.co.uk] Sent: Tuesday, July 23, 2013 6:13 PM To: Virgil Arrington; us...@openoffice.apache.org; users@global.libreoffice.org Subject: Re: [libreoffice-users] Conflicts? Hi :) I think it's

Re: [libreoffice-users] Conflicts?

2013-07-24 Thread Tom Davies
for something to open.  Regards from Tom :)  From: Kracked_P_P---webmaster webmas...@krackedpress.com To: users@global.libreoffice.org Sent: Wednesday, 24 July 2013, 10:51 Subject: Re: [libreoffice-users] Conflicts? On 07/24/2013 12:33 AM, Steve Edmonds

Re: [libreoffice-users] Conflicts?

2013-07-24 Thread Kracked_P_P---webmaster
webmas...@krackedpress.com To: users@global.libreoffice.org Sent: Wednesday, 24 July 2013, 10:51 Subject: Re: [libreoffice-users] Conflicts? On 07/24/2013 12:33 AM, Steve Edmonds wrote: Hi. I have 3.6, 4.1dev. and AOO 4.0 installed together on my mac. Steve On 2013-07-24 12:41, V Stuart Foote

Re: [libreoffice-users] Conflicts?

2013-07-23 Thread Tom Davies
Hi :) I think it's the same conflicts as between any 2 versions of LibreOffice or any 2 versions of AOO or OOo.  Basically avoid having both open at the same time.  That might mean turning off the Quickstarter of both of them.  This link might help

Re: [libreoffice-users] Conflicts?

2013-07-23 Thread Virgil Arrington
Thanks, Tom. I always disable quickstarter as a matter of course. Virgil -Original Message- From: Tom Davies Sent: Tuesday, July 23, 2013 7:13 PM To: Virgil Arrington ; us...@openoffice.apache.org ; users@global.libreoffice.org Subject: Re: [libreoffice-users] Conflicts? Hi :) I

RE: [libreoffice-users] Conflicts?

2013-07-23 Thread V Stuart Foote
track of that. Good luck. From: Tom Davies [tomdavie...@yahoo.co.uk] Sent: Tuesday, July 23, 2013 6:13 PM To: Virgil Arrington; us...@openoffice.apache.org; users@global.libreoffice.org Subject: Re: [libreoffice-users] Conflicts? Hi :) I think it's

Re: [libreoffice-users] Conflicts?

2013-07-23 Thread Steve Edmonds
...@openoffice.apache.org; users@global.libreoffice.org Subject: Re: [libreoffice-users] Conflicts? Hi :) I think it's the same conflicts as between any 2 versions of LibreOffice or any 2 versions of AOO or OOo. Basically avoid having both open at the same time. That might mean turning off

RE: [libreoffice-users] Conflicts?

2013-07-23 Thread V Stuart Foote
From: Steve Edmonds [steve.edmo...@ptglobal.com] Sent: Tuesday, July 23, 2013 11:33 PM To: V Stuart Foote Cc: users@global.libreoffice.org Subject: Re: [libreoffice-users] Conflicts? Hi. I have 3.6, 4.1dev. and AOO 4.0 installed together on my mac. Steve