Re: [libreoffice-users] Installing LO 3.4.5

2012-01-19 Thread Tom Davies
if you are likely to have sudden dead-lines and need a more familiar version to fall back on.  Regards from Tom :) --- On Wed, 18/1/12, Maurice Batey maur...@bcs.org.uk wrote: From: Maurice Batey maur...@bcs.org.uk Subject: [libreoffice-users] Installing LO 3.4.5 To: users@global.libreoffice.org

[libreoffice-users] Installing LO 3.4.5

2012-01-18 Thread Maurice Batey
Within a bug report I have been asked to install try LO 3.4.5, which I have already downloaded (+ GB-lang help packs). Has the install procedure changed since the following details kindly provided for installing 3.3?: