Re: [OMPI users] checkpointing multi node and multi process applications

2010-03-04 Thread Joshua Hursey
On Mar 4, 2010, at 8:17 AM, Fernando Lemos wrote: > On Wed, Mar 3, 2010 at 10:24 PM, Fernando Lemos wrote: > >> Is there anything I can do to provide more information about this bug? >> E.g. try to compile the code in the SVN trunk? I also have kept the >> snapshots

Re: [OMPI users] checkpointing multi node and multi process applications

2010-03-04 Thread Fernando Lemos
On Wed, Mar 3, 2010 at 10:24 PM, Fernando Lemos wrote: > Is there anything I can do to provide more information about this bug? > E.g. try to compile the code in the SVN trunk? I also have kept the > snapshots intact, I can tar them up and upload them somewhere in case >

[OMPI users] checkpointing multi node and multi process applications

2010-03-03 Thread Fernando Lemos
Hi, First, I'm hoping setting the subject of this e-mail will get it attached to the thread that starts with this e-mail: http://www.open-mpi.org/community/lists/users/2009/12/11608.php The reason I'm not replying to that thread is that I wasn't subscribed to the list at the time. My

Re: [OMPI users] checkpointing multi node and multi process applications

2010-01-25 Thread Josh Hursey
. Thank you Jean --- On Mon, 11/1/10, Josh Hursey <jjhur...@open-mpi.org> wrote: From: Josh Hursey <jjhur...@open-mpi.org> Subject: Re: [OMPI users] checkpointing multi node and multi process applications To: "Open MPI Users" <us...@open-mpi.org> Date: Mon

Re: [OMPI users] checkpointing multi node and multi process applications

2010-01-25 Thread Josh Hursey
org> wrote: From: Josh Hursey <jjhur...@open-mpi.org> Subject: Re: [OMPI users] checkpointing multi node and multi process applications To: "Open MPI Users" <us...@open-mpi.org> Date: Monday, 11 January, 2010, 21:42 On Dec 19, 2009, at 7:42 AM, Jean

Re: [OMPI users] checkpointing multi node and multi process applications

2010-01-25 Thread Josh Hursey
to resolve this problem. Thank you Jean --- On Mon, 11/1/10, Josh Hursey <jjhur...@open-mpi.org> wrote: From: Josh Hursey <jjhur...@open-mpi.org> Subject: Re: [OMPI users] checkpointing multi node and multi process applications To: "Open MPI Users" <us...@open-

[OMPI users] checkpointing multi node and multi process applications

2010-01-21 Thread Jean Potsam
Hursey <jjhur...@open-mpi.org> wrote: From: Josh Hursey <jjhur...@open-mpi.org> Subject: Re: [OMPI users] checkpointing multi node and multi process applications To: "Open MPI Users" <us...@open-mpi.org> List-Post: users@lists.open-mpi.org Date: Monday, 11 January, 2

Re: [OMPI users] checkpointing multi node and multi process applications

2010-01-11 Thread Josh Hursey
On Dec 19, 2009, at 7:42 AM, Jean Potsam wrote: Hi Everyone, I am trying to checkpoint an mpi application running on multiple nodes. However, I get some error messages when i trigger the checkpointing process. Error: expected_component: PID information unavailable!