[ovirt-users] re

2016-07-01 Thread Mrs. Maria-Elisabeth Schaeffler
Did you get my message? ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Unable to set up oVirt 4.0 HE using glusterfs storage

2016-07-01 Thread Kevin Hung
It looks like I'm now getting an error when the deployment tries to configure the management bridge. Setup log: 2016-07-01 20:29:47 INFO otopi.plugins.gr_he_common.network.bridge bridge._misc: 372 Configuring the management bridge 2016-07-01 20:29:48 DEBUG

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
Nir, Ok I ran another test and this one I moved from NFS domain to iSCSI and stop working than I moved it back and still unable to run... Windows VM is saying "no available boot disk" VM: Win7-Test Host: Zeta Info as requested: http://pastebin.com/1fSi3auz Now here is an example of one that I

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
Nir, I apologize I'll look for it ASAP. Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Fri, Jul 1, 2016, at 03:22 PM, Nir Soffer wrote: > Fernando, > > These logs do not contain the libvirt xml. > > I want to see the part that start like this: > >

Re: [ovirt-users] Unable to set up oVirt 4.0 HE using glusterfs storage

2016-07-01 Thread Kevin Hung
Thank you Sahina, that was the issue. I upgraded my glusterfs server to 3.7.11 and I was able to continue with the deployment. I am seeing other issues with deployment, but I will look into those myself first. Bug has been logged [1]. [1] https://bugzilla.redhat.com/show_bug.cgi?id=1352165

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Nir Soffer
Fernando, These logs do not contain the libvirt xml. I want to see the part that start like this: Thread-17656::INFO::2016-07-01 23:17:33,845::vm::2032::virt.vm::(_run) vmId=`f66da2b0-0f71-490b-a57e-eceb9be9cade`:: http://ovirt.org/vm/tune/1.0;> test-iscsi

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Nir Soffer
On Fri, Jul 1, 2016 at 7:58 PM, Fernando Fuentes wrote: > Pavel, > > Thanks for your reply, But thats not the problem > The disk is active and is set with to bootable. The problem presents it > self only if I move Windows VM DIsks. > All my Linux VM Disk's move across

[ovirt-users] oVirt 4.0.1 First Release candidate is now available for testing

2016-07-01 Thread Rafael Martins
The oVirt Project is pleased to announce the availability of the First Release Candidate of oVirt 4.0.1 for testing, as of July 1st, 2016. This is pre-release software. Please take a look at our community page[1] to know how to ask questions and interact with developers and users. All issues or

[ovirt-users] [ANN] oVirt 3.6.7 Final Release is now available

2016-07-01 Thread Rafael Martins
The oVirt Project is pleased to announce today the general availability of oVirt 3.6.7. This latest community release includes new features and bug fixes for - oVirt Engine - oVirt Engine Appliance - oVirt Hosted Enging HA - oVirt Hosted Engine Setup - oVirt Engine SDK - oVirt Engine Java SDK -

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
Pavel, Thanks for your reply, But thats not the problem The disk is active and is set with to bootable. The problem presents it self only if I move Windows VM DIsks. All my Linux VM Disk's move across storage domains just fine. As a matter of fact I moved the disk back to the original nfs domain

Re: [ovirt-users] disk not bootable

2016-07-01 Thread Pavel Gashev
Fernando, One from VM disks have to have bootable flag. See http://www.ovirt.org/images/wiki/Add_Virtual_Disk.png?1454370862 On 01/07/16 19:09, "users-boun...@ovirt.org on behalf of Fernando Fuentes" wrote: Team, After I

[ovirt-users] disk not bootable

2016-07-01 Thread Fernando Fuentes
Team, After I successfully copy my template from one storage to another I was able to move my VM disks from my nfs domain to my iscsi domain. My linux vms which are basic template (No template) moved just fine and boot just fine. On the other hand my windows vms (Template) once moved they cant

Re: [ovirt-users] Communicating with ovirt agent

2016-07-01 Thread Tadas
Thank you very much. Seems to work now. From: Vinzenz Feenstra Sent: Friday, July 01, 2016 5:37 PM To: Tadas Cc: users@ovirt.org Subject: Re: [ovirt-users] Communicating with ovirt agent On Jul 1, 2016, at 4:24 PM, Tadas wrote: Thank you for reply! Im trying to send

Re: [ovirt-users] Communicating with ovirt agent

2016-07-01 Thread Vinzenz Feenstra
> On Jul 1, 2016, at 4:24 PM, Tadas wrote: > > Thank you for reply! > Im trying to send JSON-formated shutdown command to windows guest vm now. > Here’s small script I’ve written to test that: > http://pastebin.com/usAYc7Ww > > But still I get no

Re: [ovirt-users] Communicating with ovirt agent

2016-07-01 Thread Tadas
Thank you for reply! Im trying to send JSON-formated shutdown command to windows guest vm now. Here’s small script I’ve written to test that: http://pastebin.com/usAYc7Ww But still I get no reaction from ovirt agent. Surely I’m missing something. From: Vinzenz Feenstra Sent: Friday, July 01,

Re: [ovirt-users] Communicating with ovirt agent

2016-07-01 Thread Vinzenz Feenstra
> On Jul 1, 2016, at 12:05 PM, Tadas wrote: > > > is there any documentation o oVirt guest agent commands? > To be more precise: i need to pass commands to oVirt guest agent from > hypervisor. > Reading info works fine: > > socat /var/lib/libvirt/qemu/channel/target/domain-20-

[ovirt-users] Communicating with ovirt agent

2016-07-01 Thread Tadas
is there any documentation o oVirt guest agent commands? To be more precise: i need to pass commands to oVirt guest agent from hypervisor. Reading info works fine: socat /var/lib/libvirt/qemu/channel/target/domain-20- win7_32bit/com.redhat.serial.0 - {"applications": ["Python 2.7.12rc1", "SPICE

Re: [ovirt-users] moving disk from nfs to iscsi

2016-07-01 Thread Christophe TREFOIS
Cn you share the solution? Thanks, > On 30 Jun 2016, at 23:20, Fernando Fuentes wrote: > > Solved my own issue. :) > > Thanks guys! > > -- > Fernando Fuentes > ffuen...@txweather.org > http://www.txweather.org > > On Thu, Jun 30, 2016, at 02:40 PM, Fernando