Re: [ovirt-users] PM proxy

2017-01-12 Thread Martin Perina
Hi Slava, do you have at least one another host in the same cluster or DC which doesn't have connection issues (in status Up or Maintenance)? If so, please turn on debug logging for power management part using following command: /usr/share/ovirt-engine-wildfly/bin/jboss-cli.sh --controller=

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Gianluca Cecchi
On Fri, Jan 13, 2017 at 12:10 AM, Nir Soffer wrote: > On Thu, Jan 12, 2017 at 6:01 PM, Nicolas Ecarnot > wrote: > > Hi, > > > > As we are using a very similar hardware and usage as Mark (Dell poweredge > > hosts, Dell Equallogic SAN, iSCSI, and tons of

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Nir Soffer
On Thu, Jan 12, 2017 at 6:01 PM, Nicolas Ecarnot wrote: > Hi, > > As we are using a very similar hardware and usage as Mark (Dell poweredge > hosts, Dell Equallogic SAN, iSCSI, and tons of LUNs for all those VMs), I'm > jumping into this thread. Can you share your

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Nir Soffer
On Thu, Jan 12, 2017 at 12:02 PM, Mark Greenall wrote: > Firstly, thanks @Yaniv and thanks @Nir for your responses. > > @Yaniv, in answer to this: > >>> Why do you have 1 SD per VM? > > It's a combination of performance and ease of management. We ran some IO > tests

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Yaniv Kaul
On Thu, Jan 12, 2017 at 6:01 PM, Nicolas Ecarnot wrote: > Hi, > > As we are using a very similar hardware and usage as Mark (Dell poweredge > hosts, Dell Equallogic SAN, iSCSI, and tons of LUNs for all those VMs), I'm > jumping into this thread. > > Le 12/01/2017 à 16:29,

Re: [ovirt-users] [ANN] oVirt 4.1.0 Second Beta Release is now available for testing

2017-01-12 Thread Nathanaël Blanchet
Hello Yaniv, Did you find something wrong with the log files I provided? Le 28/12/2016 à 15:25, Nathanaël Blanchet a écrit : Le 28/12/2016 à 15:09, Yaniv Bronheim a écrit : On Wed, Dec 28, 2016 at 3:43 PM, Nathanaël Blanchet wrote: Hello, On my 4.1 Second

Re: [ovirt-users] Specifying the datastore on a VmPool creation via Python-SDK?

2017-01-12 Thread Nicolás
Done [1]. Thank you. [1]: https://bugzilla.redhat.com/show_bug.cgi?id=1412768 El 12/01/17 a las 16:16, Juan Hernández escribió: On 01/11/2017 03:53 PM, nico...@devels.es wrote: Any ideas to this? My understanding is that there is no way to this with the API currently. If you need it,

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Mark Greenall
Hi Yaniv, >> 1. There is no point in so many connections. >> 2. Certainly not the same portal - you really should have more. >> 3. Note that some go via bond1 - and some via 'default' interface. Is that >> intended? >> 4. Your multipath.conf is using rr_min_io - where it should use rr_min_io_rq

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Mark Greenall
>> I would say that each path has its own device (and therefore its own queue). >> So I'd argue that you may want to have (for example) 4 paths to each LUN or >> perhaps more (8?). For example, with 2 NICs, each connecting to two >> controllers, each controller having 2 NICs (so no SPOF and

Re: [ovirt-users] Max number of api calls per user?

2017-01-12 Thread Juan Hernández
On 01/11/2017 03:45 PM, Grundmann, Christian wrote: > @ What does 'simultaneously' mean exactly? Are you sending the requests in > parallel from different threads? Or from different processes? Or just > sending them in a loop? > > I call the python script multiple times for different VMs from

Re: [ovirt-users] Specifying the datastore on a VmPool creation via Python-SDK?

2017-01-12 Thread Juan Hernández
On 01/11/2017 03:53 PM, nico...@devels.es wrote: > Any ideas to this? > My understanding is that there is no way to this with the API currently. If you need it, please open a RFE. Meanwhile, I'd suggest to copy the templates to the storage domain that you want to use, and then use the copied

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Nicolas Ecarnot
Hi, As we are using a very similar hardware and usage as Mark (Dell poweredge hosts, Dell Equallogic SAN, iSCSI, and tons of LUNs for all those VMs), I'm jumping into this thread. Le 12/01/2017 à 16:29, Yaniv Kaul a écrit : While it's a bit of a religious war on what is preferred with

[ovirt-users] PM proxy

2017-01-12 Thread Slava Bendersky
Hello Everyone, I need help with this error. What possible missing or miss-configured ? 2017-01-12 05:17:31,444 ERROR [org.ovirt.engine.core.bll.pm.FenceProxyLocator] (default task-38) [] Can not run fence action on host 'hosted_engine_1', no suitable proxy host was found I tried from shell

[ovirt-users] repository issues causing updates to fail

2017-01-12 Thread cmc
Hi, engine version: 4.0.5.5-1.el7.centos I have an oVirt cluster with 2 hosts and my engine node is reporting failed updates on the hosts. I checked the logs in /var/log/ovirt-engine/host-deploy/ and found that it reports dependency failures. -8<-

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Yaniv Kaul
On Thu, Jan 12, 2017 at 5:01 PM, Mark Greenall wrote: > Hi Yaniv, > > > > >> 1. There is no point in so many connections. > > >> 2. Certainly not the same portal - you really should have more. > > >> 3. Note that some go via bond1 - and some via 'default' interface. Is

Re: [ovirt-users] How to pass unattend file to a sysprep Windows 2012r2 template

2017-01-12 Thread Tomáš Golembiovský
Check the information in this thread: http://lists.ovirt.org/pipermail/users/2016-December/078251.html It has the information on how to use 'Run Once' to do the initial run. Notably, don't forget to add the sysprep floppy! Best regards, Tomas On Thu, 12 Jan 2017 11:14:30 + Denis

Re: [ovirt-users] Unable to delete VM disk

2017-01-12 Thread cmc
Hi Alexander, That is correct. When I click remove disk, it gives me a remove disk dialogue, and when I click 'OK' (whether I tick 'remove permanently' or not) it will throw an exception. Thanks, Cam On Thu, Jan 12, 2017 at 1:53 PM, Alexander Wels wrote: > On Friday,

Re: [ovirt-users] Unable to delete VM disk

2017-01-12 Thread Alexander Wels
On Friday, December 30, 2016 11:45:20 AM EST cmc wrote: > Hi Alexander, > > Thanks. I've attached the log. Relevant error is the last entry. > > Kind regards, > > Cam > Just to be clear on the flow when this occurs, you do the following on a VM that is shut down: 1. Select the VM in the VM

Re: [ovirt-users] Ovirt host activation and lvm looping with high CPU load trying to mount iSCSI storage

2017-01-12 Thread Yaniv Kaul
On Thu, Jan 12, 2017 at 12:02 PM, Mark Greenall wrote: > Firstly, thanks @Yaniv and thanks @Nir for your responses. > > @Yaniv, in answer to this: > > >> Why do you have 1 SD per VM? > > It's a combination of performance and ease of management. We ran some IO > tests

Re: [ovirt-users] WG: High Database Load after updating to oVirt 4.0.4

2017-01-12 Thread Roy Golan
+guchen,eberman Guy, Eyal, can you run this on the 4.0.x setup with many disks explain analyze select * from getdisksvmguid(uuid_generate_v1(), false, uuid_generate_v1(), false); On 12 January 2017 at 14:53, Grundmann, Christian < christian.grundm...@fabasoft.com> wrote: > Hi, > > ok will write

Re: [ovirt-users] WG: High Database Load after updating to oVirt 4.0.4

2017-01-12 Thread Grundmann, Christian
Hi, ok will write a bug Setup: 8 Nodes Around 100 VMs running all the time 100-200 VMs dynamically created and destroyed from template using vagrant Around 2 disks per VM 7 Storage Domains around 1TB each Christian Von: Roy Golan [mailto:rgo...@redhat.com] Gesendet: Donnerstag, 12. Jänner

Re: [ovirt-users] WG: High Database Load after updating to oVirt 4.0.4

2017-01-12 Thread Roy Golan
On 11 January 2017 at 17:16, Grundmann, Christian < christian.grundm...@fabasoft.com> wrote: > | select * from getdisksvmguid($1, $2, $3, $4) At the moment its best that you open a bug and put all the info there. I can tell that other setups, even big setup, didn't experience that so I guess

[ovirt-users] How to pass unattend file to a sysprep Windows 2012r2 template

2017-01-12 Thread Denis Pithon
Hello oVirt users, We currently run about 300 VMs with oVirt, both Linux and Windows servers. Cloud init works great for Linux VMs and we would like to do the same for Windows. We have a 2012r2 sysprep template but we do not manage to configure the initial run such that the new Windows VM boot

Re: [ovirt-users] Unable to delete VM disk

2017-01-12 Thread cmc
Hi Fred/Alexander, Just wondering if you've had a chance to look at this. Thanks, Cam On Fri, Dec 30, 2016 at 11:45 AM, cmc wrote: > Hi Alexander, > > Thanks. I've attached the log. Relevant error is the last entry. > > Kind regards, > > Cam > > On Wed, Dec 14, 2016 at 3:12

[ovirt-users] oVirt Reports

2017-01-12 Thread Marcin Michta
Hi, Someone can tell me what kind of informations I can get from ovirt reports? oVirt web page is poor about it. Screenshots will be helpful. Thank you, Marcin -- --- The information in this email is confidential and may be legally privileged, it may contain

[ovirt-users] Master storage domain in locked state

2017-01-12 Thread knarra
Hi, I have three glusterfs storage domains present on my system. data (master), vmstore and engine. I tried moving the master storage domain to maintenance state , it was stuck in preparing for maintenance for a long time and then i rebooted my hosts. Now i see that the master domain

Re: [ovirt-users] Hosted Engine: Add another host

2017-01-12 Thread Simone Tiraboschi
On Wed, Jan 11, 2017 at 9:29 PM, Gianluca Cecchi wrote: > On Wed, Jan 11, 2017 at 5:50 PM, gregor wrote: > >> Hi, >> >> I have a hosted-engine setup on one host. Today I try to add another >> host from the UI but this gives me some errors

Re: [ovirt-users] WG: High Database Load after updating to oVirt 4.0.4

2017-01-12 Thread Grundmann, Christian
Hi, I already did the downgrade again because this is a showstopper. 4.0.3 is the last working Version for me I have attached a full pg_stat_activity output from last try Thx Christian Von: Roy Golan [mailto:rgo...@redhat.com] Gesendet: Donnerstag, 12. Jänner 2017 09:13 An: Grundmann,