Re: [ovirt-users] Docker images for oVirt engine

2017-05-14 Thread Leni Kadali Mutungi
Managed to run the OpenShift cluster well enough. When I went into the ovirt-containers directory and tried to run `make build`, I got the following error: for godep in gopkg.in/ini.v1 ; do \ GOPATH=""/home/herabus/ovirt-containers/tools"" go get ${godep}; \ done /bin/sh: 2: go:

Re: [ovirt-users] Maintenance mode for storage?

2017-05-14 Thread Nir Soffer
On Sun, May 14, 2017 at 7:59 PM Troels Arvin wrote: > Hello, > > Fred Rolland wrote: > > You cannot put a storage domain to maintenance if you have running VMs > > using disks located in this domain. > > OK. > > Am I right about the following: A storage domain needs to be in >

Re: [ovirt-users] Maintenance mode for storage?

2017-05-14 Thread Troels Arvin
Hello, Fred Rolland wrote: > You cannot put a storage domain to maintenance if you have running VMs > using disks located in this domain. OK. Am I right about the following: A storage domain needs to be in maintenance mode before a LUN may be removed from it? - And if so: This means that

[ovirt-users] Feature: enhanced OVA support

2017-05-14 Thread Arik Hadas
Hi everyone, We would like to share our plan for extending the currently provided support for OVA files with: 1. Support for uploading OVA. 2. Support for exporting a VM/template as OVA. 3. Support for importing OVA that was generated by oVirt (today, we only support those that are

Re: [ovirt-users] Maintenance mode for storage?

2017-05-14 Thread Fred Rolland
Hi, You cannot put a storage domain to maintenance if you have running VMs using disks located in this domain. Putting a storage domain to maintenance will disconnect all hosts from the storage backend (NFS :unmount, ISCSI: iscsiadm -m session -r )-u) Regards, Freddy On Sun, May 14, 2017 at

Re: [ovirt-users] Engine deploy tab is missing when restoring from db-backup?

2017-05-14 Thread Yaniv Kaul
On Thu, May 11, 2017 at 12:14 PM, gflwqs gflwqs wrote: > Hi list, > I have restored my 4.1 engine. > After i have restored the engine the engine deploy tab is missing? > Can you explain what tab exactly you are referring to? Y. > And since it is not possible anymore to

Re: [ovirt-users] Regenerating SSL keys

2017-05-14 Thread Yedidyah Bar David
On Sun, May 14, 2017 at 11:01 AM, Yaniv Kaul wrote: > > > On Sat, May 13, 2017 at 2:35 AM, Jamie Lawrence > wrote: >> >> The key generated by the engine install ended up with a bad CN; it has a >> five-digit number appended to the host name, and no

[ovirt-users] Maintenance mode for storage?

2017-05-14 Thread Troels Arvin
Hello, I would like to make use of the new ovirt feature where a LUN may be removed from a storage domain, provided there's enough free space on the remaining LUNs in the domain. It seems the storage domain needs to be put in maintenance mode before this may be accomplished. But what's the

Re: [ovirt-users] The number of LVs on the domain VPLEX_DATA_DOMAIN exceeded 300, you are approaching the limit where performance may degrade.

2017-05-14 Thread Allon Mureinik
The 300 is a rule-of-thumb number we benchmarked back in the day, and is probably quite outdated. In fact, in oVirt 4.1.2, we intend to increase it to 1000 [1]. If you don't want to wait till then, and you aren't suffering any performance hits when creating/removing disks/snapshots on this

Re: [ovirt-users] Regenerating SSL keys

2017-05-14 Thread Yaniv Kaul
On Sat, May 13, 2017 at 2:35 AM, Jamie Lawrence wrote: > The key generated by the engine install ended up with a bad CN; it has a > five-digit number appended to the host name, and no SAN. > The 5 random digits are supposed to be OK, and are actually a feature - it