[Users] [ANNOUNCE] ovirt-java-sdk

2012-12-02 Thread Michael Pasternak
Hi All, I'm happy to announce the general availability of the ovirt-java-sdk, it's yet another fully auto-generated client based on our rest-api RSDL (RESTful Service Description Language), More details can be found at [1], you more than welcome joining me by contributing to this project, And

[Users] ovirt-python-sdk wiki has moved

2012-12-02 Thread Michael Pasternak
As part of adding more SDKs to oVirt project we moved python-sdk wiki here [1]. [1] http://www.ovirt.org/Python-sdk -- Michael Pasternak RedHat, ENG-Virtualization RD ___ Users mailing list Users@ovirt.org

[Users] VM has paused due to unknown storage error

2012-12-02 Thread David Wilson
Hi everyone, Sunday fun :) One of our critical Linux VMs ran out of disk space. I cleared up space by removing old application logs within the guest, rebooted the guest and was presented with the following information message during bootup when the filesystem ext3/4 scan runs: /Clearing

Re: [Users] not responding state vm

2012-12-02 Thread Dan Kenigsberg
On Fri, Nov 30, 2012 at 11:10:58AM +0100, Nathanaël Blanchet wrote: hi, one of my vm is in a not responding state and I can't remove it or start it anymore. When I try to stop it, nothing happens. what can I do? I'm using ovirt 3.0 not responding usually means that there's a qemu or libvirt

Re: [Users] vnic : add a custom properties and use it in vdsm_hook

2012-12-02 Thread Dan Kenigsberg
On Fri, Nov 30, 2012 at 02:15:31PM +0100, Benoit ML wrote: Hello Evrybody, Is there a way to add custom properties for a nic ? and use it in vdsm_hooks ? The objectife is to redefine some network parameters of a vnic at the vm boot ... (such per vnic bandwitchs, per vnic vlan, and so on)

Re: [Users] [ANNOUNCE] ovirt-java-sdk

2012-12-02 Thread Joop
Michael Pasternak wrote: Hi All, I'm happy to announce the general availability of the ovirt-java-sdk, it's yet another fully auto-generated client based on our rest-api RSDL (RESTful Service Description Language), More details can be found at [1], you more than welcome joining me by

Re: [Users] [ANNOUNCE] ovirt-java-sdk

2012-12-02 Thread Michael Pasternak
On 12/02/2012 01:06 PM, Joop wrote: Michael Pasternak wrote: Hi All, I'm happy to announce the general availability of the ovirt-java-sdk, it's yet another fully auto-generated client based on our rest-api RSDL (RESTful Service Description Language), More details can be found at [1], you

[Users] virt-viewer and Xmonad

2012-12-02 Thread vincent
Hi, I was wondering if someone on the list here uses Xmonad in combination with the spice-xpi FF plugin? It seems not to be the best combination and I cannot get it to work. The virt-viewer pops up, but the mouse pointer is off ( focus is like a few inches from the mouse cusror at places).

Re: [Users] Storage domain issue iSCSI

2012-12-02 Thread Yeela Kaplan
Your log indicates connection only to nfs storage: /home/iso /share/MD0_DATA/VMs can you tell me their UUIDs? Also a DC is allowed to contain only one storage type (nfs / block), which does not fit with your question regarding the iSCSI SD, since you have attached nfs SD to your DC. Please check

Re: [Users] Storage domain issue iSCSI

2012-12-02 Thread Shu Ming
I think the error is clear. Engine was expecting a master storage domain metadata format version 3, while the master storage metadata gave version 4. I am wondering if the master storage domain metadata was corrupted during the power off. See: the error came from.

Re: [Users] Storage domain issue iSCSI

2012-12-02 Thread Yeela Kaplan
Just a clarification, the UUID of the pool is f1b40ecc-b6a9-44e7-92cb-0fdf445e3175 and the UUID of the msd it is looking for is 68d8b0e2-c348-4cfe-a896-08c62d491dfb (according to the logs you sent me). The problem really is in the msd version (Thanks Shu) but I need more details in order to

[Users] Failed to start service jboss.deployment.subunit.engine.ear.root.war

2012-12-02 Thread Mohsen Saeedi
Hi I installed Ovirt and i set up two virtual machine and it was working very good. then i try to use spice activeX on IE and i changed web.xml file as said on this link: http://wiki.ovirt.org/How_to_Connect_to_SPICE_Console_With_Portal then i restart jboss-as and ovirt-engine and everything

Re: [Users] problems adding a domain

2012-12-02 Thread Cristian Falcas
On Fri, Nov 30, 2012 at 1:53 AM, Cristian Falcas cristi.fal...@gmail.comwrote: Hi all, I had some problems with the beta version and I tried again the nightly builds. i think that somewhere in the code the domain is not added correctly. Trying to add a domain, I got this in the logs:

Re: [Users] [ANNOUNCE] ovirt-java-sdk

2012-12-02 Thread Eli Mesika
- Original Message - From: Michael Pasternak mpast...@redhat.com To: Joop jvdw...@xs4all.nl Cc: users@ovirt.org Sent: Sunday, December 2, 2012 1:21:37 PM Subject: Re: [Users] [ANNOUNCE] ovirt-java-sdk On 12/02/2012 01:06 PM, Joop wrote: Michael Pasternak wrote: Hi All,

Re: [Users] No spice connection - Remote-Viewer quits after a few seconds

2012-12-02 Thread Dennis Böck
I have the same problem, if I try to connect from admin portal. -Ursprüngliche Nachricht- Von: Itamar Heim [mailto:ih...@redhat.com] Gesendet: Samstag, 24. November 2012 23:47 An: Dennis Böck Cc: users@oVirt.org Betreff: Re: [Users] No spice connection - Remote-Viewer quits after a few

[Users] get-ovirt page not found (404 error)

2012-12-02 Thread Jorick Astrego
Hi all, The new design of the site is looking very nice! Found a big oops however, the page http://ovirt.org/get-ovirt returns a 404 error. -- Kind regards, Jorick Astrego ___ Users mailing list Users@ovirt.org

Re: [Users] get-ovirt page not found (404 error)

2012-12-02 Thread Jorick Astrego
On 12/03/2012 01:51 AM, Jorick Astrego wrote: Hi all, The new design of the site is looking very nice! Found a big oops however, the page http://ovirt.org/get-ovirt returns a 404 error. Just because it may be unclear, it's the link from the download button in the header. It should

Re: [Users] get-ovirt page not found (404 error)

2012-12-02 Thread Gianluca Cecchi
On Mon, Dec 3, 2012 at 2:04 AM, Jorick Astrego wrote: On 12/03/2012 01:51 AM, Jorick Astrego wrote: Hi all, The new design of the site is looking very nice! Found a big oops however, the page http://ovirt.org/get-ovirt returns a 404 error. Just because it may be unclear, it's the link

Re: [Users] New website live! Feedback welcome

2012-12-02 Thread nasir nasir
Just one word ; awesome !! I really liked the documentation pages. Its a pleasure to read them now :-) Thanks, Nasir From: Dave Neary dne...@redhat.com To: annou...@ovirt.org; users users@ovirt.org Sent: Friday, November 30, 2012 3:18 PM Subject: [Users] New

[Users] Manage users without Red Hat Directory Server or IBM Tivoli Directory Server?

2012-12-02 Thread Dennis Böck
Dear oVirt-Community, how can I add a new User? If I click Add under the Users-Tag of the web interface, I cannot create a new user. If I start a search, only the user admin is displayed. Is it maybe not possible to create users out of oVirt? Even users which I added locally (on the fedora host

Re: [Users] Failed to start service jboss.deployment.subunit.engine.ear.root.war

2012-12-02 Thread Oved Ourfalli
Hi, Can you attach the web.xml file (/var/lib/ovirt-engine/deployments/engine.ear/root.war/WEB-INF/web.xml) as the log shows jboss fails to parse it. Caused by: org.jboss.as.server.deployment.DeploymentUnitProcessingException: JBAS018014: Failed to parse XML descriptor

Re: [Users] problems adding a domain

2012-12-02 Thread Roy Golan
On 12/02/2012 10:52 PM, Cristian Falcas wrote: On Fri, Nov 30, 2012 at 1:53 AM, Cristian Falcas cristi.fal...@gmail.com mailto:cristi.fal...@gmail.com wrote: Hi all, I had some problems with the beta version and I tried again the nightly builds. i think that somewhere in the

Re: [Users] Manage users without Red Hat Directory Server or IBM Tivoli Directory Server?

2012-12-02 Thread Roy Golan
On 12/03/2012 08:51 AM, Dennis Böck wrote: Dear oVirt-Community, how can I add a new User? If I click Add under the Users-Tag of the web interface, I cannot create a new user. If I start a search, only the user admin is displayed. Is it maybe not possible to create users out of oVirt?