Re: [Users] VM has paused due to unknown storage error

2012-12-03 Thread Yeela Kaplan
It seems that your guest file system is corrupted. The dd approach won't help cause this is a virtual disk, you need to fix the virtual disk inside the lv, that's why any operations on the lv won't help. You can try shutting down the vm (not paused, but literally down) and add the guest vm disk

Re: [Users] VM has paused due to unknown storage error

2012-12-03 Thread David Wilson
Hi everyone, Some feedbackon this error, and a question I hope that someone could possibly assist with. I managed to get the guest running again byusing dd and qemu-img to export the filesystem image and base image, convert to raw format and run a fsck on the looped partition. When mounted

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Gianluca Cecchi
On Sun, Dec 2, 2012 at 3:08 AM, Adrian Gibanel wrote: Not sure if you can skip doing engine-cleanup as you ask. If engine-cleanup takes me to the starting point it is ok for me. Or do I have to take any other manual step to clean up and start again after fixing the problem? I also found a post

Re: [Users] Lvm vgs failed on allinone setup

2012-12-03 Thread Yeela Kaplan
Hi Adrian, Your domain ('033a2b87-def7-4c27-ab74-9860531f2ed4') is probably NFS. Don't worry about the failed vgs errors, it is not the problem. Please attach the full vdsm and engine logs so we can detect why the domain is set to maintenance after reboot. -- Yeela - Original Message -

Re: [Users] VM has paused due to unknown storage error

2012-12-03 Thread Yeela Kaplan
Glad to hear it worked out. When oVirt started the vm it mounted the corrupt disk image that seemed fine, but it couldn't find the OS because of the corrupted fs, and the error caused it to pause the guest. - Original Message - From: David Wilson d...@dcdata.co.za To: users@ovirt.org

Re: [Users] VM has paused due to unknown storage error

2012-12-03 Thread David Wilson
Thanks for your reply Yeela. I appreciate your feedback. Please see my feedback to the list earlier. weird that I was able to repair the disk using another physical system.Butwhen attached to the guestoVirt kept pausing the guest which prevented fsck from completing. Get important

Re: [Users] problems adding a domain

2012-12-03 Thread Roy Golan
On 12/03/2012 11:47 AM, Cristian Falcas wrote: On Mon, Dec 3, 2012 at 9:08 AM, Roy Golan rgo...@redhat.com mailto:rgo...@redhat.com wrote: On 12/02/2012 10:52 PM, Cristian Falcas wrote: On Fri, Nov 30, 2012 at 1:53 AM, Cristian Falcas cristi.fal...@gmail.com

Re: [Users] VM has paused due to unknown storage error

2012-12-03 Thread Gianluca Cecchi
On Mon, Dec 3, 2012 at 10:37 AM, Yeela Kaplan wrote: Glad to hear it worked out. When oVirt started the vm it mounted the corrupt disk image that seemed fine, but it couldn't find the OS because of the corrupted fs, and the error caused it to pause the guest. But if this is the case, I think

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Itamar Heim
On 12/03/2012 01:12 PM, Gianluca Cecchi wrote: Do i have to wait for official packages for f18 or can I directly apply patches ? nightlies should have the patch afaiu. My f18 sites no update and I installed two days ago... Il giorno 03/dic/2012 11:59, Eli Mesika emes...@redhat.com

Re: [Users] problems adding a domain

2012-12-03 Thread Yair Zaslavsky
Roy - yes, probably a bug. Either Ravi or I will take a look at this ASAP. - Original Message - From: Roy Golan rgo...@redhat.com To: Cristian Falcas cristi.fal...@gmail.com, Yair Zaslavsky yzasl...@redhat.com Cc: users@ovirt.org Sent: Monday, December 3, 2012 12:28:46 PM

Re: [Users] New website live! Feedback welcome

2012-12-03 Thread Dave Neary
Hi Trey, On 12/01/2012 10:55 AM, Trey Dockendorf wrote: The site looks amazing! I'm a huge fan of Mediawiki, but have yet to see a site with that design / layout. Would you mind enlightening me as to what was used to produce a site that looks little like a typical Mediawiki instance? The

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Gianluca Cecchi
On Mon, Dec 3, 2012 at 1:15 PM, Itamar Heim wrote: On 12/03/2012 01:12 PM, Gianluca Cecchi wrote: Do i have to wait for official packages for f18 or can I directly apply patches ? nightlies should have the patch afaiu. I presume I have to get them here:

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Alon Bar-Lev
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Itamar Heim ih...@redhat.com Cc: Juan Antonio Hernandez Fernandez jhern...@redhat.com, users users@ovirt.org Sent: Monday, December 3, 2012 2:56:58 PM Subject: Re: [Users] Testing ovirt all in one on F18

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Alon Bar-Lev
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Gianluca Cecchi gianluca.cec...@gmail.com Cc: Juan Antonio Hernandez Fernandez jhern...@redhat.com, users users@ovirt.org Sent: Monday, December 3, 2012 2:58:51 PM Subject: Re: [Users] Testing ovirt all in one on F18

Re: [Users] New website live! Feedback welcome

2012-12-03 Thread Adam Litke
Great new look and I love how everything is organized. Thanks for doing this! I have one suggestion which you probably are already working on. When the oVirt on a stick project is ready, I would love to see it featured prominently at the top of the downloads page. On Fri, Nov 30, 2012 at

Re: [Users] VM has paused due to unknown storage error

2012-12-03 Thread Shu Ming
David Wilson: Hi everyone, Some feedbackon this error, and a question I hope that someone could possibly assist with. I managed to get the guest running again byusing dd and qemu-img to export the filesystem image and base image, convert to raw format and run a fsck on the looped partition.

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Gianluca Cecchi
On Mon, Dec 3, 2012 at 3:50 PM, Gianluca Cecchi wrote: ovirt-engine-sdk-3.2.0.2-1.fc18.noarch oops... only that package is supposed to be in 3.2... sorry. I misunderstood I remembered reading goal to be 3.2 for fedora 18 but I was wrong... ___ Users

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Gianluca Cecchi
In the mean time I posted this to fedora-test list: http://lists.fedoraproject.org/pipermail/test/2012-December/112084.html Gianluca ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] WARNING: Short outage of www.ovirt.org in 1h (15:30 UTC)

2012-12-03 Thread Dave Neary
Hi all, To resolve a critical issue with the new website (http://ovirt.org/pagename links are not getting correctly redirected to http://www.ovirt.org/pagename) we will be committing a change in the server configuration, which will restart the service. This will result in a short (~30s)

Re: [Users] Lvm vgs failed on allinone setup

2012-12-03 Thread Adrian Gibanel
Please check: https://bugzilla.redhat.com/show_bug.cgi?id=881941 which explains what actually the bug is. I might attach there the logs you request too. I had to refer to the bug before but I just had forgotten about it. - Mensaje original - De: Yeela Kaplan ykap...@redhat.com

Re: [Users] problems adding a domain

2012-12-03 Thread Yair Zaslavsky
Suggested fix upstream (According to Roy's info - thanks Roy!) http://gerrit.ovirt.org/#/c/9585/ - Original Message - From: Yair Zaslavsky yzasl...@redhat.com To: Roy Golan rgo...@redhat.com Cc: users@ovirt.org Sent: Monday, December 3, 2012 2:38:42 PM Subject: Re: [Users]

Re: [Users] problems adding a domain

2012-12-03 Thread Yair Zaslavsky
Sorry, this is the correct one - http://gerrit.ovirt.org/#/c/9683/ - Original Message - From: Yair Zaslavsky yzasl...@redhat.com To: Roy Golan rgo...@redhat.com Cc: users@ovirt.org Sent: Monday, December 3, 2012 8:00:20 PM Subject: Re: [Users] problems adding a domain Suggested

Re: [Users] No spice connection - Remote-Viewer quits after a few seconds

2012-12-03 Thread Einav Cohen
Hi Dennis, We need some more information that can be useful to us in order to try solving the problem. Can you please follow the instructions below for getting more detailed logs and reply with the results? 1. Set spice-xpi log level to DEBUG (for versions 2.8, modify logger.ini). 2.

Re: [Users] WARNING: Short outage of www.ovirt.org in 1h (15:30 UTC)

2012-12-03 Thread Karsten 'quaid' Wade
On 12/03/2012 07:42 AM, Dave Neary wrote: Hi all, To resolve a critical issue with the new website (http://ovirt.org/pagename links are not getting correctly redirected to http://www.ovirt.org/pagename) we will be committing a change in the server configuration, which will restart the

Re: [Users] Manage users without Red Hat Directory Server or IBM Tivoli Directory Server?

2012-12-03 Thread Itamar Heim
On 12/03/2012 08:51 AM, Dennis Böck wrote: Dear oVirt-Community, how can I add a new User? If I click “Add” under the “Users”-Tag of the web interface, I cannot create a new user. If I start a search, only the user “admin” is displayed. Is it maybe not possible to create users out of oVirt?

Re: [Users] Configure local storage for a node - greyed out

2012-12-03 Thread Itamar Heim
On 12/03/2012 08:54 AM, Dennis Böck wrote: Dear oVirt-Community, I would like to „configure local storage“ for a node, but it is greyed out. (link deactivated in web interface) What is the background? – under which circumstances is it possible / not possible? host needs to be in maintenance

Re: [Users] OpenLDAP Simple Authentication in Ovirt Engine

2012-12-03 Thread Itamar Heim
On 12/02/2012 08:10 AM, Oved Ourfalli wrote: - Original Message - From: Thierry Kauffmann thierry.kauffm...@univ-montp2.fr To: cristi falcas cristi.fal...@gmail.com Cc: users@ovirt.org Sent: Saturday, December 1, 2012 5:56:14 PM Subject: [Users] OpenLDAP Simple Authentication in Ovirt

Re: [Users] OpenLDAP Simple Authentication in Ovirt Engine

2012-12-03 Thread Itamar Heim
On 11/30/2012 12:30 PM, Thierry Kauffmann wrote: Hi, I am currently testing Ovirt 3.1 standalone on Fedora 17. Until now, I could only use the default user admin@internal. Our Directory at the University is OpenLDAP. We use it for authentication WITHOUT Kerberos : Simple authentication.

Re: [Users] Multiple problems with latest beta ovirt

2012-12-03 Thread Itamar Heim
On 11/30/2012 12:46 AM, Cristian Falcas wrote: Since the beta ovirt has a newer version than the nightly, I was forced to upgrade. can you please elaborate on the sentence above? which nightly/beta? (usually nightly is newer than beta, as it is built from master)? thanks, Itamar

Re: [Users] Multiple problems with latest beta ovirt

2012-12-03 Thread Cristian Falcas
On Tue, Dec 4, 2012 at 1:56 AM, Itamar Heim ih...@redhat.com wrote: On 11/30/2012 12:46 AM, Cristian Falcas wrote: Since the beta ovirt has a newer version than the nightly, I was forced to upgrade. can you please elaborate on the sentence above? which nightly/beta? (usually nightly is

Re: [Users] Host: Non Responsive

2012-12-03 Thread Itamar Heim
On 11/29/2012 05:58 PM, Dennis Böck wrote: Dear oVirt-User-List, I tried to add a host (first host), but the process in the web interface failed with the error message Install failed. Reinstall (executed from web interface) and switching to maintenance mode and reboot and removing the host

Re: [Users] Multiple problems with latest beta ovirt

2012-12-03 Thread Itamar Heim
On 12/04/2012 02:00 AM, Cristian Falcas wrote: On Tue, Dec 4, 2012 at 1:56 AM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 11/30/2012 12:46 AM, Cristian Falcas wrote: Since the beta ovirt has a newer version than the nightly, I was forced to

Re: [Users] tool engine-manage-domains

2012-12-03 Thread victor nunes
Thanks for the reply. I do not have another machine to the power configuar FreeIPA. I have a machine, I do not have access, which is an LDAP server installed on it. I configured a machine that is oVirt-manage as ldap client, I configured the dns, but in time to include the domain happens the

Re: [Users] tool engine-manage-domains

2012-12-03 Thread Yair Zaslavsky
Hi, Several things - a. I think logging at this point should be improved b. Since the log is not informative enough, please try the following: 1. Check that your credentials are correct 2. Check you have no clock skew issue (the time difference between the machine running manage-domains and

Re: [Users] Multiple problems with latest beta ovirt

2012-12-03 Thread Cristian Falcas
On Tue, Dec 4, 2012 at 2:16 AM, Itamar Heim ih...@redhat.com wrote: On 12/04/2012 02:00 AM, Cristian Falcas wrote: On Tue, Dec 4, 2012 at 1:56 AM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 11/30/2012 12:46 AM, Cristian Falcas wrote: Since the beta

Re: [Users] Multiple problems with latest beta ovirt

2012-12-03 Thread Itamar Heim
On 12/04/2012 09:23 AM, Cristian Falcas wrote: On Tue, Dec 4, 2012 at 2:16 AM, Itamar Heim ih...@redhat.com mailto:ih...@redhat.com wrote: On 12/04/2012 02:00 AM, Cristian Falcas wrote: On Tue, Dec 4, 2012 at 1:56 AM, Itamar Heim ih...@redhat.com

Re: [Users] Testing ovirt all in one on F18 gives error on DB creation

2012-12-03 Thread Gianluca Cecchi
Is there a way to enable nightly repo for f18 or do I have to manually download and install/update? I tried downloading manually and installed: [g.cecchi@f18aio ~]$ rpm -qa | egrep ovirt|vdsm|otopi ovirt-host-deploy-java-0.0.0-0.0.master.20121202.git17db8cd.fc18.noarch