Re: [Users] oVirt 3.2.1 and clone from snapshot.... argh...!!!

2013-03-20 Thread Tim Hildred
I can help with this issue. I'll make the fix in the 3.2 documentation. We're not currently doing maintenance on the RHEV 3.1 docs. Thanks for catching it Gianluca. Tim Hildred, RHCE Content Author II - Engineering Content Services, Red Hat, Inc. Brisbane, Australia Email:

Re: [Users] [Spice-devel] 3.2 final and status of spice console in ie

2013-03-20 Thread Christophe Fergeau
On Tue, Mar 19, 2013 at 05:11:56PM -0400, Jeff Bailey wrote: On 3/19/2013 11:05 AM, Christophe Fergeau wrote: As far as I know, there haven't been public spicex releases, so I'm not sure where this spicex used with oVirt comes from. I was referring to the log file named spicex related to the

Re: [Users] Failing to attach NFS data storage domain (Ovirt 3.2)

2013-03-20 Thread Eli Mesika
- Original Message - From: Limor Gavish lgav...@gmail.com To: users@ovirt.org Sent: Wednesday, March 20, 2013 9:10:00 AM Subject: [Users] Failing to attach NFS data storage domain (Ovirt 3.2) Hello, When trying to attach the first NFS data storage domain to

Re: [Users] Failing to attach NFS data storage domain (Ovirt 3.2)

2013-03-20 Thread Eli Mesika
- Original Message - From: Limor Gavish lgav...@gmail.com To: Eli Mesika emes...@redhat.com Cc: users@ovirt.org, Yuval M yuva...@gmail.com, Nezer Zaidenberg nzaidenb...@mac.com Sent: Wednesday, March 20, 2013 12:47:49 PM Subject: Re: [Users] Failing to attach NFS data storage

Re: [Users] Failing to attach NFS data storage domain (Ovirt 3.2)

2013-03-20 Thread Maor Lipchuk
Also adding Federico to the thread, could be a san lock issue: SanlockException(-203, 'Sanlock lockspace add failure', 'Sanlock exception') Regards, Maor On 03/20/2013 01:50 PM, Eli Mesika wrote: - Original Message - From: Limor Gavish lgav...@gmail.com To: Eli Mesika

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-20 Thread suporte
Any news about this? - Mensagem original - De: supo...@logicworks.pt Para: Alex Lourie alou...@redhat.com Cc: users users@ovirt.org Enviadas: Terça-feira, 19 de Março de 2013 16:04:51 Assunto: Re: [Users] oVirt 3.2.1 and reports update error still the same like this:

Re: [Users] oVirt 3.2.1 and reports update error

2013-03-20 Thread Alex Lourie
Yaniv, Could you please take a look? Did you see this before? On Wed, Mar 20, 2013 at 2:48 PM, supo...@logicworks.pt wrote: Any news about this? De: supo...@logicworks.pt Para: Alex Lourie alou...@redhat.com Cc: users users@ovirt.org Enviadas: Terça-feira, 19 de Março de 2013 16:04:51

Re: [Users] User Portal

2013-03-20 Thread Gianluca Cecchi
On Wed, Mar 20, 2013 at 2:20 PM, Ofri Masad wrote: Use The administrator portal. - go to 'Users' tab and add the use. - give the user the proper permissions (in the 'Permissions' sub tab). Ofri - Original Message - To: Users@ovirt.org Sent: Wednesday, March 20, 2013 2:38:25 PM

Re: [Users] Mint13 32bit VM crashing after Latest Centos6.3 64bit patching

2013-03-20 Thread John Baldwin
The Mint14 image is working fine. Three months ago the Mint14 image would crash. I will report these finding on the qemu board. I ust the Mint14 image to create USB boot images that allow me to Juniper VPN RDP to my work PC's using a usb flash. On Fri, Mar 15, 2013 at 6:47 AM, Itamar Heim

Re: [Users] User Portal

2013-03-20 Thread suporte
using the administrator portal, in the users tab - add, I only have a search field. Don't find the permissions sub tab! Jose - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: Ofri Masad oma...@redhat.com Cc: supo...@logicworks.pt, users Users@ovirt.org

Re: [Users] User Portal

2013-03-20 Thread Maor Lipchuk
Hi Jose, You first need to add the user. After it was added you can mark the user, and then you should see the permission sub-tab. Regards, Maor On 03/20/2013 04:10 PM, supo...@logicworks.pt wrote: using the administrator portal, in the users tab - add, I only have a search field. Don't find

Re: [Users] User Portal

2013-03-20 Thread suporte
Hi Maor, Ok, but my question is, how can I first add a user? a local user. Thanks Jose - Mensagem original - De: Maor Lipchuk mlipc...@redhat.com Para: supo...@logicworks.pt Cc: Gianluca Cecchi gianluca.cec...@gmail.com, users Users@ovirt.org Enviadas: Quarta-feira, 20 de Março de

[Users] Host does not comply with the cluster networks, the following networks are missing on host

2013-03-20 Thread wjy
hi, first of all thanks, yours read my mail and help me. i have a problem. while i actived host node, engine warned me: Host does not comply with the cluster networks, the following networks are missing on host: 'vlan12,vlan14'. but cluster -logical network, vlan12 vlan 14 is green. where is

[Users] oVirt Weekly Meeting Minutes -- 2013-03-20

2013-03-20 Thread Ofer Schreiber
Minutes: http://ovirt.org/meetings/ovirt/2013/ovirt.2013-03-20-14.02.html Minutes (text): http://ovirt.org/meetings/ovirt/2013/ovirt.2013-03-20-14.02.txt Log: http://ovirt.org/meetings/ovirt/2013/ovirt.2013-03-20-14.02.log.html = #ovirt: oVirt Weekly Sync

Re: [Users] User Portal

2013-03-20 Thread Gianluca Cecchi
On Wed, Mar 20, 2013 at 3:25 PM, wrote: Hi Maor, Ok, but my question is, how can I first add a user? a local user. No local user other than default admin. You need directory service, AD or FreeIPA. see

Re: [Users] User Portal

2013-03-20 Thread Gianluca Cecchi
On Wed, Mar 20, 2013 at 3:34 PM, Gianluca Cecchi wrote: On Wed, Mar 20, 2013 at 3:25 PM, wrote: Hi Maor, Ok, but my question is, how can I first add a user? a local user. No local user other than default admin. You need directory service, AD or FreeIPA. see

Re: [Users] Host does not comply with the cluster networks, the following networks are missing on host

2013-03-20 Thread Antoni Segura Puimedon
Could you paste here the output of running: vdsClient -s 0 getVdsCaps on the host? - Original Message - From: w...@ieiot.cn To: users@ovirt.org Sent: Tuesday, March 19, 2013 7:12:34 AM Subject: [Users] Host does not comply with the cluster networks, the following networks are

Re: [Users] l,

2013-03-20 Thread Yeela Kaplan
Hi Eduardo, It is not currently supported in oVirt. Please see the following thread: http://www.mail-archive.com/users@ovirt.org/msg05989.html - Original Message - From: Eduardo Ramos edua...@freedominterface.org To: users@ovirt.org Sent: Wednesday, March 20, 2013 5:00:01 PM Subject:

Re: [Users] User Portal

2013-03-20 Thread suporte
But by default I have access to the user portal with admin! - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: supo...@logicworks.pt Cc: Maor Lipchuk mlipc...@redhat.com, users Users@ovirt.org Enviadas: Quarta-feira, 20 de Março de 2013 14:35:19 Assunto: Re:

[Users] Problem with Storage

2013-03-20 Thread Juan Jose
Hello everybody, I had my system working, oVirt 3.1, my engine and one host, both with Fedora 17. Suddenly electrical power off and I don't have any UPS in my experimental machines. Now I have restarted the system and I have my engine and host up but when I try to Activate Master Storage i

[Users] Storage problem

2013-03-20 Thread Juan Jose
I forgot the vdsm.log file, Thanks, Juanjo. vdsm.log Description: Binary data ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] [Spice-devel] 3.2 final and status of spice console in ie

2013-03-20 Thread Juan Jose
Hello Christophe, Jeff and everybody, I will add the engine url to the IE trusted zone and I will do a test. in this moment I have any other issue and when I solve this I will test. Many thanks, Juanjo. On Wed, Mar 20, 2013 at 10:20 AM, Christophe Fergeau cferg...@redhat.comwrote: On Tue, Mar

Re: [Users] Storage problem

2013-03-20 Thread Maor Lipchuk
Hi Juan, I think you encountered this bug https://bugzilla.redhat.com/881941, the log there is quite the same. The auto recovery process should fix that after 15 minutes, but need to see if it is enabled in your environment. On 03/20/2013 05:29 PM, Juan Jose wrote: I forgot the vdsm.log file,

Re: [Users] Storage problem

2013-03-20 Thread Maor Lipchuk
On 03/20/2013 05:58 PM, Maor Lipchuk wrote: Hi Juan, I think you encountered this bug https://bugzilla.redhat.com/881941, the log there is quite the same. The auto recovery process should fix that after 15 minutes, but need to see if it is enabled in your environment. The auto recovery should

Re: [Users] User Portal

2013-03-20 Thread Gianluca Cecchi
On Wed, Mar 20, 2013 at 4:20 PM, wrote: But by default I have access to the user portal with admin! Yes, I meant that admin is not authorized to run any VM. You connect but you don't see any VM to power on or display in user portal. You have to give permissions to admin for the VM to be able

Re: [Users] User Portal

2013-03-20 Thread suporte
I cannot see the VMs but I can create a VM and after that I only can see that specific VM, start and stop. - Mensagem original - De: Gianluca Cecchi gianluca.cec...@gmail.com Para: supo...@logicworks.pt Cc: Maor Lipchuk mlipc...@redhat.com, users Users@ovirt.org Enviadas:

Re: [Users] Failing to attach NFS data storage domain (Ovirt 3.2)

2013-03-20 Thread Federico Simoncelli
- Original Message - From: Limor Gavish lgav...@gmail.com To: Eli Mesika emes...@redhat.com Cc: Yuval M yuva...@gmail.com, users@ovirt.org, Nezer Zaidenberg nzaidenb...@mac.com Sent: Wednesday, March 20, 2013 11:47:49 AM Subject: Re: [Users] Failing to attach NFS data storage domain

Re: [Users] Failing to attach NFS data storage domain (Ovirt 3.2)

2013-03-20 Thread Federico Simoncelli
- Original Message - From: Limor Gavish lgav...@gmail.com To: Federico Simoncelli fsimo...@redhat.com Cc: Yuval M yuva...@gmail.com, users@ovirt.org, Nezer Zaidenberg nzaidenb...@mac.com, Eli Mesika emes...@redhat.com, Maor Lipchuk mlipc...@redhat.com Sent: Wednesday, March 20, 2013

Re: [Users] Failing to attach NFS data storage domain (Ovirt 3.2)

2013-03-20 Thread Limor Gavish
Updating from sanlock-2.6-4.fc18 to sanlock-2.6-7.fc18 fixed it. Huge thanks! On Mar 20, 2013 10:24 PM, Federico Simoncelli fsimo...@redhat.com wrote: - Original Message - From: Limor Gavish lgav...@gmail.com To: Federico Simoncelli fsimo...@redhat.com Cc: Yuval M

Re: [Users] [Spice-devel] 3.2 final and status of spice console in ie

2013-03-20 Thread Jeff Bailey
On 3/20/2013 5:20 AM, Christophe Fergeau wrote: On Tue, Mar 19, 2013 at 05:11:56PM -0400, Jeff Bailey wrote: On 3/19/2013 11:05 AM, Christophe Fergeau wrote: As far as I know, there haven't been public spicex releases, so I'm not sure where this spicex used with oVirt comes from. I was

[Users] ovirt-iso-uploader

2013-03-20 Thread Limor Gavish
Hello, I am running ovirt 3.2.1 (built from sources) on Fedora 18. It seems that I don't have the ovirt-iso-uploader installed. [wil@bufferoverflow ovirt-engine]$ ovirt-iso-uploader list bash: ovirt-iso-uploader: command not found... [wil@bufferoverflow ovirt-engine]$ sudo yum list installed |

Re: [Users] ovirt-iso-uploader

2013-03-20 Thread Alon Bar-Lev
- Original Message - From: Limor Gavish lgav...@gmail.com To: users@ovirt.org Cc: Juan Hernandez jhern...@redhat.com, Yuval M yuva...@gmail.com, Nezer Zaidenberg nzaidenb...@mac.com Sent: Wednesday, March 20, 2013 11:43:38 PM Subject: [Users] ovirt-iso-uploader Hello,