Re: [Users] Package installation error

2013-03-22 Thread Karli Sjöberg
tor 2013-03-21 klockan 12:34 -0400 skrev Dave Neary: Hi, On 03/19/2013 05:24 AM, Sahina Bose wrote: You are right - Gluster 3.4 is only required to manage gluster clusters. Currently the question asked at setup is this : The engine can be configured to present the UI in three different

Re: [Users] Package installation error

2013-03-22 Thread Shireesh Anjal
On 03/22/2013 12:11 AM, Alon Bar-Lev wrote: - Original Message - From: Simon Grinberg si...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org, Sahina Bose sab...@redhat.com, Dave Neary dne...@redhat.com Sent: Thursday, March 21, 2013 7:40:17 PM Subject: Re: [Users]

Re: [Users] Package installation error

2013-03-22 Thread Gianluca Cecchi
On Fri, Mar 22, 2013 at 7:34 AM, Shireesh Anjal wrote: My understanding is that you don't need Gluster 3.4 unless you want to manage a Gluster cluster with oVirt. So my question is: are we sure that we are not leading users wrong, and confusing them during the installation set-up

Re: [Users] power management for drac6

2013-03-22 Thread Yuriy Demchenko
Hi, I've been using drac5 fence with drac7 equipment for some time now - works well you need to pass option cmd_prompt=admin1- (without quotes), so you missing - sign secure or not - depends on enabled/disabled ssh in your drac. Hope it helps. Yuriy Demchenko On 03/22/2013 05:07 AM, Thomas

Re: [Users] power management for drac6

2013-03-22 Thread Gianluca Cecchi
On Fri, Mar 22, 2013 at 2:07 AM, Thomas Scofield wrote: Has anyone been able to get a drac6 management interface working by using the drac5 fencing agent? From testing on the command line I was able to For a CentOS 5.9 cluster (RHCS) between two Dell servers with idrac7 I was able to setup

Re: [Users] power management for drac6

2013-03-22 Thread Yuriy Demchenko
vdsm.log Thread-1978569::DEBUG::2013-03-21 11:30:38,769::API::1024::vds::(fenceNode) fenceNode(addr=vm2-mgt,port=,agent=drac5,user=root,passwd=,action=status,secure=,options=) btw, looking at this log string i presume you hit the bug from this tread (if you using ovirt 3.1):

[Users] vm runs on host 1 and clone from snapshot runs on host 2?

2013-03-22 Thread Gianluca Cecchi
Hello, while I'm testing the fix for 3.2.1 and clone from snapshot in my two nodes cluster, I notice this VM zensrv runs on host f18ovn03. I create a snapshot and then clone from snapshot and the qemu-img convert process is running on the other node. Is this desired, expected, managed? If so,

Re: [Users] trouble with engine-iso-uploader

2013-03-22 Thread Martin Pavlik
Hi Yuval, Would it be an option for you to directly upload the iso image to the iso domain? You can avoid iso-uploader this way. Just take the iso image and scp it directly to the iso domain the dir for iso images looks similar to this

Re: [Users] trouble with engine-iso-uploader

2013-03-22 Thread Sandro Bonazzola
I think you forgot to change the url parameter in your test here, or you have a dns error: it can't resolve the host ovirt.local. -- Sandro Il 21/03/2013 17:43, Yuval M ha scritto: Traceback (most recent call last): File test.py, line 2, in module api = API(url='http://ovirt.local/api',

[Users] Fast way to see all snapshots on my infra?

2013-03-22 Thread Gianluca Cecchi
Hello, is there any way to see a recap of all the snapshots in my DCs and Clusters? Both from webadmin gui or REST API or query on engine db? Thanks, Gianluca ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[Users] Attaching storage domain and its VMs to a new DC

2013-03-22 Thread Gianluca Cecchi
Hello, this is my situation. Downtime of the VMs is not a problems as it is a test environment all based on 3.2.1 on f18 and ovirt stable repo DC1 FC type with cluster1 2 hosts connected to 7 FC LUNs power mgmt configured live migration ok overall 11 VMs DC2 FC type with cluster2 1 host (it has

[Users] what is volume in ovirt

2013-03-22 Thread bigclouds
Hi,all please explain what is volumes in ovirt, 1. especially STRIPE,DISTRIBUTED_STRIPE,REPLICATE,DISTRIBUTED_REPLICATE,DISTRIBUTE 2. bricks thanks___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [Users] what is volume in ovirt

2013-03-22 Thread Jiri Belka
On Fri, 22 Mar 2013 17:33:44 +0800 (CST) bigclouds bigclo...@163.com wrote: Hi,all please explain what is volumes in ovirt, 1. especially STRIPE,DISTRIBUTED_STRIPE,REPLICATE,DISTRIBUTED_REPLICATE,DISTRIBUTE 2. bricks thanks google for glusterfs

[Users] Starting VM gets paused

2013-03-22 Thread Nicolas Ecarnot
Hi, After two months of stable usage of this 3.1 oVirt setup, here comes the first blocking issue for which I've no other mean to ask some hint. When I'm starting a VM, the start process is running fine. Being fast enough, we can ssh-connect to it, but 5 seconds later, the VM is paused. In

Re: [Users] Starting VM gets paused

2013-03-22 Thread Jaco
I got hit up with the same issue - I think it had something to do with latency or timeout to my NAS/SAN, despite an isolated prioritised storage network. I'm guessing the VDSM puts VM's in a paused state whenever it hits a slight panic or speed-wobble. I've, for the time-being, moved to a

Re: [Users] management server very slow lately

2013-03-22 Thread Jonathan Horne
top - 08:53:38 up 70 days, 16:31, 1 user, load average: 0.40, 0.34, 0.32 Tasks: 432 total, 1 running, 431 sleeping, 0 stopped, 0 zombie Cpu(s): 1.3%us, 0.1%sy, 0.0%ni, 98.6%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Mem: 32876240k total, 18653508k used, 14222732k free, 522432k buffers

Re: [Users] Fast way to see all snapshots on my infra?

2013-03-22 Thread Koch (ovido)
Hi Gianluca, You can try something like this (dirty) command: URL='https://localhost/api'; USER='admin@internal'; cp /dev/null /tmp/ovirt-snapshots; echo -e list vms\nexit /tmp/ovirt-vms; for VM in `ovirt-shell -l ${URL} -u ${USER} -c -I -f /tmp/ovirt-vms | grep name | tr -s ' ' ' ' | cut -d' '

[Users] Feature request: allow usbtablet and vram config via UI

2013-03-22 Thread Dead Horse
Allow for a usbtablet input device to be enabled and used. Perhaps via the console configuration UI for a VM in the admin and user portals. -Highly useful in the event that a guest OS does not have the spice agent loaded nor is it available for said guest OS. -Also in the case of guest OS that

Re: [Users] User Portal

2013-03-22 Thread Itamar Heim
On 03/20/2013 03:26 PM, Gianluca Cecchi wrote: BTW: RHEVM 3.1 portals (User Portal and Power User Portal) have been consolidated in the unique oVirt 3.2.x User Portal? Are they going to be consolidated in RHEVM 3.2 too? what do you mean by consolidated? (in any case, there is no difference

Re: [Users] Starting VM gets paused

2013-03-22 Thread Nicolas Ecarnot
Le 22/03/2013 11:29, Jaco a écrit : I got hit up with the same issue - I think it had something to do with latency or timeout to my NAS/SAN, despite an isolated prioritised storage network. I'm guessing the VDSM puts VM's in a paused state whenever it hits a slight panic or speed-wobble. OK,

Re: [Users] User Portal

2013-03-22 Thread Gianluca Cecchi
On Fri, Mar 22, 2013 at 3:31 PM, Itamar Heim wrote: On 03/20/2013 03:26 PM, Gianluca Cecchi wrote: BTW: RHEVM 3.1 portals (User Portal and Power User Portal) have been consolidated in the unique oVirt 3.2.x User Portal? Are they going to be consolidated in RHEVM 3.2 too? what do you mean

Re: [Users] User Portal

2013-03-22 Thread Itamar Heim
On 03/22/2013 04:40 PM, Gianluca Cecchi wrote: On Fri, Mar 22, 2013 at 3:31 PM, Itamar Heim wrote: On 03/20/2013 03:26 PM, Gianluca Cecchi wrote: BTW: RHEVM 3.1 portals (User Portal and Power User Portal) have been consolidated in the unique oVirt 3.2.x User Portal? Are they going to be

Re: [Users] User Portal

2013-03-22 Thread Koch (ovido)
Hi, If you login with PowerUser permission you have 2 tabs (Basic and Extended) where Basic is the UserPortal and Extended the PowerUserPortal. So you can switch between these 2 views. Btw, in RHEV (3.0 and 3.1) I see a (for me) strange behaviour and haven't tested if this is the same in oVirt.

Re: [Users] management server very slow lately

2013-03-22 Thread Juan Hernandez
On 03/22/2013 02:54 PM, Jonathan Horne wrote: top - 08:53:38 up 70 days, 16:31, 1 user, load average: 0.40, 0.34, 0.32 Tasks: 432 total, 1 running, 431 sleeping, 0 stopped, 0 zombie Cpu(s): 1.3%us, 0.1%sy, 0.0%ni, 98.6%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st Mem: 32876240k total,

Re: [Users] trouble with engine-iso-uploader

2013-03-22 Thread Yuval M
Thanks, copying directly did the trick :-) Yuval On Mar 22, 2013 9:46 AM, Martin Pavlik mpav...@redhat.com wrote: Hi Yuval, Would it be an option for you to directly upload the iso image to the iso domain? You can avoid iso-uploader this way. Just take the iso image and scp it directly

Re: [Users] Package installation error

2013-03-22 Thread Simon Grinberg
- Original Message - From: Shireesh Anjal san...@redhat.com To: Alon Bar-Lev alo...@redhat.com Cc: Simon Grinberg si...@redhat.com, users@ovirt.org Sent: Friday, March 22, 2013 8:34:40 AM Subject: Re: [Users] Package installation error On 03/22/2013 12:11 AM, Alon Bar-Lev wrote:

Re: [Users] Package installation error

2013-03-22 Thread Alon Bar-Lev
- Original Message - From: Simon Grinberg si...@redhat.com To: Shireesh Anjal san...@redhat.com Cc: users@ovirt.org, Alon Bar-Lev alo...@redhat.com Sent: Friday, March 22, 2013 5:46:01 PM Subject: Re: [Users] Package installation error - Original Message - From:

Re: [Users] Package installation error

2013-03-22 Thread Simon Grinberg
- Original Message - From: Alon Bar-Lev alo...@redhat.com To: Simon Grinberg si...@redhat.com Cc: users@ovirt.org, Shireesh Anjal san...@redhat.com Sent: Friday, March 22, 2013 5:51:23 PM Subject: Re: [Users] Package installation error - Original Message - From:

[Users] change web server certificate

2013-03-22 Thread martin.kralicek
Hello, I would like to ask how to re-create certificate for web server only, with own certificate authority in ovirt 3.2 on Fedora 18. I tried couple of times but failed. Thanks for your advice. Martin Králíček Accenture Czech Republic Tel: (+420) 608 176 761

Re: [Users] change web server certificate

2013-03-22 Thread Alon Bar-Lev
Just configure apache, within /etc/httpd/conf.d/ssl.conf - Original Message - From: martin kralicek martin.krali...@accenture.com To: users@ovirt.org Sent: Friday, March 22, 2013 6:59:13 PM Subject: [Users] change web server certificate Hello, I would like to ask how

Re: [Users] change web server certificate

2013-03-22 Thread martin.kralicek
I feel very stupid right now :D And asking myself why I have to do some hacks on /etc/pki/ovirt-engine Thanks for this advice :) -Original Message- From: Alon Bar-Lev [mailto:alo...@redhat.com] Sent: Friday, March 22, 2013 6:25 PM To: Kralicek, Martin Cc: users@ovirt.org Subject: Re:

Re: [Users] change web server certificate

2013-03-22 Thread Alon Bar-Lev
Because you probably knew the much more non-standard product behavior of 3.1... So you are good, no worries. - Original Message - From: martin kralicek martin.krali...@accenture.com To: alo...@redhat.com Cc: users@ovirt.org Sent: Friday, March 22, 2013 8:23:31 PM Subject: RE: [Users]

Re: [Users] management server very slow lately

2013-03-22 Thread Jonathan Horne
is it ok to restart the engine at any time, or should i be prepared for a maintenance window? this manager has 12 hosts, and about 75 VMs. we are running 3.1, dreyou's EL6 packages. [jhorne@d0lppc021 ~]$ rpm -qa|grep ovirt ovirt-engine-restapi-3.1.0-3.19.el6.noarch

Re: [Users] power management for drac6

2013-03-22 Thread Thomas Scofield
An old vdsm agent was the source of some of my issues. After updating to 4.10.3 I was able to get it working, the options are being passed now. I had to add a login_timeout as well since one of the drac interfaces is a bit slow on login. cmd_prompt=admin,login_timeout=15 On Fri, Mar 22, 2013