Re: [Users] how to use ovirt-shell?

2013-04-25 Thread Lior Vernia
Hello again, First of all, I don't know of any admin option that could be supplied to ovirt-shell (however I'm not expert), so try to drop that. If that still doesn't work, I suspect that the certificate files which might not be properly set up. Please try to connect non-securely first, like so:

Re: [Users] how to use ovirt-shell?

2013-04-25 Thread Lior Vernia
Sorry, replace https with http as well: ovirt-shell -l http://127.0.0.1/api -u admin@internal On 25/04/13 10:00, Lior Vernia wrote: Hello again, First of all, I don't know of any admin option that could be supplied to ovirt-shell (however I'm not expert), so try to drop that. If that

Re: [Users] Master domain locked, error code 304

2013-04-25 Thread Yeela Kaplan
Hi, Your problem is that the master domain is locked, so the engine does not send connectStorageServer to the vdsm host, and therefore the host does not see the master domain. You need to change the status of the master domain in the db from locked while the host is in maintenance. This can be

Re: [Users] Master domain locked, error code 304

2013-04-25 Thread Michael Kublin
- Original Message - From: Yeela Kaplan ykap...@redhat.com To: Tommy McNeely tommythe...@gmail.com Cc: users@ovirt.org Sent: Thursday, April 25, 2013 10:08:56 AM Subject: Re: [Users] Master domain locked, error code 304 Hi, Your problem is that the master domain is locked, so

Re: [Users] oVirt 3.2.1 and clone from snapshot.... argh...!!!

2013-04-25 Thread Maor Lipchuk
Hi Gianluca, I see in that the hash (7612977fbbd3f5ba9ac68cae2fe88a30577ed732) exists in the branch there for it should get in the next build, Just to be on the safe side, Moran, can u please re-verify it. Regards, Maor On 04/24/2013 07:14 PM, Gianluca Cecchi wrote: Il giorno 19/mar/2013

Re: [Users] Master domain locked, error code 304

2013-04-25 Thread Tommy McNeely
Thanks Michael! That is exactly what we needed: engine= select * from storage_pool_iso_map; storage_id | storage_pool_id | status | owner --+--++---

[Users] VM Pool

2013-04-25 Thread Marc Seward
In RHEV 3.1,when a VM from a pool is started on the User Portal,any changes made to it are discarded after it is shutdown.However,if it is started on the Admin Portal,any change made to it is persistent.Hence,the VM is stateless only when it is started on the User Portal. Is this behavior