Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Itamar Heim
On 09/04/2013 09:59 AM, Michal Skrivanek wrote: On Sep 3, 2013, at 21:25 , Itamar Heim ih...@redhat.com wrote: On 09/03/2013 05:48 PM, Jakub Bittner wrote: Dne 3.9.2013 15:50, Itamar Heim napsal(a): On 09/03/2013 03:58 PM, alireza sadeh seighalan wrote: hi in ovirt 3.2 there isnt ubuntu

Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Zhou Zheng Sheng
on 2013/09/04 14:59, Michal Skrivanek wrote: On Sep 3, 2013, at 21:25 , Itamar Heim ih...@redhat.com wrote: On 09/03/2013 05:48 PM, Jakub Bittner wrote: Dne 3.9.2013 15:50, Itamar Heim napsal(a): On 09/03/2013 03:58 PM, alireza sadeh seighalan wrote: hi in ovirt 3.2 there isnt ubuntu

Re: [Users] Short delay in 3.3 release-- was [Re: oVirt 3.3 Release Go/No-Go Meeting Minutes]

2013-09-04 Thread Dave Neary
Hi Mike, Ofer, On 09/03/2013 05:00 PM, Mike Burns wrote: Just to summarize the meeting: There is an issue with the EL6 repo missing spice-html5 (fixed) There is an issue with current sdk (build coming today) There is a bug with gluster-only installs (build coming today) Due to these

Re: [Users] Host stuck in unresponsive state

2013-09-04 Thread Yeela Kaplan
Hi Frank, Can you attach vdsm+engine+messages logs so to better understand the issue? The multipath and iscsi daemons shouldn't be causing you any trouble. Also the warnings you saw from multipathd about lines 5 and 18, are just warnings, multipath knows to ignore these lines (they are there

Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Zhou Zheng Sheng
Hi all, on 2013/09/04 16:10, Itamar Heim wrote: On 09/04/2013 10:12 AM, Zhou Zheng Sheng wrote: ... it is supposed to work, but we don't have the build environment to produce something regularly build it yourself, if you can, it should work just fine…or maybe Zhou Zheng Sheng can help with

Re: [Users] Short delay in 3.3 release-- was [Re: oVirt 3.3 Release Go/No-Go Meeting Minutes]

2013-09-04 Thread Mike Burns
On 09/04/2013 04:22 AM, Dave Neary wrote: Hi Mike, Ofer, On 09/03/2013 05:00 PM, Mike Burns wrote: Just to summarize the meeting: There is an issue with the EL6 repo missing spice-html5 (fixed) There is an issue with current sdk (build coming today) There is a bug with gluster-only installs

Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Itamar Heim
On 09/04/2013 01:32 PM, Zhou Zheng Sheng wrote: Hi all, on 2013/09/04 16:10, Itamar Heim wrote: On 09/04/2013 10:12 AM, Zhou Zheng Sheng wrote: ... it is supposed to work, but we don't have the build environment to produce something regularly build it yourself, if you can, it should work

Re: [Users] Short delay in 3.3 release-- was [Re: oVirt 3.3 Release Go/No-Go Meeting Minutes]

2013-09-04 Thread Ofer Schreiber
- Original Message - Hi Mike, Ofer, On 09/03/2013 05:00 PM, Mike Burns wrote: Just to summarize the meeting: There is an issue with the EL6 repo missing spice-html5 (fixed) There is an issue with current sdk (build coming today) There is a bug with gluster-only installs

Re: [Users] Starting VM Error

2013-09-04 Thread noc
On 3-9-2013 18:26, Dan Kenigsberg wrote: those unconfined_* are fishy, but they exist on the working setup as well. If Dan Walsh were not listening I'd suggest to try it with setenforce 0, nonetheless. Excuse my continued guesswork, but how about $ chown vdsm.qemu

Re: [Users] Starting VM Error

2013-09-04 Thread noc
On 4-9-2013 12:36, noc wrote: On 3-9-2013 18:26, Dan Kenigsberg wrote: those unconfined_* are fishy, but they exist on the working setup as well. If Dan Walsh were not listening I'd suggest to try it with setenforce 0, nonetheless. Excuse my continued guesswork, but how about $ chown

Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Jakub Bittner
Dne 4.9.2013 12:32, Zhou Zheng Sheng napsal(a): Hi all, on 2013/09/04 16:10, Itamar Heim wrote: On 09/04/2013 10:12 AM, Zhou Zheng Sheng wrote: ... it is supposed to work, but we don't have the build environment to produce something regularly build it yourself, if you can, it should work just

Re: [Users] ipmilan or iLo4

2013-09-04 Thread Neil
Hi Rene, On Tue, Sep 3, 2013 at 6:00 PM, René Koch (ovido) r.k...@ovido.at wrote: I mainly use ipmilan in oVirt/RHEV/clusters as this works fine on newer generations where fence_ilo sometimes doesn't. Regards, René Thank you very much, I've installed OpenIPMI and configured the BMC's and I

Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Zhou Zheng Sheng
Hi Jakub, on 2013/09/04 20:40, Jakub Bittner wrote: Dne 4.9.2013 12:32, Zhou Zheng Sheng napsal(a): Hi all, on 2013/09/04 16:10, Itamar Heim wrote: On 09/04/2013 10:12 AM, Zhou Zheng Sheng wrote: ... it is supposed to work, but we don't have the build environment to produce something

Re: [Users] so, what do you want next in oVirt?

2013-09-04 Thread Jakub Bittner
Dne 4.9.2013 15:47, Zhou Zheng Sheng napsal(a): Hi Jakub, on 2013/09/04 20:40, Jakub Bittner wrote: Dne 4.9.2013 12:32, Zhou Zheng Sheng napsal(a): Hi all, on 2013/09/04 16:10, Itamar Heim wrote: On 09/04/2013 10:12 AM, Zhou Zheng Sheng wrote: ... it is supposed to work, but we don't have

[Users] oVirt 3.3 ovirt-websocket-proxy

2013-09-04 Thread Jakub Bittner
Hello, if I install websocket proxy and configure it for spice-html5 usage by ovirt-setup it does not add iptables rules about opening port 6100 to /etc/sysconfig/iptables even if I set oVirt to manage iptables. I use centos 6.4 and oVirt 3.3RC Thank you.

Re: [Users] Short delay in 3.3 release-- was [Re: oVirt 3.3 Release Go/No-Go Meeting Minutes]

2013-09-04 Thread Mike Burns
On 09/04/2013 07:46 AM, Mike Burns wrote: On 09/04/2013 04:22 AM, Dave Neary wrote: Hi Mike, Ofer, On 09/03/2013 05:00 PM, Mike Burns wrote: Just to summarize the meeting: There is an issue with the EL6 repo missing spice-html5 (fixed) There is an issue with current sdk (build coming today)

[Users] oVirt Weekly Meeting Minutes -- 2013-09-04

2013-09-04 Thread Mike Burns
Minutes: http://ovirt.org/meetings/ovirt/2013/ovirt.2013-09-04-14.01.html Minutes (text): http://ovirt.org/meetings/ovirt/2013/ovirt.2013-09-04-14.01.txt Log: http://ovirt.org/meetings/ovirt/2013/ovirt.2013-09-04-14.01.log.html #ovirt: oVirt Weekly Meeting

Re: [Users] All VMs disappeared

2013-09-04 Thread Laszlo Hornyak
Hi Frank, I was working on some priority tasks, but I am trying to save some time to identify the root cause of the problem this week. I do have some idea for the reason of the error but I did not sort out which one is right and which is wrong. Can you help me with - vdsm log - engine log

Re: [Users] Short delay in 3.3 release-- was [Re: oVirt 3.3 Release Go/No-Go Meeting Minutes]

2013-09-04 Thread Mike Burns
On 09/04/2013 01:58 PM, Steve Dainard wrote: Will the EL6 build include native (non-fuse) gluster storage support? I believe qemu version is too old at this point. Someone suggested building the newer version of qemu and deps and including them in the ovirt repo for 3.3. Any plans/interest in

[Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Markus Stockhausen
Hello, I'm trying to add a Fedora 19 host to my newly installed ovirt engine 3.3 The ost has vdsm.x86_64 4.12.1-1.fc19 installed from the beta repos. During the installation two interfaces are active: Storage/NFS network: ib0: flags=4163UP,BROADCAST,RUNNING,MULTICAST mtu 2044 inet

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Einav Cohen
hi Markus, during the ovirt 3.3 test day, there was a known issue with regards to the ovirtmgmt network - see the 'host installation' note in the Known Issues section in [1] - I am not sure if this issue has already been resolved or not. can you please follow the recommended steps in [1] and

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Markus Stockhausen
Hello Einav, thanks for the tip. In ovirt-engine I mapped the ovirtmgmt network to interface p49p1 checked the save settings radiobutton and clicked ok. The connection was lost again. Now I have: [root@colovn1 network-scripts]# cat ifcfg-ovirtmgmt # Generated by VDSM version 4.12.1-1.fc19

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Markus Stockhausen
Some additional info: ovirt-engine shows no information about the interface p49p1. Maybe the problem arises because Fedora uses a ifcfg-enp1s0 and does some aliasing. Markus Diese E-Mail enthält vertrauliche und/oder

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails

2013-09-04 Thread Einav Cohen
- Original Message - From: Markus Stockhausen stockhau...@collogia.de Sent: Wednesday, September 4, 2013 3:19:52 PM Hello Einav, thanks for the tip. In ovirt-engine I mapped the ovirtmgmt network to interface p49p1 checked the save settings radiobutton and clicked ok. The

[Users] Introductory email

2013-09-04 Thread Liviu Elama
Hi all My name is Liviu Elama and I'm from New Zealand. My day to day job is Unix/Linux technical consultant for an outsourcing company here in NZ. I have around 10 years of UNIX (Solaris, AIX, RHEL,SLES) , storage, backup, virtualization (VCP) and I'm very interested in ovirt as an alternative

Re: [Users] OVirt-Engine 3.3 RC - Add Fedora 19 host fails [SOLVED]

2013-09-04 Thread Markus Stockhausen
Hello, just in case someone else got this problem. For me it seems to be a naming convention problem. ifcfg file names did not match the shown interfaces. Steps to fix it included: - rename ifcfg-enp1s0, ... scripts to real interface names ifcfg-p49p1, ... - remove parameter NAME from these

[Users] Add NFS Domain on Fedora 19 host fails (3.3 RC)

2013-09-04 Thread Markus Stockhausen
Hello, me again. Adding a NFS Domain to the cluster fails. It looks like the error from http://lists.ovirt.org/pipermail/users/2013-April/014080.html but I have a Fedora 19 host and sanlock seems to be a newer version. I wanted to restart the setup process but ovirt-engine tells me that the

Re: [Users] oVirt 3.3 ovirt-websocket-proxy

2013-09-04 Thread Alon Bar-Lev
- Original Message - From: Jakub Bittner j.bitt...@nbu.cz To: users@ovirt.org Sent: Wednesday, September 4, 2013 6:14:15 PM Subject: [Users] oVirt 3.3 ovirt-websocket-proxy Hello, if I install websocket proxy and configure it for spice-html5 usage by ovirt-setup it does not

Re: [Users] oVirt 3.3 ovirt-websocket-proxy

2013-09-04 Thread Alex Leonhardt
Honestly, I would manage iptable on VMs by puppet or some other config management system ;) Alex On 09/04/2013 04:14 PM, Jakub Bittner wrote: Hello, if I install websocket proxy and configure it for spice-html5 usage by ovirt-setup it does not add iptables rules about opening port 6100 to