Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-19 Thread Meital Bourvine
When you added the host, did you provide a password or a ssh public key? - Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: Nir Soffer nsof...@redhat.com Cc: Meital Bourvine mbour...@redhat.com, users users@ovirt.org Sent: Wednesday, February 19, 2014 9:58:12 AM

Re: [Users] Storage Performance Issue !

2014-02-19 Thread Dafna Ron
Actually, I meant how is the network configured rhevm side? are all vm's writing on rhevm interface? Itamar, Should local storage be used this way in rhevm? On 02/19/2014 03:56 AM, Vishvendra Singh Chauhan wrote: Hi, My network is 1 Gigabit. And i am using my each node in a separate

Re: [Users] Unable to Remove Template, if VM exists.

2014-02-19 Thread Dafna Ron
As long as the vm is linked to the template (which means you created the vm as a thin provision copy) you cannot delete the template. what you can do to work around this is: 1. export the vm and template to an export domain 2. delete the vm and template from the source setup only 3. try to

Re: [Users] Ovirt 3.3.2 Cannot attach POSIX (gluster) storage domain

2014-02-19 Thread Nir Soffer
- Original Message - From: Steve Dainard sdain...@miovision.com To: Nir Soffer nsof...@redhat.com Cc: users users@ovirt.org Sent: Tuesday, February 11, 2014 7:42:37 PM Subject: Re: [Users] Ovirt 3.3.2 Cannot attach POSIX (gluster) storage domain Enabled logging, logs attached.

[Users] oVirt 3.3.4 beta is now available

2014-02-19 Thread Sandro Bonazzola
The oVirt team is pleased to announce that the 3.3.4 Beta is now available in beta [1] repository for testing. Feel free to join us testing it! You'll find all needed info for installing it on the release notes page, already available on the wiki [2]. A new oVirt Node build will be available

Re: [Users] Nodes lose storage at random

2014-02-19 Thread Nir Soffer
- Original Message - From: Johan Kooijman m...@johankooijman.com To: users users@ovirt.org Sent: Tuesday, February 18, 2014 1:32:56 PM Subject: [Users] Nodes lose storage at random Hi All, We're seeing some weird issues in our ovirt setup. We have 4 nodes connected and an NFS

Re: [Users] Storage Performance Issue !

2014-02-19 Thread Itamar Heim
On 02/19/2014 10:48 AM, Dafna Ron wrote: Actually, I meant how is the network configured rhevm side? are all vm's writing on rhevm interface? Itamar, Should local storage be used this way in rhevm? I see no issue using ovirt to manage standalone hosts with their local storage. network isn't

Re: [Users] new oVirt look-and-feel -- feature page

2014-02-19 Thread Vojtech Szocs
- Original Message - From: Eli Mesika emes...@redhat.com To: Greg Sheremeta gsher...@redhat.com Cc: a...@ovirt.org, users users@ovirt.org Sent: Tuesday, February 18, 2014 10:27:42 PM Subject: Re: new oVirt look-and-feel -- feature page - Original Message - From:

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-19 Thread Udaya Kiran P
Hi All, I have disabled the selinux by setenforce 0. Not sure if its related to the bug apache-sshd downgrading mentioned in -  https://bugzilla.redhat.com/show_bug.cgi?id=1021273 Below are the errors logged in engine.log. Appreciate your help. 2014-02-19 05:06:45,232 INFO  

Re: [Users] Host installation failed. SSH session closed during connection (ovirt-node-iso-3.0.3-1.1.fc19)

2014-02-19 Thread Meital Bourvine
Hi, It seems that it's not related to the bug that you mentioned. Can you please answer what I asked (about how did you add the host)? Also, please try SSH from the engine to the host - is it working? - Original Message - From: Udaya Kiran P ukiran...@yahoo.in To: Nir Soffer

Re: [Users] new oVirt look-and-feel -- feature page

2014-02-19 Thread Greg Sheremeta
- Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: gsher...@redhat.com Cc: users@ovirt.org, a...@ovirt.org Sent: Wednesday, February 19, 2014 1:43:43 AM Subject: Re: [Users] new oVirt look-and-feel -- feature page On Tue, 2014-02-18 at 16:19 -0500, Greg Sheremeta

Re: [Users] Nodes lose storage at random

2014-02-19 Thread Johan Kooijman
Nir, Messages: https://t-x.dignus.nl/messages.txt Sanlock: https://t-x.dignus.nl/sanlock.log.txt Any input is more than welcome! On Wed, Feb 19, 2014 at 10:38 AM, Nir Soffer nsof...@redhat.com wrote: - Original Message - From: Johan Kooijman m...@johankooijman.com To: users

[Users] [ANN] engine-manage-domains arguments changed in oVirt 3.4 beta3

2014-02-19 Thread Martin Perina
Hi, please be aware that in oVirt 3.4 beta3 engine-manage-domains command line arguments changed from Java type (-someOption) to standard long type (--some-option). Consult man page or run engine-manage-domains --help to find out differences. Thanks Martin Perina

[Users] [ANN] oVirt 3.4.0 beta3 is now available

2014-02-19 Thread Sandro Bonazzola
The oVirt team is pleased to announce that the 3.4.0 third beta release is now available for testing. Release notes and information on the changes for this update are still being worked on and will be available soon on the wiki[1]. Please ensure to follow install instruction from release notes

Re: [Users] Storage Performance Issue !

2014-02-19 Thread Sven Kieske
Just as a quick shot: You really may want to check which IO scheduler runs inside the vm. you probably want deadline or noop instead of CFQ, which can have a huge performance impact inside the vms. you can check the default scheduler with: dmesg | grep scheduler you should get an output similar

Re: [Users] new oVirt look-and-feel -- feature page

2014-02-19 Thread Karli Sjöberg
On Wed, 2014-02-19 at 07:22 -0500, Greg Sheremeta wrote: - Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: gsher...@redhat.com Cc: users@ovirt.org, a...@ovirt.org Sent: Wednesday, February 19, 2014 1:43:43 AM Subject: Re: [Users] new oVirt look-and-feel --

Re: [Users] Asking for advice on hosted engine

2014-02-19 Thread Giorgio Bersano
2014-02-18 23:25 GMT+01:00 Ted Miller tmil...@hcjb.org: Giorgio, Gluster on two hosts only is not a good idea. Installed for high reliability (quorum activated), gluster requires that 50% of the nodes be working before anything can be written. When you have only two nodes, that means both

[Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-19 Thread Tejesh M
Hi, Can someone share me sample java code for assigning IP address for VM on eth0 through Java SDK via CloudInit ? *Something Like this but in Java:* network_configuration nics nic nameeth0/name boot_protocolSTATIC/boot_protocol network

Re: [Users] Storage Performance Issue !

2014-02-19 Thread Gianluca Cecchi
On Wed, Feb 19, 2014 at 1:45 PM, Sven Kieske wrote: Just as a quick shot: You really may want to check which IO scheduler runs inside the vm. you probably want deadline or noop instead of CFQ, which can have a huge performance impact inside the vms. BTW: actually I'm already doing it

Re: [Users] [rhevm-api] Sample code for setting NIC - CloudInit

2014-02-19 Thread Itamar Heim
On 02/19/2014 03:00 PM, Tejesh M wrote: Hi, Can someone share me sample code for assigning IP address for VM on eth0 through Java SDK via CloudInit ? -- Thanks Regards Tejesh ___ rhevm-api mailing list rhevm-...@lists.fedorahosted.org

Re: [Users] API read-only access / roles

2014-02-19 Thread Sven Kieske
Hi, reiterating on this somewhat old mail: Is there a read only user integrated in 3.4? Because it's a huge overhead to install somewhere e.g. a freeipa server just to get read only access. Am 21.11.2013 09:52, schrieb Sander Grendelman: Hi Doron, The user I've defined in [1] works for me.

Re: [Users] API read-only access / roles

2014-02-19 Thread Sven Kieske
I just looked into my test vm with the 3.4 beta and I can't see such an user there. I created an RFE at: https://bugzilla.redhat.com/show_bug.cgi?id=1067036 I really hope this can get included in 3.4 (I know it's late) as it should be a very very minor change at engine-setup. Thanks Am

Re: [Users] Ovirt 3.3.2 Cannot attach POSIX (gluster) storage domain

2014-02-19 Thread Steve Dainard
Hi Nir, I have a thread open on the gluster side about heal-failed operations, so I'll wait for a response on that side. Agreed on two node quorum, I'm waiting for a 3rd node right now :) But in the meantime or for anyone who reads this thread, if you only have 2 storage nodes you have to weigh

[Users] oVirt Weekly Meeting Minutes -- 2014-02-19

2014-02-19 Thread Doron Fediuck
Minutes:http://ovirt.org/meetings/ovirt/2014/ovirt.2014-02-19-15.10.html Minutes (text): http://ovirt.org/meetings/ovirt/2014/ovirt.2014-02-19-15.10.txt Log: http://ovirt.org/meetings/ovirt/2014/ovirt.2014-02-19-15.10.log.html = #ovirt: oVirt Weekly

Re: [Users] SD Disk's Logical Volume not visible/activated on some nodes

2014-02-19 Thread Boyan Tabakov
Hello, On 19.2.2014, 17:09, Nir Soffer wrote: - Original Message - From: Boyan Tabakov bl...@alslayer.net To: users@ovirt.org Sent: Tuesday, February 18, 2014 3:34:49 PM Subject: [Users] SD Disk's Logical Volume not visible/activated on some nodes Hello, I have ovirt 3.3

Re: [Users] Live migration of VM's occasionally fails

2014-02-19 Thread Dafna Ron
Thanks Steve! I am still perplexed how come one out of two identical vm's would fail migration... logic states that they should both fail. On 02/19/2014 06:29 PM, Steve Dainard wrote: I added another vlan on both hosts, and designated it a migration network. Still the same issue, failed to

[Users] Help required: Selinux disable for ovirt iso image

2014-02-19 Thread David Smith
I apologize if this comes off a little brusque, but there's really a lot of random information out there right now, to the point where i've seen it confuse not only myself but other new installers. Based on the problems I still have, I have a suggestion, and I also need some help. Again, some of

Re: [Users] Help required: Selinux disable for ovirt iso image

2014-02-19 Thread David Smith
side note ,reinstalling the nodes to resolve the selinux issue really isn't a great proposition, its time consuming, an after-the-fact method of editing the grub line and adding selinux=0 or enforcing=0 whichever it may be would be ideal. On Wed, Feb 19, 2014 at 11:05 AM, David Smith

Re: [Users] Help required: Selinux disable for ovirt iso image

2014-02-19 Thread David Smith
I managed to dig,dig dig and have finally resolved issue #1 without reinstall steps 1. put host in maintenance mode 2, log in to host and: 2a. mount -o,rw,remount /run/initramfs/live 2b. edit /run/initramfs/live/grub2/grub.cfg and add selinux=0 to the end of the kernel line (starts with linux

Re: [Users] Help required: Selinux disable for ovirt iso image

2014-02-19 Thread David Smith
ahh spoke too soon, now after disabling selinux, vdsm isn't loading.. host shows up, but can't assign any VMs.. On Wed, Feb 19, 2014 at 1:16 PM, David Smith dsm...@mypchelp.com wrote: I managed to dig,dig dig and have finally resolved issue #1 without reinstall steps 1. put host in

Re: [Users] [ANN] engine-manage-domains arguments changed in oVirt 3.4 beta3

2014-02-19 Thread Eli Mesika
- Original Message - From: Martin Perina mper...@redhat.com To: users users@ovirt.org Sent: Wednesday, February 19, 2014 2:37:52 PM Subject: [Users] [ANN] engine-manage-domains arguments changed in oVirt 3.4 beta3 Hi, please be aware that in oVirt 3.4 beta3

Re: [Users] Help required: Selinux disable for ovirt iso image

2014-02-19 Thread Eli Mesika
- Original Message - From: David Smith dsm...@mypchelp.com To: users@ovirt.org Sent: Wednesday, February 19, 2014 9:05:25 PM Subject: [Users] Help required: Selinux disable for ovirt iso image I apologize if this comes off a little brusque, but there's really a lot of random

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-19 Thread Moti Asayag
- Original Message - From: Tejesh M tejes...@gmail.com To: users@oVirt.org users@ovirt.org Sent: Wednesday, February 19, 2014 3:24:40 PM Subject: [Users] Fwd: Sample code for setting NIC - CloudInit Hi, Can someone share me sample java code for assigning IP address for VM on

Re: [Users] vmware image conversion

2014-02-19 Thread Ted Miller
On 2/9/2014 4:27 PM, Itamar Heim wrote: On 02/09/2014 10:28 PM, Maurice James wrote: The instructions assume that I have an ESX instance to connect to. How do I do this with an already exported vmware image with no esx available to connect to? I have a turnkey drupal vm in ovf format

Re: [Users] vmware image conversion

2014-02-19 Thread Maurice James
I even open a feature request that they closed pretty quickly with WONTFIX https://bugzilla.redhat.com/show_bug.cgi?id=1062910 . Why is this such a touchy issue? -Original Message- From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Ted Miller Sent: Wednesday,

Re: [Users] vmware image conversion

2014-02-19 Thread Bob Doolittle
My recollection is that VMware provides a converter to change your VMware non-ESX VMs into ESX format. Do you have to buy ESX to gain access to it? -Bob On 02/19/2014 05:46 PM, Maurice James wrote: I even open a feature request that they closed pretty quickly with WONTFIX

Re: [Users] vmware image conversion

2014-02-19 Thread Maurice James
I want to change it from VMware to RHEV/oVirt -Original Message- From: Bob Doolittle [mailto:b...@doolittle.us.com] Sent: Wednesday, February 19, 2014 8:51 PM To: Maurice James; 'Ted Miller'; users@ovirt.org Subject: Re: [Users] vmware image conversion My recollection is that VMware

Re: [Users] vmware image conversion

2014-02-19 Thread Maurice James
Forgive my noobness, but are you telling me that I can convert an ESX image without the existence of a running ESX server? If someone gave me an ESX image on a DVD or hard drive I could then use virt-v2v to convert it? -Original Message- From: Bob Doolittle [mailto:b...@doolittle.us.com]

Re: [Users] OFFLIST: Re: vmware image conversion

2014-02-19 Thread Maurice James
So far I got my company to run oVirt in our lab. They love it so far. The nail in the coffin for vmware would be easy migration path options. Conversions are kicking my tail right now. Im looking for a way around this. https://access.redhat.com/site/solutions/235053 , which includes not having to

Re: [Users] OFFLIST: Re: vmware image conversion

2014-02-19 Thread Christian Hernandez
FWIW some of my VMs wouldn't convert...and I had to do the dump and restore method... I know, I know...that way sucks...but it worked for the few VMs I had that didn't migrate over Thank you, Christian Hernandez 1225 Los Angeles Street Glendale, CA 91204 Phone: 877-782-2737 ext. 4566 Fax:

Re: [Users] vmware image conversion

2014-02-19 Thread Lei Cui
Hi, Maurice, Have you tried virt-convert to convert vmx image to virt-image(raw or qcow2) format? Which support off-line conversion without a running ESX server -Lei - Original Message - From: Maurice James midnightst...@msn.com To: Bob Doolittle b...@doolittle.us.com, Ted Miller

Re: [Users] vmware image conversion

2014-02-19 Thread Lei Cui
Or used #qemu-img convert es.vmdk imagexxx.img to finish the conversion -Lei - Original Message - From: Lei Cui l...@redhat.com To: Maurice James midnightst...@msn.com Cc: users@ovirt.org Sent: Thursday, February 20, 2014 10:49:39 AM Subject: Re: [Users] vmware image conversion Hi,

Re: [Users] vmware image conversion

2014-02-19 Thread Maurice James
Trying it out now -Original Message- From: Lei Cui [mailto:l...@redhat.com] Sent: Wednesday, February 19, 2014 10:23 PM To: Maurice James Cc: users@ovirt.org Subject: Re: [Users] vmware image conversion Or used #qemu-img convert es.vmdk imagexxx.img to finish the conversion -Lei

Re: [Users] SSO from user portal to Windows 7 guest

2014-02-19 Thread simon
On February 18, 2014 at 4:47 PM Itamar Heim ih...@redhat.com wrote: On 02/18/2014 06:59 PM, SimmInfo wrote: Yes, I make my tests from user portal. Envoyé de mon iPad Le 2014-02-18 à 09:14, Itamar Heim ih...@redhat.com a écrit : On 02/18/2014 03:36 PM, SimmInfo wrote: Ok, I

Re: [Users] Fwd: Sample code for setting NIC - CloudInit

2014-02-19 Thread Tejesh M
I'm not getting below class: import org.ovirt.engine.sdk.entities.*NetworkConfiguration*; On Thu, Feb 20, 2014 at 4:11 AM, Moti Asayag masa...@redhat.com wrote: - Original Message - From: Tejesh M tejes...@gmail.com To: users@oVirt.org users@ovirt.org Sent: Wednesday, February

Re: [Users] SSO from user portal to Windows 7 guest

2014-02-19 Thread Itamar Heim
On 02/20/2014 07:31 AM, simon wrote: On February 18, 2014 at 4:47 PM Itamar Heim ih...@redhat.com wrote: On 02/18/2014 06:59 PM, SimmInfo wrote: Yes, I make my tests from user portal. Envoyé de mon iPad Le 2014-02-18 à 09:14, Itamar Heim ih...@redhat.com a écrit : On

Re: [Users] vmware image conversion

2014-02-19 Thread Itamar Heim
On 02/20/2014 05:34 AM, Maurice James wrote: Trying it out now -Original Message- From: Lei Cui [mailto:l...@redhat.com] Sent: Wednesday, February 19, 2014 10:23 PM To: Maurice James Cc: users@ovirt.org Subject: Re: [Users] vmware image conversion Or used #qemu-img convert es.vmdk