Re: [Users] [ovirt test day 3] DWH installation

2014-03-07 Thread Alon Bar-Lev
- Original Message - From: Sandro Bonazzola sbona...@redhat.com To: Users@ovirt.org, Brian Proffitt bprof...@redhat.com, Dave Neary dne...@redhat.com, Einav Cohen eco...@redhat.com, Yaniv Dary yd...@redhat.com, Alon Bar-Lev alo...@redhat.com Sent: Friday, March 7, 2014 9:55:23 AM

Re: [Users] hosted engine help

2014-03-07 Thread Sandro Bonazzola
Il 07/03/2014 01:10, Jason Brooks ha scritto: Hey everyone, I've been testing out oVirt 3.4 w/ hosted engine, and while I've managed to bring the engine up, I've only been able to do it manually, using hosted-engine --vm-start. The ovirt-ha-agent service fails reliably for me, erroring out

Re: [Users] hosted engine help

2014-03-07 Thread Dan Kenigsberg
On Fri, Mar 07, 2014 at 10:17:43AM +0100, Sandro Bonazzola wrote: Il 07/03/2014 01:10, Jason Brooks ha scritto: Hey everyone, I've been testing out oVirt 3.4 w/ hosted engine, and while I've managed to bring the engine up, I've only been able to do it manually, using hosted-engine

[Users] [oVirt Test Day 3] all-in-one

2014-03-07 Thread danken
Hi, I've tested all-in-one, and it went much smoother than I've expected! I must admit that it was a rather shallow test. - Installed a fresh CentOS 6.5 minimal installation - Followed http://www.ovirt.org/OVirt_3.4_Test_Day#Installation_notes - Followed

Re: [Users] [oVirt Test Day 3] all-in-one

2014-03-07 Thread Sandro Bonazzola
Il 07/03/2014 11:04, dan...@redhat.com ha scritto: Hi, I've tested all-in-one, and it went much smoother than I've expected! I must admit that it was a rather shallow test. - Installed a fresh CentOS 6.5 minimal installation - Followed

Re: [Users] [oVirt Test Day 3] all-in-one

2014-03-07 Thread Dan Kenigsberg
On Fri, Mar 07, 2014 at 11:49:06AM +0100, Sandro Bonazzola wrote: Il 07/03/2014 11:04, dan...@redhat.com ha scritto: Hi, I've tested all-in-one, and it went much smoother than I've expected! I must admit that it was a rather shallow test. - Installed a fresh CentOS 6.5 minimal

Re: [Users] tags?

2014-03-07 Thread Robert Story
On Thu, 6 Mar 2014 21:57:21 -0500 (EST) Andrew wrote: AC It's a way of grouping elements together. AC Eg. tag all the product VMs / Hosts AC Then filter by these tags to perform operations just on those. AC AC

Re: [Users] tags?

2014-03-07 Thread Einav Cohen
- Original Message - From: Robert Story rst...@tislabs.com Sent: Friday, March 7, 2014 11:04:36 AM On Thu, 6 Mar 2014 21:57:21 -0500 (EST) Andrew wrote: AC It's a way of grouping elements together. AC Eg. tag all the product VMs / Hosts AC Then filter by these tags to perform

Re: [Users] tags?

2014-03-07 Thread Robert Story
On Fri, 7 Mar 2014 11:47:11 -0500 (EST) Einav wrote: EC actually, what you are asking for should not be limited only to a EC sub-set of objects filtered by tag; we should allow batch operations on EC any sub- set of objects, filtered by tags, object name, object's EC cluster-description and/or

Re: [Users] tags?

2014-03-07 Thread Ravi Nori
On 03/07/2014 12:11 PM, Robert Story wrote: On Fri, 7 Mar 2014 11:47:11 -0500 (EST) Einav wrote: EC actually, what you are asking for should not be limited only to a EC sub-set of objects filtered by tag; we should allow batch operations on EC any sub- set of objects, filtered by tags, object

[Users] GSoC 14 Idea Discussion - virt-sparsify integration

2014-03-07 Thread Utkarsh Singh
Hello, I am Utkarsh, a 4th year undergrad from IIT Delhi and a GSoC-14 aspirant. I have been lately involved in an ongoing project Baadal Cloud Computing Platform in my institute, which has got me interested in oVirt for a potential GSoC project. I was going through the virt-sparsify integration

Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12

2014-03-07 Thread Maurice James
Any status on this? -Original Message- From: Yair Zaslavsky [mailto:yzasl...@redhat.com] Sent: Friday, March 07, 2014 1:53 AM To: Maurice James Cc: users@ovirt.org; Eli Mesika Subject: Re: [Users] Upgrade from 3.4.0-0.9 to 3.4.0-0.12 - Original Message - From: Maurice James

Re: [Users] Snapshots not listed for VM using 3.3.4

2014-03-07 Thread Markus Stockhausen
Von: users-boun...@ovirt.org [users-boun...@ovirt.org]quot; im Auftrag von quot;Trey Dockendorf [treyd...@gmail.com] Gesendet: Freitag, 7. März 2014 23:23 An: users Betreff: [Users] Snapshots not listed for VM using 3.3.4 I have two VMs in my cluster, one is CentOS 6.5 and one is CentOS