Re: [Users] Delete Detach Logical Network

2014-03-11 Thread Tejesh M
Managed to delete network which is attached to Bond with below code: HostNIC nic = api.getHosts().get(rhevhost).getHostNics().get(bond1.1231); nic.delete(); But not able to delete the same when attached to ethernet: HostNIC nic = api.getHosts().get(rhevhost).getHostNics().get(eth1.1187);

Re: [Users] ovirt-engine certs

2014-03-11 Thread Alon Bar-Lev
3.1 upgrade was never actually supported if I remember correctly, so you may experience other issues as well. But you can try the following sequence: 1. Move all hosts into maintenance via webadmin. 2. Stop ovirt-engine. 3. Backup your computer and database. 4. Remove

Re: [Users] oVirt in PAT - NAT environment

2014-03-11 Thread Jarno Puff
Hi René, I don´t have a second NIC, only a public on eth0. So, if I understood correctly, Neutron is not part of oVirt, but needs to be installed a part. I need to use the All-in-one version of oVirt, so I need to install Neutron on this same host? Any additional advice? -

[Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
Hi, I try to install Windows 8 32 bit on our oVirt 3.3.2 environmet. I googled that two CPU Flags (SEP and NX) have to be set. But I cannot manipulate the CPU Flags in the GUI. Is there an other way to set the SEP and NX Flags for the VM? Best Regards, Michael

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Well, maybe check with a linux distribution first: cat /proc/cpuinfo shows you that at least NX gets passed through (on Intel Nehalem at least). HTH Am 11.03.2014 09:42, schrieb Michael Wagenknecht: Hi, I try to install Windows 8 32 bit on our oVirt 3.3.2 environmet. I googled that two CPU

Re: [Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
Yes that's right. But I need the SEP Flag too. Am 11.03.2014 10:23, schrieb Sven Kieske: Well, maybe check with a linux distribution first: cat /proc/cpuinfo shows you that at least NX gets passed through (on Intel Nehalem at least). HTH Am 11.03.2014 09:42, schrieb Michael Wagenknecht:

Re: [Users] vdsm python error

2014-03-11 Thread Francesco Romani
- Original Message - From: jacek burghardt jaceksburgha...@gmail.com To: users@ovirt.org Sent: Saturday, March 8, 2014 3:57:15 AM Subject: [Users] vdsm python error I am attempting to use vdsm with arch linux and I am getting this error when I run vdsm-tool Traceback (most recent

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Which OS/Distribution does your compute node run? I do not know if this might be related: https://bugzilla.redhat.com/show_bug.cgi?id=821741 But I also don't see the SEP flag passed into linux based vms on a CentOS 6.5 based compute node. Maybe this is another feature just available to

Re: [Users] Delete Detach Logical Network

2014-03-11 Thread Moti Asayag
- Original Message - From: Tejesh M tejes...@gmail.com To: Moti Asayag masa...@redhat.com Cc: users@oVirt.org users@ovirt.org Sent: Tuesday, March 11, 2014 3:18:37 AM Subject: Re: Delete Detach Logical Network I tried below code, but still it is not detaching the network

Re: [Users] Delete Detach Logical Network

2014-03-11 Thread Moti Asayag
- Original Message - From: Tejesh M tejes...@gmail.com To: Moti Asayag masa...@redhat.com Cc: users@oVirt.org users@ovirt.org Sent: Tuesday, March 11, 2014 8:53:15 AM Subject: Re: Delete Detach Logical Network Managed to delete network which is attached to Bond with below code:

Re: [Users] ovf image for hosted engine

2014-03-11 Thread Sandro Bonazzola
Il 11/03/2014 05:22, Jason Brooks ha scritto: Hey all, The hosted engine may be installed from pxe, cdrom or disk. The disk format must be an OVF image, right? Right Any suggestions on how to create an ovf image? Poking around, I see mentions of tools to convert from ovf, but not to

Re: [Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. Thank you very much Sven Am 11.03.2014 11:21, schrieb Sven Kieske: Which OS/Distribution does your compute node run? I do not know if this might be related: https://bugzilla.redhat.com/show_bug.cgi?id=821741 But I

[Users] edit-node problems

2014-03-11 Thread Simon Barrett
I'm trying to use edit-node to add the ovirt-node-plugin-vdsm plugin to the ovirt-node-iso-3.0.2-1.0.0.el6.iso that I downloaded from here: http://resources.ovirt.org/releases/node-base/stable/iso/ovirt-node-iso-3.0.2-1.0.0.el6.iso Whenever I run any edit-node commands against this iso I get

Re: [Users] Win8 on oVirt

2014-03-11 Thread Giorgio Bersano
2014-03-11 12:40 GMT+01:00 Michael Wagenknecht wagenkne...@fuh-e.de: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. Hi, not tried with Win8 but regarding flags I have this: oVirt 3.4.0 RC host: CentOS 6.5 with current updates [root@host1 ~]# cat /proc/cpuinfo

[Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Tomasz Kołek
Hi I'd like to contribute (within GSOC) in idea: Gerrit add potential reviewers. Maybe at first I'll introduce myself. I'm Tomek, student from Poland. I study Computer Science at University of Wroclaw. The next year will be last year of my first degree study, I hope. As a python programmer I'm

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 01:40 PM, Michael Wagenknecht wrote: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. is your cluster version 3.3? Thank you very much Sven Am 11.03.2014 11:21, schrieb Sven Kieske: Which OS/Distribution does your compute node run? I do not know

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-11 Thread Itamar Heim
On 03/10/2014 06:03 PM, Jason Brooks wrote: - Original Message - From: Boudewijn Ector boudew...@boudewijnector.nl To: Jason Brooks jbro...@redhat.com Cc: users@ovirt.org Sent: Monday, March 10, 2014 8:56:31 AM Subject: Re: [Users] Reimporting storage domains after reinstalling ovirt

Re: [Users] Win8 on oVirt

2014-03-11 Thread Michael Wagenknecht
Am 11.03.2014 15:01, schrieb Itamar Heim: On 03/11/2014 01:40 PM, Michael Wagenknecht wrote: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. is your cluster version 3.3? Yes it is. Thank you very much Sven Am 11.03.2014 11:21, schrieb Sven Kieske: Which

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 04:05 PM, Michael Wagenknecht wrote: Am 11.03.2014 15:01, schrieb Itamar Heim: On 03/11/2014 01:40 PM, Michael Wagenknecht wrote: The node runs with CentOS 6.5 I Understand, no Win8 guests on CentOS nodes. is your cluster version 3.3? Yes it is. then assuming qemu-kvm is

Re: [Users] hosted engine help

2014-03-11 Thread Sandro Bonazzola
Il 07/03/2014 01:10, Jason Brooks ha scritto: Hey everyone, I've been testing out oVirt 3.4 w/ hosted engine, and while I've managed to bring the engine up, I've only been able to do it manually, using hosted-engine --vm-start. The ovirt-ha-agent service fails reliably for me, erroring out

Re: [Users] hosted engine help

2014-03-11 Thread Sandro Bonazzola
Il 10/03/2014 22:32, Giuseppe Ragusa ha scritto: Hi all, Date: Mon, 10 Mar 2014 12:56:19 -0400 From: jbro...@redhat.com To: msi...@redhat.com CC: users@ovirt.org Subject: Re: [Users] hosted engine help - Original Message - From: Martin Sivak msi...@redhat.com To: Dan

Re: [Users] affects of changing compatibility setting on running cluster

2014-03-11 Thread Itamar Heim
On 03/06/2014 04:59 PM, Charles Weber wrote: Hi everyone, I believe I need to change my cluster compatibility level and would like to know if I can do this ona live cluster or if I have to change everything to maintenance mode first. I ran engine setup and upgraded to current engine level

Re: [Users] oVirt -How to add local storage; disks pass-through

2014-03-11 Thread Itamar Heim
On 03/05/2014 07:01 PM, Edwin Lobaina wrote: Hi everyone, I’m currently testing oVirt 3.3 (so far so good!) but I haven’t figured out how to add more local storage to the host. Let’s say you have a second ssd you would like to add to the host and use for testing. Also, in the same area of

Re: [Users] oVIRT3.3.3 Live Migration fails

2014-03-11 Thread Itamar Heim
On 03/05/2014 06:09 PM, Hans-Joachim wrote: Hello, I'm running into a funny problem on a CentOS 6.5 system Starting a VM on server1, migrate it to server2 and than back to server1 fails. The logs (engine and server1) are attached... server1: vdsm.x86_64 4.13.3-3.el6

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Eyal Edri
- Original Message - From: Tomasz Kołek tomasz-ko...@o2.pl To: users@ovirt.org Sent: Monday, March 10, 2014 9:56:28 PM Subject: [Users] [GSOC][Gerrit] add potential reviewers - questions Hi I'd like to contribute (within GSOC) in idea: Gerrit add potential reviewers.

Re: [Users] hosted engine help

2014-03-11 Thread Jason Brooks
I experienced the exact same symptoms as Jason on a from-scratch installation on two physical nodes with CentOS 6.5 (fully up-to-date) using oVirt 3.4.0_pre (latest test-day release) and GlusterFS 3.5.0beta3 (with Gluster-provided NFS as storage for the self-hosted engine VM only).

Re: [Users] Supported Billing Software for oVirt

2014-03-11 Thread Itamar Heim
On 03/03/2014 12:00 PM, Gilad Chaplik wrote: I'm not aware of this kind of feature... You can open a RFE, and I hope we'll have the time to add it the upcoming versions: https://bugzilla.redhat.com/enter_bug.cgi?product=oVirt There could have been a possibly to write a cron job/similar that

Re: [Users] hosted engine help

2014-03-11 Thread Itamar Heim
On 03/11/2014 04:41 PM, Jason Brooks wrote: I experienced the exact same symptoms as Jason on a from-scratch installation on two physical nodes with CentOS 6.5 (fully up-to-date) using oVirt 3.4.0_pre (latest test-day release) and GlusterFS 3.5.0beta3 (with Gluster-provided NFS as storage for

Re: [Users] Disk Migration Permissions

2014-03-11 Thread Itamar Heim
On 02/17/2014 07:46 PM, Maurice James wrote: What permissions do I need to allow a user to be able to live migrate a disk from one storage domain to another? I have a group with the Power User and Super user permissions on the cluster and they get the following error when attempting to migrate a

Re: [Users] Foreman and oVirt 3.4 fails

2014-03-11 Thread Itamar Heim
On 02/17/2014 12:35 PM, Andrew Lau wrote: Hi Frank, Thanks for the link - much appreciated. On Mon, Feb 17, 2014 at 9:09 PM, Frank Wall f...@moov.de mailto:f...@moov.dewrote: Hi Andrew, On Mon, Feb 17, 2014 at 07:57:33PM +1100, Andrew Lau wrote: Is anyone using Foreman with

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Well, I got SEP flag on my compute node, the cluster level is 3.3 engine is 3.3.3-2.el6 however in my centos 6.5 vm I got no sep flag this is my qemu-kvm version: rpm -qa | grep qemu-kvm qemu-kvm-0.12.1.2-2.415.el6_5.4.x86_64 yum update qemu-kvm shows me, there is a newer version:

Re: [Users] hosted engine help

2014-03-11 Thread Greg Padgett
On 03/11/2014 04:09 PM, Sandro Bonazzola wrote: Il 07/03/2014 01:10, Jason Brooks ha scritto: Hey everyone, I've been testing out oVirt 3.4 w/ hosted engine, and while I've managed to bring the engine up, I've only been able to do it manually, using hosted-engine --vm-start. The ovirt-ha-agent

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Meital Bourvine
Eyal, I think that he's asking about [1]. As far as I understand, the idea is to automatically get the reviewers names, with commands like `git blame`, or from gerrit - get previous reviewers to the same file/module... Adding Maor, since he might have some additional info. [1]

Re: [Users] affects of changing compatibility setting on running cluster

2014-03-11 Thread Sven Kieske
This is a known bug: https://bugzilla.redhat.com/show_bug.cgi?id=1067096 this was retargeted to 3.4.1 I suspect to much automation, as this should maybe block the 3.4 GA release? Am 11.03.2014 15:22, schrieb Itamar Heim: On 03/06/2014 04:59 PM, Charles Weber wrote: Hi everyone, I believe I

Re: [Users] affects of changing compatibility setting on running cluster

2014-03-11 Thread Itamar Heim
On 03/11/2014 04:54 PM, Sven Kieske wrote: This is a known bug: https://bugzilla.redhat.com/show_bug.cgi?id=1067096 this was retargeted to 3.4.1 seems 3.4.0 to me I suspect to much automation, as this should maybe block the 3.4 GA release? Am 11.03.2014 15:22, schrieb Itamar Heim: On

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 04:51 PM, Sven Kieske wrote: Well, I got SEP flag on my compute node, the cluster level is 3.3 engine is 3.3.3-2.el6 however in my centos 6.5 vm I got no sep flag this is my qemu-kvm version: rpm -qa | grep qemu-kvm qemu-kvm-0.12.1.2-2.415.el6_5.4.x86_64 yum update qemu-kvm

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Ewoud Kohl van Wijngaarden
On Tue, Mar 11, 2014 at 10:37:22AM -0400, Eyal Edri wrote: Tomasz Kołek wrote: I've got a few questions about project description. Please tell me if my problem's understanding is good or not. We need to add a few flags/methods to git review module. This flags should allow to add

Re: [Users] hosted engine help

2014-03-11 Thread Giuseppe Ragusa
Date: Tue, 11 Mar 2014 15:16:36 +0100 From: sbona...@redhat.com To: giuseppe.rag...@hotmail.com; jbro...@redhat.com; msi...@redhat.com CC: users@ovirt.org; fsimo...@redhat.com; gpadg...@redhat.com Subject: Re: [Users] hosted engine help Il 10/03/2014 22:32, Giuseppe Ragusa ha scritto: Hi

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Itamar Heim
On 03/11/2014 05:06 PM, Ewoud Kohl van Wijngaarden wrote: On Tue, Mar 11, 2014 at 10:37:22AM -0400, Eyal Edri wrote: Tomasz Kołek wrote: I've got a few questions about project description. Please tell me if my problem's understanding is good or not. We need to add a few flags/methods to git

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Eyal Edri
- Original Message - From: Itamar Heim ih...@redhat.com To: Eyal Edri ee...@redhat.com, Tomasz Kołek tomasz-ko...@o2.pl, users@ovirt.org, infra in...@ovirt.org Sent: Tuesday, March 11, 2014 5:10:54 PM Subject: Re: [Users] [GSOC][Gerrit] add potential reviewers - questions On

Re: [Users] Confused about Gluster usage

2014-03-11 Thread Itamar Heim
On 02/18/2014 10:37 AM, Martijn Grendelman wrote: Hi, I have been running oVirt 3.3.3 with a single node in a NFS type data center. Now, I would like to set up a second node. Both nodes have plenty of storage, but they're only connected to each other over 1 Gbit. I'm running nodes on CentOS

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Itamar Heim
On 03/11/2014 05:14 PM, Eyal Edri wrote: - Original Message - From: Itamar Heim ih...@redhat.com To: Eyal Edri ee...@redhat.com, Tomasz Kołek tomasz-ko...@o2.pl, users@ovirt.org, infra in...@ovirt.org Sent: Tuesday, March 11, 2014 5:10:54 PM Subject: Re: [Users] [GSOC][Gerrit] add

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Yedidyah Bar David
- Original Message - From: Itamar Heim ih...@redhat.com To: Eyal Edri ee...@redhat.com Cc: users@ovirt.org, Tomasz Kołek tomasz-ko...@o2.pl, infra in...@ovirt.org Sent: Tuesday, March 11, 2014 5:20:29 PM Subject: Re: [Users] [GSOC][Gerrit] add potential reviewers - questions On

[Users] VNIC Profiles / QoS in 3.3.3

2014-03-11 Thread Sven Kieske
Hi, just got a quick question, because I can't test it myself atm: Is the definition of vnic profiles with QoS values possible via REST in 3.3.3 ? And even more important, can these defined profiles get attached to logical networks via REST in 3.3.3 ? The wiki page is not really clear about

Re: [Users] affects of changing compatibility setting on running cluster

2014-03-11 Thread Sven Kieske
Sorry, I just read to quick over the BZ, you're right :) Would it be worth backporting this to 3.3.5 ? If I understand this correctly you are not able to use vdsm 4.14 with any ovirt-engine version 3.4.0 ? at least then ovirt-engine 3.3.x shouldn't try to deploy vdsm 4.14 on hosts. Am

Re: [Users] Reimporting storage domains after reinstalling ovirt

2014-03-11 Thread Liron Aravot
- Original Message - From: Boudewijn Ector boudew...@boudewijnector.nl To: Jason Brooks jbro...@redhat.com Cc: users@ovirt.org Sent: Tuesday, March 11, 2014 1:32:00 AM Subject: Re: [Users] Reimporting storage domains after reinstalling ovirt Some people have reported

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
I don't know to what you are pointing here directly, but I think you mean the qemu commandline? in fact it is: /usr/libexec/qemu-kvm -name centosbootstrap -S -M rhel6.4.0 but when I check the webadmin GUI the correct OS is selected: Red Hat Enterprise Linux 6.x x64 as you might guess it's not

Re: [Users] edit-node problems

2014-03-11 Thread Simon Barrett
Looks like I was downloading the wrong ISO. VDSM enabled versions already exist here: http://resources.ovirt.org/releases/3.3/iso/ From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Simon Barrett Sent: 11 March 2014 13:26 To: 'users@ovirt.org' Subject: [Users]

Re: [Users] Disk Migration Permissions

2014-03-11 Thread Maurice James
I opened a bug:https://bugzilla.redhat.com/show_bug.cgi?id=1071687 Date: Tue, 11 Mar 2014 16:47:30 +0200 From: ih...@redhat.com To: midnightst...@msn.com; users@ovirt.org; amure...@redhat.com Subject: Re: [Users] Disk Migration Permissions On 02/17/2014 07:46 PM, Maurice James wrote:

Re: [Users] VNIC Profiles / QoS in 3.3.3

2014-03-11 Thread Lior Vernia
Hi Sven, On 11/03/14 17:29, Sven Kieske wrote: Hi, just got a quick question, because I can't test it myself atm: Is the definition of vnic profiles with QoS values possible via REST in 3.3.3 ? As far as I know it's impossible, as QoS entities haven't been added yet in the API, due to

[Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available

2014-03-11 Thread Sandro Bonazzola
The oVirt team is pleased to announce that the 3.4.0 Second Release Candidate is now available for testing. Release notes and information on the changes for this update are still being worked on and will be available soon on the wiki[1]. Please ensure to follow install instruction from release

Re: [Users] Win8 on oVirt

2014-03-11 Thread Sven Kieske
Am 11.03.2014 17:03, schrieb Itamar Heim: change it in config to rhel6.5.0. how and where? in the db or manually in the qemu-cmd? because I can't change this through webadmin. there is just Red Hat Enterprise Linux 6.x x64 and you can't select any specific subversion replacing x. its not

Re: [Users] VNIC Profiles / QoS in 3.3.3

2014-03-11 Thread Sven Kieske
Am 11.03.2014 17:10, schrieb Lior Vernia: Profiles can be attached to VMs via REST, but the QoS entities currently need to be created and associated with profiles via the GUI. Thanks for the fast reply. Thats enough for me atm, as I don't need that much QoS entities. -- Mit freundlichen

Re: [Users] Win8 on oVirt

2014-03-11 Thread Itamar Heim
On 03/11/2014 06:21 PM, Sven Kieske wrote: Am 11.03.2014 17:03, schrieb Itamar Heim: change it in config to rhel6.5.0. how and where? in the db or manually in the qemu-cmd? because I can't change this through webadmin. there is just Red Hat Enterprise Linux 6.x x64 and you can't select any

[Users] Adding a Second disk to a virtual windows 2008 R2 server

2014-03-11 Thread Andy Michielsen
Hello, What is the way to go to add a second disk to my virtual windows server 2008R2 ? I'm using ovirt 3.3.3 on a centos 6.5 server. The windows server is in use so I 'm not at liberty to reïnstall a new one without loosing a lot of time. Kind regards.

Re: [Users] Adding a Second disk to a virtual windows 2008 R2 server

2014-03-11 Thread Christian Hernandez
In your Virtual Machine properties pane; you can click on the disk tab and click Add Thank you, Christian Hernandez 1225 Los Angeles Street Glendale, CA 91204 Phone: 877-782-2737 ext. 4566 Fax: 818-265-3152 christi...@4over.com mailto:christi...@4over.com www.4over.com http://www.4over.com On

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread David Caro
On Tue 11 Mar 2014 04:14:26 PM CET, Eyal Edri wrote: - Original Message - From: Itamar Heim ih...@redhat.com To: Eyal Edri ee...@redhat.com, Tomasz Kołek tomasz-ko...@o2.pl, users@ovirt.org, infra in...@ovirt.org Sent: Tuesday, March 11, 2014 5:10:54 PM Subject: Re: [Users]

[Users] Best practice for securing oVirt's NFS mounts

2014-03-11 Thread Prakash Surya
Hi, All the documentation I've seen states that the oVirt NFS storage should use the all_squash,anonuid=36,anongid=36 options. Obviously this isn't secure, so I'm curious how others have locked down their NFS storage? Is the best option to just limit access to these NFS exports to the IP

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Maor Lipchuk
Hi Tomasz, I'm very please to hear that you are interested in the GSOC project, see my answers inline. It's great to see that you know the material pretty well, I'm interested to hear some more ideas and feedbacks. I will start a thread soon (Maybe also schedule a call) once getting more

Re: [Users] Instructions to add a remote controlled power strip not in the native list?

2014-03-11 Thread David Smith
I modified, tested, and added via git (also submitted note in rhbz#519731) support for at least basic power on/off of the raritan devices I have (model DPXS12-20) Now that I have a working fence agent for myself, is it possible to tell me how I can make the config change on my engine to add the

Re: [Users] [ANN] oVirt 3.4.0 Second Release Candidate is now available

2014-03-11 Thread Nir Soffer
- Original Message - From: Sandro Bonazzola sbona...@redhat.com To: annou...@ovirt.org, Users@ovirt.org, engine-devel engine-de...@ovirt.org, arch a...@ovirt.org, VDSM Project Development vdsm-de...@lists.fedorahosted.org Sent: Tuesday, March 11, 2014 6:17:03 PM Subject: [Users]

[Users] ovirt engine source

2014-03-11 Thread jacek burghardt
Is there source of ovirt engine that stable ? I was able to compile master of git source but after some changes it seems to be broken. I ge this error when it comes to compile webadmin [ERROR] Failed to execute goal org.codehaus.mojo:gwt-maven-plugin:2.5.1:compile (gwtcompile) on project webadmin:

Re: [Users] ovirt engine in high availability

2014-03-11 Thread Doron Fediuck
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: users users@ovirt.org Sent: Thursday, March 6, 2014 12:53:40 AM Subject: [Users] ovirt engine in high availability Hello, I have made a base testing environment putting engine in HA. I think it could

Re: [Users] [GSOC][Gerrit] add potential reviewers - questions

2014-03-11 Thread Maor Lipchuk
On 03/11/2014 11:17 PM, Tomasz Kołek wrote: Hi, Thank You for the answers, these give me basic look at the problem. Is not a problem (from my point of view) to implement a few flags for the command, like: add reviewers --auto --max=5 --using_blame etc, depends only on our

Re: [Users] using cloud-init?

2014-03-11 Thread Oved Ourfalli
Did you set the OS type of the VM / template to some linux based OS type? The cloud-init data is passed only to linux VMs. A new patch changed that, and passed it to all non-windows VMs, so if you left the defaults, and the OS type is Other OS, then it doesn't work without the patch. See bug