Re: [ovirt-users] IPA-auth: user password expired

2014-11-20 Thread Demeter Tibor
Hi, Thank you, that's worked! Bye Tibor - Eredeti üzenet - Hi, An ldappasswd command would change it without setting as expired. It will prompt twice for the account password you'll set, and the password for the directory manager once: $ ldappasswd -ZZ -D 'cn=directory

[ovirt-users] LDAP

2014-11-20 Thread Koen Vanoppen
Hello everybody, We updated our ovirt to 3.5, but now we see some errors concerning LDAP. I already searched oonline for a guide for the AAA config, but can't seem to find something... Does anybody already has a clear how-to for the AAA config? This is the error we get sometimes in our

Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0

2014-11-20 Thread s k
Hi, Live snapshot indeed works, only live merge is not working. I guess we will have to wait until is available on CentOS. Thanks! Sokratis Date: Thu, 20 Nov 2014 09:49:40 +0800 Subject: Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0 From:

Re: [ovirt-users] Migration Progress Bar not updating

2014-11-20 Thread s k
I tried another migration and the progress bar updated this time. Probably I wasn't focusing on the webadmin page. Thanks! Sokratis Date: Thu, 20 Nov 2014 02:36:07 -0500 From: tjeli...@redhat.com To: sokratis1...@outlook.com CC: ofren...@redhat.com; users@ovirt.org Subject: Re:

[ovirt-users] Auto start VM after host boots

2014-11-20 Thread mad Engineer
Hi all i am trying ovirt 3.4. How can i auto start all vms once the host is up similar to setting symlinks in /etc/libvirt/autostart Thanks ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] LDAP

2014-11-20 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, November 20, 2014 10:51:06 AM Subject: [ovirt-users] LDAP Hello everybody, We updated our ovirt to 3.5, but now we see some errors concerning LDAP. I already searched oonline

Re: [ovirt-users] LDAP

2014-11-20 Thread Koen Vanoppen
Is it stable? Because it is for production environment on the Brussels Airport... Can't be messed around with :-) 2014-11-20 10:10 GMT+01:00 Alon Bar-Lev alo...@redhat.com: - Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday,

Re: [ovirt-users] LDAP

2014-11-20 Thread Yair Zaslavsky
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, November 20, 2014 10:51:06 AM Subject: [ovirt-users] LDAP Hello everybody, We updated our ovirt to 3.5, but now we see some errors concerning LDAP. I already searched oonline

Re: [ovirt-users] LDAP

2014-11-20 Thread Koen Vanoppen
It's a complete update of ovirt 3.4.2 to 3.5. No DWH and reports installed on the engine. Everything works fine. Even Ldap. It's just the error that sometimes shows up now since the update. Ldap comes from active directory (windows server 2012). 2014-11-20 10:12 GMT+01:00 Yair Zaslavsky

Re: [ovirt-users] LDAP

2014-11-20 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, November 20, 2014 11:11:57 AM Subject: Re: [ovirt-users] LDAP Is it stable? Because it is for production environment on the Brussels Airport... Can't be messed around with :-)

Re: [ovirt-users] LDAP

2014-11-20 Thread Koen Vanoppen
If it get's to ovirt 3.5.1 that indeed would be great. We don't have any issues for the moment, so we can wait for that release. It's only a error without problems :-). Thanks in advance. 2014-11-20 10:18 GMT+01:00 Alon Bar-Lev alo...@redhat.com: - Original Message - From: Koen

Re: [ovirt-users] LDAP

2014-11-20 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, November 20, 2014 11:22:46 AM Subject: Re: [ovirt-users] LDAP If it get's to ovirt 3.5.1 that indeed would be great. We don't have any issues for the moment, so we can wait for

Re: [ovirt-users] Gluster command[UNKNOWN] failed on server ovhost1

2014-11-20 Thread Daniel Helgenberger
On 19.11.2014 15:58, Fumihide Tani wrote: Please help! I'm hosting an oVirt3.5 Engine server (CentOS6.5) and oVirt3.5 Host servers (CentOS 7.0). Today, I have stopped all oVirt services (ovirt-engine and vdsmd) and updated oVirt3.5 Engine server and ovirt3.5 Host server by yum update.

Re: [ovirt-users] Auto start VM after host boots

2014-11-20 Thread Daniel Helgenberger
Hello, that feature would relate to 'High Availability' [1] - it is to be set on per VM - basis. [1] http://www.ovirt.org/OVirt_Administration_Guide#Virtual_Machine_High_Availability_Settings_Explained On 20.11.2014 10:04, mad Engineer wrote: Hi all i am trying ovirt 3.4. How can i auto

Re: [ovirt-users] Gluster command[UNKNOWN] failed on server ovhost1

2014-11-20 Thread Fumihide Tani
Hello Kanagaraj, Resolved! I have done yum's undo and retried yum update again. engine.log's gluster errors are disappeared and now oVirt is working well. Thank you so much. Fumihide (2014/11/20 13:44), Kanagaraj wrote: On 11/19/2014 08:28 PM, Fumihide Tani wrote: Please help! I'm hosting

[ovirt-users] Billing solution

2014-11-20 Thread Nikos Zaharioudakis
Hi list, Is there a recommendation for any billing solution or the end user just have to take the reports / create custom from the data-warehouse reporting portal? Of course I guess there is the option to ask over the API, but if someone has invented the wheel ... Best, Nikos

Re: [ovirt-users] Gluster command[UNKNOWN] failed on server ovhost1

2014-11-20 Thread Fumihide Tani
Hi, Daniel Trouble was resolved by yum undo and retring yum update again. Perhaps my trouble was different from engine update issue, yum update installs only gluster modules not engine modules. thanks a lot, Fumihide (2014/11/20 18:43), Daniel Helgenberger wrote: On 19.11.2014 15:58,

Re: [ovirt-users] Power Management - but no LO?

2014-11-20 Thread Eli Mesika
- Original Message - From: Daniel Helgenberger daniel.helgenber...@m-box.de To: Eli Mesika emes...@redhat.com Cc: users@ovirt.org Sent: Wednesday, November 19, 2014 7:26:56 PM Subject: Re: [ovirt-users] Power Management - but no LO? Hello Eli, thanks for getting back to me.

Re: [ovirt-users] Mount iscsi snapshot as another data domain

2014-11-20 Thread Simone Tiraboschi
- Original Message - From: Mario Giammarco mgiamma...@gmail.com To: users@ovirt.org Sent: Wednesday, November 19, 2014 6:09:08 PM Subject: [ovirt-users] Mount iscsi snapshot as another data domain Hello, if I have an iscsi san that can do snapshots can I take an old snapshot and

Re: [ovirt-users] Billing solution

2014-11-20 Thread Sven Kieske
On 20/11/14 11:26, Nikos Zaharioudakis wrote: Hi list, Is there a recommendation for any billing solution or the end user just have to take the reports / create custom from the data-warehouse reporting portal? Of course I guess there is the option to ask over the API, but if someone has

Re: [ovirt-users] Billing solution

2014-11-20 Thread Shirly Radco
Hi Nikos, Currently there is no billing solution, but you can open an RFE bug for it. Please write in the description the use case and requirements in detail, of how you would like to see this implemented. Best regards, --- Shirly Radco BI Software Engineer Red Hat Israel Ltd. -

Re: [ovirt-users] oVirt 3.5 NAT

2014-11-20 Thread Dan Kenigsberg
On Thu, Nov 20, 2014 at 01:21:27AM +, Phil Daws wrote: Yes, thank you Robert. The hook is working wonderfully! Have a single NIC on the VDSM host configured with public IP, then OVS installed, and VLANs hanging off that to a guest which is acting as the firewall to internal/NAT

Re: [ovirt-users] oVirt 3.5 NAT

2014-11-20 Thread Antoni Segura Puimedon
- Original Message - From: Dan Kenigsberg dan...@redhat.com To: Phil Daws phil.d...@innovot.com Cc: users users@ovirt.org Sent: Thursday, November 20, 2014 1:02:04 PM Subject: Re: [ovirt-users] oVirt 3.5 NAT On Thu, Nov 20, 2014 at 01:21:27AM +, Phil Daws wrote: Yes, thank

Re: [ovirt-users] Billing solution

2014-11-20 Thread Dan Kenigsberg
On Thu, Nov 20, 2014 at 06:55:23AM -0500, Shirly Radco wrote: Hi Nikos, Currently there is no billing solution, but you can open an RFE bug for it. Please write in the description the use case and requirements in detail, of how you would like to see this implemented. Best regards, ---

Re: [ovirt-users] Cumulative VM network usagePERIOD_TIME

2014-11-20 Thread Amador Pahim
Hi Lior, Thank you for this. Indeed I have seen multiple requests for this. I also have a bugzilla for it: https://bugzilla.redhat.com/show_bug.cgi?id=1108144. Some comments bellow. On 11/11/2014 07:07 AM, Lior Vernia wrote: Hello, The need to monitor cumulative VM network usage has come

Re: [ovirt-users] Billing solution

2014-11-20 Thread Nikos Zaharioudakis
Brilliant, Thanks for the info gents Looking forward for 3.6 then :-) Best, Nikos Nikos 3 Zaharioudakis Nikos, RHC{A,DS,E,VA,X,I}, VCP(4,5},VCI, Mentor VCI, Zimbra Instructor

Re: [ovirt-users] Cumulative VM network usagePERIOD_TIME

2014-11-20 Thread Amador Pahim
On 11/20/2014 09:20 AM, Amador Pahim wrote: Hi Lior, Thank you for this. Indeed I have seen multiple requests for this. I also have a bugzilla for it: https://bugzilla.redhat.com/show_bug.cgi?id=1108144. Some comments bellow. On 11/11/2014 07:07 AM, Lior Vernia wrote: Hello, The need to

Re: [ovirt-users] Billing solution

2014-11-20 Thread Dan Kenigsberg
On Thu, Nov 20, 2014 at 02:20:46PM +0200, Nikos Zaharioudakis wrote: Brilliant, Thanks for the info gents Looking forward for 3.6 then :-) Just waiting may not be enough: I'd love to understand what are the metrics you'd like to use for billing. I mentioned cummulative values of network,

Re: [ovirt-users] Non-Operational state because management interfaces down

2014-11-20 Thread Finstrle, Ludek
htmlbodyLior Vernia píše v St 19. 11. 2014 v 17:22 +0200: On 19/11/14 14:42, Finstrle, Ludek wrote: Engine has both networks (ovirtmgmt as eth0 and data as eth1). Internally the cluster should communicate via ovirtmgmt (installed using internal name for ovirtmgmt IP and this network is

Re: [ovirt-users] oVirt 3.5 NAT

2014-11-20 Thread Dan Kenigsberg
On Thu, Nov 20, 2014 at 07:08:13AM -0500, Antoni Segura Puimedon wrote: - Original Message - From: Dan Kenigsberg dan...@redhat.com To: Phil Daws phil.d...@innovot.com Cc: users users@ovirt.org Sent: Thursday, November 20, 2014 1:02:04 PM Subject: Re: [ovirt-users] oVirt 3.5

Re: [ovirt-users] Billing solution

2014-11-20 Thread Nikos Zaharioudakis
Hi Dan (et all), you know that the customers are always unsatisfied:-( The first important stuff would be to have in place the metrics of consumption of the resources some hoster sell to a customer. So usage metrics on CPU / RAM / DISK / Network (over provisioned or not is another story)

Re: [ovirt-users] No utilization data on Ovirt report 3.4

2014-11-20 Thread Scott Worthington
On 11/19/2014 7:29 AM, Shirly Radco wrote: Hi Chandrahasa, Please provide me with a few details. 1. Is the dwh service running (ovirt-engine-dwhd) ? 2. What version of rpms are installed ? rpm -qa |grep ovirt 3. Is the data collected correctly to the history database? you can check

Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0

2014-11-20 Thread Bob Doolittle
Are there any bugs related to the changes in question that we can track so we know when the changes are reflected in our distros of interest? Thanks, Bob On 11/20/2014 03:51 AM, s k wrote: Hi, Live snapshot indeed works, only live merge is not working. I guess we will have to wait

Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0

2014-11-20 Thread Markus Stockhausen
Iirc you simply need libvirt 1.2.9 Am 20.11.2014 16:20 schrieb Bob Doolittle b...@doolittle.us.com: Are there any bugs related to the changes in question that we can track so we know when the changes are reflected in our distros of interest? Thanks, Bob On 11/20/2014 03:51 AM, s k wrote:

Re: [ovirt-users] Live Merge Functionality disabled on CentOS 6.6 Node and oVirt 3.5.0

2014-11-20 Thread Bob Doolittle
On 11/20/2014 10:32 AM, Markus Stockhausen wrote: Iirc you simply need libvirt 1.2.9 Thanks! Would you know how one could track to see if there is a plan for e,g. Fedora 20 to include that version at some point? I suspect every distro is different. F20 at this point includes 1.1.3. I'd like to

[ovirt-users] Upgrade to Ovirt 3.5.0 Authentication Fails to IPA

2014-11-20 Thread Ondra Machacek
Hi, just tried it too. I was not successfull to reproduce, but the problem is that the domain part of LDAPSecurityAuthentication is uppercase as Cameron wrote. In 3.4 it is OK when it's upper case - everything works OK, but in 3.5 it's not. I checked differences and something like this would be

Re: [ovirt-users] Migration Progress Bar UI question, was Migration Progress Bar not updating

2014-11-20 Thread Federico Alberto Sayd
On 20/11/14 04:36, Tomas Jelinek wrote: - Original Message - From: s k sokratis1...@outlook.com To: Omer Frenkel ofren...@redhat.com Cc: users@ovirt.org Sent: Wednesday, November 19, 2014 11:25:13 AM Subject: Re: [ovirt-users] Migration Progress Bar not updating One of the migrations

Re: [ovirt-users] Fake power management?

2014-11-20 Thread Barak Azulay
- Original Message - From: mots m...@nepu.moe To: Barak Azulay bazu...@redhat.com Cc: users@ovirt.org Sent: Tuesday, November 18, 2014 1:17:49 AM Subject: AW: [ovirt-users] Fake power management? -Ursprüngliche Nachricht- Von:Barak Azulay bazu...@redhat.com

[ovirt-users] Hosted-Engine Resource Upgrade Method

2014-11-20 Thread Steve Atkinson
I was wondering what the recommended method is for adding RAM/CPUs etc. to the VM that runs the hosted-engine. If I attempt this from the manager, the response is Cannot Edit: This VM is not managed by the engine and I don't readily see a way to make changes to the VMs config from outside of the

[ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Markus Stockhausen
Hi Bob, if your are on a cluster with FC20 hypervisor nodes wthout virt-preview (like we run it with qemu 1.6.2) the simplest way to get live merge features should be - beware NOT FULLY TESTED! 1) choose a single host (we only need a single one if we think about the required setup) 2) Install

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Bob Doolittle
Thanks Markus, but I have a single, self-hosted node, so cannot migrate VMs. Is it your assumption that F20 will never be updated with libvirt 1.2.9? If that's the case, my best course (in a month or so when F21 is released) is probably to export all my VMs, install F21, reinstall/reconfigure

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Markus Stockhausen
Hi Bob, looking at http://koji.fedoraproject.org/koji/packageinfo?packageID=91 I think FC20 will stay at 1.1.3. History shows: 2013/12/14: official 1.1 build libvirt-1.1.3.2-1.fc20 2013/12/17: FC20 release 2014/01/21: first 1.2 build libvirt-1.2.1-1.fc21 2014/11/20: as of today still no 1.2

Re: [ovirt-users] Migration Progress Bar UI question, was Migration Progress Bar not updating

2014-11-20 Thread Einav Cohen
interesting suggestion. this will also allow tracking progress of tasks on multiple business entity types if / once supported) all at once. Moreover, if we will have more than one task running on a single VM in parallel (e.g. Host migration and Snapshot creation - not sure if possible today,

Re: [ovirt-users] Migrate Ovirt to/from RHEV

2014-11-20 Thread John Gardeniers
Bump. On 17/11/14 15:41, John Gardeniers wrote: What is the procedure to use when migrating Ovirt to or from RHEV? I'm assuming of course that there's little difference for the two directions. Is it just a matter of detaching the storage domain(s), dumping the engine database and

Re: [ovirt-users] Migrate Ovirt to/from RHEV

2014-11-20 Thread Dan Yasny
Not an official answer here, but I'd assume the procedure would be to redeploy the engine and hosts, and use export domains On Thu, Nov 20, 2014 at 3:21 PM, John Gardeniers jgardeni...@objectmastery.com wrote: Bump. On 17/11/14 15:41, John Gardeniers wrote: What is the procedure to use

Re: [ovirt-users] Migrate Ovirt to/from RHEV

2014-11-20 Thread John Gardeniers
Thanks Dan, If that's the case it would be an extremely time-consuming and painful process, even to the point where it may not even be viable. :-( It's increasingly looking to me like a deliberate decision has been taken to make it as difficult as possible to migrate VMs away from

Re: [ovirt-users] Migrate Ovirt to/from RHEV

2014-11-20 Thread Dan Yasny
Not going to argue with that, it's rather pointless, but: http://www.ovirt.org/OVirt_3.5_Release_Notes#Import_Storage_Domain Now this feature only needs to make it into RHEV. My suggestion is as safe as it gets, in fact I migrated a large setup from 2.2 to 3.4 this summer with no problems On

Re: [ovirt-users] ;vdsmdummy; provokes several errors

2014-11-20 Thread Dan Kenigsberg
Hi there, Hi! Let me start by stating that the mailing list you've posted is deprecated, and should have been closed. vdsm-users-related discussion should take place on users@ovirt.org. the semicolons in the name of the vdsm-dummy interface provokes several errors on our RHEV-Hypervisors.

Re: [ovirt-users] Status libgfapi support in oVirt

2014-11-20 Thread Federico Simoncelli
- Original Message - From: noc n...@nieuwland.nl To: users@ovirt.org Sent: Thursday, November 20, 2014 8:46:01 AM Subject: Re: [ovirt-users] Status libgfapi support in oVirt On 19-11-2014 23:44, Darrell Budic wrote: Is there an el7 build of this available too? That would be

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Gianluca Cecchi
On Thu, Nov 20, 2014 at 8:13 PM, Markus Stockhausen stockhau...@collogia.de wrote: Hi Bob, looking at http://koji.fedoraproject.org/koji/packageinfo?packageID=91 I think FC20 will stay at 1.1.3. History shows: [snip] Von: Bob Doolittle

[ovirt-users] Jumbo Frames

2014-11-20 Thread Phil Daws
Hello: am really enjoying oVirt but have now hit an issue with iSCSI. As there is only one NIC in the host I have had to enable an MTU of 9000 on ovirtmgmt. Then have vNIC profiles on that interface which are using a custom hook for Openvswitch. I have created a specific vLAN for iSCSI

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Gianluca Cecchi
On Fri, Nov 21, 2014 at 1:38 AM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: [root@tekkaman qemu]# rpm -q qemu qemu-1.6.2-10.fc20.x86_64 [snip] libvirtError: unsupported configuration: active commit not supported with this QEMU binary OK, I reply to myself The error above is

[ovirt-users] 答复: 答复: How to Use VLAN?

2014-11-20 Thread Xie, Chao
Hi, Lior Thanks for replying. Yesterday I tested VLAN successfully in the normal 3.5 environment. As the release Note, (http://www.ovirt.org/OVirt_3.5_Release_Notes), Hosted Engine 3.5 supports the new function of VLAN。 Is it meaning the rhevm logical network use VLAN ? If I am

Re: [ovirt-users] Jumbo Frames

2014-11-20 Thread Dan Yasny
Why do you use OVS at all? If you have VLANs, all you need is to tag the mgmt traffic, and create a VM traffic VLAN with a different MTU. The bridge and underlying NICs will have MTU=9000 and the VM bridge will have MTU=1500 On Thu, Nov 20, 2014 at 7:40 PM, Phil Daws ux...@splatnix.net wrote:

[ovirt-users] Hosted-Engine

2014-11-20 Thread Sandvik Agustin
Hi users, I'm installing ovirt with hosted engine following this documentation http://community.redhat.com/blog/2014/03/up-and-running-with-ovirt-3-4/ I've successfully created the vm that will host the engine, but at the end of the installer, I have this kind of error message (1, 2, 3)[1]: [

Re: [ovirt-users] 答复: Engine is still unreachable

2014-11-20 Thread Sandvik Agustin
Hi users, Chou, here's my I already tried your suggestion right now, but it still failed, here's my engine.log and vdsm.log. and one more thing, since the time that I started the installation of ovirt-hosted-engine setup, I starting to have this kind of error message on my /var/log/message. Nov

Re: [ovirt-users] 答复: Engine is still unreachable

2014-11-20 Thread Sandvik Agustin
Hi, I'm sorry I forgot, here's the attachement. On Fri, Nov 21, 2014 at 12:17 PM, Coffee Chou coffee@gmail.com wrote: Hi, Sandvik maybe you forgot to attach your log~ that's ovirt-hosted-engine-setup, so you can also attach your setup log:-) 2014-11-21 11:11 GMT+08:00 Sandvik

Re: [ovirt-users] 答复: Engine is still unreachable

2014-11-20 Thread Coffee Chou
Hi, Sandvik I have read the engine.log, it shows: Cannot find a valid baseurl for repo: base can you show me your repo? 2014-11-21 12:21 GMT+08:00 Sandvik Agustin agustinsand...@gmail.com: Hi, I'm sorry I forgot, here's the attachement. On Fri, Nov 21, 2014 at 12:19 PM, Sandvik

Re: [ovirt-users] 答复: Engine is still unreachable

2014-11-20 Thread Sandvik Agustin
Hi, The repo that I have use if http://plain.resources.ovirt.org/pub/yum-repo/ovirt-release35.rpm from this documentation http://www.ovirt.org/Quick_Start_Guide, because the repo that this documentation http://community.redhat.com/blog/2014/03/up-and-running-with-ovirt-3-4/ seems not working,

Re: [ovirt-users] 答复: Engine is still unreachable

2014-11-20 Thread Sandvik Agustin
Hi users, chou, Here's the output of the command cat /etc/yum.repos.d/ cat: /etc/yum.repos.d/: Is a directory cat /etc/yum.repos.d/* # CentOS-Base.repo # # The mirror system uses the connecting IP address of the client and the # update status of each mirror to pick mirrors that are updated

Re: [ovirt-users] Simple way to activate live merge in FC20 cluster

2014-11-20 Thread Markus Stockhausen
Wow. Very quick test. Thanks for sharing the results. I will have a look what qemu 1.6.2 might need. Regarding stability of qemu 2.1.2: You should scan the qemu stable mailing list if some severe fixes have been posted after the release. If you feel comfortable take qemu from the preview

Re: [ovirt-users] Node upgrade issue

2014-11-20 Thread Fabian Deutsch
- Original Message - Hi everyone ! I am looking something about ovirt node upgrade . we are using a old version of ovirt node 3.1. Also I test ovirt node 3.5 . Somethings is puzzling me . 1, In ovirt node 3.1 , it seemed I can't upgrade ovirt node ,because of