Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Gianluca Cecchi
Il 29/gen/2015 15:13 Yaniv Dary yd...@redhat.com ha scritto: WebAdmin is for admin and has permissions to see anything in the system. For power users please use the power user portal Power user portal doesn't exist any more or did I miss anything?

[ovirt-users] dwh not receiving any data

2015-01-29 Thread David van zeebroeck
hi we are running ovirt 3.5.1 and we are trying to setup the dwh part install and setup appears to run fine but when starting the service we see following error in the log file : 2015-01-29 16:06:26|ETL Service Started Exception in component tJDBCOutput_5 org.postgresql.util.PSQLException: ERROR:

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Ondra Machacek omach...@redhat.com, users@ovirt.org Sent: Thursday, January 29, 2015 3:46:09 PM Subject: Re: [ovirt-users] AAA I saw that when I pressed the send button. If I do that i again get the following:

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Oved Ourfali
On Jan 29, 2015 7:00 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: Il 29/gen/2015 15:13 "Yaniv Dary" yd...@redhat.com ha scritto: WebAdmin is for admin and has permissions to see anything in the system. For power users please use the power user portal Power user portal doesn't

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Ondra Machacek
If you add for example 'UserRole' on VM, then your user should login to UserPortal without any problem and see his VM. On 01/29/2015 09:58 AM, Nikolai Bochev wrote: Ok, but if i don't add System permissions to a user with UserRole they cannot login at all ? On Thu, Jan 29, 2015 at 10:56 AM,

[ovirt-users] Unable to reactivate host after reboot due to failed Gluster probe

2015-01-29 Thread Jan Siml
Hello, we have a strange behavior within an oVirt cluster. Version is 3.5.1, engine is running on EL6 machine and hosts are using EL7 as operating system. The cluster uses a GlusterFS backed storage domain amongst others. Three of four hosts are peers in the Gluster cluster (3 bricks, 3

Re: [ovirt-users] Disable/Hide domain on UserPortal

2015-01-29 Thread Alon Bar-Lev
In 3.5 you can no longer login using that convention. - Original Message - From: Kevin ke...@tweaktux.com To: users@ovirt.org Sent: Wednesday, January 28, 2015 10:54:40 PM Subject: [ovirt-users] Disable/Hide domain on UserPortal Is there a way to disable/hide the Domain drop-down

[ovirt-users] Disable/Hide domain on UserPortal

2015-01-29 Thread Kevin
Is there a way to disable/hide the Domain drop-down on the UserPortal? You can login with User name: username@domain So I don't want so show the domains! Cheers, Kevin ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Ondra Machacek
On 01/29/2015 09:35 AM, Nikolai Bochev wrote: Hello, I've been running ovirt hosted engine for around a month already without any major interruptions. Last week i tied it to freeipa, to be able to give permissions to other people, but so far no success because of the following problem : All

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Nikolai Bochev
Ok, but if i don't add System permissions to a user with UserRole they cannot login at all ? On Thu, Jan 29, 2015 at 10:56 AM, Ondra Machacek omach...@redhat.com wrote: On 01/29/2015 09:35 AM, Nikolai Bochev wrote: Hello, I've been running ovirt hosted engine for around a month already

[ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
Can somebody help me setting up AAA for ovirt 3.5.1? I'm getting this now: 2015-01-29 11:35:36,889 WARN [org.ovirt.engineextensions.aaa.ldap.AuthzExtension] (MSC service thread 1-1) [ovirt-engine-extension-aaa-ldap.authz::BRU_AIR-authz] Cannot initialize LDAP framework, deferring initialization.

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Tomas Jelinek
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Tomas Jelinek tjeli...@redhat.com Cc: Martin Betak mbe...@redhat.com, users users@ovirt.org Sent: Thursday, January 29, 2015 11:39:34 AM Subject: Re: [ovirt-users] [Users] A mobile monitoring application for

Re: [ovirt-users] Unable to reactivate host after reboot due to failed Gluster probe

2015-01-29 Thread Jan Siml
Hello, finally I got the nodes online. What helps was probing the not needed peer node-04 (no brick) from one of the other cluster nodes. When the node becames a Gluster peer, I am able to activate any oVirt node which serves bricks. Therefore I assume, the error message which the UI

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Tomas Jelinek
- Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users users@ovirt.org Sent: Thursday, January 29, 2015 11:45:02 AM Subject: Re: [ovirt-users] [Users] A mobile monitoring application for oVirt On Wed, 2015-01-28 at

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Karli Sjöberg
On Thu, 2015-01-29 at 11:07 +, Karli Sjöberg wrote: On Thu, 2015-01-29 at 06:01 -0500, Tomas Jelinek wrote: - Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users users@ovirt.org Sent: Thursday, January

Re: [ovirt-users] AAA

2015-01-29 Thread Ondra Machacek
On 01/29/2015 12:30 PM, Koen Vanoppen wrote: No, I don't. and I wouldn't know how he got to this name... Well, then you have to, if you want to use 'pool.default.serverset.type = srvrecord'. It just need to know where your global catalog is running, since it's needed for new provider.

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
No, I don't. and I wouldn't know how he got to this name... Thanks for the reply! 2015-01-29 11:53 GMT+01:00 Ondra Machacek omach...@redhat.com: On 01/29/2015 11:41 AM, Koen Vanoppen wrote: Can somebody help me setting up AAA for ovirt 3.5.1? I'm getting this now: 2015-01-29 11:35:36,889

[ovirt-users] oVirt Node 3.5 status

2015-01-29 Thread Douglas Schilling Landgraf
Hi, If you are looking for oVirt Node 3.5, we will deliver the official ISO as soon as the package which resolves the below bugzilla is available in CentOS repo. The current version of nss-softokn package is affecting the build of iso. nss-softokn prevents dracut from building the initrd

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Karli Sjöberg
On Thu, 2015-01-29 at 06:01 -0500, Tomas Jelinek wrote: - Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: Gianluca Cecchi gianluca.cec...@gmail.com Cc: users users@ovirt.org Sent: Thursday, January 29, 2015 11:45:02 AM Subject: Re: [ovirt-users] [Users] A

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Gianluca Cecchi
On Thu, Jan 29, 2015 at 11:18 AM, Tomas Jelinek tjeli...@redhat.com wrote: Hi Gianluca, the link to APK is not correct anymore, it was a very old version containing quite nasty bugs and the development moved. It is now much more stable but not yet officially released. But if you are

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Karli Sjöberg
On Wed, 2015-01-28 at 19:07 +0100, Gianluca Cecchi wrote: Il 03/apr/2014 16:37 Martin Betak mbe...@redhat.com ha scritto: This is still under heavy development, but first usable version can be found at [1] [Snip] feature requests and general feedback are very welcome. You can file

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Tomas Jelinek
- Original Message - From: Gianluca Cecchi gianluca.cec...@gmail.com To: Karli Sjöberg karli.sjob...@slu.se Cc: Tomas Jelinek tjeli...@redhat.com, Sphoorti Joglekar sphoorti.jogle...@gmail.com, users users@ovirt.org Sent: Thursday, January 29, 2015 12:19:24 PM Subject: Re:

Re: [ovirt-users] Unable to reactivate host after reboot due to failed Gluster probe

2015-01-29 Thread Jan Siml
Hello, when looking into engine.log, I can see, that gluster probe returned errno 107. But I can't figure out why: 2015-01-29 10:40:03,546 ERROR [org.ovirt.engine.core.bll.InitVdsOnUpCommand] (DefaultQuartzScheduler_Worker-59) [5977aac5] Could not peer probe the gluster server node-03.

Re: [ovirt-users] AAA

2015-01-29 Thread Ondra Machacek
On 01/29/2015 11:41 AM, Koen Vanoppen wrote: Can somebody help me setting up AAA for ovirt 3.5.1? I'm getting this now: 2015-01-29 11:35:36,889 WARN [org.ovirt.engineextensions.aaa.ldap.AuthzExtension] (MSC service thread 1-1) [ovirt-engine-extension-aaa-ldap.authz::BRU_AIR-authz] Cannot

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
Big thanks for your help, but still the same: # # Active directory domain name. # vars.domain = mydomain.com # # Search user and its password. # vars.user = admin@${global:vars.domain} vars.password = * # # Optional DNS servers, if enterprise # DNS server cannot resolve the domain

Re: [ovirt-users] [POLL] FOSDEM Social Event Date

2015-01-29 Thread Sven Kieske
Hi, just a short notice that I will attend FOSDEM too. I don't know yet if I make it to the social event, see you at the ovirt sessions! -- Mit freundlichen Grüßen / Regards Sven Kieske Systemadministrator Mittwald CM Service GmbH Co. KG Königsberger Straße 6 32339 Espelkamp T:

Re: [ovirt-users] Network setup for load balance

2015-01-29 Thread Martin Pavlík
Hi Carlos, you figured it yourself, the fastest/easiest way will be to deploy ovirt again. This time set the bonding manually before deployment and tie the management to the bond you create. You did not mention what bond mode you want to use, please note that not all bond modes are supported

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
OK... Now I have this one :-) WARN [org.ovirt.engineextensions.aaa.ldap.AuthnExtension] (MSC service thread 1-2) [ovirt-engine-extension-aaa-ldap.authn::BRU_AIR-authn] Cannot initialize LDAP framework, deferring initialization. Error: Invalid DNS pseudo-URL(s): Changed the properties file to

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
Can't I use domain service? I'm getting a bit gr... :-). We already used LDAP login for ovirt before the AAA with the engine-manage-domains. And this worked. [root@ovirtmgmt01prod aaa]# engine-manage-domains validateDomain my.domain is valid. The configured user for domain my.domain is

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Gianluca Cecchi
On Thu, Jan 29, 2015 at 12:11 PM, Karli Sjöberg karli.sjob...@slu.se wrote: No, I spoke too soon, 'the attachment was removed'. Can you upload it somewhere and paste the link? If it's ok for Tomas and Sphoorti I can set a gdrive link for the apk Gianluca

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Alon Bar-Lev alo...@redhat.com, users@ovirt.org Sent: Thursday, January 29, 2015 2:19:32 PM Subject: Re: [ovirt-users] AAA Big thanks for your help, but still the same: # # Active directory domain name. #

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Donny Davis
You are assigning permissions at too high of a level. Set the following permissions for users to be able to only see what they create Add a new set of permissions in the config menu Login to system Create instance Attach to storage domains Then assign that permission at the datacenter level,

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Donny Davis
Setting that login permission at the system level is why they can see everything even if they can't control it. Copy the user permission role and remove all the permissions except login to system (the last box under login) create instance, and attach to storage domains. Then add it to the

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Alon Bar-Lev alo...@redhat.com Cc: users@ovirt.org Sent: Thursday, January 29, 2015 2:41:52 PM Subject: Re: [ovirt-users] AAA Yes We have: [root@ovirtmgmt01prod ~]# dig @srvdc03.mydomain.com SRV _gc._

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Tomas Jelinek
- Original Message - From: Karli Sjöberg karli.sjob...@slu.se To: Tomas Jelinek tjeli...@redhat.com Cc: Gianluca Cecchi gianluca.cec...@gmail.com, Sphoorti Joglekar sphoorti.jogle...@gmail.com, users users@ovirt.org Sent: Thursday, January 29, 2015 12:48:59 PM Subject: Re:

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Sphoorti Joglekar
Hello folks! I am an OPW intern working on this project with Tomas. I work on Android Lollipop to test movirt and it works fine. Looking forward to your views on movirt. Best Regards, Sphoorti On Thu, Jan 29, 2015, 4:37 PM Karli Sjöberg karli.sjob...@slu.se wrote: On Thu, 2015-01-29 at 06:01

Re: [ovirt-users] AAA

2015-01-29 Thread Donny Davis
Use /etc/hosts and add this to your .properties pool.default.socketfactory.type = java On Jan 29, 2015 5:50 AM, Alon Bar-Lev wrote: - Original Message - From: Koen Vanoppen To: Alon Bar-Lev Cc: users@ovirt.org Sent: Thursday, January 29, 2015 2:41:52 PM Subject: Re:

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
I saw that when I pressed the send button. If I do that i again get the following: 2015-01-29 14:28:35,891 WARN [org.ovirt.engineextensions.aaa.ldap.AuthzExtension] (MSC service thread 1-1) [ovirt-engine-extension-aaa-ldap.authz::BRU_AIR-authz] Cannot initialize LDAP framework, deferring

Re: [ovirt-users] Unable to reactivate host after reboot due to failed Gluster probe

2015-01-29 Thread Shubhendu Tripathi
On 01/29/2015 04:26 PM, Jan Siml wrote: Hello, finally I got the nodes online. What helps was probing the not needed peer node-04 (no brick) from one of the other cluster nodes. When the node becames a Gluster peer, I am able to activate any oVirt node which serves bricks. Therefore I

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Ondra Machacek omach...@redhat.com To: Koen Vanoppen vanoppen.k...@gmail.com, users@ovirt.org Sent: Thursday, January 29, 2015 1:49:00 PM Subject: Re: [ovirt-users] AAA On 01/29/2015 12:30 PM, Koen Vanoppen wrote: No, I don't. and I wouldn't know how

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
Yes We have: [root@ovirtmgmt01prod ~]# dig @srvdc03.mydomain.com SRV _gc._ tcp.mydomain.com ; DiG 9.8.2rc1-RedHat-9.8.2-0.23.rc1.el6_5.1 @srvdc03.mydomain.com SRV _gc._tcp.mydomain.com ; (1 server found) ;; global options: +cmd ;; Got answer: ;; -HEADER- opcode: QUERY, status: NXDOMAIN, id:

Re: [ovirt-users] AAA

2015-01-29 Thread Ondra Machacek
On 01/29/2015 02:18 PM, Koen Vanoppen wrote: OK... Now I have this one :-) WARN [org.ovirt.engineextensions.aaa.ldap.AuthnExtension] (MSC service thread 1-2) [ovirt-engine-extension-aaa-ldap.authn::BRU_AIR-authn] Cannot initialize LDAP framework, deferring initialization. Error: Invalid DNS

Re: [ovirt-users] AAA

2015-01-29 Thread Ondra Machacek
It's same situation as before, but now you are missing ldap SRV record. With same steps you used to add _gc SRV record add also _ldap SRV record. But it's strange that you don't already have them. On 01/29/2015 02:46 PM, Koen Vanoppen wrote: I saw that when I pressed the send button. If I do

Re: [ovirt-users] AAA

2015-01-29 Thread Alon Bar-Lev
- Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: Ondra Machacek omach...@redhat.com Cc: users@ovirt.org Sent: Thursday, January 29, 2015 4:11:40 PM Subject: Re: [ovirt-users] AAA FOUND IT!! include = ad.properties # # Active directory domain name.

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Gianluca Cecchi
hello, using the ip address with disable https works to see events and such, but if I click on vm line (both if VM is powered on or off) movirt terminates. I only use admin@internal, giving him power user role access to the vm; in fact I can connect to it from user portal with admin@internal) If I

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Gianluca Cecchi
On Thu, Jan 29, 2015 at 6:13 PM, Oved Ourfali oourf...@redhat.com wrote: On Jan 29, 2015 7:00 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: Il 29/gen/2015 15:13 Yaniv Dary yd...@redhat.com ha scritto: WebAdmin is for admin and has permissions to see anything in the system.

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
I just don't understand. Why did engine-manage-domains previously DID work, no problems what so ever and now I have this... 2015-01-29 14:48 GMT+01:00 Ondra Machacek omach...@redhat.com: It's same situation as before, but now you are missing ldap SRV record. With same steps you used to add

Re: [ovirt-users] AAA

2015-01-29 Thread Ondra Machacek
On 01/29/2015 02:54 PM, Koen Vanoppen wrote: I just don't understand. Why did engine-manage-domains previously DID work, no problems what so ever and now I have this... Because manage-domains didn't use global catalog. And probabaly the reason you don't have _ldap SRV record is that you

Re: [ovirt-users] AAA

2015-01-29 Thread Koen Vanoppen
FOUND IT!! include = ad.properties # # Active directory domain name. # #vars.domain = ldap.mydomain.com vars.server = ldap.mydomain.com # # Search user and its password. # vars.user = juniper-ad...@mydomain.com vars.password = ** # # Optional DNS servers, if enterprise # DNS

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Yaniv Dary
WebAdmin is for admin and has permissions to see anything in the system. For power users please use the power user portal. On 01/29/2015 10:35 AM, Nikolai Bochev wrote: Hello, I've been running ovirt hosted engine for around a month already without any major interruptions. Last week i tied

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Sphoorti Joglekar
Hello, Could you share the IP address URL you used? Also is the Admin Privilege check box checked or unchecked? Best Regards, Sphoorti On Jan 29, 2015 11:59 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: hello, using the ip address with disable https works to see events and such, but

Re: [ovirt-users] oVirt 3.5.1 user permissions

2015-01-29 Thread Oved Ourfali
On Jan 29, 2015 8:32 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: On Thu, Jan 29, 2015 at 6:13 PM, Oved Ourfali oourf...@redhat.com wrote: On Jan 29, 2015 7:00 PM, Gianluca Cecchi gianluca.cec...@gmail.com wrote: Il 29/gen/2015 15:13 "Yaniv Dary" yd...@redhat.com ha scritto:

Re: [ovirt-users] [Users] A mobile monitoring application for oVirt

2015-01-29 Thread Gianluca Cecchi
Il 29/Gen/2015 19:50 Sphoorti Joglekar sphoorti.jogle...@gmail.com ha scritto: Hello, Could you share the IP address URL you used? Also is the Admin Privilege check box checked or unchecked? The same happens with my Samsung note pro and 4.4.2 . Probably it is needed to have the engine

[ovirt-users] New user intro some questions

2015-01-29 Thread George Skorup
Hello oVirt Users Community, I've been working with Red Hat and RHEL and clones for about 11 years, though I do still consider myself amateur mostly because I'm more of a networking guy. :) One-man IT department so I get very little time to tinker. I'm evaluating oVirt (because the boss