Re: [ovirt-users] dwh not receiving any data

2015-02-05 Thread noc
On 6-2-2015 3:15, Punit Dambiwal wrote: Hi, I have solve this issue by manually updated the time of the lastHourAggr in the ovirt_engine_history database...as it was running with wrong timeafter update it's ok - I'm sorry but I seem to have no problem after all. If I look at the

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Nir Soffer
- Original Message - From: Stefano Danzi s.da...@hawai.it To: Nir Soffer nsof...@redhat.com Sent: Thursday, February 5, 2015 1:39:41 PM Subject: Re: [ovirt-users] Self hosted engine iusses Here In vdsm log I see that you installed hosted engine on NFS storage domain; not having

[ovirt-users] VDSM...

2015-02-05 Thread Koen Vanoppen
Back again... Already... So, the hypervisor got his packages... But when I tried to setup the network config I get this: INFO [org.ovirt.engine.core.vdsbroker.vdsbroker.SetupNetworksVDSCommand] (ajp--127.0.0.1-8702-15) [21da92a6] FINISH, SetupNetworksVDSCommand, log id: 13932de5 2015-02-05

Re: [ovirt-users] Installation issue hypervisor

2015-02-05 Thread Koen Vanoppen
SOLVED 2015-02-05 14:56 GMT+01:00 Koen Vanoppen vanoppen.k...@gmail.com: Hi Allon, Thanks... You're tip brought a lightbulp to my head :-). We work with local synced repos. And there was a depency error with the newly synced ovirt repo and the older synced Centos-repo. So thanks man!!!

Re: [ovirt-users] Installation issue hypervisor

2015-02-05 Thread Koen Vanoppen
Hi Allon, Thanks... You're tip brought a lightbulp to my head :-). We work with local synced repos. And there was a depency error with the newly synced ovirt repo and the older synced Centos-repo. So thanks man!!! 2015-02-05 14:21 GMT+01:00 Alon Bar-Lev alo...@redhat.com: You should see

[ovirt-users] Installation issue hypervisor

2015-02-05 Thread Koen Vanoppen
Hi All, I'm trying to add a new hypervisor to oVirt. But for some reason (and I already did a few in the mean while ;-) ) this just doesn't want to cooperate... I'm getting the following error in my engine.log: 2015-02-05 13:55:21,581 ERROR [org.ovirt.engine.core.uutils.ssh.SSHDialog]

Re: [ovirt-users] Installation issue hypervisor

2015-02-05 Thread Alon Bar-Lev
You should see errors/warnings at event log at user interface (open the bottom window). In engine.log you should seek for the error prior for this message. - Original Message - From: Koen Vanoppen vanoppen.k...@gmail.com To: users@ovirt.org Sent: Thursday, February 5, 2015 3:18:21 PM

Re: [ovirt-users] importing iscsi storage domain

2015-02-05 Thread Steven M. Bellistri
I put the storage domain in maintenance mode, then changed the time from 60minutes to 5min, then after I failed the storage over I was able to import the domain. Thanks so much for the help. I just have one more question, is there anyway to calculate how long it will take to import a domain,

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Nir Soffer
- Original Message - From: Stefano Danzi s.da...@hawai.it To: Nir Soffer nsof...@redhat.com Cc: users@ovirt.org Sent: Thursday, February 5, 2015 12:58:35 PM Subject: Re: [ovirt-users] Self hosted engine iusses Il 05/02/2015 11.52, Nir Soffer ha scritto: - Original Message

[ovirt-users] VM Import problems

2015-02-05 Thread Donny Davis
I need some help getting my users vm's imported back into the system after the failure yesterday. I reattached the storage and half of the vm's imported without issue. The other half of the vms give this error Error while executing action: Cannot import VM. Storage Domain doesn't exist

Re: [ovirt-users] change network MTU settings without taking all the VMs down?

2015-02-05 Thread Darrell Budic
I wound up manually changing the network configs on my hosts during other updates, one at a time. Then I migrated off the lower MTU host and repeated. Seemed to be minor extra bit of pause after migration completed, then things were fine (and I manually updated MTU settings on the VMs at that

Re: [ovirt-users] Ovirt qouta

2015-02-05 Thread Ondra Machacek
Assigning it to group and add your users into that group should do the job. On 02/04/2015 11:04 PM, Donny Davis wrote: Does anyone know if there if a way to set quotas without manually doing it for each user. As many of you already know I am the proprietor of cloudspin.me where I offer IaaS

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread George Skorup
I ran into this same problem after setting up my cluster on EL7. As has been pointed out, the hosted-engine installer modifies /etc/multipath.conf. I appended: blacklist { devnode * } to the end of the modified multipath.conf, which is what was there before the engine installer, and

Re: [ovirt-users] Bring down one of multiple storage domains in a data center

2015-02-05 Thread Elad Ben Aharon
Hi Rik, Even if there are storage domains in the DC in maintenance/inactive/unknown status, as long as you have another active storage domain in the DC, the DC should stay in up status. As for the VMs - In order to put the storage domain in maintenance, you'll have to shutdown/power-off the

Re: [ovirt-users] Bring down one of multiple storage domains in a data center

2015-02-05 Thread Elad Ben Aharon
A small correction - as long as you have another active data storage domain in the DC, the DC should stay in up status. (which means that ISO and export are not counted here) - Original Message - From: Elad Ben Aharon ebena...@redhat.com To: Rik Theys rik.th...@esat.kuleuven.be Cc:

Re: [ovirt-users] Problem adding disk to VM

2015-02-05 Thread Juan Jose
I don't have any disk profile but I can create some one and try this possibility. I will do it and I will come back with the result. Many thanks, Juanjo. On Tue, Feb 3, 2015 at 1:01 PM, Tomas Jelinek tjeli...@redhat.com wrote: - Original Message - From: Juan Jose jj197...@gmail.com

[ovirt-users] oVirt Community Newsletter: January 2015

2015-02-05 Thread Brian Proffitt
The first month of 2015 brought a new release of oVirt with engine support for Enterprise Linux 7, a new case study, and our annual journey to the biggest FLOSS event in the world. - oVirt Software Milestones - On January 21, oVirt 3.5 was

Re: [ovirt-users] Creating dispersed volume

2015-02-05 Thread Kanagaraj Mayilsamy
This is currently not supported from oVirt. It will be available in the next oVirt version. Thanks, Kanagaraj - Original Message - From: RASTELLI Alessandro alessandro.raste...@skytv.it To: users@ovirt.org Sent: Tuesday, February 3, 2015 5:06:02 PM Subject: [ovirt-users] Creating

Re: [ovirt-users] Ovirt qouta

2015-02-05 Thread Donny Davis
The issue with that is its not applied to each user, the quota is applied to the whole group. So each user consumes a resource from the group. My ovirt deployment is public and I want to cap users, but allow them the flexibility to do what they want with the resources. Hence it needs to be per

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Yedidyah Bar David
- Original Message - From: Stefano Danzi s.da...@hawai.it To: users@ovirt.org Sent: Thursday, February 5, 2015 12:30:46 PM Subject: [ovirt-users] Self hosted engine iusses Hello, I'm performing a self hosted engine installation for the first time. The system now has only one

[ovirt-users] Self hosted engine iusses

2015-02-05 Thread Stefano Danzi
Hello, I'm performing a self hosted engine installation for the first time. The system now has only one host. Host machine and engine VM run Centos 7 . The host uses LVM After ovirt installation on host console I see this error every 5 minutes: [ 1823.837020] device-mapper: table: 253:4:

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Stefano Danzi
Il 05/02/2015 11.52, Nir Soffer ha scritto: - Original Message - After ovirt installation on host console I see this error every 5 minutes: [ 1823.837020] device-mapper: table: 253:4: multipath: error getting device [ 1823.837228] device-mapper: ioctl: error adding target to table

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Stefano Danzi
Il 05/02/2015 12.08, Nir Soffer ha scritto: - Original Message - From: Stefano Danzi s.da...@hawai.it To: Nir Soffer nsof...@redhat.com Cc: users@ovirt.org Sent: Thursday, February 5, 2015 12:58:35 PM Subject: Re: [ovirt-users] Self hosted engine iusses Il 05/02/2015 11.52, Nir

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Nir Soffer
- Original Message - From: Stefano Danzi s.da...@hawai.it To: Nir Soffer nsof...@redhat.com Cc: users@ovirt.org Sent: Thursday, February 5, 2015 1:17:01 PM Subject: Re: [ovirt-users] Self hosted engine iusses Il 05/02/2015 12.08, Nir Soffer ha scritto: - Original Message

Re: [ovirt-users] Fwd: Ovirt qouta

2015-02-05 Thread Donny Davis
Would the quota be set per user, because that's how things are already setup. When I make a quota it is for the whole group, which is all of my users. All of my users are in the public facing group. Thanks for your help Donny -Original Message- From: Roy Golan

Re: [ovirt-users] dwh not receiving any data

2015-02-05 Thread Punit Dambiwal
Hi, I have solve this issue by manually updated the time of the lastHourAggr in the ovirt_engine_history database...as it was running with wrong timeafter update it's ok -- ovirt_engine_history= update history_configuration set var_datetime = 'Thu Feb 5 10:10:00 HKT 2015'

[ovirt-users] [STORAGE] Remove detached storage from list

2015-02-05 Thread Julian De Marchi
Heya-- I currently have two storage domains in the detach list in Ovirt 3.5. These are old storage domains that can no longer me mounted. I'm trying to find a way to remove these as I can't just attach them again to destroy them. Any help would be awesome! --julian

[ovirt-users] Issues adding a custom fencing agent

2015-02-05 Thread Tobias Fiebig
Heho, i currently try to get an intelmodular server working with fencing, following: http://lists.ovirt.org/pipermail/devel/2014-February/006525.html and http://www.ovirt.org/Custom_Fencing BaseInfo: Scientific Linux 6.6 (engine/hosts) Ovirt 3.5 I added an agent with: engine-config -s

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Nir Soffer
- Original Message - From: Stefano Danzi s.da...@hawai.it To: users@ovirt.org Sent: Thursday, February 5, 2015 12:30:46 PM Subject: [ovirt-users] Self hosted engine iusses Hello, I'm performing a self hosted engine installation for the first time. The system now has only one

Re: [ovirt-users] Fwd: Ovirt qouta

2015-02-05 Thread Roy Golan
On 02/05/2015 11:21 AM, Donny Davis wrote: Would the quota be set per user, because that's how things are already setup. When I make a quota it is for the whole group, which is all of my users. so currently what you'll need is to create a quota, per user and then create a consumer for that

Re: [ovirt-users] Fwd: Ovirt qouta

2015-02-05 Thread Donny Davis
Thank you for looking into it Roy Cheers Donny -Original Message- From: Roy Golan [mailto:rgo...@redhat.com] Sent: Thursday, February 5, 2015 4:01 AM To: Donny Davis; 'Yaniv Dary' Cc: users@ovirt.org Subject: Re: Fwd: [ovirt-users] Ovirt qouta On 02/05/2015 11:21 AM, Donny Davis

Re: [ovirt-users] Self hosted engine iusses

2015-02-05 Thread Darrell Budic
You can also add “find_multipaths 1” to /etc/multipath.conf, this keeps multipathd from finding non-multipath devices as multi path devices and avoids the error message and keeps mutlipathd from binding your normal devices. I find it simpler than blacklisting and it should work if you also have