Re: [ovirt-users] IO Threads + 3.6 Second Alpha Release

2015-07-01 Thread Tomas Jelinek
Hi Roman, no, not yet. The core and FE part has been merged May 20th (and REST even later) while the cutoff has been done May 12th. Tomas - Original Message - From: Roman Nikolayevich Drovalev drova...@kaluga-gov.ru To: de...@ovirt.org, Users@ovirt.org Sent: Tuesday, June 30, 2015

[ovirt-users] oVirt iSCSI

2015-07-01 Thread Arthur Cezar Lima de Melo
Hey guys, Can anyone help me about this problem? Error while executing action: Cannot add iSCSI Bond. Required network cannot be a part of an iSCSI bond. Thanx! -- *Arthur Cezar Lima de Melo* Tel: (21) 9 8142 -9079 | (21) 3553-8214 Ramal: 7008 arthur.m...@gigacom.com.br

Re: [ovirt-users] ovirt w/ gluster replace-brick

2015-07-01 Thread Frank Rothenstein
Hi Sahina, the UI reports 2 Bricks down, as I replaced another one. Gluster vol status is fine. # gluster vol info Volume Name: data Type: Distributed-Replicate Volume ID: b7af7293-57d7-4dcb-b733-21474df371bd Status: Started Number of Bricks: 2 x 3 = 6 Transport-type: tcp,rdma Bricks: Brick1:

Re: [ovirt-users] Hosted engine reboots every hour

2015-07-01 Thread Roy Golan
On 07/01/2015 06:52 AM, Carles Costa wrote: Dear Experts, I am experiencing a problem with ovirt, every hour the hosted engine will shutdown and reboot. The engine-status value will move to unknown stale-data every second minute, and then the hosted engine will be again operative 14 minutes

Re: [ovirt-users] oVirt iSCSI

2015-07-01 Thread Yaniv Dary
What is the use flow? adding storage domain? On 06/30/2015 08:18 PM, Arthur Cezar Lima de Melo wrote: Hey guys, Can anyone help me about this problem? Error while executing action: Cannot add iSCSI Bond. Required network cannot be a part of an iSCSI bond. Thanx! -- *Arthur Cezar Lima

Re: [ovirt-users] oVirt iSCSI

2015-07-01 Thread Genadi Chereshnya
Hi, Indeed for ISCSI Bond the network should be non-required. You should change your network to be non-required, then it will work for you Go to Cluster - choose specific Cluster you are working on - Go to Logical Network subtab - Go to Managed network and uncheck the required flag. Genadi

[ovirt-users] Problem to add a node.

2015-07-01 Thread Arthur Cezar Lima de Melo
Hello again, guys... I am in trouble again: When I try to add some my 3d node I have Install Failed. Here the last log from engine. 2015-07-01 11:11:20,759 INFO [org.ovirt.engine.core.vdsbroker.SetVdsStatusVDSCommand] (org.ovirt.thread.pool-8-thread-23) [4906a083] FINISH,

Re: [ovirt-users] oVirt iSCSI

2015-07-01 Thread Arthur Cezar Lima de Melo
Oh, Thank you!! It's working! 2015-07-01 6:16 GMT-03:00 Genadi Chereshnya gcher...@redhat.com: Hi, Indeed for ISCSI Bond the network should be non-required. You should change your network to be non-required, then it will work for you Go to Cluster - choose specific Cluster you are

Re: [ovirt-users] how can i setup hosted engine on the ovirt-node-3.5-201504280933

2015-07-01 Thread Zhong Qiang
Hey, I can't update ovirt node,get this message: [root@ovirthost1 Stor01]# ovirt-node-upgrade --iso=/data/Stor01/ISOs/ovirt-node-iso-3.5-0.999.201506302311.el7.centos.iso --reboot=1 ovirt-node-upgrade.UpgradeTool: INFO Temporary Directory is: /data/tmpfZC2lU

Re: [ovirt-users] how can i setup hosted engine on the ovirt-node-3.5-201504280933

2015-07-01 Thread Fabian Deutsch
- Original Message - Hey, I can't update ovirt node,get this message: From what to what Node version did you want to upgrade? Upgrades from el6 to el7 are not supported. - fabian [root@ovirthost1 Stor01]# ovirt-node-upgrade

Re: [ovirt-users] ovirt w/ gluster replace-brick

2015-07-01 Thread Frank Rothenstein
Hi again, problem seems to be solved - restarted all glusterd-services on all nodes and now UI reports correctly. Thanks, Frank Am Mittwoch, den 01.07.2015, 10:17 +0200 schrieb Frank Rothenstein: Hi Sahina, the UI reports 2 Bricks down, as I replaced another one. Gluster vol status is

Re: [ovirt-users] oVirt iSCSI

2015-07-01 Thread Genadi Chereshnya
You are welcome Genadi - Original Message - From: Arthur Cezar Lima de Melo arthur.m...@gigacom.com.br To: Genadi Chereshnya gcher...@redhat.com Cc: Yaniv Dary yd...@redhat.com, users@ovirt.org Sent: Wednesday, July 1, 2015 3:06:07 PM Subject: Re: [ovirt-users] oVirt iSCSI Oh, Thank

[ovirt-users] Shared gluster storage domain for templates

2015-07-01 Thread Christopher Pereira
Hi, I'm trying to setup a gluster data storage domain exclusively for templates (read only) and share it among different geo distributed ovirt data centers. I believe this is a common requirement. Do you know if there is a clean/efficient way to do this? My experiment: I geo-replicated the

[ovirt-users] [ANN] oVirt 3.5.4 First Release Candidate is now available for testing

2015-07-01 Thread Sandro Bonazzola
The oVirt team is pleased to announce that the 3.5.4 First Release Candidate is now available for testing as of July 1st 2015. The release candidate is available now for Fedora 20, Red Hat Enterprise Linux 6.6, CentOS Linux 6.6 (or similar) and Red Hat Enterprise Linux 7.1, CentOS Linux 7.1 (or

Re: [ovirt-users] Autostart VM

2015-07-01 Thread Jakub Niedermertl
Hi Koen, AFAIK WebAdmin UI doesn't provide such feature. However it can be scripted using Java SDK, Python SDK or REST API. http://www.ovirt.org/REST-Api http://www.ovirt.org/Java-sdk http://www.ovirt.org/Python-sdk Best regards, Jakub - Original Message - From: Koen

Re: [ovirt-users] how can i setup hosted engine on the ovirt-node-3.5-201504280933

2015-07-01 Thread Fabian Deutsch
- Original Message - hi fabian: I got some error message below.How can i fix this? Hey [ ERROR ] Not enough space in the temporary directory Please specify path to a temporary directory with at least 10 GB You need more space on /tmp - At best you should have

Re: [ovirt-users] how can i setup hosted engine on the ovirt-node-3.5-201504280933

2015-07-01 Thread Zhong Qiang
hey, I tried two case. ## case 1: installed ovirt-node-iso-3.5-0.999.201506302311.el7.centos.iso or ovirt-node-iso-3.5-0.999.201507012312.el7.centos.iso , and setup hosted-engine . got error message below: @@@

[ovirt-users] oVirt 3.5.3 Host Network Interfaces

2015-07-01 Thread Prof. Dr. Michael Schefczyk
Dear All, Having set up a Centos 7 server with Gluster, oVirt 3.5.3 and hosted engine according to https://community.redhat.com/blog/2014/10/up-and-running-with-ovirt-3-5/, I was hoping that the NIC management and particularly NIC bond/bridge capabilities would have improved a bit. My server

[ovirt-users] Confused / Hosted-Engine won't start

2015-07-01 Thread Christopher Young
I'm sure I have worked through this before, but I've been banging my head against this one for a while now, and I think I'm too close to the issue. Basically, my hosted-engine won't start anymore. I do recall attempting to migrate it to a new gluster-based NFS share recently, but I could have