[ovirt-users] Keep on loading while importing a vm

2015-10-27 Thread Budur Nagaraju
HI While importing a vm from vmware in the Ovirt3.6 its keep on loading and nothing comes up ,can someone help me in that ? Regards, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-27 Thread Cristian Mammoli
So just pasting there the contents of a modified /usr/share/ovirt-engine/conf/sysprep/sysprep.w7x64 (for example) should work right? The variables like '![CDATA[$OrgName$' will be replaced? Il 26/10/2015 12:43, Shahar Havivi ha scritto: On 26.10.15 06:23, Alon Bar-Lev wrote: Hi, The usage

[ovirt-users] Domain ordering in the user portal login form

2015-10-27 Thread Cristian Mammoli
Hi, is there a way to set the default domain in the user portal drop down menu? Thanks ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-27 Thread Alon Bar-Lev
yes, you should probably only customize: $JoinDomain$, $DomainAdminPassword$, $DomainAdmin$ maybe, not sure: $JoinDomain$, $MachineObjectOU$ the rest should be the same as any other. - Original Message - > From: "Cristian Mammoli" > To: "Shahar Havivi"

Re: [ovirt-users] ovirt-engine-extension-aaa-ldap and sysprep domain join

2015-10-27 Thread Shahar Havivi
On 27.10.15 05:25, Alon Bar-Lev wrote: > yes, you should probably only customize: $JoinDomain$, $DomainAdminPassword$, > $DomainAdmin$ > maybe, not sure: $JoinDomain$, $MachineObjectOU$ > the rest should be the same as any other. Please make sure that the file is the full sysprep file such as you

Re: [ovirt-users] Vm suddenly paused with error "vm has paused due to unknown storage error"

2015-10-27 Thread Jasper Siero
Hello Markus, Thanks for your reply. I think this will not work in our case because the libvirtd/vm process is not crashed and after unpausing the vm runs without problems. Is it possible to unpause your vm in this situation or is the process really crashed? Jasper

Re: [ovirt-users] Rebooting gluster nodes make VMs pause due to storage error

2015-10-27 Thread Liron Aravot
- Original Message - > From: nico...@devels.es > To: users@ovirt.org > Sent: Tuesday, October 27, 2015 4:59:31 PM > Subject: [ovirt-users] Rebooting gluster nodes make VMs pause due to storage > error > > Hi, > > We're using ovirt 3.5.3.1, and as storage backend we use GlusterFS. We

[ovirt-users] Rebooting gluster nodes make VMs pause due to storage error

2015-10-27 Thread nicolas
Hi, We're using ovirt 3.5.3.1, and as storage backend we use GlusterFS. We added a Storage Domain with the path "gluster.fqdn1:/volume", and as options, we used "backup-volfile-servers=gluster.fqdn2". We now need to restart both gluster.fqdn1 and gluster.fqdn2 machines due to system update

Re: [ovirt-users] ovirt 3.6 and self hosted engine: clarification on datacenter input

2015-10-27 Thread Simone Tiraboschi
On Mon, Oct 26, 2015 at 6:26 PM, Gianluca Cecchi wrote: > > tried latest version with > http://resources.ovirt.org/pub/yum-repo/ovirt-release36.rpm > that used > ovirt-hosted-engine-setup-1.3.0-1.el7.centos.noarch > vdsm-4.17.10-0.el7.centos.noarch > > I presume it is

[ovirt-users] migration

2015-10-27 Thread Koen Vanoppen
Dear all, I have a question. I know have my ovirt-engine running on a server on virtualbox. But I would like to add this server to my ovirt hypervisors pool. This OR I would like to update my current hypervisor (which is in centos 6.7) to centos 7 for the live snapshot removal support. (for

[ovirt-users] Unable to install ovirt engine using Centos 7.1 with 3.5.5

2015-10-27 Thread Jorgens, Bruce
I'm trying to install ovirt-3.5.5 in a hosted engine configuration on an HP DL360 system with CentOS 7.1. All works well up until the hosted VM portion of the install. After installing CentOS 7.1 on the engine, the VM is unable to boot. I've tried installing via PXE as well as with an attached

[ovirt-users] Pool machines not listed in VM tab

2015-10-27 Thread Nicolás
Hi, We're running oVirt 3.5.3.1 and recently we had a crash of one of our hosts. Since then, there are some VMs that are not listed in the Virtual Machines tab, but still exist and are listed in the Pools tab when clicked on the specific pool. Is there a way to re-synchronize the list of

[ovirt-users] repeating EngineUnexpectedlyDown/EngineDown/EngineStart/EngineStarting

2015-10-27 Thread Robert Story
Hi, I have oVirt 3.5.4 on CentOS 7.1 hosts, and everyone once in a while one of my hosts starts sending me the 4 engine status messages above about every 10-15 minutes. It looks like the ha broker on the host currently running is having issues (already tried restarting it once. I've attached a