Re: [ovirt-users] ovirt-shell - Polling or also events?

2015-11-10 Thread Juan Hernández
On 11/10/2015 04:22 PM, Fabian Deutsch wrote: > On Tue, Nov 10, 2015 at 1:03 PM, Juan Hernández wrote: >> On 11/09/2015 08:53 AM, Fabian Deutsch wrote: >>> Hey, >>> >>> does somebody know if ovirt-shell can also wait (block) for properties >>> of an object to change, i.e.:

Re: [ovirt-users] ISO Domain empty after upgrade oVirt from 3.5 to 3.6

2015-11-10 Thread Stefano Danzi
Il 10/11/2015 16.40, Simone Tiraboschi ha scritto: On Tue, Nov 10, 2015 at 12:36 PM, Stefano Danzi > wrote: Solved! inside the image directory there was this link: lrwxrwxrwx. 1 root root 54 02 nov 12.14

Re: [ovirt-users] console viewing failure after moving engine from CO6 to CO7

2015-11-10 Thread Weber, Charles (NIH/NIA/IRP) [C]
Another thread suggested rolling back both novice and python-websockify. I had first heard about websockify, but it alone made no difference. The combination of the 2 with below versions does work. python-websockify-0.5.1-2.el7.noarch novnc-0.4-9.el7.noarch Weber, Charles (NIH/NIA/IRP)

Re: [ovirt-users] ISO Domain empty after upgrade oVirt from 3.5 to 3.6

2015-11-10 Thread Simone Tiraboschi
On Tue, Nov 10, 2015 at 4:52 PM, Stefano Danzi wrote: > > > Il 10/11/2015 16.40, Simone Tiraboschi ha scritto: > > > > On Tue, Nov 10, 2015 at 12:36 PM, Stefano Danzi wrote: > >> Solved! >> >> inside the image directory there was this link: >> >> lrwxrwxrwx.

Re: [ovirt-users] console viewing failure after moving engine from CO6 to CO7

2015-11-10 Thread David Jaša
Hi, On Pá, 2015-11-06 at 19:53 +, Weber, Charles (NIH/NIA/IRP) [E] wrote: > Hi everyone, > I have been moving production Ovirt cluster 4 host+1 engine+FC storage > from CentOS 6 to CentOS 7. > I created new cluster with CO7 nodes and did the usual transition > without any major issues. >

Re: [ovirt-users] ISO Domain empty after upgrade oVirt from 3.5 to 3.6

2015-11-10 Thread Simone Tiraboschi
On Tue, Nov 10, 2015 at 12:36 PM, Stefano Danzi wrote: > Solved! > > inside the image directory there was this link: > > lrwxrwxrwx. 1 root root 54 02 nov 12.14 ovirt-tools-setup.iso -> > /usr/share/ovirt-guest-tools-iso/ovirt-tools-setup.iso > > removing the link all

Re: [ovirt-users] Engine setup: insistent DNS demand

2015-11-10 Thread Jamie Lawrence
[Snippage] > On Nov 10, 2015, at 12:26 AM, Yedidyah Bar David wrote: >>> IIUC engine-setup never fails on missing DNS resolution, only warns. > > Sorry, that was wrong. Let me sketch the flow: [Nice writeup of the DNS test flow omitted] >> I may well be missing something

Re: [ovirt-users] Engine setup: insistent DNS demand

2015-11-10 Thread Yedidyah Bar David
On Mon, Nov 9, 2015 at 8:27 PM, Jamie Lawrence wrote: > On 8 Nov 2015, at 1:32, Yedidyah Bar David wrote: > >> On Sat, Nov 7, 2015 at 3:00 AM, Jamie Lawrence >> wrote: > > >>> I’m attempting to run engine-setup, and get to the DNS reverse

Re: [ovirt-users] migrate hosted engine on NFS to FC on oVirt 3.6

2015-11-10 Thread Paul Groeneweg | Pazion
Thanks for the quick answer. So I have to setup hosted engine on FC and then detach + import storage domain. What means all VMS should be offline when domain is detached. With clean everything, you mean remove all hosted engine packages en configs? Or would you advise a complete reinstall of the

Re: [ovirt-users] migrate hosted engine on NFS to FC on oVirt 3.6

2015-11-10 Thread Simone Tiraboschi
On Tue, Nov 10, 2015 at 9:14 AM, Paul Groeneweg | Pazion wrote: > I did not mean the migration of a storage domain. > My whole oVirt environment is running on a shared FC, only the hosted > engine is on NFS. > I would like to run the hosted engine on the same shared FC. > Problem

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-10 Thread Alon Bar-Lev
- Original Message - > From: "Yedidyah Bar David" > To: "John Florian" , "Alon Bar-Lev" > , "Roy Golan" , > "Eli Mesika" > Cc: "users" > Sent: Tuesday, November 10,

Re: [ovirt-users] oVirt 3.6 hosted engine VM not showing

2015-11-10 Thread Simone Tiraboschi
On Tue, Nov 10, 2015 at 10:15 AM, Matteo wrote: > Hi, > > - Il 5-nov-15, alle 18:12, Ollie Armstrong ol...@fubra.com ha scritto: > > > Hello, > > > > Just installed a fresh deploy of oVirt 3.6 hosted engine and the engine > VM is > > not displaying in the VMs tab of

Re: [ovirt-users] oVirt 3.6 hosted engine VM not showing

2015-11-10 Thread Matteo
Hi, - Il 5-nov-15, alle 18:12, Ollie Armstrong ol...@fubra.com ha scritto: > Hello, > > Just installed a fresh deploy of oVirt 3.6 hosted engine and the engine VM is > not displaying in the VMs tab of the web UI (and also not listed in the API > response). The host that it is running on

Re: [ovirt-users] migrate hosted engine on NFS to FC on oVirt 3.6

2015-11-10 Thread Simone Tiraboschi
On Tue, Nov 10, 2015 at 9:35 AM, Paul Groeneweg | Pazion wrote: > Thanks for the quick answer. So I have to setup hosted engine on FC and > then detach + import storage domain. > What means all VMS should be offline when domain is detached. > > With clean everything, you mean

Re: [ovirt-users] migrate hosted engine on NFS to FC on oVirt 3.6

2015-11-10 Thread Paul Groeneweg | Pazion
I did not mean the migration of a storage domain. My whole oVirt environment is running on a shared FC, only the hosted engine is on NFS. I would like to run the hosted engine on the same shared FC. Problem is, the hosted storage disks are not shown in the management webinterface, so I can't

Re: [ovirt-users] Moving a Hosted Engine from Fedora 20 to CentOS 7

2015-11-10 Thread Yedidyah Bar David
On Tue, Nov 10, 2015 at 2:16 AM, John Florian wrote: > On 11/09/2015 06:25 PM, John Florian wrote: >> I don't think it has anything to do with name resolution either. I >> believe the telltale clue is this bit... 2015-11-09 18:22:31,738 WARN >>

Re: [ovirt-users] Ovirt 3.6 | After upgrade host can not connect to storage domains | returned by VDSM was: 480

2015-11-10 Thread noc
On 11-11-2015 2:36, Punit Dambiwal wrote: > Hi, > > Is there any body can suggest any work around here to make it work ?? > > As suggested amend your vdsm.conf to use replica 2. There should be a vdsm.conf.rpmnew in /etc/vdsm which documents all parameters. Don't forget that if you use replica 2

Re: [ovirt-users] ovirt-shell - Polling or also events?

2015-11-10 Thread Juan Hernández
On 11/09/2015 08:53 AM, Fabian Deutsch wrote: > Hey, > > does somebody know if ovirt-shell can also wait (block) for properties > of an object to change, i.e.: > > ovirt-shell wait --query "status-state=installed" > > - fabian > No, ovirt-shell can't wait, and it is very unlikely that we

Re: [ovirt-users] Wishlist - Mix gluster and local storage in same data center

2015-11-10 Thread Liam Curtis
Thanks for this info! Would be great if the temporary storage could ultimately be made to be persistent ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt host installations failing due to missing GPG key (key location no longer valid)

2015-11-10 Thread Robert Story
On Mon, 9 Nov 2015 16:48:33 -0500 Neal wrote: NG> I attempted to set up an oVirt host today through the engine UI, and it NG> kept bombing out on the GPG key, saying it couldn't retrieve it (HTTP NG> 404). I went to the engine logs and found out that the key that it NG> can't retrieve is the one

Re: [ovirt-users] missing glusterfs support in hosted engine appliance

2015-11-10 Thread Sandro Bonazzola
Adding relevant people On Wed, Nov 11, 2015 at 12:28 AM, Jiří Sléžka wrote: > Hello, > > > I am playing with oVirt3.6 hosted engine on glusterfs. Installation seems > to work without problems but after login to manager it looks like whole > "volumes" tab is missing and also

Re: [ovirt-users] missing glusterfs support in hosted engine appliance

2015-11-10 Thread Yaniv Kaul
On Wed, Nov 11, 2015 at 1:28 AM, Jiří Sléžka wrote: > Hello, > > > I am playing with oVirt3.6 hosted engine on glusterfs. Installation seems > to work without problems but after login to manager it looks like whole > "volumes" tab is missing and also settings regarding

Re: [ovirt-users] oVirt host installations failing due to missing GPG key (key location no longer valid)

2015-11-10 Thread Sandro Bonazzola
On Tue, Nov 10, 2015 at 2:09 PM, Robert Story wrote: > On Mon, 9 Nov 2015 16:48:33 -0500 Neal wrote: > NG> I attempted to set up an oVirt host today through the engine UI, and it > NG> kept bombing out on the GPG key, saying it couldn't retrieve it (HTTP > NG> 404). I went to

Re: [ovirt-users] hosted-hs-agent

2015-11-10 Thread Sandro Bonazzola
On Wed, Nov 11, 2015 at 6:52 AM, Julian De Marchi wrote: > Heya-- > > Having issues starting ovirt-ha-agent on centos7. Any ideas? The IP is > pingable from the host. This is fresh install. > > ovirt-hosted-engine-ha-1.2.7.2-1.el7.centos.noarch > > ==> agent.log <== >