Re: [ovirt-users] Hosted Engine

2015-12-09 Thread Simone Tiraboschi
On Wed, Dec 9, 2015 at 10:22 AM, Budur Nagaraju wrote: > HI > > If the kvm server from which hosted engine is pushed goes down will it > affect to the engine ? > Assuming that you configured another hosted-engine host, ovirt-ha-agent will try to migrate or eventually restart

Re: [ovirt-users] Hosted Engine

2015-12-09 Thread Martin Sivak
We did some testing about the downtime recently. The results are here: http://www.ovirt.org/Hosted_Engine_Howto#What_is_the_expected_downtime_in_case_of_Datacenter_.2F_Host_.2F_VM_failure.3F Regards Martin Sivak On Wed, Dec 9, 2015 at 10:37 AM, Simone Tiraboschi wrote: > >

[ovirt-users] Local Storage issue

2015-12-09 Thread Maksim Naumov
Hello I have a local data center and local storage on the host. From time to time storage became unavailable. All the VM on this host lose information about an ip address, fqdn and other (but they still running). I've checked the logs and everything that I found is: 2015-12-09 11:28:48,533

[ovirt-users] Hosted Engine

2015-12-09 Thread Budur Nagaraju
HI If the kvm server from which hosted engine is pushed goes down will it affect to the engine ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] ISO_DOMAIN unknow file type

2015-12-09 Thread Fred Rolland
Hi, Can you check if it happens when you select your ISO domain and select the "Images" tab in the lower pane ? In any case, you will need to provide logs for both engine and vdsm so we can investigate deeper. Thanks, Fred On Wed, Dec 9, 2015 at 1:33 PM, alireza sadeh seighalan <

Re: [ovirt-users] Local Storage issue

2015-12-09 Thread Fred Rolland
Hi, Can you provide the Vdsm logs ? Thanks, Fred On Wed, Dec 9, 2015 at 12:32 PM, Maksim Naumov wrote: > Hello > > I have a local data center and local storage on the host. From time to > time storage became unavailable. All the VM on this host lose information >

[ovirt-users] ISO_DOMAIN unknow file type

2015-12-09 Thread alireza sadeh seighalan
hi everyone i get this message in Events section of OVIRT 3.6 .everything is ok apparently but i feared that create a big problem in the future.what should i do? thankd in advance Refresh image lisst failed for domain(s): ISO_DOMAIN (Unknown file type) Please check domain activity.

[ovirt-users] Adding (silently) a channel device to my Guests

2015-12-09 Thread Jean-Pierre Ribeauville
HI, I'm investigating how to add "automatically" a channel to my Guests , in order to establish datas exchanges between a piece of code running in the host and its companion running in Guests. My wish is to do that via a script without user action ( as installation process is doing to add

Re: [ovirt-users] Adding (silently) a channel device to my Guests

2015-12-09 Thread Simone Tiraboschi
On Wed, Dec 9, 2015 at 11:51 AM, Jean-Pierre Ribeauville < jpribeauvi...@axway.com> wrote: > HI, > > > > I’m investigating how to add “automatically” a channel to my Guests , in > order to establish datas exchanges > between a piece of code running in the host and its companion running in >

[ovirt-users] Migration failed

2015-12-09 Thread Massimo Mad
Hi Michal, This is my configuration end the error: 1 start to migrate the vm from cluster in centos 6.x to cluster un centos bare-metal 7.x Migration started (VM: Spacewalk, Source: ovirtxx3, Destination: ovirtxx5, User: admin@internal). 2 first error:Migration failed due to Error: Fatal

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Nathanaël Blanchet
Le 08/12/2015 11:43, Michal Skrivanek a écrit : On 08 Dec 2015, at 11:20, Yaniv Dary > wrote: Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306

Re: [ovirt-users] ISO_DOMAIN unknow file type

2015-12-09 Thread Fred Rolland
Hi, I saw it happening on my dev env also. It is nothing harmful but definitely a bug. Can you please open a BZ , and attach the logs? Thanks, Fred On Wed, Dec 9, 2015 at 3:18 PM, alireza sadeh seighalan < seighal...@gmail.com> wrote: > hi Mr Rolland > > i attached engine and vdsm

Re: [ovirt-users] ISO_DOMAIN unknow file type

2015-12-09 Thread Fred Rolland
I opened : https://bugzilla.redhat.com/show_bug.cgi?id=1290097 On Wed, Dec 9, 2015 at 5:49 PM, Vladimir Astafiev wrote: > This happens when iso-domain contains non *.iso files. > > > > On 09/12/15 14:33, alireza sadeh seighalan wrote: > > hi everyone > > > i get this

Re: [ovirt-users] ISO_DOMAIN unknow file type

2015-12-09 Thread Vladimir Astafiev
This happens when iso-domain contains non *.iso files. On 09/12/15 14:33, alireza sadeh seighalan wrote: hi everyone i get this message in Events section of OVIRT 3.6 .everything is ok apparently but i feared that create a big problem in the future.what should i do? thankd in advance

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Michal Skrivanek
> On 09 Dec 2015, at 14:54, Nathanaël Blanchet wrote: > > > > Le 08/12/2015 11:43, Michal Skrivanek a écrit : >> >> >> On 08 Dec 2015, at 11:20, Yaniv Dary < >> yd...@redhat.com > wrote: >> >>> >>> >>> Yaniv Dary >>>

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Nathanaël Blanchet
Le 09/12/2015 17:12, Michal Skrivanek a écrit : On 09 Dec 2015, at 14:54, Nathanaël Blanchet > wrote: Le 08/12/2015 11:43, Michal Skrivanek a écrit : On 08 Dec 2015, at 11:20, Yaniv Dary wrote: Yaniv Dary Technical

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Nathanaël Blanchet
Le 09/12/2015 18:00, Michal Skrivanek a écrit : On 09 Dec 2015, at 17:54, Nathanaël Blanchet > wrote: Le 09/12/2015 17:12, Michal Skrivanek a écrit : On 09 Dec 2015, at 14:54, Nathanaël Blanchet >

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Michal Skrivanek
> On 09 Dec 2015, at 18:07, Nathanaël Blanchet wrote: > > > > Le 09/12/2015 18:00, Michal Skrivanek a écrit : >> >>> On 09 Dec 2015, at 17:54, Nathanaël Blanchet wrote: >>> >>> >>> >>> Le 09/12/2015 17:12, Michal Skrivanek a écrit : > On 09

[ovirt-users] Importing a Windows Guest in oVirt

2015-12-09 Thread David Lo Bascio
Hi everyone, I migrated several Linux guest this way: /virt-v2v -ic qemu+ssh://root@/system -o rhev -os : --network / Now, I have some Windows guest running on KVM managed by libvirt and I would like to import them in oVirt through virt-v2v in a similar way. Can you help me? Thanks a lot!

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Gianluca Cecchi
I too verified the problem with CentOS 7.1 Hypervisor and CentOS 7.1 VM BTW: I find the below window somehow misleading when you try te resize the memory of the vm https://drive.google.com/file/d/0BwoPbcrMv8mvbUw2VnpCMTNNQlU/view?usp=sharing Gianluca

[ovirt-users] How To: Node Hosted-Engine with less then 16GB

2015-12-09 Thread Alain Gilmor
Here's a short guide for people having trouble setting up Hosted-Engine using only Ovirt Nodes. Anything to do with ' jenkins' OVA did not work for me, size mismatch, etc. Anytime I tried to deploy the Hosted-Engine via the Node TUI, I was not prompted to adjust the amount of RAM the

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Sandro Bonazzola
On Wed, Dec 9, 2015 at 8:04 PM, Michal Skrivanek wrote: > > > On 09 Dec 2015, at 18:07, Nathanaël Blanchet wrote: > > > > Le 09/12/2015 18:00, Michal Skrivanek a écrit : > > > On 09 Dec 2015, at 17:54, Nathanaël Blanchet wrote: > > > >

Re: [ovirt-users] Hosted Engine

2015-12-09 Thread Adzmely Mansor
if you have multi host in your cluster and u added the engine in those hosts, the other host will take over based on score ... hosted-engine --vm-status On Wed, Dec 9, 2015 at 5:22 PM Budur Nagaraju wrote: > HI > > If the kvm server from which hosted engine is pushed goes

[ovirt-users] Server dont work after Host setting

2015-12-09 Thread Dragon
Hello, i am new with ovirt and i installed ovirt engine on centos. After first login i create the host with fqdn of ovirt server but without powersavesettings. Firt i saw installing as status for host, but after a while nothing happend, I reboot the server. In engine.log i see "VMs

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Gianluca Cecchi
On Wed, Dec 9, 2015 at 10:21 PM, Sandro Bonazzola wrote: > > > No idea. If it's libvirt issue, can you test > http://cbs.centos.org/koji/buildinfo?buildID=4726 ? it's from centos virt > sig, introduced for Xen but should work on kvm as well. or the 7.2 libvirt > from

Re: [ovirt-users] Auto Provisioning using Ovirt API's or scripts

2015-12-09 Thread Punit Dambiwal
Hi Virat, You can find the api documentation here http://www.ovirt.org/REST-Api Thanks, Punit On Wed, Dec 9, 2015 at 2:07 PM, Virat, Thakur wrote: > Dear Ovirt, > >I have configured Ovirt in my environment in such a > manner by installing

Re: [ovirt-users] Importing a Windows Guest in oVirt

2015-12-09 Thread Shahar Havivi
On 30.11.15 19:09, David Lo Bascio wrote: > Hi everyone, > > I migrated several Linux guest this way: > /virt-v2v -ic qemu+ssh://root@/system -o rhev -os : > --network / > > Now, I have some Windows guest running on KVM managed by libvirt and I would > like to import them in oVirt through

Re: [ovirt-users] Server dont work after Host setting

2015-12-09 Thread Yedidyah Bar David
On Mon, Dec 7, 2015 at 2:59 PM, Taste-Of-IT wrote: > Am 2015-12-07 13:41, schrieb Yedidyah Bar David: >> >> On Mon, Dec 7, 2015 at 1:54 PM, Taste-Of-IT >> wrote: >>> >>> Am 2015-12-07 11:17, schrieb Yedidyah Bar David: On Mon, Dec 7,

Re: [ovirt-users] Auto Provisioning using Ovirt API's or scripts

2015-12-09 Thread Punit Dambiwal
Hi Virat, You can get the ovirt-node iso from this url :- http://resources.ovirt.org/releases/node-base/ or http://resources.ovirt.org/pub/ovirt-node-base-stable/ For Auto provisioning and Scheduling of the VM,you need to right your own function with the help of ovirt API.. Thanks, Punit On

Re: [ovirt-users] Auto Provisioning using Ovirt API's or scripts

2015-12-09 Thread Virat, Thakur
Dear Punit, Thanks For your Support.. But the Issue is I have Ovirt Engine working on version 3.5 and Ovirt Node(hypervisor) on 3.4 and I am unable to add host node in the engine 3.5. Do we have Ovirt node ISO 3.5 available. Because the article which you have sent me has

[ovirt-users] vms on storage

2015-12-09 Thread Budur Nagaraju
HI Need some clarification , if I copy the deployed vms from the storage to another storage by using the backup tools will be able to deploy the backed up vms in another engine ? ___ Users mailing list Users@ovirt.org

[ovirt-users] solution for removing a data storage

2015-12-09 Thread alireza sadeh seighalan
hi everyone for removing a data storage and add it again this solution is ok: 1. Use the Storage resource tab, tree mode 2. Select the storage domain in the main tab 3. In the details pane at bottom select datacenter tab 4. Select the DC where the storage domain is active 5. Select Maintenance

Re: [ovirt-users] hot plug memory in el7

2015-12-09 Thread Michal Skrivanek
> On 09 Dec 2015, at 17:54, Nathanaël Blanchet wrote: > > > > Le 09/12/2015 17:12, Michal Skrivanek a écrit : >> >>> On 09 Dec 2015, at 14:54, Nathanaël Blanchet >> > wrote: >>> >>> >>> >>> Le 08/12/2015 11:43, Michal